amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 10 11 12 13 14 -15- 16 17 18 19 20 >> Letzte Ergebnisse der Suche: 4026 Treffer (30 pro Seite)
tploetz   Nutzer

12.08.2012, 22:36 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

@thomas:
Ich will damit sagen, das Verzeichnis wird nicht gefunden.
tploetz :boing:
 
tploetz   Nutzer

12.08.2012, 21:44 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

@thomas:
Das teigt Snoopy an

Log Generated by; Snoopy 53.28 (7.7.2012)

00001 : WBL : 0 = FindSegmentStackSize("<untracked>") [7uS]
00002 : WBL : o.k. = [exec] OpenLibrary("workbench.library",0) [27uS]
00003 : WBL : CurrentDir("<untracked>")
00004 : WBL : o.k. = Lock("DAPlayer",SHARED) [95uS]
00005 : WBL : o.k. = Examine("DAPlayer") [19uS]
00006 : WBL : o.k. = LoadSeg("DAPlayer") = [0x13EDA001] [2362uS]
00007 : WBL : o.k. = Lock("DAPlayer",SHARED) [37uS]
00008 : WBL : DIR = ParentDir("DAPlayer") [14uS]
00009 : WBL : CurrentDir("<ZERO>")
00010 : WBL : 0 = FindSegmentStackSize("DAPlayer") [228uS]
00011 : DAPlayer : 0 = FindSegmentStackSize("DAPlayer") [4uS]
00012 : DAPlayer : o.k. = [exec] OpenLibrary("dos.library",0) [17uS]
00013 : DAPlayer : CurrentDir("<untracked>")
00014 : DAPlayer : o.k. = Open("NIL:",OLD) = [0x140BD850] [15uS]
00015 : DAPlayer : o.k. = [exec] OpenLibrary("icon.library",0) [12uS]
00016 : DAPlayer : o.k. = [exec] OpenLibrary("locale.library",0) [7uS]
00017 : DAPlayer : o.k. = [exec] OpenLibrary("utility.library",0) [4uS]
00018 : DAPlayer : o.k. = [exec] OpenLibrary("intuition.library",0) [6uS]
00019 : DAPlayer : o.k. = [exec] OpenLibrary("asl.library",0) [34uS]
00020 : DAPlayer : o.k. = [exec] OpenLibrary("graphics.library",0) [6uS]
00021 : DAPlayer : o.k. = [exec] OpenLibrary("window.class",0) [19uS]
00022 : DAPlayer : o.k. = [exec] OpenLibrary("images/label.image",0) [13uS]
00023 : DAPlayer : o.k. = [exec] OpenLibrary("gadgets/layout.gadget",0) [11uS]
00024 : DAPlayer : o.k. = [exec] OpenLibrary("gadgets/button.gadget",0) [13uS]
00025 : DAPlayer : o.k. = [exec] OpenLibrary("gadgets/string.gadget",0) [20uS]
00026 : DAPlayer : o.k. = [exec] OpenLibrary("gadgets/scroller.gadget",0) [15uS]
00027 : DAPlayer : o.k. = [exec] OpenLibrary("gadgets/listbrowser.gadget",0) [17uS]
00028 : DAPlayer : o.k. = [exec] OpenLibrary("mpega.library",2) [44uS]
00029 : DAPlayer : o.k. = [exec] OpenLibrary("id3tag.library",0) [43uS]
00030 : DAPlayer : o.k. = [exec] OpenDevice("input.device",0,0x503414C0,0x00000000) = 0 [38uS]
00031 : DAPlayer : o.k. = Open("RAM Disk:DAPlayer/DAPlayer.info",OLD) = [0x140BDA90] [91uS]
00032 : DAPlayer : FAIL = Lock("4€P4ÐP4's_amazon.de/",SHARED) [80uS]

tploetz :boing:
 
tploetz   Nutzer

12.08.2012, 20:02 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

Hallo,
Aus mp3-Verzeichnissen kan DAPlayer nichts abspielen,
Ich hab in den ToolTypes eingegeben PATH=Work:Musikload
Aber es passiert nichts. die id3tag.library habe ich installiert.
Habe ich da was falsch eingetragen?
tploetz :boing:
 
tploetz   Nutzer

12.08.2012, 11:22 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

@DaFreak:
Das ist kein Meckern, nur eine Feststellung, AmigaAMP macht
keine Aussetzer, wenn Timberwolf gstartet wird.
tploetz :boing:
 
tploetz   Nutzer

11.08.2012, 22:20 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

Ganz optimal ist der Player noch nciht, wenn ich Timberwolf starte setzt der Ton kurz aus,
das müsste noch geändert werden.
tploetz :boing:
 
tploetz   Nutzer

09.08.2012, 22:04 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

Wenn ich ein Fenster mit der Maus öffne, setzt der Ton kurz aus.
Hauptsächlich Partitionen mit vielen Verzeichnissen.
Bei PlayCDDA passiert das nicht.
Der CDDAPatch wird wohl hier nicht verwendet.
Ist das normal?
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 09.08.2012 um 22:09 Uhr geändert. ]

[ Dieser Beitrag wurde von tploetz am 09.08.2012 um 22:18 Uhr geändert. ]

[ Dieser Beitrag wurde von tploetz am 09.08.2012 um 22:24 Uhr geändert. ]
 
tploetz   Nutzer

05.08.2012, 22:46 Uhr

[ - Direktlink - ]
Thema: Digital Audio Player
Brett: Amiga, AmigaOS 4

@thomas:
Sehr gut gemacht mit dem CD-Text, eine gute Lösung
Danke Thomas.
tploetz :boing:
 
tploetz   Nutzer

05.08.2012, 20:59 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@thomas:
für ein nicht fertiges Programm schon sehr gut,
Nochmals danke Thomas.
tploetz :boing:
 
tploetz   Nutzer

05.08.2012, 11:39 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
Ich freue mich, aber das gilt auch für andere, die das Programm nutzten
können.
tploetz :boing:
 
tploetz   Nutzer

04.08.2012, 21:44 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@thomas:
Ja, es spielt ruckelfrei ab und zeigt Titel, Interpret und Album an.
Danke für den Hinweis.
tploetz :boing:
 
tploetz   Nutzer

03.08.2012, 22:08 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
also gehts nit einem normalen IDE-DVD Laufwerk nicht.
tploetz :boing:
 
tploetz   Nutzer

02.08.2012, 18:06 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
Ein SATA-DVD-laufwerk mit Audio-Anschluss, gibts das noch?
tploetz :boing:
 
tploetz   Nutzer

02.08.2012, 12:31 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Dave:
Mein DVD-Laufwerk ist kein Slimline, es hat die normale Größe.
tploetz :boing:
 
tploetz   Nutzer

01.08.2012, 22:40 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Dave:
der wid auf der Rückseite des Laufwerkes angebracht und hat eine extra Stromversorgung und wo gibt es sowas?
tploetz :boing:
 
tploetz   Nutzer

01.08.2012, 17:37 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
ich finde an meinmem Laufwerk kein Audio-Anschluss.
tploetz :boing:
 
tploetz   Nutzer

30.07.2012, 22:27 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Thore:
man kann den Puffer bei der CD nicht einstellen, es gab mal ein Programm,
wo man die CD virtuell beschreiben konnte.
Wenn ich OWB starte setzt der Ton kurz aus
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 30.07.2012 um 22:56 Uhr geändert. ]
 
tploetz   Nutzer

30.07.2012, 21:53 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Thore:
Bei PlayCD bekommt man das Ruckeln nicht weg.
tploetz :boing:
 
tploetz   Nutzer

30.07.2012, 20:21 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Thore:
das mag ja alles richtig sein, bloß hören tut man den Unterschiied nicht.
tploetz :boing:
 
tploetz   Nutzer

30.07.2012, 17:47 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
Der Audio-Augang funktioniert wie bisher, ob nun Audio-Kabel oder
Datenkabel, davon merkt man nichts. Es ändert sich nichts.
Dann ist doch das Patch überflüssig, verstehe das alles nicht.
tploetz :boing:
 
tploetz   Nutzer

30.07.2012, 11:08 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@angel77:
Was bewirkt dieses Patch, ich merk da keinen Unterschied.
Ich lass es über die WbStartup ausführen.
tploetz :boing:
 
tploetz   Nutzer

28.07.2012, 23:05 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Mozzerfan:
Play CDDA habe ich, ich dachte das man den Puffer vielleicht einstellen kann.
tploetz :boing:
 
tploetz   Nutzer

28.07.2012, 22:50 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Mozzerfan:
Danke für den Hinweis, funktioniert.
Spielt aber etwas abgehackt ab, kann man das einstellen?
tploetz
 
tploetz   Nutzer

28.07.2012, 20:48 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Bjoern:
ich habe dieses DVD-Laufwerk, da ist kein Audio-Anschluss vorhanden.
http://www.amazon.de/Lite-On-IHAS122-18-DVD-RW-Laufwerk-SATA/dp/B0048027MW

tploetz :boing:
 
tploetz   Nutzer

28.07.2012, 12:59 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@thomas:
Das DVD-Laufwerk hat keinen Audio-Anschluss, kann ich auf dem Board nicht anschliessen, auch keinen Kopfhörer-Ausgang.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 28.07.2012 um 13:00 Uhr geändert. ]
 
tploetz   Nutzer

27.07.2012, 22:21 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Marcian0:
Danke, kann ich mal probieren.
Warum spielt ADDRipper keine CD ab?
tploetz :boing:
 
tploetz   Nutzer

27.07.2012, 18:26 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@Fred_AROS:
PlayCDDA zeigt nur Tracks an,keine Musiktitel.
tploetz :boing:
 
tploetz   Nutzer

27.07.2012, 12:17 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@AmigaHarry:
Ich weiss nicht, ob das beim SAM 460ex geht.
tploetz :boing:
 
tploetz   Nutzer

27.07.2012, 11:53 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

@thomas:
gibt es noch einen anderen CDPlayer, der die Titel anzeigen und abspielen kannn?
tploetz :boing:
 
tploetz   Nutzer

26.07.2012, 23:32 Uhr

[ - Direktlink - ]
Thema: PlayCD spielt keine CD ab
Brett: Amiga, AmigaOS 4

Hallo,
PlayCD zeigt zwar die Musktitel mit Text an, spielt aber nichts ab.
Device und Unit sind in den ToolTypes richtig eingetragen.
Woran liegt das?
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 26.07.2012 um 23:38 Uhr geändert. ]
 
tploetz   Nutzer

25.07.2012, 22:32 Uhr

[ - Direktlink - ]
Thema: Unterschrift von SketchBlock in Yam einfügen
Brett: Amiga, AmigaOS 4

@cgutjahr:
eMails unterschreibt man eigentlich nicht, habe aber schon ein unterschriebenes Mail
erhalten. sieht besser aus.
tploetz :boing:
 
 
Erste << 10 11 12 13 14 -15- 16 17 18 19 20 >> Letzte Ergebnisse der Suche: 4026 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.