amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 Ergebnisse der Suche: 114 Treffer (30 pro Seite)
uho   Nutzer

30.08.2012, 10:08 Uhr

[ - Direktlink - ]
Thema: V: AMINET CDs 5-40
Brett: Kleinanzeigen (keine Auktionen!)

@AWDesign:

Hätte Interesse an den Nummern 5-14, 23, 24, 31, 32, 37, 38 und 40 -
per Postweg.

Gruß

uho
 
uho   Nutzer

08.08.2012, 13:48 Uhr

[ - Direktlink - ]
Thema: Aztec-C & kleine Executables / Linken von amiga.lib
Brett: Programmierung

@thomas:

Heureka !

Nach "nur" fast 20 Jahren weiß ich nun, wie man die amiga.lib mit Aztec-C
benutzt.

Nachdem die "normale" Linkprozedur an o.g. Fehlermeldungen scheiterte,
in Büchern und Zeitschriften über die Jahre keinerlei Hinweise zu finden
waren und auch hier im Forum niemand helfen konnte, wurde tatsächlich
in einem uralten Kickstart-Magazin ganz am Rande der "Trick" erwähnt.

Ich hatte ja schon vorher Includes verändert und so eingige Funktionen
(z.B. GT_GetGadgetAttrsA() ) verfügbar (und so Projekte wie Wator erst
möglich) gemacht.

Das wäre diesmal nicht gegangen, denn der Code (und nicht nur die Definition
für den Compiler) für die diesmal benötigten Funktionen - ArgArrayInit(),
ArgInt(), ArgString() und ArgArrayDone() - befindet sich nur in der
amiga.lib.

Achja, das "Geheimnis" lautet: ln Programmname.o -lc [-lm] +l amiga.lib

Der (sonst nie benötigte) Schalter "+l" läßt den Linker "ein normales
Objektfile als Library behandeln".

Evtl. hätte ich dies beim Programmieren einer eigenen Library in Erwägung
gezogen - niemals jedoch bei der amiga.lib .

Konsequenterweise wird auch im Handbuch weder erwähnt, wie die amiga.lib
zu linken ist, noch, daß sie - trotz identischer Endung - einen anderen
internen Aufbau als alle anderen .lib-Files hat...

Ein kleiner Abschnitt im Handbuch oder ein Tip in einem der vielen
durchgearbeiteten Quellcodes hätte mir hunderte Stunden Rätselraten
sparen können...

Zu beachten ist, daß "+l" ein Ein-/Ausschalter ist - also alle nachfolgenden
Objektfiles bis zum Ende der Zeile oder dem nächsten "+l" "wie Libraries"
verwendet werden, daß zwischen "+l" und dem File ein Leerzeichen stehen
muß - unlogischerweise und im Gegensatz zu "-l" - und daß ".lib" hier -
ebenfalls anders als bei "-l" - _nicht_ ergänzt wird.

Das Linken dauert nun ca. viermal so lange - aber nach so langer Zeit
sind die paar Sekunden nun auch noch drin B-) .


Gruß

uho
 
uho   Nutzer

23.02.2012, 12:16 Uhr

[ - Direktlink - ]
Thema: Hilfe ! Uhr legt A4000D komplett lahm !
Brett: Amiga, AmigaOS 4

@dandy:

Da war mir richtig reparieren lieber als eine solch aufwendige
Lösung - bin nur alle paar Tage/Wochen im Netz (meist
Zeitverschwendung); booten (und damit die Uhrzeit auslesen)
muß ich aber einige (beim proggen: viele) Male am Tag...

Gruß

uho
 
uho   Nutzer

23.02.2012, 12:12 Uhr

[ - Direktlink - ]
Thema: Hilfe ! Uhr legt A4000D komplett lahm !
Brett: Amiga, AmigaOS 4

@Musicman:

Solche Leute habe ich gerne: Vier Jahre lang nix beitragen und
dann auch noch - statt sich über den Erfolg zu freuen - mäkeln,
wenn sie die Details ungezählter Arbeitsstunden nicht auf dem
Silbertablett serviert bekommen !

uho
 
uho   Nutzer

23.02.2012, 12:08 Uhr

[ - Direktlink - ]
Thema: S: DRINGEND elektronischer Monitorumschalter gesucht
Brett: Kleinanzeigen (keine Auktionen!)

@ztyp:

Warte auf ein Angebot...


Gruß


uho
 
uho   Nutzer

20.02.2012, 20:03 Uhr

[ - Direktlink - ]
Thema: S: DRINGEND elektronischer Monitorumschalter gesucht
Brett: Kleinanzeigen (keine Auktionen!)

Zitat:
Original von ztyp:
@uho:

meinst Du den hier?: http://www.amiga-hardware.com/showhardware.cgi?HARDID=780


Habe das Bild mit meinem verglichen - sollte genau der sein.

Willst mir hoffentlich einen verkaufen...


Gruß

uho
 
uho   Nutzer

19.02.2012, 16:58 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC-Umschalter streikt / Hilfe/Ersatz gesucht
Brett: Amiga, AmigaOS 4

Zitat:
Uhm, ich müsste so ein LW noch zu Hause haben...

[ Dieser Beitrag wurde von Fred_AROS am 17.02.2012 um 06:42 Uhr geändert. ]


Habe ich nicht mehr finden können - war wohl eher am Rande erwähnt
oder ist verlorengegangen.

Allerdings suche ich auch eher die robuste Ausführung:

Das Micronik Power M-disk (extern) 1.76MB.

Dieses solide verarbeitete beige HD-LW arbeitet ohne Treiber an sämtlichen
Amigas ab OS 2.x. Also wer das noch hat: HER DAMIT !

Gruß

uho
 
uho   Nutzer

19.02.2012, 16:35 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC-Umschalter streikt / Hilfe/Ersatz gesucht
Brett: Amiga, AmigaOS 4

@Maniac:

Kenne ich nicht; könntest Du mir den Link/die Bauanleitung
nennen ?
Lieber wäre mir natürlich der von "Multimedia & Design" - da weiß
ich, daß er funzt und eine eine sehr gute Bildqualität sichert...

Gruß

uho
 
uho   Nutzer

19.02.2012, 16:31 Uhr

[ - Direktlink - ]
Thema: Hilfe ! Uhr legt A4000D komplett lahm !
Brett: Amiga, AmigaOS 4

HEUREKA - ich hab' ihn gefunden !!

(Den Fehler in der Echtzeituhr meines A4000D.
Nachdem ich mich nach langer Zeit nochmals zwei Tage mit Oszi, Hirnschmalz und
Schaltplänen befaßt habe, konnte ich den fehlerhaften IC [es war übrigens nicht
die eigentliche Echtzeituhr] finden und wechseln.)

Jetzt habe ich ein beinahe komplettes Ersatzsystem für meinen Arbeitsplatz
(Amiga, Turbo- u. GraKa, hochwertigen Röhren-Monitor).

Das Einzige, was ich nicht doppelt habe, ist der elektronische Monitorumschalter
von Multimedia & Design.
Und nun ratet mal, was seit einigen Wochen anfängt kaputtzugehen...


Gruß

uho
 
uho   Nutzer

14.02.2012, 16:06 Uhr

[ - Direktlink - ]
Thema: S: DRINGEND elektronischer Monitorumschalter gesucht
Brett: Kleinanzeigen (keine Auktionen!)

Hallo,

bin vorraussichtlich bald ohne Monitorbild, da mein elektronischer
Monitorumschalter von Multimedia & Design schwächelt.
Höchstwahrscheinlich (!) handelt es sich dabei um Item #3799 des BBOH.

Er verbindet AGA-Ausgang und CybervisionPPC-Ausgang wechselweise
mit einem PC-Monitor.

Es gibt keine Umschalter mehr und überbrücken läßt er sich mangels
passenden Adapters auch nicht, so daß mein Compi wohl
bald unbenutzbar wird...


Also schreibt mir schnell - solange ich es noch lesen kann !!


Gruß

uho
 
uho   Nutzer

14.02.2012, 16:01 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC-Umschalter streikt / Hilfe/Ersatz gesucht
Brett: Amiga, AmigaOS 4

@thomas:

Hallo Thomas,

erst eine so schnelle Reaktion und nun gar keine ?

Oder packst Du schon das Kabel für mich ein ? Wäre ja zu schön...


Gruß

uho
 
uho   Nutzer

06.02.2012, 17:27 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC-Umschalter streikt / Hilfe/Ersatz gesucht
Brett: Amiga, AmigaOS 4

@thomas:

Hallo Thomas,

erstmal danke für die schnelle und präzise Antwort.

Leider zerstob die geweckte Hoffnung sehr schnell:

Der Macher des Umschalters hat keine Umschalter mehr, fertigt auch keine,
hat den Schaltplan nicht mehr und kann auch kein Kabel zur
Überbrückung des Umschalters fertigen, da dies über eine reine Verdrahtung
der Stecker hinausgeht...

Um den Amiga im Fall der Fälle wenigstens noch mit der GraKa nutzen zu können,
wäre ich an einem entsprechenden Kabel (CybervisionPPC -> 15pol. VGA)
interesiert.
Allerdings kann ich mangels Kreditkarte (und Browserfähigkeiten) nicht an der
genannten Quelle bestellen.

Würdest Du mir evtl. so ein Kabel bestellen und schicken ? Damit wäre mir
schon sehr geholfen !

Gruß

uho
 
uho   Nutzer

05.02.2012, 16:30 Uhr

[ - Direktlink - ]
Thema: CyberVisionPPC-Umschalter streikt / Hilfe/Ersatz gesucht
Brett: Amiga, AmigaOS 4

Hallo,

ich verwende einen elektronischen Monitorumschalter, um zwischen
meiner CyberVisionPPC und AGA (manuell) umzuschalten.

Dieser schwächelt leider zusehends, d.h. nach dem Booten dauert es
Sekunden..Minuten, bis der GraKa-Bildschirm angezeigt wird.

Ursache ist eine zu niedrige Spannung am Jumper (der dafür offen sein
muß), die bei reichlich 1V beginnt und sich erst nach und nach auf die
(wahrscheinlich) korrekten 3V einpegelt (Kondensatoren sind OK).

Schlimm an daran drei Dinge:

- Die verwendeten ICs sind abgeschliffen
(und wahrscheinlich Marke "selbstgebrannt"), so daß sie nicht zu
ersetzen sind und die Schaltung nicht nachzuvollziehen ist.

- Der Umschalter läßt sich nicht umgehen, da aus der GraKa nur ein
Flachbandkabel kommt (dessen Belegung mir unbekannt ist), welches
sich nicht direkt mit einem PC-Monitor verbinden läßt.

- Ich wüßte nicht, woher Ersatz zu bekommen wäre (insbes. da mir
die genaue Produktbezeichnung / der Hersteller unbekannt sind).


Nach einigen Recherchen _vermute_ ich, daß es sich um Item #3799 im http://www.bboah.de
handelt.

Wer kann Reparaturtips / Schaltungsunterlagen geben bzw. mir einen funktionierenden
Umschalter verkaufen (EBay hat nix) ?


Baldige Hilfe wäre wünschenswert, denn ohne Bild selst sich selbst ein Amiga
nur ganz, ganz schwer bedienen - von Forenbeiträgen ganz zu schweigen...


Gruß

uho



P.S.: Vor längerer Zeit hatte ich über ein externes HD-Disk-LW berichtet (leider
ohne hilfreiche Resonanz), welches innerhalb weniger Wochen komplett den
Geist aufgab. Ursache waren wohl ebenfalls selbstgebrannte ICs mit über-
schrittenem Verfallsdatum. War übrigens kein Bastelteil (wie vermutet),
sondern von einer US-Firma zusammengefriemelt (docs/rview/DellDX9.txt).
Wenn da noch jemand 'ne Idee hätte...
 
uho   Nutzer

21.04.2011, 09:19 Uhr

[ - Direktlink - ]
Thema: Disketten-Laufwerk dreht durch
Brett: Amiga, AmigaOS 4

@Thore:

Hallo Thore,

zu 1) Ich teste eigtl. immer mehrere Varianten, um das eigl.
defekte Gerät zu bestimmen.

zu 2) Steht ganz oben. IMMER NOCH !

zu 4) Glaubst Du wirklich, daß ich hier die relativ lange Fehler-
beschreibung wiederhole, nur damit Du nicht auf "suchen"
klicken mußt ?!


Wie gesagt, ich bin mir sicher, daß der Fehler in der Elektronik
des Laufwerks zu suchen ist und hatte halt auf einen Experten
auf diesem Gebiet gehofft.

Gruß

uho
 
uho   Nutzer

17.04.2011, 10:46 Uhr

[ - Direktlink - ]
Thema: Disketten-Laufwerk dreht durch
Brett: Amiga, AmigaOS 4

Hallo,

danke für Eure Mühe. Leider nicht so hilfreich wie gehofft..


@DaxB:

Habe auch nochmal MCP 'runtergeladen (btw, riesiges Prog für die paar
Patches) obwohl ich mir sehr sicher war, daß man damit nicht die
Drehzahl ändern kann: Wäre ja auch zu schön mittels Software aus einem
DD- ein HD-LW zu machen...


@Thore:

Laufwerkstyp steht oben - das andere LW ist (erstmal) wieder montiert.
Muß erstmal das "durchdrehende" LW reparieren, da die Meßtechnik (zu)viel
auf dem Computertisch beansprucht.
Trivialitäten wie Schmutz entfernen etc. verstehen sich von selbst.

Das ext. LW wird an 'nem intakten 1200er betrieben.

Der 4000er mit der vergeßlichen Uhr steht (aus diesem Grunde) seit Jahren
'rum. Ich empfehle den sehr ausführlichen Fehlerbericht nachzulesen...

Gruß

uho
 
uho   Nutzer

15.04.2011, 10:30 Uhr

[ - Direktlink - ]
Thema: Disketten-Laufwerk dreht durch
Brett: Amiga, AmigaOS 4

Hallo noch verbliebene Amiga-Fans,

wiedermal knifflige Fragen, diesmal zu Disketten-Laufwerken.

Mittlerweile besitze ich zwei defekte Diskettenlaufwerke (extern, DD)
vom Typ SV 702 (Hersteller: Datalux).
Obwohl äußerlich identisch und vom selben Hersteller, wurden intern sehr
unterschiedliche Laufwerke verbaut.

Eines funktioniert mit der Workbench einwandfrei, in XCopy aber nicht.
Dort wird zwar das Vorhandensein erkannt und auch Laufwerks- und
Steppermotor können bewegt werden.
Aber stets bricht XCopy mit der Meldung "Keine Diskette in DF1:" ab.
Fehlt sicherlich ein Signal.
Was müßte ich da verändern, um dieses LW komplett funktionsfähig zu machen ?


Das andere LW ging früher, erkennt mittlerweile keine Disks mehr (auch nicht
die selbst formatierten). Die Mechanik scheint OK zu sein.
Mittlerweile habe ich heraufgefunden, warum: Es dreht sich viermal so
schnell wie es sollte (1200 U/min). Das Indexsignal kommt aber an und wird
auch bis zum Amiga weitergeleitet. Sollte damit nicht auch die Geschwindigkeit
reguliert werden ? Wo könnte der Fehler liegen ? Im LW selber sind zwei
Platinen, dahinter noch eine für die Amiga-Anpassung.
Typbezeichnung ist Epson SMD 400.

Wer weiß Rat ?


Btw, ich suche immer noch ein ext. HD-LW sowie Rat zu meiner vergeßlichen
Echtzeituhr im A4000D (siehe Artikel von vor Jahren :-(( ).

Gruß

uho
 
uho   Nutzer

26.11.2010, 12:28 Uhr

[ - Direktlink - ]
Thema: V: Amigazeitschriften/Bücher/Spiele/Software/Hardware/Skurrilitäten
Brett: Kleinanzeigen (keine Auktionen!)

@schlotte:

Hallo,

würde gerne 3D-Programmierung, Amiga Systemprogrammierung in C und
C auf dem Amiga sowie die CU-Amiga-CD 11 nehmen.

Gruß

uho
 
uho   Nutzer

18.08.2010, 18:27 Uhr

[ - Direktlink - ]
Thema: V: Amiga-Zeitschriften
Brett: Kleinanzeigen (keine Auktionen!)

@Do-Mi:

Hallo Do-Mi,

mach' 'mal ein (bezahlbares) Angebot für folgende Zeitschriften:


* Kickstart:

- 4/89

- 1,3,12/90

- 1,2,4,6-8,12/91

- 1,6-12/92


* Amiga Welt:

- 1,4,6/89

- 4-8/9 /90


* Amiga Creativ Nr.4


* AmigaActive 1,2,18,23


* AmigaComputing 12/96


* Amigo 2/92 (nur mit intakter Disk)


* Source 4,5,6 (nur, falls sich dieses Magazin um Listings
u.a. in C und Asm dreht)


Mist. Hatte übersehen, daß es nur Abholung ist. Lasse es trotzdem
stehen, falls Du es Dir noch überlegst...


Gruß

uho


[ Dieser Beitrag wurde von uho am 18.08.2010 um 18:32 Uhr geändert. ]
 
uho   Nutzer

02.08.2010, 19:51 Uhr

[ - Direktlink - ]
Thema: V: Amiga Monitor M1764 (17")
Brett: Kleinanzeigen (keine Auktionen!)

@Stephan:

Man hört so gar nix von Dir. Kein Erfolg beim Suchen ?
Zeit genug war ja...

Gruß
uho
 
uho   Nutzer

02.08.2010, 19:49 Uhr

[ - Direktlink - ]
Thema: Scart + LCD TV flimmert
Brett: Amiga, AmigaOS 4

Hallo DaDude,

hatte schon bei verschiedenen Amigas/Fernsehern den Fall, daß
dunkle Streifen langsam von oben nach unten scrollten.
Einfache, stets wirksame Gegenmaßnahme war das Abtrennen des
Antennenkabels.
Wahrscheinlich gibt's da irgendeine Schwebung...

Gruß

uho
 
uho   Nutzer

24.07.2010, 10:55 Uhr

[ - Direktlink - ]
Thema: Sch... PPC hat den Geist aufgegeben :-(
Brett: Amiga, AmigaOS 4

Hallo,

bei mir warens bei ähnlichen Symptomen die Lötstellen des
68060er-Sockels.

Kannst ja mal meinen Beitrag übers Hoffen&Bangen :-) lesen...

Gruß

uho
 
uho   Nutzer

20.05.2010, 19:36 Uhr

[ - Direktlink - ]
Thema: V: Amiga Monitor M1764 (17")
Brett: Kleinanzeigen (keine Auktionen!)

@Goja:

Hallo Goja,..,

stimmt. Is 'n einfacher CMOS-Baustein. Wollte den Adapter nicht erst öffnen
(da online -> $$$).
Auch sonst interessante Tips von Euch.

Ist allerdings typisch Commodore, das Ding dem 4000er beizulegen (wo
man es nur in Ausnahmefällen braucht), dem Monitor (wo es essentiell ist)
dagegen nicht...

Gruß

uho
 
uho   Nutzer

17.05.2010, 21:22 Uhr

[ - Direktlink - ]
Thema: V: Amiga Monitor M1764 (17")
Brett: Kleinanzeigen (keine Auktionen!)

@Stephan:

Hallo,

ein M1764 im Originalkarton - das erinnerte mich gleich an die Glanzzeiten
der Kölner Messe '92 / '93, als Amiganer in Scharen die Rechner in Original-
verpackung fast schneller aus der Halle heraustrugen als sie die die Händler
nachliefern konnten. Und alle hatten so ein versonnenes Lächeln im Gesicht...

Der Monitor ist also unbeschadet angekommen (hab' dem Lieferanten 'nen 10er
gegeben) und funktioniert auch.

Einzig der Adapter 15->23pol. fehlte. Hätte ich da nicht schon einen von
meinem (halbkaputten) 1764 gehabt, wäre ein Anschluß nicht möglich gewesen.

Hatte meinen Adapter vor längerer Zeit mal auf und erinnere mich noch, daß
da nicht nur eine einfache Verdrahtung, sondern eine richtige Schaltung
(IMHO mit schwer/nicht zu beschaffenden Bauteilen drin ist. D.h. falls
der mal abraucht nützt der Monitor nix mehr...

Wäre schön, wenn Du diesen Adapter noch nachliefern könnest.

Gruß

uho
 
uho   Nutzer

04.05.2010, 12:26 Uhr

[ - Direktlink - ]
Thema: V: Amiga Monitor M1764 (17")
Brett: Kleinanzeigen (keine Auktionen!)

@Stephan:

Hallo Stephan,

würde den M1764 gerne nehmen, sofern funktionsfähig und Bildschirm
unbeschädigt.

Wären Dir 100 Euro recht ? Wo wohnst Du ?

Schick mir am besten 'ne Mail...

Gruß

uho
 
uho   Nutzer

22.12.2009, 17:01 Uhr

[ - Direktlink - ]
Thema: Widerspenstige A500+ - Erweiterung
Brett: Amiga, AmigaOS 4

Hallo,

(Goja: Danke für den Tip, waren aber keine Jumper drauf)

nach der hiesigen Ratlosigkeit habe ich mich zu härteren
Schritten entschlossen:

Zuerst habe icb auf EBay eine entsprechende Erweiterung bestellt.
So bekam ich für wenig Geld eine hochwertige Erweiterung von
Micronik, die auch fehlerfrei funktionierte.
Somit konnte ein Defekt an der Computerhardware ausgeschlossen werden.

Nachdem ich nochmals sämtliche Verbindungen kontrolliert, die Platine
mehrfach gesäubert, sämtliche Kontakte in der Buchse mühsam nachgebogen
(ging schon ziemlich leicht zu stecken) sowie alle Leiterzüge und
Widerstandsnetzwerke durchgemessen hatte, entschloß ich mich schließlich
zum Wechseln eines Speicher/ICs.
Das Auslöten aus der zweilagigen Platine ist ziemlich heikel,
ging aber letzlich ohne Schäden über die Bühne.
Ein Test ergab kein eindeutiges Bild. Da es unwahrscheinlich war,
daß der ausgetauschte IC auf dieselbe Art defekt war wie der
neue, vermutete ich, daß das Testprogramm den Steckplatz
seitenverkehrt anzeigte (btw, tut es nicht). Also wechselte ich auch noch
den Speicherchip auf der gegenüberliegenden Seite - mit demselben
"Erfolg"...
Nun war ich erstmal ratlos.

Dann versuchte ich, während des Speichertests mittels eines angefeuchteten
Fingers gezielt Fehler zu provozieren: Zuerst ergab sich kein einheitliches
Bild.
Doch dann geschah das Weihnachtswunder: An einer bestimmten Stelle
war der Test auf einmal fehlerfrei ! Und dies war reproduzierbar !
Also ersetzte ich meinen Finger durch einen Tupfer, um Erdungs- und
kapazitive/induktive Effekte auszuschließen. Und siehe da: es ging.
Bis ich dann die zwei Pins herausgefunden hatte, die ich mit einem
Widerstand passender Größe verbinden mußte, vergingen wieder einige
Tage. Dann gab's im Speichertest keinerlei Probleme mehr.

Ich wollte mich schon freuen und bootete WB2.04 (und manchmal auch per
Softkick KS1.3). Bei beiden gab es aber sporadische Abstürze und andere
Ungereimtheiten.
Also vermutete ich, daß ich vielleicht benachbarte Speicheradressen
durch die Überbrückung als eine Zelle angesprochen und so defekte
Zellen gar nicht ausgelesen wurden. Das könnte dem Testprogramm
u.U. entgehen, da es zwar mit verschiedenen, aber innerhalb eines
Blocks identischen Werten testet, z.B. 0xAAAAAAAA über 256K.
Also schrieb ich ein kleines Assemblerprogramm, daß auch mit
verschiedenen Werten testet und dabei benachbarte Adressen stets
mit unterschiedlichen Bytes beschreibt. Und siehe da: Keine Fehler !
Also schnell nochmal die Micronik-Erweiterung 'rein, vorher aber einen
IC 'rausgezogen (dort sind sie gesockelt) - prompt wird ein Fehler
gemeldet. Also ging auch mein Programm zuverlässig...

Und da fiel es mir plötzlich wie Bits & Bytes aus den Haaren:
Vor 15 Jahren hatte ich doch meinen Original-A500+ mit Kick 3.1
ausgestattet. Und warum ? Weil unter Kick 2.04 - und meines Wissens
nach nur dort - ein kritischer Fehler auftritt, der zu ständigen
Abstürzen der ram.lib, Prüfsummenfehlern der Rad: nach dem Booten
und ähnlichen Speicherfehlern führt.

Also testete ich einige Spiele, die das OS abschalten (Apydia, Lotus II),
die wunderbar liefen, sowie Railroad Tycoon, welches 1MB benötigt.
Letzteres schaltet das OS zwar nicht ab, verwaltet aber seine
Resourcen selber am OS vorbei (was man daran merkt, daß es als
einziges mir bekanntes Programm auf Klicks reagiert, die für einen
anderen Screen bestimmt sind).

Somit ist nur zu sagen: Ende gut, alles gut.
Aus einem geplanten (und bitter nötigen) Akku/Wechsel wurde eine
Wochenlange Odysee, bei der der arme Erweiterungsschacht hunderte
Steckvorgänge über sich ergehen lassen musste.

Zusammenfassen läßt sich sagen:

- Sämtliche Lötstellen, Leiterbahnen und Bauelemente waren
intakt.

- Die Platine wies einen Layoutfehler auf, der zu Fehlern
in wechselnder Zahl und an verschiedenen Adressen führte.

- Dieser Fehler wurde zusätzlich von einem heimtückischen
Bug in den Kickstart 2.04-ROMs überlagert.

- Dieser Text entstand auf besagtem A500+ :-)


Tja, nun gibt es noch die Erweiterung für den A500 (ohne "+"), deren
Uhr, nicht aber deren RAM erkannt wird.

Und natürlich seit zwei Jahren den A4000D mit der Uhr, die zwar läuft,
ihre Daten aber nicht hält...
Für "sachdienliche Hinweise" gibt's zwar keine Belohnung, aber ein
Dankeschön !

Gruß

uho

P.S.: Datenblatt zu besagten ICs wären interessant. Habe aber nur
Seiten gefunden, bei denen man sich anmelden muß und/oder
die Links sich im Kreis drehen...
 
uho   Nutzer

25.11.2009, 18:05 Uhr

[ - Direktlink - ]
Thema: Widerspenstige A500+ - Erweiterung
Brett: Amiga, AmigaOS 4

Hallo zusammen,

habe wiedermal ein (unlösbares ?!) Problem für Euch:

(zur Erinnerung: Die Uhr im A4kD behält das Datum immer noch nicht)

Hatte letztes Jahr einen A500+ eingelagert, den ich vor dem Schredder
gerettet habe. Schien alles noch zu gehen.

Jetzt hatte ich Zeit, ihn mal zu öffnen (war noch versiegelt!).
Uhrenakku böse ausgelaufen - gewechselt & alles gereinigt: Uhr ging auf
Anhieb wieder.
Leider jedoch nicht die 1MB-ChipRAM-Trapdoor-Erweiterung (einzige
Beschriftung: A500+ 1Meg).
Mein Testprogramm (was von einer ähnlichen Erweiterung mit mehr MB
stammt und auf allen Rechnern bis zum '060er sehr zuverlässig läuft)
meldet diverse Fehler im RAM. Anzahl schwankt zwischen ca. sieben und
sechzig, verteilt auf 1-4 ICs (8 Stück vorhanden)
Reinigen und sogar Nachlöten jeder einzelnen Lötstelle sowie Ausmessen
sämtlicher Leiterbahnen zeigte keine Veränderung.

Anschließend den 500+ komplett zerlegt. Board (Rev.8.A.1) sieht bis auf die
Stelle beim Akku sehr gut aus. Sämtliche Rückstände entfernt, alles
gründlich gereinigt, sämtliche ICs gezogen und wieder eingesetzt -
keine Veränderung.

Test mit einer (funktionierenden) 0.5MB-Erweiterung von einem A500 zeigte
keinerlei Fehler. Die A500+ - Erweiterung im A500 auch nicht (wird dort
aber nur zur Hälfte erkannt).

Interessanterweise habe ich seit zwei Jahren eine 0.5MB-Erweiterung,
bei der ich zwar die Uhr wieder zum Laufen bringen konnte, der
Speicher aber in keinem Rechner erkannt wird oder einen gelben
Bildschirm ergibt.
Diese Erweiterung basiert auf denselben RAM-Chips, nämlich

TC514256Z-12 (je 1/8 MB ZIP-RAM).

Nun überlege ich, diese zur Reparatur der A500+ - Erweiterung heranzu-
ziehen. Da dies ob der vielen Pins und der dünnen Leiterbahnen eine
recht heikle Sache ist und ich zudem vielleicht nur einen defekten
IC gegen einen anderen austausche (und überdies nicht mit Sicherheit
auszuschließen ist, daß es nicht doch am Compi liegt),
wollte ich hier erstmal nachfragen:

- Sind Probleme mit der Haltbarkeit der genannten ICs bekannt ?

- Muß ich evtl. evtl. was Jumpern (in der beiliegenden
Kurzanleitung stand davon nix) ?

- Was könnte man sonst noch machen ?

Wenn all dies fehlschlägt:

- Verkauft mir jemand solche ICs ?

- ...oder eine intakte 1MB-Erweiterung für den A500+ ?

mfg

uho

P.S.: Habe herausgefunden, wie man die CF2IDE-Karten-Adapter von Pollin
umbauen muß, daß die HD-LED beim A1200 wieder leuchtet. Nur
falls das jemanden interessieren sollte. Mich hat die fehlende
Zugriffskontrolle jedenfalls genervt...

P.P.S.: Bin nur ab und zu "im Netz". Seid also bitte nicht allzu
ungeduldig mit mir...

 
uho   Nutzer

25.05.2009, 11:52 Uhr

[ - Direktlink - ]
Thema: Verbiegen von CDs/DVDs beim Heraushebeln aus der Hülle - schädlich?
Brett: Get a Life

Hallo,

ich hatte mir vor vielen Jahren zwei aufklappbare 10er-Packungen
für CDs schicken lassen.
Die Knubbel in der Mitte haben fast gar nicht gefedert.
Einige Fächer waren sogar unbenutzbar, da man die CD partout
nicht draufpressen konnte.
Man konnte zwar die CDs mit etwas Geschick ohne größere Biegungen
einlegen und entfernen - wohlweislich habe ich aber trotzdem nur
APlus-CDs (und keine wertvolleren, wie Aminet o.ä.) reingetan.
Und tatsächlich: Nach einigen Jahren hatten sich in mehreren CDs
Risse vom Loch nach außen gebildet (senkrecht zu den Datenspuren).
Die CDs waren sämtlich unbrauchbar geworden...

Gruß

uho
 
uho   Nutzer

23.03.2009, 13:50 Uhr

[ - Direktlink - ]
Thema: V: Bookware
Brett: Kleinanzeigen (keine Auktionen!)

Hallo ChrisP,

hätte Interesse an folgenden Büchern:

Amiga Musik Buch
Amiga Systemprogrammierung in C
Amiga Profi Buch (Sybex)
C in Beispielen

sowie evtl. noch an folgenden Dingen:

Adorage 2.5 und MonumentTitler professionell eingesetzt
DPaint IV
Amiga+Video Faszination
Databecker Font-Editor (nur mit Disk!)
Das Amiga-Handbuch

Schlag' doch bitte für beide Posten je einen Preis vor.

Gruß

uho
 
uho   Nutzer

10.03.2009, 12:25 Uhr

[ - Direktlink - ]
Thema: And the Oscar goes to...
Brett: Amiga, AmigaOS 4

@Chritoph:

Danke !

Der Link ist:

http://www.amiga-news.de/forum/thread.php?id=24081&start=post&postid=243110&BoardID=1

(Beitrag von Darksun)


Die Karte ist eine "normale" CyberStorm PPC (50/200 MHz).

Gruß

uho
 
uho   Nutzer

09.03.2009, 17:34 Uhr

[ - Direktlink - ]
Thema: Weitere Amiga-Sichtungen
Brett: Amiga, AmigaOS 4

@Thore:

Danke für die Info. Hätte da gar nicht mit einem Ergebnis gerechnet.

Ob das Spiel letztlich indiziert wurde weiß ich allerdings nicht,
da es während die Kamera lief noch vom "Experten" getestet wurde :)

Und die Zeiten, in denen Computerzeitschriften die Liste mit
indizierten Spielen abdruckten, sind ja auch schon lange vorbei...


Gruß

uho
 
 
-1- 2 3 4 Ergebnisse der Suche: 114 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.