amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Suche [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 4073 Treffer (30 pro Seite)
ylf   Nutzer

14.02.2020, 20:52 Uhr

[ - Direktlink - ]
Thema: A570 Extended ROM defekt?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Mcloud79:
Ich habe die Pins des ROM, sowie den Sockel mal mit einem Wattestäbchen und Waschbezin vorsichtig gereinigt.


Mit Lösungsmitteln und Wattestäbchen bekommst du lediglich fettbasierten Schmutz weg. Oxidationen löst man damit nicht. Nach so langer Zeit oxidieren aber auch schon mal die Verzinnten Anschlussbeinchen. Oxidationen lassen sich besser mechanisch lösen. Deshalb bei vermuteten Kontaktproblemen auf Nummer sicher zu gehen und Glasfaserstift oder Tusche-Radiergummi verwenden.
Übrigen Schmutz, wie Staub ect, zu entfernen, schadet natürlich auch nicht.
 
ylf   Nutzer

19.01.2020, 15:18 Uhr

[ - Direktlink - ]
Thema: MOS 3.11 - starke Netzwerkprobleme
Brett: MorphOS

Das hört sich für mich dann eher nach einem Treiberproblem an. Da wird tweaken vermutlich nicht helfen.

Ich hatte gestern MorphOS 3.12 auf meinem PowerBook kurz laufen, WLAN Probleme sind mir dabei erst mal nicht so aufgefallen.
 
ylf   Nutzer

18.01.2020, 21:43 Uhr

[ - Direktlink - ]
Thema: MOS 3.11 - starke Netzwerkprobleme
Brett: MorphOS

Besteht das Problem auch über LAN?
 
ylf   Nutzer

04.08.2019, 12:25 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

@amiga_2000:
Nein, ich glaube, wir haben uns da falsch verstanden. Der CPU-Sockel muss getauscht/erneuert werden, z.B. sowas hier.
Eine neue CPU hilft dir nicht weiter, da die alte vermutlich noch funktioniert.
 
ylf   Nutzer

03.08.2019, 11:00 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

Also wie vielleicht schon gesagt, ich hatte vor Jahren auch schon mal so einen ähnlichen Fall.
Ich würde auf jeden Fall den CPU Sockel erneuern, die damaligen originalen taugen nichts, das Umfeld reinigen und dann sieht man mal weiter. Weil so ein Sockel kostet nur ein paar Euro (Cent), das größere Problem ist der Arbeitsaufwand, den man da rein stecken muss. Aber Amiga-User mit Lötkenntnissen machen sowas gerne. Und die Chancen stehen gut, dass damit das Problem behoben ist. Die CPU ist das zentrale Teil, wenn die keinen zuverlässigen Kontakt hat, kann das zu allem möglichen Fehlverhalten führen.
Die damalige Technik ist noch überschaubar, wie Pharao schon sagte, das bekommt man hin!
 
ylf   Nutzer

22.02.2019, 15:53 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

@Amaris:
Ja, wenn die Platte hörbar nicht läuft/dreht, fehlen 5V am Festplattenanschluss. Oder die Spannung liegt unter dem Limit, dann läuft die Platte auch nicht an. Ich meine das Limit läge bei 4,95V, ohne Gewähr. Wenn du dort weniger misst, läuft die Platte nicht, sondern verharrt in der Ruheposition.

Pin 41 und 42 müssen 5V führen, Pin 43 GND.
Vor allem Pin42 wäre für den Motor. (Lt. Norm, ob die Hersteller diesen dann auf der Platte mit Pin 41 sowieso wieder brücken, steht auf einem anderen Blatt.Link bei heise zur Steckerbelegung )
 
ylf   Nutzer

20.02.2019, 20:06 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Du kannst die Festplatte auch im/am PC testen.
Dazu reicht ein USB-Adapter.
Mit WinUAE kannst du sogar die Platte lesen/schreiben ect.

Und natürlich gehen auch 3,5" Platten, müssen halt nur über einen entsprechenden Adapter oder IDE-Fix angeschlossen werden.


Dann sehe ich gerade auf dem Bild mit dem Quarzoszillator das dessen Beinchen etwas merkwürdig aussehen. So oxidiert oder so. Kann natürlich auch am Bild liegen.

50MHz in Rechteck:
https://www.conrad.de/de/quarzoszillator-qantek-qx14t50b5000000b50tt-dip-14-hcmos-50000-mhz-208-mm-132-mm-508-mm-1009223.html

50MHz in Quadrat:
https://www.conrad.de/de/quarzoszillator-qantek-qx8t50b5000000b50tt-dip-8-hcmos-50000-mhz-1321-mm-1321-mm-508-mm-1009250.html

[ Dieser Beitrag wurde von ylf am 20.02.2019 um 20:07 Uhr geändert. ]
 
ylf   Nutzer

19.02.2019, 14:57 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Achja, die Sache mit dem Quarz ...

Um sicher zu gehen, solltest du wieder einen 50MHz Quarz nehmen.

Gerade wenn die Karte übertaktet ist, ist auch schnellerer Speicher nötig. D.h. im Serienzustand läuft sie mit 70nS oder schneller. Bei einer Übertaktung auf 60MHz sollte es schon 60nS Speicher sein. Bei 66MHz alles reine Glückssache.
 
ylf   Nutzer

18.02.2019, 18:17 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Spannungen auf digitalen Bus-Leitungen zu messen halte ich für sinnfrei. Daraus kann man keine sinnvollen Schlüsse ziehen.

Interessant ist lediglich die Information, dass die UB bei 5,22V liegt. Das ist zu hoch. Zwar noch innerhalb der Spec dass nichts kaputt geht, aber ein deutliches Indiz dafür, dass das Netzteil unter seiner Mindestlast läuft, was wiederum möglicherweise eine unsaubere Betriebsspannung bedeutet.

Die Sache mit dem Speicher ist auch interessant.
PS2 Speicher gab es in unterschiedlichen Geschwindigkeiten. Lt. Handbuch soll die Blizzard 1260 mit 70nS oder schneller laufen.
Ebenso die Blizzard 1230 III. Die Blizzard 1230 IV hat einen Jumper für 60nS und 70nS RAM.

Was ggf. auch hilft, deaktiviere mal die MAPROM Funktion mit dem jeweiligen Jumper.
 
ylf   Nutzer

10.02.2019, 19:33 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Um die Nachkommastellen brauchst du dir nicht viele Gedanken machen, das passt schon. Auch billige Multimeter messen relativ genau, sowas ist schon lange keine Kunst mehr bei reinen DC Spannungen.

Was das kaputte Bauteil unter Sicherung betrifft, dies wird mit den Startschwierigkeiten nichts zu tun haben.
Aber wir können das Teil einfach der Sorgfalt haben jetzt mal endgültig identifizieren. Schaltbilder gibt es.
https://www.amigawiki.org/dnl/schematics/A1200_R2.pdf
Kannst du an Hand des Bestückungsaufdrucks sagen wie das Teil genau heißt?
Oder sagen, mit welcher Pin-Nr. vom Video Port es verbunden ist?

Ich tippe mal auf Induktivität.
 
ylf   Nutzer

08.02.2019, 15:54 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Was mir bei den diffusen Fehlerbild durch den Kopf geht, ist die Verbindung Busboard Mainboard.

Wie wir ja mittlerweile klären konnten wird in deinem Fall über diese Verbindung auch das Mainboard mit Spannung versorgt. Wenn jetzt da die Kontakte nachgelassen haben, besteht theoretisch die Möglichkeit, dass bei höherer Last die Spannung zusammen bricht. Da reicht auch ein kurzer Moment aus. Und gerade 2,5" Festplatten ziehen beim Anlaufen einen deutlich höheren Strom über 5V, weil der Motor auch durch 5V angetrieben wird. (Bei 3,5er Platten laufen die Motoren über 12V.)

Um die Elkos zu wechseln mußt du den Glumb ja eh wieder auseinander bauen. Das wäre eine gute Gelegenheit, mal die Federkontakte zu kontrollieren und ggf. vorsichtig nachbiegen am Busboard.

Vorm Zusammenbau bietet sich dann noch die Möglichkeit Mainboard mal ohne alles zu testen. (Wenn du noch ein original Netzteil hast.) Da kannst du ruhig als zweiten Test die 1230er direkt anstöpseln. Packt das original Netzteil noch locker. 2,5er Platte ohne Umweg kann dann in Phase drei auch dazu. (oder umgekehrt)
Wenn das sauber läuft, kann man an den drei Sachen einen Haken machen.

Was mir dabei noch einfällt, vielleicht hat aber auch dein Mainboard einen abbekommen. Die Sicherungsbastelei ist ja schon ein Indiz.
Es kann nicht schaden, mal beide Seiten gründlich mit der Lupe anzusehen. Vor allem auf angekokelte Leiterbahnen würde ich dabei achten.
 
ylf   Nutzer

08.02.2019, 14:36 Uhr

[ - Direktlink - ]
Thema: Katastrophe - A500 USB Tasatur
Brett: Get a Life

Vielleicht ist das eine Lösung für dich:
https://forum.arduino.cc/index.php?topic=139358.60
 
ylf   Nutzer

08.02.2019, 14:26 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Zitat:
Original von Amaris:
Zitat:
Original von ylf:

Das kannst du so nicht messen, da kommt zwangsläufig Mist bei raus.


War es nicht das was du vorgeschlagen hattest?
Oder meinstest du ausschließlich die Anschlüsse der +/-12V und +5V? Also ohne Masse?

Was ich mit meinem Vorschlag meinte, war die Verbindung der Spannungsschienen zwischen den diversen beteiligten Boards.
Das hast du ja gemacht und es besteht wieder Erwarten entsprechend Verbindung.


Zitat:
Original von Amaris:
Davon abgesehen misst man allerdings auch zwischen den +5V des Würfelsteckers und dem GND des Würfelsteckers einen endlichen Widerstand. Komisch kommt mir das schon vor.

Hm, was erwartest du denn zu messen?

So ein Multimeter läßt in der Widerstandsmessfunktion µA bis ganz wenige mA raus und wertet dabei die Spannung aus. Das ergibt den Widerstand. Funktioniert nur bei linearen Widerständen. Für etwas anderes ist diese Messfunktion auch nicht gedacht.

Auf der anderen Seite hast du ein komplettes A1200 Mainboard, eine sehr große Ansammlung an elektronischen Bausteinen, die fast alle auf den 5V mit drauf liegen. Plus Hühnerfutter drumherum, Pullup-Widerstände etc. Da kriecht immer Strom durch, egal in welcher Richtung und egal bei welcher Spannung. Nur im Bereich von den vorgesehenen 5V sind die Werte relevant. Wenn ich mich recht erinnere liegt so ein naktes A1200 Board bei ca. 2A Stromaufnahme.
 
ylf   Nutzer

08.02.2019, 10:30 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Zitat:
Original von Amaris:
@ylf:

Jedoch gibt es eine Verbindung zwischen +5V und Masse! Die Würfelstecker-Masse hat zu den Netzteil+5V einen Widerstand von 130-140 Ohm. Und Die Netzteil-Masse zu den Würfelstecker+5V einen Widerstand von etwa 190 Ohm. Da ist also etwas faul.


Das kannst du so nicht messen, da kommt zwangsläufig Mist bei raus.

Zitat:
Original von Amaris:
Bild: https://www.bilder-upload.eu/bild-c60123-1549561620.jpg.html


Neben dem PS2 Tastaturanschluss ist eine nach innen gerichtete Molex Steckverbindung. An die wird das originale Infinitiv Netzteil angeschlossen(, wenn man kein Busboard hat/te). Über viel zu schwach ausgelegte Leiterbahnen werden die Betriebsspannungen dann zu der von dir im Bild markierten Pfostenbuchse geleitet und der kleine Adapter stellt dann die Verbindung zum Mainboard her.
 
ylf   Nutzer

08.02.2019, 09:59 Uhr

[ - Direktlink - ]
Thema: E-Matrix/Viper 530 SCSI upgrade
Brett: Amiga, AmigaOS 4

Ich kann mir nicht vorstellen, das PGA und QFP für gleichzeitige Bestückung vorgesehen sind. Das ergibt technisch keinen Sinn. Der Jumper wird die Peripherie vermutlich eher auf die höhere Taktfrequenz und andere wichtige Gegebenheiten einstellen.

Auf diesen Bild kann man sogar sehen, dass da mal eine draufgelötet war. Für mich ein Indiz, dass die runter muss. Wenn du den SCSI chip drauflöten kannst, dann kannst du die 68030er auch mal schnell runter löten. Das ist ja keine große Sache.

Das gelbe runde könnte ebenso eine Polysicherung (was sollte diese absichern?) oder ein Keramik Kondensator sein. Tippe eher auf Kerko. Varistor in einer digitalen Schaltung?
 
ylf   Nutzer

07.02.2019, 03:30 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Von der Logik her müsste es ein Masse-Problem sein.
3,5"/5,25" IDE Geräte bekommen nur Masse über das IDE Kabel.

2,5" Geräte auch 5V. Das sind die vier zusätzlichen Pins (44polig).
Achtung, man kann eine 2,5er Festplatte auch falsch herum anschließen, dann baut man einen Kurzschluß.

Du könntest mal folgendes probieren.
Klemm mal das Netzteil ab und mess mal den Durchgang von die wichtigen vier, 5V, +12V, -12v und Masse vom Netzteilanschluss zum orginalen Power-Anschluss, den Würfelstecker.

Wenn es hier Probleme gibt, kontrollier doch mal die Kontakte vom Busboard wo es auf dem Mainboard sitzt.

Kann es sein, dass du im Infinitiv-Tower das Netzteil auch an der schmalen Tastaturadapterplatine auf dem Mainboardschlitten angeschlossen hattest und hinten so ein kleiner Adapter am originalen Poweranschluss steckte?

Noch ein paar Anmerkungen, die verlinkte Liste bei reichelt heisst Kerkos und die nicht lieferbaren Positionen sind Keramik Kondensatoren. Diese altern aber nicht, müssen auch nicht getauscht werden. Und da es sich um Standardwerte handelt, müsste reichelt da was im Programm haben. Egal.
Entscheidend sind die Elektrolytkondensatoren. (Die Alu-Becher)

Der Videoport des A1200 stellt auch die Betriebsspannungen zur Verfügung, allerdings nur mit geringer Belastbarkeit. Eine davon ist gehimmelt worden, deshalb hat da jemand eine stärkere Sicherung reingefrimelt.
 
ylf   Nutzer

04.02.2019, 14:45 Uhr

[ - Direktlink - ]
Thema: Amiga 1200 Umbau in Elbox Black Box
Brett: Amiga, AmigaOS 4

Zitat:
Original von Amaris:
Mir ist dann erstmals aufgefallen daß auf dem Mainboard ein Bauteil scheinbar lose ist. Und zwar befindet sich auf Höhe des Video-Ports scheinbar eine Sicherung. Aufschrift Fuse T 400mA 250V
Siehe auch dieses Bild

Bild: https://www.bilder-upload.eu/bild-468a8b-1549209872.jpg.html

Ich hab so eine Form von Sicherung noch nie gesehen und bisher nie gesehen der einer ihrer Anschlußdrähte lose ist. Ich nehme an die gehört zum Video-Port?


Richtig, da gehört keine Sicherung hin.
Viele Laien halten die Induktivitäten, manchmal auch gewöhnliche Widerstände in Chip-Bauform auch oft für Sicherungen.

Wie sieht's eigentlich mit der Stromversorgung aus?
Wo speißt du die Spannungen vom welchen Netzteil ein?
 
ylf   Nutzer

31.01.2019, 18:06 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

Es ist schon viele Jahre her, da habe ich auch so einen Fall von Akkudefekt hier in der Region betreut. Das sah teilweise noch schlimmer aus, denn der Lötstoplack löste sich schon. Was auf den ersten Blick damals aber auch nicht gleich zu erkennen war, die von mir bereits erwähnten Oxidationen im CPU-Sockel. Aus dieser Erfahrung heraus weiß ich schon, wonach ich gucken muss. Auch wenn es auf deinen Bildern nur Indizien sind, sehr matte CPU-Beinchen, ein paar grüne Pixel, die oben am CPU Sockel bei Pin 1 hervorblitzen, so gehe ich doch jede Wette ein, das bei dir der Sockel ebenfalls einen von der Säure mitbekommen hat. Wenn man die CPU heraus nimmt, sieht man vermutlich, wie der Grünspan dort blüht wie auf einem Kupferdach einer alten Kirche! Das kann nicht funktionieren! Das war beim erwähnten Fall auch so, der Amiga startete zwar noch, aber nicht immer, er lief auch noch wenn er denn mal gestartet war, stürzte aber öfter ab. Wenn die Kontakte nicht 100% in Ordnung sind, kann mal hier, mal da, mal jetzt, mal später ein Bit verloren gehen. Das führt natürlich zu diffusen Fehlern.

Auch für den Fall, dass es diesmal nicht der Fehler ist, so ist es doch eine tickende Zeitbombe und beirrt die weitere Fehlersuche.

Zu deiner Frage, die CPU herauszuhebeln ist nicht schwer. Profis nehmen dazu ganz ungeniert einen kleinen Schraubendreher. Profis wissen aber auch aus Erfahrung heraus, wie viel Kraft sie aufbringen dürfen, bis was bricht. ;)
Ich würde dir ein oder zwei Eisstiele empfehlen. Die sind in der Regel aus Holz und damit ESD-technisch unbedenklich. Man kann die schön flach anschleifen, sodass sie einen breiten, flachen Keil bilden. Damit an den Stirnseiten zwischen Sockel und CPU fahren und vorsichtig hebeln bzw. den Keil vorschieben.

Vielleicht magst du uns auch grob deine Region nennen, wo du zuhause bist. Ggf. gibt es jamand in deinem Umkreis, der dir helfen kann.
 
ylf   Nutzer

27.01.2019, 13:31 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

@amiga_2000:
achso, du hast den Rechner gar nicht bei dir ...
Du kannst den Sockel auch gleich tauschen (lassen).
 
ylf   Nutzer

26.01.2019, 09:21 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

Zitat:
Original von amiga_2000:
Vielen Dank für die Antworten. Da die Batterie der "Computerfreak" ausgelötet hat, weiss ich ich jetzt nicht wie ich die CPU herausnehmen und reinigen soll. Muss diese auch ausgelötet werden?
...
Wo bekomme ich allenfalls noch die zu austauschenden Teile?
...
Um die Batterie auslöten zu können musste ja das ganze Board aus dem Amiga-Gehäuse ausgebaut werden.
...

Die CPU ist nur in den Sockel gesteckt. Muss man vorsichtig heraushebeln. (Abwechselnd beidseitig)
Die Beinchen der CPU mit Wattestäbchen und Alkohol reinigen und anschließend die Oxidationen mittels Glasfaserstift entfernen.

Sockel reinigen unmöglich, ggf. mit Alkohol und alter Zahnbürste so'n bisschen.

Das Ausmaß des Befalls wird man vermutlich erst bei entnommender CPU richtig sehen. Die Sockel, die Commodore damals verbaut hat, waren auch richtig schlecht, nur einseitige Kontaktierung.
Wenn die CPU nicht getauscht werden soll bzw. an dieser Stelle keine Turbokarte hinein soll, empfiehlt es sich natürlich Sockel mit sog. Präzisionskontakten zu verwenden. Zum Auslöten/Austauschen des Sockels muss das Board natürlich wieder ausgebaut werden. Entsprechendes Ersatzmaterial (IC-Sockel) gibt es bei gut sortierten Elektronik-Händlern.

An deiner Stelle würde ich das erst mal mit dem Reinigen im Bereich der CPU versuchen, das bekommst du auch als Laie mit Hausmitteln hin.
Kickstartumschaltung würde ich für Funktionstests auch weglassen, Kickstart direkt reinstecken. Und bitte hochauflösende Bilder dabei machen. Das kann uns helfen den möglichen Schaden genauer zu beurteilen.
 
ylf   Nutzer

23.01.2019, 14:54 Uhr

[ - Direktlink - ]
Thema: Amiga 2000 Model B 1986 Revision 4.5. 8486
Brett: Amiga, AmigaOS 4

Nimmt mal die CPU raus und reinige die Beinchen, sowie den Sockel.
Im Idealfall sollte man den Sockel erneuern. Die Säure zieht durch die Kapilarwirkung in den Sockel rein, sodaß sowohl Sockelkontakte alsauch CPU Beinchen oxidiert sind. Man sieht auf deinen Bildern den Grünspan! Ggf. hat es auch die benachbarten R-Netzwerke erwischt. Sollte man auch erneuern.
 
ylf   Nutzer

15.09.2018, 09:17 Uhr

[ - Direktlink - ]
Thema: Amiga1200+CF+ PCMCIA-Adapter
Brett: Amiga, AmigaOS 4

Du kannst auch einen Switch oder Cross Kabel nehmen, du musst nicht die Fritzbox nehmen ...
 
ylf   Nutzer

14.09.2018, 17:32 Uhr

[ - Direktlink - ]
Thema: Amiga1200+CF+ PCMCIA-Adapter
Brett: Amiga, AmigaOS 4

Zitat:
Original von Bjoern:
Zitat:
Original von Primax:
@thomas:
Mhh, ich denke, wir meinen das gleiche. Aber ich habe mich wohl mit meinem technischen Laienverstand nicht korrekt ausgedrückt:
Ich hab an meinem PCMCIA eine Ethernetkarte dran und an dieser selbstredend einen Router (Fritz-Box), verbunden mit einem LAN-Kabel.
Ich könnte deinen beschriebenen Weg von dir versuchen, allerdings müsste ich dann immer im Netz sein. Das möchte ich gerade nicht. Ich möchte gerne einfach ab und an Dateien zum Amiga bringen OHNE mit diesem ins Internet gehen zu müssen. Daher erscheint mir die CF-Karten-Variante am unproblematischsten, zumal ich den AmigaExplorer sowohl auf PC- als auch auf Amiga-Seite installieren und einrichten müsste...


Das heisst, du steckst das LAN-Kabel an der Ethernetkarte wieder aus wenn du keine Verbindung benötigst? Du weisst, dass die Fritzbox immer mit dem Internet verbunden ist und du dich in deinem eigenen LAN befindest?

Grüße,
Björn


Genauso ist es.
Zudem ist bei AmigaOS 3.x kein TCP/IP Stack im System vorhanden. Solange nicht Miami oder ein anderer TCP/IP Stack gestartet wird, ist der Amiga immer offline. Und bei Miami muss Miami selbst so konfiguriert werden, das es beim Start auch gleich online geht. Miami macht da keinen Unterschied zwischen Einwählverbindungen und LAN Verbindungen, soweit ich mich erinnere. (Bin zu faul nach zu sehen. ;)
)
Man kann also auch die LAN Verbindung bequem über die Software on/off schalten.

Und wenn du Daten vom Amiga zum PC über's Netzwerk austauscht, laufen diese nicht durch's Internet. Wie die anderen schon sagten, LAN (Lokal Area Network) nicht WAN (Wide Area Network).
 
ylf   Nutzer

12.06.2018, 17:06 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: Amiga, AmigaOS 4

Zitat:
Original von cgutjahr:
Die A500-Netzteile waren in der Regel größer dimensioniert, vielleicht hast du ja noch eines herumliegen.


Hach, dass sich dieses Gerücht nach 25 Jahren immer noch hält ... :rolleyes:

Die A500 Netzteile sind die großen, schweren beigen Kästen mit konventionellen Trafo und Längsreglertechnik, die nur 2,5A auf den 5V liefern.

Die großen, leichten beigen Schaltnetzteile, die genauso wie die A500 Netzteile aussehen, waren nach meinem Kenntnisstand die echten A1200 Netzteile , die den Commodore A1200 beilagen. Diese haben tatsächlich 4,5A auf den 5V.

Die kleinen schwarzen Schaltnetzteile, die den Escom A1200 beilagen, waren A600, CDTV oder CD32 Netzteile. Jedenfalls gehörten die eigentlich nicht zum A1200, die haben die nur genommen, weil sie die noch hatten und ein entsprechendes Label drauf geklebt. Die liefern auf auf den 5V 3A und damit mehr, als die A500 Netzteile!

Und nach meiner Erinnerung, ich hatte das mal ausgemessen und auf meiner Homepage dokumentiert, die aber seit ein paar Jahren vom Netz ist, liegt der A1200 auch mit Turbokarte noch unter den 3A.
 
ylf   Nutzer

11.06.2018, 18:49 Uhr

[ - Direktlink - ]
Thema: Amiga 1200
Brett: Amiga, AmigaOS 4

Viel fällt mir zu den beschriebenen Problemen nicht ein. Man ist auch seit ein paar Jahrzehnten aus dem Thema raus ...

Wenn die ganze Peripherie mit dem älteren Board funktioniert, dann ist dies doch eigentlich ein klares Zeichen dafür, dass etwas am neueren Escom Board defekt ist. Du hast ja schon den CIA angesprochen, davon sind ja zwei vorhanden. Die kümmern sich ja bekannter maßen um Parallelport und Floppy Schnittstelle. Wenn beides Probleme macht, dann ist es naheliegend, dass min. einer der beiden defekt ist.
Inwieweit das Einfluss auf den PCMICA Port haben kann, kann ich nicht abschätzen.
Grundsätzlich halte ich die Netzwerkkarte im PCMCIA Port für dessen sinnvollste Nutzung. Das ist die einfachste und günstigste Lösung, ohne Busboard an Netzwerk heran zu kommen. Leider sind passende Karten nur noch gebraucht zu bekommen.
Die defekte Pinleiste vom IDE-Port lässt sich doch auch leicht austauschen. Eher als die CIAs.
 
ylf   Nutzer

20.04.2018, 22:55 Uhr

[ - Direktlink - ]
Thema: Grafikkartenwechsel auf Win7
Brett: Andere Systeme

Ich bin der Meinung, du kannst gleich in Punkt vier einsteigen und die übrigen vorher weglassen. Wenn die alte Hardware nicht mehr da ist, wird auch der Treiber nicht geladen.
Da es sich eh um den selben GPU Hersteller handelt, braucht in diesem konkreten Fall auch nix deinstalliert werden.
 
ylf   Nutzer

18.03.2018, 09:11 Uhr

[ - Direktlink - ]
Thema: Heiße Spur: Platine reinigen?
Brett: Andere Systeme

@Senex:
Ich kann auf den Bildern erst mal nur Kolophoniumreste erkennen. Die sind an sich harmlos. Bekommt man mit Alkohol weg. Eine Reinigung kann nicht schaden. Die Tastaturkontakte auf der Leiterplatte kann man auch mal reinigen.
Dann sind mir noch zwei andere Sachen aufgefallen:
(Bild) https://www.pic-upload.de/view-35018363/IMG_20180318_bearbeitet.jpg.html

Ggf. kann man auch noch den Elko erneuern.
Wenn das alles nichts bringt, ist Ende im Gelände.
 
ylf   Nutzer

18.02.2018, 11:17 Uhr

[ - Direktlink - ]
Thema: PowerPC in FPGA schon im Arbeit?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Mda:
> Das verharren im Übergang durch die Verwendung von
> 68k Software, die durch PPC Zusatzroutinen nicht
> beschleunigt wird, macht jedenfalls wenig Sinn.

Das sehe ich auch so.
Aber es dürfte auch Software geben, die aufgrund der geringeren Geschwindigkeit des 68060 in PPC-Code für Classic-Maschinen vorhanden ist. Da bringt es nichts, wenn jetzt mit Vampire schnellere 68k-Code-Ausführung vorhanden ist, wenn dieser Code nur für PPC zur Verfügung steht.

Nein, gibt es nicht.
Ich gehöre ja zu den wenigen Glücklichen, die eine realen, immer noch funktionierenden Classic mit PPC ihr eigen nennen. Und das Angebot an PPC Software war immer überschaubar. Die Performence Vorteile verpufften auch durch die sagenumwogenen Kontextswitches. Nach ein paar Jahren waren die emulierten 68k schneller, als die realen, sodass es z.B. wieder eine 68k Version von AmigaAMP gab und immer noch gibt.
 
ylf   Nutzer

16.02.2018, 12:07 Uhr

[ - Direktlink - ]
Thema: PowerPC in FPGA schon im Arbeit?
Brett: Amiga, AmigaOS 4

Zitat:
Original von Mda:
1.) Ein Nachbau der Classic-PPC-Karten wird wohl kaum sinnvoll sein, da diese m.W. nicht RoHS-konform waren. Du würdest diese Karten in der EU nicht verkaufen dürfen.

Das ist kein Hindernis. Bei RoHS-Konformität geht es hauptsächlich um die bei der Herstellung verwendeten Materialien. Das betrifft Blei im Lot und ein paar Stoffe in Isolierungen.
Das ist also in erster Linie ein prozeßtechnisches Problem, weniger ein konstruktives. Wenn natürlich prominente Bauteile noch nicht in RoHS-Konformer Ausführung zu haben sind, hat man da ein kleines Problem, vielleicht.

Was mir aber bei der Betrachtung zu kurz kommt, stehen denn über die Konstruktionspläne der alten Karten zur Verfügung, sodaß überhaupt an einem Nachbau oder einer Nachbildung in einem FPGA zu denken ist?

Tja und wie immer wenn mal wieder jemand die Classic-PPC Frage in den Raum wirft, frage ich mich, wann hat es endlich der letzte begriffen, dass PPC im Classic eine Übergangslösung war?
 
ylf   Nutzer

22.01.2018, 18:20 Uhr

[ - Direktlink - ]
Thema: USB to ATA/ATAPI bridge
Brett: Andere Systeme

Sorry, habe deinen Beitrag übersehen.
Soweit ich das nachvollziehen kann, trifft wohl meine Vermutung zu und Testdisk scheint das auch so zu sehen. Die Platte ist mit dem "alten" Mac Partitions Schema angelegt. Das kann Windows von Haus aus nicht verarbeiten. Somit erkennt Windows die Partitionen nicht und dann hilft es auch nicht, wenn man Windows das Mac-Filesystem HFS beibringt.

Vermutlich kann die kommerzielle Lösung von Paragon das unter Windows nachrüsten. Günstiger ist aber der schon mehrfach erwähnte Weg über Linux, einfach ein Live-System starten, ggf. die HFS-Utils nachinstallieren und die Daten kopieren.
 
 
-1- 2 3 4 5 6 >> Letzte Ergebnisse der Suche: 4073 Treffer (30 pro Seite)

Suchbegriffe
Schlüsselwörter      Benutzername
Suchoptionen
Nur in diesen Foren suchen
   nur ganze Wörter
Nur Titel anzeigen
alle Treffer anzeigen

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.