amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Nachtrag - Welche Hardware Habt Ihr [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.10.2001, 18:39 Uhr

artbyte
Posts: 28
Nutzer
Nachdem mein A4000PPC-Tower-System seit geraumer Zeit so schön "stabil" läuft,
war ich jetzt doch gezwungen etwas früher rumzuschrauben. Aus dem gestern noch
relativ naktem A4000D wurde mein momentaner Hauptrechner.

Im originalen Desktop-Gehäuse befinden sich jetzt:
- ein FlickerFixer-Magic (RGB)
- eine Cybervision64
- eine IOBlix Schnittstellenkarte
- eine Cyberstorm MK-II mit 32MB
(statt 64MB wie es eigentlich in der Ebay-Beschreibung hieß)
- das passende SCSI-Modul
- eine 9GB IBM-DNES-HD
- sowie der TEAC 6fach-Brenner
- ach ja, den großen Lüfter, der schräg zwischen dem Daughter-Board und
dem Brenner liegt, darf ich auch nicht vergessen ;-)


Und jetzt zu dem besagtem PPC-System:

Ähnliche Rechner-Probleme wurden hier im Forum schon mehrmals dargestellt,
deshalb wäre meine erste Diagnose Kontaktschwierigkeiten bei der 68060-CPU,
eine kalte Lötstelle oder sowas ähnliches. Es wäre allerdings auch möglich, daß
es am Kontakt zwischen der Prozessorkarte und dem Mainboard liegt, da mir
folgendes aufgefallen ist:

- Wenn ich den Rechner eingeschaltet habe, und dieser nicht booten wolte,
habe ich wieder alles ausgeschaltet und die PPC-Karte "wieder ans Mainboard
gedrückt" (war allerdings nicht sichtbar drausen), danach ist der Rechner meisten
hochgefahren. (Um kurze Zeit später evtl. wieder abzustürzen)

- Bei den besagten Bootproblemen ist das Diskettenlaufwerk scheinbar tot.

- Nach einem Absturz blinkt in der regel die Power-Led ziemlich schnell,
es ist nur ein Kaltstart möglich.

- Ich habe mal einen Test gemacht, und habe sämtliche UW-Geräte abgeklemmt,
d.h. ich hatte nur zwei Terminatoren am UWSCSI-Bus. Es hingen quasi nur die
9GB-HD und der Brenner am A4091er-SCSI-Host-Adapter. Bei der Geschichte
hatte ich die PPC-Karte drausen gehabt, und wieder reingestekt. Der Rechner
lief 2 Tage einwandfrei. Ich hatte angenommen, die Pobs würden vom PFS3 kommen,
und hatte darauf hin das ganze System neu eingerichtet (SFS statt PFS3) und neu
verkabelt usw.. Die PPC-Karte hatte ich ebenfalls kurz rausgenommen.
Der Rechner lief 2-3 Tage 1a, bis dann wieder die Abstürze und Bootprobleme
anfingen.

- Was mir noch aufgefallen ist, wären die Probs mit dem Floppy. Die Disketten wurden
entweder garnicht erkannt, oder brachten in der regel nur Lesefehler, d.h. die ersten
2-3 Dateien wurden korrekt gelesen, und dan kammen die Lesefehler. Mit mehreren
Neustarts konnte man dan die komplette Diskette rauskopieren, immer stückchenweise.
Das Externe Floppy hatte wie wild versucht eine Diskette zu lesen, obwohl keine
drinn war. Ich habe keine Ahnung, ob die Probleme mit den Floppys durch die
PPC-Karte verursacht wurden, oder umgekehrt.

Wäre es auch möglich, daß es mit dem IDE-UWSCSI-wandler zusammen hängt?

Wie schaut es eigentlich mit dem DCE-Reparatur-Service aus, sind die halbwegs
schnell? Meine erste E-Mail-Anfrage an DCE blieb leider unbeantwortet.

Wenn mir Jemand anhand der beschriebenen Probleme mit einer besseren Ferndiagnose
weiterhelfen könnte, wäre ich sehr dankbar. :bounce:

Gruß,
Artbyte


P.S. Noch habe ich die Hofnung nicht aufgegeben, mit dem Computer auch mal
Arbeiten zu können, anstatt die ganze Zeit nur am Computer zu Arbeiten.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2001, 19:16 Uhr

Tomcat
Posts: 586
Nutzer
DCE schnell? Habe meine Karte jetzt 7 Wochen dort liegen, 4 waren zugesagt. Und wenn die nächste Woche Kommt, dann bin ich immer noch in SEHR guter Zeit,
einige warteten 6 Monate und länger.... Allerdings machen die gegen Aufpreis Fastrepair!

EMail würde ich eh nicht empfehlen, ruf lieber an. Nummer steht auf deren Homepage http://www.dcecom.de
unten links.

Tomcat

[ - Antworten - Zitieren - Direktlink - ]

27.10.2001, 19:23 Uhr

Bladerunner
Posts: 1474
Nutzer
Die Probleme die du beschreibst (allerdings bis auf das floppy Phänomen) hatte ich auch..
Bei mir war es ein gebrochener 68k Sockel, der zu den Schwierigkeiten führte.
Teste deinen Rechner doch mal mit der MKII die du hast und schau was passiert, wenn er damit läuft ist
es ziemlich sicher die PPC Karte. (Sind halt doch arge Mimosen...) Was da dann genau.. nun ja, wie gesagt bei mir ein gebrochener
68k Sockel (wie auch immer sowas brechen kann...)
Der Sockel wurde bei mir seinerzeit bei DCE getauscht und es ging auch recht flot.
Das Problem mit der Wartezeit ist ein einfaches: DCE nutzt für solche Reperaturen Lötstraßen.. und die anzuwerfen lohnt nur wenn mehrere
Defekte Platinen da sind.. hast du Glück ist deine die letzte die noch Notwendig ist um die Straße anzuheizen,
hast du Pech wars die erste und es müssen noch viele andere Boards eingeschickt sein..

[ - Antworten - Zitieren - Direktlink - ]

27.10.2001, 23:35 Uhr

artbyte
Posts: 28
Nutzer
@Tomcat

Nachdem ich nun den Ersatzrechner habe, werde ich mich auf
(hofentlich "nur") ein paar Wochen des Wartens einstellen
können. Mir bleibt wohl nichts anderes übrig, als dort
anzuruffen.


@Bladerunner

Das Rätsel mit den Floppys habe ich glaube ich gelöst,
es könnte an meinem Selfmade IDE-Killer liegen. Erst bei
dem 2ten Rechner fiel mir auf, daß die Pins vom Mainboard
länger waren, als ich dachte. Die Pins haben den Draht der
Wiederstände berührt. Das fiel mir auf, weil die HD-Led, die
bei dem Tower-Rechner nicht angeschlossen war, die ganze
Zeit an war. Es führte auch zu einigen GURU-Meldungen und so.
Als ich dies gemerkt habe, habe ich erstmals für die
geeignete Isolierung gesorgt. Der MK-II-Rechner läuft jetzt
wie gesagt prima. Es ist halt nur eine Vermutung, daß es
daran lag. Ich werde es noch an dem PPC-Rechner ausprobieren.

Das mit der MK-II müsste ich mal Testen, ich muss mich aber
erst etwas erholen. ;) Mit den ganzen Probs vergeht einem
fast der ganze Spaß am Computer. Vielleicht bin ich dann
Morgen in der Verfassung wieder dranzugehen. Im Gegenzug könnte
ich die PPC-Karte im Desktop-Rechner testen, allerdings ohne
die CybervisionPPC, hier hätte ich warscheinlich leichte Probleme
diese ausreichend zu kühlen.

Zu 99% tippe ich auf die PPC-Karte, das war auch der Grund die
MK-II zu nehmen, und nicht die fast Baugleiche MK-III.
Ich hoffe, daß ich zumindest das Glück haben werde, eine
der Letzten einzusenden. ;-)


Danke für die Infos.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Nachtrag - Welche Hardware Habt Ihr [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.