amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Probleme mit Mediator/Voodoo3/Picasso [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.03.2004, 09:43 Uhr

MarkusPohlmann
Posts: 164
Nutzer
Hallo zusammen,

ich habe immer noch einige Probleme mit Picasso.
Ich habe einen Amiga 1200 mit Mediator, Blizzard PPC, Voodoo3
Grafikkarte und eben Picasso als Treibersystem.

Problem Nr.1: alle Hyperion-Spiele (Heretic II, Descent - Freespace)
spielen bei mir keine Animationen ab. Die Spiele sind vollständig
installiert und liefen auf meinem alten Computer (Cyberstorm PPC,
CybervisionPPC-Graka, Cybergraphics)perfekt mit Animationen.

Woran liegt das? Fehlt mir ein Screenmode für die Animationen?
Snoopdos crasht dummerweise genau in dem Moment, wenn die Animationen
abgespielt werden sollen, also kann ich nicht genau rausfinden
woran das liegt.

Die Spiele selbst laufen perfekt, Warp3d funktioniert bestens.
Nur die Animplayer der Spiele irgendwie nicht, was mache ich falsch?

Bitte jetzt nicht antworten, dann nutze doch Cybergraphics!
Ich bin auf Picasso angewiesen (dank Mediator/Voodoo3-Kombination),
anders läufts nicht.

Dann gibt es da noch dieses Programm "picasso-emulationupdate" welches
cybergraphics emulieren soll. Als ich das ausprobieren wollte, meldet
es "Benötige cybergraphics.library V41". Ist ja ein tolle Emulation,
wenn die original Library gebraucht wird. Installiere ich die
Library, startet allerdings RTG nicht mehr richtig beim Booten,
weil scih CGFX und Picasso nicht gegenseitig vertragen.
Kann mir jemand helfen, wie man das Programm ans laufen bekommt?


Und hier noch meine Dauerbrennerfrage:
Hat mitlerweile irgendjemand rausgefunden, ob man Wipeout
dazu überreden kann, die Animationen (mit oben aufgeführter
Konfiguration) abzuspielen?

Vielen Dank im Voraus für eure Hilfe!

P.S.: Ich habe bereits die Suchen-funktion genutzt, um rauszufinden,
wer noch solche Probleme und hoffentlich Lösungen hat. Auf Probleme
bin ich gestossen, aber noch nicht auf Lösungen die bei mir geholfen
haben...

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Probleme mit Mediator/Voodoo3/Picasso [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.