amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > BSDsocket und Linux UAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.04.2004, 10:32 Uhr

kadi
Posts: 1498
Nutzer
Hallo, wer von euch benutzt eigentlich die Linuxversion von UAE, richtig intensiv und auch zum Surfen?

Vieleicht habt ihr ja ähnliche Erfahrungen mit der bsdsocket.library emulation gemacht wie ich, vieleicht habt ihr andere Erfahrungen gemacht.

Das interessiert mich brennend, weil ich nämlich massive Probleme damit habe und nicht weiß ob es nur an meinem Setup liegt oder ob es ein weiter verbreitetes Problem ist, das ihr auch kennt.

Das Problem:

Ich habe das Problem, das bei mir die bsdsocket.library emulation mit IBrowse und AWeb nicht so richtig laufen. Dabei würde ich so gerne am Amiga surfen.

Zum Emailabrufen mit YAM reicht es, auch mehrmals und mit grossen Atachments.

Aber sowohl bei AWeb, alsauch bei IBrowse habe ich das Problem, das ich höchstens so 5 min Surfen kann, dann gehts nicht weiter.

Eigentlich liegts nicht an der Zeit, sondern eher an den Seiten, die ich aufrufe. Vor allem Seiten mit vielen kleinen oder auch größeren Bildern sind der Tod für meine Internetsession. Auch AmigaNews reicht aus, das plötzlich einige GIFs nicht mehr geladen werden...und kurze Zeit später garnichtsmehr geladen wird. Am Anfang gehts immer, aber spätestens so nach dem vierten Thread, den ich anklicke fangen die Probleme plötzlich an. Manchmal hab ich mehr Zeit, kann viele Threads lesen, manchmal passiert es auch sofort, das ist Zufällig. Aber irgendwann passierts und zwar der Reihe nach:

1. Ein paar GIFs werden nicht mehr geladen, wie Smilies oder Bilder aus Signaturen e.t.c.
2. Plötzlich wird nix mehr zu ende geladen, IB läd weiter, aber es kommt nix mehr.
3. Man kann garnix mehr laden. IB stürzt nicht ab, aber es hat scheinbar keinen Zugriff zum Netz mehr.
4. IB lässt sich nicht mehr komplett beenden, bleibt beim schließen irgendwo hängen.
5. Auch YAM kann dann oft keine Mails mehr abrufen, manchmal aber doch.

Was mich stutzig macht:

Ich würde den Fehler ja akzeptieren und geduldig warten, bis Richard Drummond oder ein anderer sich der bsdsocket.library annimmt und sie überarbeitet...das steht ja auf der ToDo Liste.

Aber in der UAE Mailingliste haben kürzlich einige Leute geschrieben, das sie zwar auch Probleme mit diversen Netzwerktools, FTP und ähnlichem haben, aber mit der jetzigen bsdsocket.library wenigstens problemlos im Web surfen können.

hä? ?!?

Deshalb meine panische Frage...ich will nicht umsonst dumm rumwarten, wenn es womöglich an meiner eigenen Konfig oder meiner Installation liegt.

Auf der anderen Seite habe ich haargenau die gleiche Installation, die ich unter Linux UAE benutze auch unter WinUAE laufen und da kann ich monate durchsurfen, ohne das IB hängenbleibt.



[ Dieser Beitrag wurde von kadi am 02.04.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > BSDsocket und Linux UAE [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.