amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Erstaunt über VoyagerMOS [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

13.04.2004, 23:43 Uhr

eliotmc
Posts: 917
Nutzer
Moin,

hab gerade mal probiert mit IBrowse2.3 Online Banking
mit der NordLB zu machen, leider ohne Erfolg. Dann hab
ich aus Spaß mal Voyager getstartet und siehe da,
es geht! Voyager scheint garnicht mal so schlecht
zu sein, schade nur, dass es so üblst Absturz freudig
ist (mit Glück läuft es auf meinem Peg2 mal 5 Minuten).

Ist die 68k Version auch so unsicher, oder nur die MOS
Version???
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

13.04.2004, 23:53 Uhr

Elevoltek
Posts: 912
Nutzer
Hi,

Wenn man weiß, an welchen Stellen man Voyager lieber nicht kitzelt,
dann läuft er manchmal stundenlang ohne zu zicken.
Ich nutze V3.3.120 auf Amithlon.

Gruß aus Berlin, Frank.

[ - Antworten - Zitieren - Direktlink - ]

14.04.2004, 00:35 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Voyager ist im Bereich HMTL mittlerweile wohl der beste, aber eben leider nicht der stabilste. Schade, das sich hier immer noch nichts änderte. Die alte Amiga Version war auch berühmt für die Instablilität.
--
Pegasosforum.de - Deutsche Pegasos Community -

(Bild) http://www.pegasosforum.de





[ - Antworten - Zitieren - Direktlink - ]

14.04.2004, 08:50 Uhr

Eule
Posts: 1607
Nutzer
Ich hab jetzt mit Javascript Programmierung angefangen und einige
Programme liefen auf dem Voyager besser als auf dem alten Netscape
....

Aber was hilfts, selbt wenn der Voyager 100% richtig funktionieren
würde, dann werden doch die meisten Seiten für den "Weltstandard IE"
entworfen. Wenn der IE einen Fehler besser verdaut und der Voyager
dabei abstürzt, dann ist der IE der bessere Browser.


cu Eule

[ - Antworten - Zitieren - Direktlink - ]

14.04.2004, 10:07 Uhr

Yvan
Posts: 294
Nutzer
Hab zwar auch Stabilitätsprobleme mit Voyager auf meinem Peg aber länger als 5 Minuten läuft's bei mir. Hast Du evtl. Arexx gestartet? Damit hatte Voyager Probleme, hab es seinerzeit aus meiner WBStartup entfernt.

[ - Antworten - Zitieren - Direktlink - ]

15.04.2004, 19:41 Uhr

Robin
Posts: 1056
Nutzer
??? Eigentlich sollte Arexx auf jeden Fall gestartet sein
um bei Voyager eine ordentliche Stabilitaet zu erreichen.
Wichtig ist dabei aber eine funktionierende Rexx-Installation.
Bei mir ist Voyager der Browser Nr.1 und laeuft am Tag mindestens
3 Stunden. (Meist allerdings auf Amiga-Seiten. JS-Popups fuehren
fast automatisch zum Absturz ... daher beschraenke ich mich halt ;) )

Und als Homepagebastler kann ich sagen, das Voyager so nah am
IE funktioniert, dass ich ganz selten Code aendern muss.
Bei IBrowse ist das fast unmoeglich ... der macht so viele
Probleme, dass ich ihn inzwischen komplett ignoriere ...
--
Bild: http://www.amiganiac.net/gfx/twov.png

Two worlds - One Vision

[ - Antworten - Zitieren - Direktlink - ]

16.04.2004, 15:41 Uhr

Yvan
Posts: 294
Nutzer
Seltsam, ich kann zwar dank Miami nicht länger als 30 Minuten on-line sein und beende Voyager immer kurz bevor Miami die Netzwerkverbindung kappt, Voyager hat sonst Probleme (irgendwelche Voyager-DNS Dienste die blöd tun) wenn die Netzwerkverbidnung auf einmal weg ist.

Meine Voyager-Stabilitätprobleme äussern sich nicht in Abstürzen sondern darin dass es manchmal extrem langsam wird. Dauert zwar meistens ein paar Stunden.

Arexx läuft vermutlich seit einem guten Jahr nicht mehr.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Erstaunt über VoyagerMOS [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.