amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > 100MBit im Pegasos? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.05.2004, 00:45 Uhr

DrNOP
Posts: 4118
Nutzer
Schalut schuschammen.

Nachdem ich inzwischen auch 'nen Switch habe, habe ich meinen Pegasos mit den beiden Windows-PC's verbunden und wollte die Übertragungsgeschwindigkeiten testen.

Mit von der Partie sind:
- Pegasos (100MBit onboard)
- AthlonXP (100MBit onboard)
- PentiumPro (10MBit Karte)

Den AthlonXP hatte ich schon erfolgreich bei anderen Win-PC's laufen und hatte ca. 5MByte/s für Dateitransfers. Zwischen AthlonXP und PentiumPro kriege ich üblicherweise ca. 500kByte/s.
Auf dem Pegasos hab' ich nun "SMBFS" probiert und auch Samba 2.0.7, beide vom Aminet. Mit Samba krieg ich maximal 1,7MByte/s und meine Prozessorauslastung steht 100%. Mit SMBFS krieg ich für Transfers AthlonXP -> Peg knapp 3MByte/s, für Peg -> AthlonXP ca. 1MByte/s, beidesmal mit 80-90% CPU-Auslastung.
Ach ja: Als TCP-Stack auf dem Peg hab' ich das MiamiDX-Demo genommen.

Ich find' die Werte eher mager ... sind die etwa normal? 8o

[ - Antworten - Zitieren - Direktlink - ]

27.05.2004, 13:14 Uhr

Yvan
Posts: 294
Nutzer
Keine Ahnung wie die Samba-Implementierungen für Amiga bzw. Pegasos sind (vom Durchsatz her). Aber ich würde mal FTP nehmen um Durchsatzvergleiche zu machen (hmm, hab zwar bis jetzt für den Pegasos keinen vernünftigen FTP Client gefunden der nicht einfriert oder sonst abstürzt.

Sonst ja, die Werte erscheinen auch mir mager.

[ - Antworten - Zitieren - Direktlink - ]

27.05.2004, 13:21 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von Yvan:
Keine Ahnung wie die Samba-Implementierungen für Amiga bzw. Pegasos sind (vom Durchsatz her). Aber ich würde mal FTP nehmen um Durchsatzvergleiche zu machen (hmm, hab zwar bis jetzt für den Pegasos keinen vernünftigen FTP Client gefunden der nicht einfriert oder sonst abstürzt.

Sonst ja, die Werte erscheinen auch mir mager.



AmiTradeCenter läuft prima!
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

27.05.2004, 16:24 Uhr

DrNOP
Posts: 4118
Nutzer
Okay, dann probier ich das mal ...
... nächste Woche. Jetzt ist erst mal Pfingsten! :D

[ - Antworten - Zitieren - Direktlink - ]

28.05.2004, 09:51 Uhr

Yvan
Posts: 294
Nutzer
Zitat:
AmiTradeCenter läuft prima!
--
regards

eliot


Bei mir ganz und gar nicht, ein FTP Transfer von oder zu einer Linux-Box mit AmiTradeCenter und das Ding hängt. Mit anderen Plattformen (NT, Linux, WB 3.9 mit OpusMagellan) geht FTP zu dieser Box prima.

Lief AmiTradeCenter bei Dir auf Anhieb? Ich hab Peg1 mit Morphos 1.4.



[ - Antworten - Zitieren - Direktlink - ]

28.05.2004, 10:19 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
ATC läuft hier bestens. Nur die Datendruchsätze sind im Schnitt bei 3 MB/sec, wie Du auch schon festgestellt hattest. Hier bremst Miami doch schon erheblich. Mit Genesis sind noch etwas mehr drin. Der native Stack kommt ja aber mit MorphOS 1.5 glücklicherweise. Der 1000 Mbit Treiber soll bereits in Entwicklung sein, aber es gibt noch keinen Termin für die Veröffentlichung.
--
Pegasosforum.de - Deutsche Pegasos Community -

(Bild) http://www.pegasosforum.de







[ Dieser Beitrag wurde von DJBase am 28.05.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.06.2004, 09:52 Uhr

Beeblebrox
Posts: 723
Nutzer
AmiTradeCenter stürtzt bei mir unter MOS 1.4 auch ständig ein. Zumindest immer dann, wenn man was grösseres, wie ne 700MB Datei übertragen will. Genauso geht es mir z.Zt. via Samba, evtl. stürtzt auch die MiamiDX-Demo ab. (?) Ansonsten erreiche ich zwischen Peg und PIII800 mit Win2k 800KB/s, bzw. 3,5 MB/s bei 10/100MBit
--

>>> bEeBlEbRoX <<<
http://www.endlosstudent.de

http://www.microkontroller.de (preview)

[ - Antworten - Zitieren - Direktlink - ]

03.06.2004, 18:45 Uhr

ThePlayer
Posts: 412
Nutzer
Also bei mir friert ATC immer bei großen Dateien ein, sobald ich aber eine Netzwerkkarte nutze statt des OnBoard LAN habe ich keine probleme mit ATC.X(

[ - Antworten - Zitieren - Direktlink - ]

03.06.2004, 19:11 Uhr

Beeblebrox
Posts: 723
Nutzer
Ist diese externe eine 100MBit Karte ?
--

>>> bEeBlEbRoX <<<
http://www.endlosstudent.de

http://www.microkontroller.de (preview)

[ - Antworten - Zitieren - Direktlink - ]

03.06.2004, 22:39 Uhr

ThePlayer
Posts: 412
Nutzer
Ja ist ne externe, und mein Peg1 hat den April2 Fix, und der Onboard Lan oder zumindest der Treiber scheint etwas Buggy zu sein!

EDIT: Das sage ich deswegen, da ich letztes Jahr auf dem Amiga Meeting in Bad Bramstedt im Lan mit dem Onboard immer problem mal hängte sich MiamiDX auf oder ATC ist abgeschmiert und das schon bei kleinen files wie JPG oder MP3 sobald ich zur PCI karte eine 8139 gewechslt habe war alles in Butter, und ich war nicht der einzige, ein andrer Kumpel mit Peg1 auf dem Meeting hatte die gleichen Probs bis er eine PCI Karte eingebaut hatt!

[ Dieser Beitrag wurde von ThePlayer am 03.06.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.07.2004, 10:16 Uhr

Beeblebrox
Posts: 723
Nutzer
Habe jetzt auch ne zusärtzliche 100MBit PCI-Karte und nutze den onboard-Anschluss für DSL, scheint besser zu laufen, hatte keinen absturz beim transferieren von 1,3 GB und mehr über samba. Samba & FTP bringen allerdings alle nur ca 2MB / sek.
--

>>> bEeBlEbRoX <<<
http://www.endlosstudent.de

http://www.microkontroller.de (preview)

[ - Antworten - Zitieren - Direktlink - ]

07.07.2004, 13:47 Uhr

analogkid
Posts: 2383
Nutzer
also ich hab Samba 2.0.7 auf dem Peg1 installiert. Wenn ich auf den PC zugreife, bekomme ich ca. 2,2 MB/s hin. Vom PC auf den Peg1 nur ca. 1 MB/s

Per FTP sind es vom Peg1 auf den PC ca. 3 MB/s.

--
Join us @ Sarkasmus-pur


:amiga: :dance1:

Take a walk beside yourself

[ - Antworten - Zitieren - Direktlink - ]

07.07.2004, 14:18 Uhr

Hammer
Posts: 2899
Nutzer
Genesis statt Miami bringt auch etwas mehr Geschwindigkeit!
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]

07.07.2004, 14:39 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Hammer:
Genesis statt Miami bringt auch etwas mehr Geschwindigkeit!

Jepp, das hab' ich auch schon öfter gehört, und die diversen Anleitungen dazu - aber irgendwie bin ich zu blöde dafür. Das will bei mir einfach nicht laufen. :(

[ - Antworten - Zitieren - Direktlink - ]

07.07.2004, 15:11 Uhr

Hammer
Posts: 2899
Nutzer
Zitat:
Original von DrNOP:
Zitat:
Original von Hammer:
Genesis statt Miami bringt auch etwas mehr Geschwindigkeit!

Jepp, das hab' ich auch schon öfter gehört, und die diversen Anleitungen dazu - aber irgendwie bin ich zu blöde dafür. Das will bei mir einfach nicht laufen. :(


Du bist nicht zu blöde, es ist nur etwas kompliziert!
Bei mir lag der Fehler meist daran das wieder der falsche User eingeloggt war.
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > 100MBit im Pegasos? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.