amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Voodoo in der Mediator - irgendwie läuft nix... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.06.2004, 01:19 Uhr

computerhilfen
Posts: 90
Nutzer
Hallo!

ich dachte eigentlich, ich hätte alles richtig installiert, aber beim Starten kommt (noch bevor Intuition den Screen zurücksetzen will) die Meldung: "Picasso96: Could not create graphics board context for Voodoo - please check your picasso installation".

Dann hab ich noch Medication installiert, das aber keine PCI Karten finden kann, obwohl ich neben der Voodoo eine Netzwerkkarte drin hab (die Lichter da leuchten auch, Strom hat sie also)

Weiss jemand, was ich jetzt machen muss? :-)

danke!


--
http://www.computerhilfen.de/amiga.php3

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 06:47 Uhr

Lemmink
Posts: 2343
Nutzer
Erst mal die Standardfragen, was für ein Rechner und Welche Prozessorkarte ?
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 12:40 Uhr

t-zero53
Posts: 427
Nutzer
Sind alle Dateien von Elbox richtig installiert?
Hast du den P96-Setup 2x aufgerufen, und beim 2. mal
die Monitorsettings richtig eingestellt.
Was zeigt der Shell-Befehl PCIinfo an?
Erkennt P96 die Voodoo?



--
Gruß

Bild: http://wizardofdos.bei.t-online.de/röhrich1.png



T-zero53

Wizardofdos@T-Online.de
http://wizardofdos.bei.t-online.de

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 13:07 Uhr

computerhilfen
Posts: 90
Nutzer
Hmmm, vielleicht sollte das jemand machen, der mehr Geduld und Ahnung hat als ich... ich glaub ich verkaufe den... Die letzte Zeit habe ich ihn auch gar nicht mehr genutzt, zum Spielen hab ich immer noch A600 und CD32.



Was meint ihr, was wäre der noch wert?


A1200 mit 68030 Blizzard (Phase5) TK und FPU
(wie bekomme ich eigentlich die MHz Zahl raus? Hab die vergessen...)

Infinitiv Tower mit neuem AT-Netzteil

Subway USB Karte am Uhrenport (fast nagelneu)

Mediator mit Voodoo und PCI Netzwerkkarte

2fach Mitsumi Brenner

OS 3.5, 2 Festplatten glaub ich, eine 2,5" 1MB und eine 3,5" - die wird aber nicht angezeigt? Ich bau auf Wunsch aber gern eine 3,5er ein, anschliessen muss sich jemand anders drum kümmern :-)
IDEfix 97

HD Disketten-LW, geht aber iegendwie nicht, ich hab da mal so ein Kabel abgezogen im Tower und weiss nicht mehr wohin, liegt aber bei :-) Gerne auch mit externem Disk-Laufwerk

2 MB Chip (klar) und 32(!) MB Fast-RAM. Damit sollte es eigentlich ordentlich Spass machen

Standard-Amiga Maus und so eine optische, die ein Spezialmauspad braucht

einige Disketten (weiss aber nicht ob die noch gehen - aber alles Original!): Brilliance 2.0, Magic Paket, Slamtilt...

Eizo 15" Multiscan-Monitor mit RGB->VGA Adapter.



Ein liebevoller Bastler muss den mal ordentlich durchchecken, ich hab aber zumindest die Subway zum Laufen bekommen, USB-Sticks oder Mäuse sind kein Problem! Ob ich noch 200-250 dafür bekomme? Allein die Subway kostet schon knapp 100 EUR - und die gibts gar nicht mehr soweit ich gehört hab.
--
http://www.computerhilfen.de/amiga.php3

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 14:16 Uhr

Lemmink
Posts: 2343
Nutzer
Also die Subway würde ich dir schon abnehmen und evtl. die VooDoo-Karte. Was für eine ist es denn genau ?
Mail mich am besten an lemmink@joice.net
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 14:32 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Was meint ihr, was wäre der noch wert?


>A1200 mit 68030 Blizzard (Phase5) TK und FPU
>(wie bekomme ich eigentlich die MHz Zahl raus? Hab die vergessen...)

Soweit ich weiss hatten die meisten Blizzard 50 MHZ,
steht auf den Prozessor

RC50=50 MHZ

(20-30 Euro, kommt auf FPU an)


>eine 2,5" 1MB

Wenns 1GB sind, sie 100% Okay ist und du mir
ein guten Preis machst, währe ich dran Interressiert.

Eine Subway war vor ca.1Jahr Gebraucht 35 Euro wert,
weiss nicht mehr ob mit oder ohne Versand.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

15.06.2004, 15:50 Uhr

Lemmink
Posts: 2343
Nutzer
Zitat:
Eine Subway war vor ca.1Jahr Gebraucht 35 Euro wert,
weiss nicht mehr ob mit oder ohne Versand.


Also wenn er sie mir dafür verkauft, würde ich mir ein Loch in den Bauch freuen :lach:


--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 17:33 Uhr

computerhilfen
Posts: 90
Nutzer
Also, meine Subway hat knapp 100,- EUR bei Vesalia gekostet, ist natürlich auch top-erhalten. Ich würd das aber nur alles zusammen weggeben, ihr kennt ja mehr die noch Interesse haben könnten, wenn ihr die "Reste" weiterverkauft, solls mir auch recht sein. Aber ich würds wohl nicht übers Herz bringen, die gute auszuschlachten....

Dafür hab ich zu lange zu viel reingesteckt, vor der WB gesessen, etc. Aber ich sehe schon, ich muss sie wohl doch mal aufmachen, wenn die ganzen Sachen nur drin stehen...
--
http://www.computerhilfen.de/amiga.php3

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 19:07 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Also wenn er sie mir dafür verkauft, würde ich mir ein
>Loch in den Bauch freuen

Wieso sind die teuer geworden, glaube nicht, aber
inzwischen wissen alle Ebay User wie man die Preise
hochbietet.


Eine davor wurde für 42 Euro verkauft, war mir zu teuer und
dann habe ich die für 35 Euro ersteigert.

War mit allen Kabeln/Slotblechen und Anleitung, sogar
Original Verpakt.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

15.06.2004, 20:04 Uhr

AMIGA_Powerman
Posts: 177
Nutzer
hallo,
installiere die voodoo mal so wie es der flaterick unter den link ganz unten beschreibt.
bei mir hat es so geklappt.

Link: http://www.computerhilfen.de/hilfen-15-22616-0.html%20picasso96%20voodoo%203
--


Ciao Basti

[ Dieser Beitrag wurde von AMIGA_Powerman am 15.06.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 20:42 Uhr

Lemmink
Posts: 2343
Nutzer
Zitat:
Eine davor wurde für 42 Euro verkauft, war mir zu teuer und
dann habe ich die für 35 Euro ersteigert.

War mit allen Kabeln/Slotblechen und Anleitung, sogar
Original Verpakt.


Die Auktion endete nicht rein zufällig morgens um 3:00 Uhr und stand in der Rubrik Herrenoberbekleidung ?

Ich würde sagen 50 EUR zahlt dir jeder der sie haben will aus dem Stand. Aber was rede ich überhaupt mit dir, du weisst es ja eh immer besser.



--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 21:43 Uhr

Flaterick
Posts: 47
Nutzer
Hier noch mal die Installation wie es bei mir Funktioniert hat (nach mehreren versuchen , und sofort mit Frisch aufgespieltem Os)

Du brauchst erstmal eine Picasso96-Installation z.B. Version 2.0 von der OS 3.5 CD. Die von der OS 3.9 CD ist in der Regel nicht zu empfehlen, da hier die Einstellungen für die Picasso96 Mode nicht mitinstalliert werden.
Beim Installieren, musst du dich für die Cybervision 64/3D entscheiden. Alle alten Grafikkarten-Installationen müssen zuvor entfernt werden. Im SCREENMODE muss eine Standardauflösung eingestellt sein. Wenn das sichergestellt ist, kannst du die Mediatordiskette (CD Rom) installieren nimm den installier aus dem Ordner Graphics & Fast Ethernet. Jetzt musst du nach "Devs:Monitors" gehen, dort findest du die CV64/3D. Zeige die Piktogramm-Information an und ändere "Boardtype=Voodoo3". Dann muss die Datei noch umbenannt werden, in "Voodoo3".
Jetzt den Rechner Neustarten, dann muss noch in Prefs/Picasso96Mode das neue Board den verschiedenen Auflösungen zugeordnet werden, Menüpunkt "Attach Stettins", ab speichern und der Rechner startet neu.
Nun SCREENMODE aufrufen und da müssten die Voodoo Auflösungen erscheinen, auswählen, speichern, Rechner ausschalten und Monitor mit der Grafikkarte verbinden.
Wenn du eine neuere Version der Mediator-Software verwendest, müssen alle Bezeichnungen "Voodoo" statt "Voodoo3" lauten ist wahrscheinlich der Fall.
Ich kann dir auch meine Monitor Datei senden, falls dir das was nützt.

[ - Antworten - Zitieren - Direktlink - ]

15.06.2004, 23:00 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Die Auktion endete nicht rein zufällig morgens um 3:00 Uhr
>und stand in der Rubrik Herrenoberbekleidung ?

Nein, damals hab ich gearbeitet und war spätestens um
22:00 Uhr im Bett.

Die waren unter Amiga/Hardware.

>Ich würde sagen 50 EUR zahlt dir jeder der sie haben will
>aus dem Stand. Aber was rede ich überhaupt mit dir,
>du weisst es ja eh immer besser.

Cool, mal eine wertsteigerung...

Nein ernsthaft, die hab ich für 35 Euro gekauft.

Bvisions gibts nicht für 48 Euro, Tastaturinterfaces nicht
für 5 Euro.

Langsam sollte ich mal meine Auktionslinks Speichern,
aber die waren nur 30 Tage gültig oder?
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Voodoo in der Mediator - irgendwie läuft nix... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.