amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Blizzard PPC 060 umbau [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

20.07.2004, 00:50 Uhr

checker
Posts: 640
Nutzer
so ich habe nun endlich meine Blizzard PPC auf nen 060 er umgebaut.

Naja fast..

bevor ich den 060 er einsrzen kann muss ich ja noch 2 jumoer wechseln ( 3,3 volt und cpu clock )

Ich habe auch ne seite gefunden wo das recht gut beschrieben ist:

http://obligement.free.fr/articles/blizzard040060.php


die ist aber in französich wenn ich die in deutsch oder englisch übersetze geht es aber ich finde die jumer nicht ?! kann ja sein das ich blind bin oder so ..

weiss jemand hier wo die jumper genau sind die ich umsetzen muss ??

mfg

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 05:05 Uhr

BlutAxt74
Posts: 1064
Nutzer
Ist ja ne krasse Übersetzung mit Google.

- die Ernährungsspannung
- Hinzufügung des Ernährungsmoduls


lol :lach:
--
mfg
BlutAxt74

ICQ 168573178 * AIM DS9StarTrek

http://www.BlutAxt74.de.vu

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 10:15 Uhr

chkamiga
Posts:
[Ex-Mitglied]
Wenn ich mich richtig erinnere unterm Prozi.
Aber warum suchst du dir nicht einfach eine Deutsche
Seite? (Google, sind mehrere).
--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

20.07.2004, 10:45 Uhr

Supimajo
Posts: 1265
Nutzer


[ Dieser Beitrag wurde von Supimajo am 30.07.2005 um 16:51 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 15:44 Uhr

pinhead
Posts: 266
[Ex-Mitglied]
VORSICHT:

Der Umbau einer Blizzard ist komplizierter als bei der Cyberstorm:
Hardwareseitig ist es ja vielleicht kein Problem aber das Flashrom ist das Problem.
Sobald du den 060er drauf hast wird die Karte nicht mehr starten weil noch das 040'er Flashrom drauf ist.
Und Du kann das 060'er Flash nicht vorher raufspielen weil er überprüft was für ein Prozessor du hast und somit nicht flashen kannst.

So zumindest hat es mir Herr Dellert mal erklärt.
Es gibt Flashupdates die nicht prüfen welchen Prozessor Du hast,aber nicht public.

Viel Erfolg.

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 16:12 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:
Wenn ich mich richtig erinnere unterm Prozi.
Aber warum suchst du dir nicht einfach eine Deutsche
Seite? (Google, sind mehrere).
--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de



nein unter der cpu ist nix ( bei der cyberstrom ist der unter der cpu )

ich habe gegooglt aber nix auf deutsch gefunfen.

die beiden hier angegebenen links sind für eine cyberstrom

das mit dem flashupdate ist übrigens kein problem =)


[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 17:31 Uhr

ylf
Posts: 4101
Nutzer
Was suchst du denn noch? Den Jumper für die CPU-Spannung?


bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 19:18 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von ylf:
Was suchst du denn noch? Den Jumper für die CPU-Spannung?


bye, ylf



Ja =)

der sockel ist drinn nur weiss ich nicht wo der jumper ist um die cpu spannung umzustellen

wenn ich die anleitung ober richtig gelesen habe muss es auch noch einen jumper für die uhr syncronisation geben .

es ist alles fertig nur muss ich diese blöden jumper noch finden dann kann ich endlich den 060 er drauf stecken.

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 20:16 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Und Du kann das 060'er Flash nicht vorher raufspielen
>weil er überprüft was für ein Prozessor du hast
>und somit nicht flashen kannst.

Das wird schon gehen, da es schon viele gemacht haben.
Es gibt beim Flashen auch sowas wie eine Force Funktion.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

20.07.2004, 21:18 Uhr

ylf
Posts: 4101
Nutzer
Bild: http://home.foni.net/~thomas-joerg/Jumper3.3.jpg

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 21:49 Uhr

cgutjahr
Posts: 2730
[Administrator]
Off-Topic:

Ich habe dunkel in Erinnerung, dass irgendjemand mal behauptet hat, dass bei den 68040-Karten der Anschluß für die BlizzardVision niedriger getaktet sei (oder so ähnlich, Hardware ist bestimmt nicht ein Fachgebiet ;) ).

Kann mal jemand mit ein bisschen Sachkenntnis was dazu sagen? Gibt es Performance-Unterschiede zwischen einer 68040-BPPC und einer 68060-BPPC, abgesehen vom 68k-Prozessor (also Unterschiede, die z.B. unter OS4 "messbar" wären)?

--
Gutjahrs :amiga: Seiten

[ - Antworten - Zitieren - Direktlink - ]

20.07.2004, 22:24 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von ylf:
Bild: http://home.foni.net/~thomas-joerg/Jumper3.3.jpg




DANKE das war es !!!!

nun habe ich endlich nen 060 auf meiner ppc !!

sehr schön also unter 3.9 ist es deutlich schneller als der 040 er mit 25 mhz..

wie es unter 0s 4 aussieht weiss ich nicht da es aber nativ auf ppc sein soll dürfte es keinen grosen unterschied zwischen 040 er und 060 er geben.

egal ich freue mich nun über meinen 060 er
DCE wollte das ja nicht machen also musste ich selber zum lötkoleben greifen =))

mfg







[ - Antworten - Zitieren - Direktlink - ]

21.07.2004, 10:25 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>DCE wollte das ja nicht machen also musste
>ich selber zum lötkoleben greifen =))

Ich hab auch irgendwann vor meinen 060RC50 durch
einen RC60 zu ersetzten.

Ist das vom Auslöten her schwer?

Reicht ein 30 Watt Lötkolben und eine Entlötpumpe?
--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

21.07.2004, 17:49 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:
>DCE wollte das ja nicht machen also musste
>ich selber zum lötkoleben greifen =))

Ich hab auch irgendwann vor meinen 060RC50 durch
einen RC60 zu ersetzten.

Ist das vom Auslöten her schwer?

Reicht ein 30 Watt Lötkolben und eine Entlötpumpe?
--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de



das kommt auf dein geschick an =)

also ich habe ca 3 stunden für den umbau gebraucht.

musst halt aufpassen.

ich weiss aber nicht ob der 040 er den ausbau überlebt hat =) wegen der hitze probiere ich aber heute abend aus.

der 060 er ist auf 66 mhz getacktet den PPC habe ich von 50 MHZ x 4 auf 66, 3,5 MHZ getellt

also mein benchmark ist echt net schlecht mein elbox fast ata macht nun über 5 MB ( vorher 4 ) und meine netzwerkkarte nun 750 KB / S ( vorher 450 KB/S )

ich habe ein paar bilder von dem umbau gemacht bei bedarf stelle ich die online.

mfg

[ - Antworten - Zitieren - Direktlink - ]

21.07.2004, 20:40 Uhr

racAndy
Posts: 50
Nutzer
mach das mal bitte, würde mich auch interessieren, was für eine Pumpe hast du genommen, eine Handpumpe/Spritze?

[ - Antworten - Zitieren - Direktlink - ]

21.07.2004, 21:06 Uhr

checker
Posts: 640
Nutzer
Bild: http://ali.moh-world.de/matze/ppc.jpg

so sah sie ohne 68k aus

und so ist die fertig :

Bild: http://ali.moh-world.de/matze/fertig.jpg

schöön oder =)

auf dem 2 bild ist auch gut der quarz adapter zu erkennen.

lötkolben ist eine temparatur geregelte station gewesen und eine normale entlötpumpe.

mfg

[ - Antworten - Zitieren - Direktlink - ]

22.07.2004, 11:03 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>lötkolben ist eine temparatur geregelte station gewesen
>und eine normale entlötpumpe.

Auf dem Lötkolben kommts ja nicht an aber ich schaffe
das Nie, Nie, Nie mit der Entlötpumpe so wie auf dem
Bild.
Ich habe beim A2000 einen Sockel(Denise) ausgelötet
ich musste mit der Pumpe an jedem Pin mind. 3x ran.
(Dann war dann auch eine Bahn kaputt)
Oder ist das einfacher wenn die Löcher größer sind?
--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

22.07.2004, 12:05 Uhr

ylf
Posts: 4101
Nutzer
Zitat:
Original von chkamiga:
>lötkolben ist eine temparatur geregelte station gewesen
>und eine normale entlötpumpe.

Auf dem Lötkolben kommts ja nicht an aber ich schaffe
das Nie, Nie, Nie mit der Entlötpumpe so wie auf dem
Bild.
Ich habe beim A2000 einen Sockel(Denise) ausgelötet
ich musste mit der Pumpe an jedem Pin mind. 3x ran.
(Dann war dann auch eine Bahn kaputt)
Oder ist das einfacher wenn die Löcher größer sind?
--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de



Entweder taugt deine Pumpe nichts, oder du kannst das einfach nicht. :D

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

22.07.2004, 16:52 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:
>lötkolben ist eine temparatur geregelte station gewesen
>und eine normale entlötpumpe.

Auf dem Lötkolben kommts ja nicht an aber ich schaffe
das Nie, Nie, Nie mit der Entlötpumpe so wie auf dem
Bild.
Ich habe beim A2000 einen Sockel(Denise) ausgelötet
ich musste mit der Pumpe an jedem Pin mind. 3x ran.
(Dann war dann auch eine Bahn kaputt)
Oder ist das einfacher wenn die Löcher größer sind?
--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de


Ob das einfacher ist weil die löcher grössser sind wage ich zu bezweifeln.

Aber wenn du schon am denise sockel gescheitert bist würde ich es lieber lassen..

ist sonst schade um die karte =)





[ - Antworten - Zitieren - Direktlink - ]

22.07.2004, 18:59 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Entweder taugt deine Pumpe nichts, oder du kannst
>das einfach nicht. :D

Also ich würde auf die Pumpe tippen 1,xx Euro von Reichelt.
Können? Was kann man da falsch machen?
Lötstelle erhitzen mit Pumpe ran und absaugen.


>Aber wenn du schon am denise sockel gescheitert bist
>würde ich es lieber lassen..

Ja, wie war das noch, den Sockel hab ich ja rausbekommen
(kaputt gemacht und einzeln raus) aber die Löcher waren
nicht 100% Frei, deshalb musste ich nochmal ran und sie
freimachen und das hat gedauert.

Hätte ich den Chip einfach draufgelötet währe es gegangen.
Vielleicht liegts auch an der Lötspitze die so schwarz
ist.



--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

22.07.2004, 22:56 Uhr

Sveta
Posts: 212
Nutzer
Zitat:
Original von pinhead:
VORSICHT:

Der Umbau einer Blizzard ist komplizierter als bei der Cyberstorm:
Hardwareseitig ist es ja vielleicht kein Problem aber das Flashrom ist das Problem.
Sobald du den 060er drauf hast wird die Karte nicht mehr starten weil noch das 040'er Flashrom drauf ist.
Und Du kann das 060'er Flash nicht vorher raufspielen weil er überprüft was für ein Prozessor du hast und somit nicht flashen kannst.


Hallo!

Flashrom ist nicht auch das Problem! Ich habe schon 2x upgrade BPPC 040->060 und normal alles ok bei Flashing mit 060 Flash.

OHNE startup-sequence!!!

Sorry meine Deutsch ist falsch :-(

Mfg Sveta
--
DraCo 060/50 Tower & DraCo 060/50 Cube,
A500 + Viper 530,A500+,A600,A1000,
A1260+Zorro IV,A1260+Mediator 1200 SX,
A2060,A3000UX,A3000T,A4000+CPPC 604/233,060/50 mit Grex 4000D
A4060T,CDTV,CD32+MPEG,CD32+SX32-PRO.......

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 01:09 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:

Also ich würde auf die Pumpe tippen 1,xx Euro von Reichelt.
Können? Was kann man da falsch machen?
Lötstelle erhitzen mit Pumpe ran und absaugen.

--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de


was man da falsch machen kann ??!! die Plizzard PPC ist ein multilayerboard und relativ emfindlich .

solltest du gar ein lötauge abreissen ( beim rausmachen der cpu ) kannst du die karte getrost in den müll werfen da der schaden nicht mehr zu reparieren ist.

du wärst sicher nicht der erste der so eine karte gekillt hat.

mfg

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 07:11 Uhr

Jinx
Posts: 2077
Nutzer
was mich mal brennend interessieren würde: wie zum geier hast du das
flashrom auf den 060er umgestellt?
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 08:46 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von Jinx:
was mich mal brennend interessieren würde: wie zum geier hast du das
flashrom auf den 060er umgestellt?
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de



Das war das einfachste =)

eingfach den amiga mit gedrückter "s" taste starten das schaltet die PPC komplett aus.

danach das 060 er flash starten 3 min warten fertig

der trick ist das auschalten der karte dann wird scheinbar nicht überprüft welcher 68 k da ist.

mfg




[ Dieser Beitrag wurde von checker am 23.07.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 10:14 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>was man da falsch machen kann ??!! die Plizzard PPC
>ist ein multilayerboard und relativ emfindlich .

Nein ich meine Allgemein beim Entlöten.

Hab gestern mal auf meiner BPPC 2 Lötstellen versucht zu
entlöten.
Der 1. Pin ging nach dem 5.mal und der 2. wollte gar
nicht hab dann lieber aufgehört(Karte geht noch).

Also schlechte Pumpe nehme ich an, ich hab nochmal
nachgeschaut, diese hat 2,50 Euro gekostet, die nächst
teuerere liegt bei 10 Euro.

--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

23.07.2004, 19:06 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:
>was man da falsch machen kann ??!! die Plizzard PPC
>ist ein multilayerboard und relativ emfindlich .

Hab gestern mal auf meiner BPPC 2 Lötstellen versucht zu
entlöten.
Der 1. Pin ging nach dem 5.mal und der 2. wollte gar
nicht hab dann lieber aufgehört(Karte geht noch).

--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de



und wie lange hast du gebraucht ?? insgesamt musst du über 200 pins entlöten..


--
A 1200 T 060/66 200Mhz 603e 120 GB HD Mediator Voodoo 3 Subway USB usw..

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 22:48 Uhr

Begeisterter_Amiga_User
Posts: 665
Nutzer
giebt's nicht für die 68k prozzis nen sockel weil dann wäre die gefahr das man den prozessor, durch zuviel hitze vom lötkolben, verkokelt und man hat den vorteil das wenn der 68k einmal den geist aufgiebt den schnell wechseln kann mit dem vorherigen man müste dann lediglich das flasch neu draufspielen
--
AMD Athlon XP 2500+, MSI K7N2 Delta, 512MB DDRam PC400, Radeon 9600 Pro,LG Brenner; DVD LW

Egal wie erfüllt Ihr Leben ist, es ist immer noch Platz für
ein Bier.

Bild: http://www.moebel-schreff.de/cplog1.jpg

[ - Antworten - Zitieren - Direktlink - ]

23.07.2004, 23:13 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>und wie lange hast du gebraucht ?? insgesamt musst
>du über 200 pins entlöten..

Lange, aber das Problem ist wenn ich immer 5 versuche
für einen Pin brauche besteht auch mehr die
gefahr das irgendwas kaputt geht.
Ausserdem wollte der 2.Pin gar nicht.

>giebt's nicht für die 68k prozzis nen sockel weil
>dann wäre die gefahr das man den prozessor,
>durch zuviel hitze vom lötkolben, verkokelt
>und man hat den vorteil das wenn der 68k einmal
>den geist aufgiebt den schnell wechseln kann mit
>dem vorherigen man müste dann lediglich
>das flasch neu draufspielen

Gibts aber in der BPPC ist der nicht drin(nur
bei neueren).
CPPC hat einen der aber immer zu einem Problem
wird.

Das entlöten ist für mich das Problem, einlöten
ist kein Problem. Hätte ich ihn erst ausgelötet
und ein RC60 würde ich ihn wieder Fest einlöten
auf 66 MHZ takten und gut ist.
Bis der kaputt geht(20 Jahre oder so) dürfte
es auch schon was anderes geben.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM(at)web(punkt)de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

23.07.2004, 23:56 Uhr

checker
Posts: 640
Nutzer
Zitat:
Original von chkamiga:

Das entlöten ist für mich das Problem, einlöten
ist kein Problem. Hätte ich ihn erst ausgelötet
und ein RC60 würde ich ihn wieder Fest einlöten
auf 66 MHZ takten und gut ist.
Bis der kaputt geht(20 Jahre oder so) dürfte
es auch schon was anderes geben.
--
http://people.freenet.de/CHRAmiga.de


CHRKUM(at)web(punkt)de


wie bitte ?? Wie doof ist das denn ??? wenn du den 68k schon draussen hast dann würde ich auch nen sockel einlöten ausserdem ist die gefahr das du beim einlöten des 68060RC60 den killst seeeehr gross .

wenn der 68k schon draussen ist MUSS ein sockel rein sonst macht die ganze sachen keinen grossen sinn finde ich.




--
A 1200 T 060/66 200Mhz 603e 120 GB HD Mediator Voodoo 3 Subway USB usw..

[ - Antworten - Zitieren - Direktlink - ]

24.07.2004, 00:58 Uhr

Begeisterter_Amiga_User
Posts: 665
Nutzer
Zitat:
Original von chkamiga:

Gibts aber in der BPPC ist der nicht drin(nur
bei neueren).
CPPC hat einen der aber immer zu einem Problem
wird.

Das entlöten ist für mich das Problem, einlöten
ist kein Problem. Hätte ich ihn erst ausgelötet
und ein RC60 würde ich ihn wieder Fest einlöten
auf 66 MHZ takten und gut ist.
Bis der kaputt geht(20 Jahre oder so) dürfte
es auch schon was anderes geben.



ist der rc60 nich nen 60mhz prozessor weil chon alleine dadurch das du den auf 66mhz tacktest wird von ihm ne höhere leistung abverlangt die wiederum dem prozessor nicht gerade diehnlich ist und somit logischerweiße nicht gerade 20jahre durchhalten wird

wenn du fürs auslöten schon 5 versuche pro pin benötigst würde ich dir empfehlen nen sockel zu benutzen damit du den nicht krillst zumal die prozessoren nicht gerade billig sind meines wissens nach

zum fest einlöten was ist wenns doch mal passiert das du ne kalte lötspelle hast und damit die funktion des rechners nicht gewärleistet ist nan beginst du den ganzen lötvorgang von vorn und das bei eingebauter cpu

damit haste nen größeres risiko das der den hitzetot stirbt was bei einem sockel nicht der fall ist da die cpu zu lötarbeiten entfernt werden kann und somit geschützt ist

warum sollte nen sockel zum problem werden du sollst die cpu nicht alle 5 minuten entfernen und wieder einsetzen dann sollte es auch keine kontacktprobleme geben mit den pins

aber ist ja dein geld was du da verkrillst

wer nich will der ha schon
--
AMD Athlon XP 2500+, MSI K7N2 Delta, 512MB DDRam PC400, Radeon 9600 Pro,LG Brenner; DVD LW

Egal wie erfüllt Ihr Leben ist, es ist immer noch Platz für
ein Bier.

Bild: http://www.moebel-schreff.de/cplog1.jpg

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Blizzard PPC 060 umbau [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.