amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Video-Modulator-Chip?? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

04.09.2004, 13:11 Uhr

McTrinsic
Posts: 341
Nutzer
Hallo zusammen,

eine frage für die ganz hartgesottenen Hardware-Freaks.

Das Phönixboard hat einen FBas- und TV-Mod-Ausgang wie der A1000. Als Feature ist der allerdings schwarz-weiss. Ja, war damals wirklich ein feature, da die S/W - Monitore das bessere Bild für DTP und Textverarbeotung geben.

Die Frage ist: kann man evtl. die/den Video-Mod-Chip(s) austauschen und so doch einen Farbausgang hinbekommen?

Die Chips die in Frage kommen (weil die einzigen in der Nähe der Video-Ausgänge)haben die folgende Beschriftung:

a) 2x TI SN74HC245N 90138N der
b) M9130 LF347N


Die Chips sind physikalisch schnell austauschbar, da alle Chips gesockelt sind!



Danke,
McTrinsic

[ Dieser Beitrag wurde von McTrinsic am 04.09.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.09.2004, 13:30 Uhr

Supimajo
Posts: 1265
Nutzer


[ Dieser Beitrag wurde von Supimajo am 30.07.2005 um 17:04 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.09.2004, 20:29 Uhr

Supimajo
Posts: 1265
Nutzer


[ Dieser Beitrag wurde von Supimajo am 30.07.2005 um 17:04 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.09.2004, 13:53 Uhr

TAmiga
Posts: 46
Nutzer
Hallo Freunde!

Das der Ausgang s/w ist, kann mehrere Gründe haben:

1. Evtl. stimmt die Freuqenz des Farbhilfsträgers nicht: Pal 4,43361875MHz, NTSC 3,579545 MHz. D.h. am PAL-Monitor gibt es S/W-Bild

2. Aus Kostengründen haben manche Hersteller auf einen teuren PAL-Encoder und -Modulator verzichtet. Für S/W muß man nur das LUMA- bzw. Helligkeitssignal verwenden, ist also viel einfacher zu realisieren als ein PAL-Encoder (z.B. mit MC 1377) und einem entsprechend aufwändigen HF-Modulator. Außerdem sieht ein FBAS-Bild schon schlimm aus, erst recht mit einem HF-Modulator, wegen Crosscolourstörungen und Farbsäumen. PAL ist halt ein sehr altes, analoges Verfahren.

3. Das mit der besseren, weil schärferen Darstellung bei S/W stimmt (siehe Punkt 2), ansonsten bleibt der Griff zum RGB-Monitor oder Fernseher mit RGB-Betrieb.

Sofern Du also einen MC1377 auf dem Board findest und in der Nähe einen Quarz mit der Aufschrift 3.58 MHz oder 4.43 MHZ (wäre dann schon PAL), könnte man einen Farb-Ausgang über den FBAS-Ausgang realisieren. Ist sowas nicht vorhanden, wird es wahrscheinlich wirklich nur ein "billiger" Monochromausgang sein. Bestens geeignet wäre ein Schaltplan vom Phoenixboard, wird aber nirgends zu finden sein?

Evtl. mal auch in das gute alte Amiga500/2000-Hardwarehandbuch schauen, da stehen viele solcher nützlicher Hardwarebasteleien drinnen.

Gruß!

Tamiga



[ - Antworten - Zitieren - Direktlink - ]

05.09.2004, 20:57 Uhr

Falcon
Posts: 3544
Nutzer
Moins,

also wenn die MC-13877 Schaltung da drin ist, dann muß man eigentlich nur den Quartz auf 4.43 MHz ändern und einen Pin - AFAIK Pin 9 ? - auf Masse legen.
Dann macht der PAL.

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de.vu

[ - Antworten - Zitieren - Direktlink - ]

05.09.2004, 22:07 Uhr

McTrinsic
Posts: 341
Nutzer
Hallo zusammen,

danke für die Hilfe.

Also, ein MC1377 ist nicht zu finden. Die drei Chips waren die einzigen in der Nähe der Ausgänge...

Ich könnte natürlich alle Chips aufzählen, die auf dem Board nicht eindeutig zuordbar sind (Speicher, KickROM etc. ), aber das sind immer noch relativ viele.

Und ein Schaltplan ist leider nicht verfügbar...


Schade!

Dann werde ich wohl mit dem zugegebener Weise sehr scharfen s/w für den FBas leben müssen und mir eine andere Möglichkeit überlegen müssen.


Danke nochmals,
McTrinsic

[ - Antworten - Zitieren - Direktlink - ]

05.09.2004, 22:13 Uhr

McTrinsic
Posts: 341
Nutzer
Zitat:
1. gibt es schaltpläne von dem board?

Nein, siehe oben...

Zitat:
2. sehe ich das richtig daß NUR der TV-Modulator_Ausgang s/w ist?

Ja, klar. Der RGB liefert nach wie vor Farbe.

Zitat:
3. der 74HC245 ist ein bidirektionaler Bus-Transceiver, also eine Art Signalverstärker für gleichartige digitale Signale (z.B. Adressleitungen). Es ist nicht ganz ausszuschliessen das der im Video-Ausgang schaltungstechnisch eine Rolle spielt, aber eher unwahrscheinlich.
http://www.semiconductors.philips.com/acrobat/datasheets/74HC_HCT245_CNV_2.pdf




4. Der LF347 ist ein liearer Operationsverstärker für analoge Signale. der könnte schon eher was mit der Videostufe zu tun haben.
http://www.alldatasheet.co.kr/datasheet-pdf/pdf_kor/ONSEMI/LF347/datasheet.pdf


Interessant, aber das scheinen dann wohl nicht die entsprechenden Chips sein.

Zitat:
5. mir ist de Aufgabenstellung nicht ganz klar,. Bitte noch mal etwas genauer erläutern

Ich gehe davon aus, dass auf dem Board ein dem MC1377 entsprechender, aber s/w (dafür ein sehr scharfes Bild liefernder) Chip sitzt. Den hoffe ich durch einen ähnlichen Chip ersetzen zu können, der eben auch Farbe kann!

Danke für die Hilfe (zumindest schon mal für den Versuch),
McTrinsic

[ - Antworten - Zitieren - Direktlink - ]

06.09.2004, 10:27 Uhr

Vigo
Posts: 1254
[Ex-Mitglied]
Hallöchen!

Das Phoenix Board hat mit 99%iger wahrscheinlichkeit nur einen monochromen BAS Ausgang, wie der A500/A2000. Das ist übrigens kein Feature, sondern Kostenersparniss (man benötigt nur den 245er und ein paar Widerstände, die aus dem RGB ein BAS signal machen). Für ein FBAS Signal brauchst Du wohl den A520 Modulator. Und falls Du wieder meckerst: der selbe Chip vom A520 befindet sich auch auf dem A1000 Board. Ansonsten: willkommen in den 50ern! ;)
--
Jeder User verdient seinen Computer.

[ - Antworten - Zitieren - Direktlink - ]

06.09.2004, 17:23 Uhr

McTrinsic
Posts: 341
Nutzer
Zitat:
Original von Vigo:
Hallöchen!

Das Phoenix Board hat mit 99%iger wahrscheinlichkeit nur einen monochromen BAS Ausgang, wie der A500/A2000. Das ist übrigens kein Feature, sondern Kostenersparniss (man benötigt nur den 245er und ein paar Widerstände, die aus dem RGB ein BAS signal machen).


Nee, es hat mit 100% Wahrscheinlichkeit nur s/w :) . Naja, es wurde zumindest als Feature angegeben. Und wie gesagt, das Bild ist SUPER, kein Unterschied zu RGB wenn ich den Monitor s/w schalte.

Zitat:
Für ein FBAS Signal brauchst Du wohl den A520 Modulator. Und falls Du wieder meckerst: der selbe Chip vom A520 befindet sich auch auf dem A1000 Board. Ansonsten: willkommen in den 50ern! ;)
--
Jeder User verdient seinen Computer.


Das bedeutet ja nicht, dass der MC1377 toll ist. Ich bleibe dabei: das Bild ist MIST. Ich habe hier den direkten Vergleich: A2000 TV-Mod (C= 2032)und den s/w Ausgang des Phönixboards. Da verzichte ich lieber gleich auf einen Farb-FBas. Leider scheint mein 2032 auch defekt zu sein, aus dem Farbausgang kommt nur s/w und aus dem s/w - Ausgang nur ein verflackertes Bild. Schade...


Viel Spass,
McTrinsic

[ - Antworten - Zitieren - Direktlink - ]

08.09.2004, 20:25 Uhr

TAmiga
Posts: 46
Nutzer
Hallo!

Wie gesagt, FBAS vereint Helligkeit, Farbinformation und Synchronsignale . Deshalb die schlechte Bildqualität. Wenn Du ohnehin RGB benutzt, wozu dann FBAS. Etwa um Bild als Video aufzunehmen oder einen zweiten Monitor anzuschliessen. Was anderes macht ja sonst keinen Sinn. Alle anderen Vorschreiber haben Recht: S/W-Ausgang aus Darstellungs- (Bild scharf) und Kostengründen. Wenn Du doch F(BAS) haben willst, dann bei Ebay nach dem A520 Auschau halten.

Gruß!

Tamiga (A1000, A1200/040/64MB/10GB, A4000/40/16MB/320MB) :dance1:

[ - Antworten - Zitieren - Direktlink - ]

09.09.2004, 02:20 Uhr

Falcon
Posts: 3544
Nutzer
Hi nochmal,

ich weiß es jetzt nicht 100%ig, aber könntest Du nicht für 'drei fuffzich' über '3... 2... 1... meins' einen HF-Modulator besorgen ?
Der macht dann aus dem RGB- ein FBAS-Signal.
Allerdings kannst Du dann nicht parallel einen RGB-Monitor anklemmen.

Das geht nur +über ein RGB-Y Kabel.

Ich habe mir damals mal für meinen 500'er so einen 'Spezialmodulator' gebastelt.
Hatte RGB-Ein und Ausgang, Tonein- und Ausgänge, mehrere FBAS-Ausgänge, etc.

Hat prima gefunzt.

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de.vu

[ - Antworten - Zitieren - Direktlink - ]

09.09.2004, 08:43 Uhr

McTrinsic
Posts: 341
Nutzer
Das Problem mit diesen HF-Modulatoren ist die Qualität. Das Problem mit RGB ist die Anschliessbarkeit.

Im Moment habe ich einen 1084, mit RGB, also alles ist gut.

Langfristig möchte ich den loswerden. Nimmt zuviel Platz weg. Da überlege ich z.B., den Amiga an eine Video-In-Grafikkarte anzuschliessen. Dafür brauch ich Video-In. Also auch einen HF-Modulator.

Und das Bild des A520 (bzw. das Bild, das durch den MC1377-Chip generiert wird) ist Mist, unscharf, schlecht. Nennt es wie Ihr wollt.

Da also (für mich) der A520 nich in Frage kommt, überlege ich, ob nicht ein A2300 (hat ja auch einen RCA-Farb-Ausgang) nehmen soll oder ein externes Genlock. Das sollte aber wiederum unter den A1000 passen, ähnlich dem Original-Genlock für den A1000, damit es nicht auch noch Platz wegnimmt, und sowohl ein RGB-OUT und also auch ein FBAS- oder S-Video oder TV-Out haben.

Hat einer einen Vorschlag??


Viel Spass,
McTrinsic

[ - Antworten - Zitieren - Direktlink - ]

09.09.2004, 10:13 Uhr

ylf
Posts: 4101
Nutzer
HF ist immer schlechter als FBAS, FBAS ist immer schlechter als RGB.
Das hat wenig mit dem A520 zu tun.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Video-Modulator-Chip?? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.