amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Forum und Interna > favicon.ico kaputt [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

10.10.2004, 19:43 Uhr

MichaelMerkel
Posts: 333
Nutzer
hi.

euer "favicon.ico" ist irgendwie kaputt... das solltet ihr mal korrigieren. der booing-ball ist in der oberen hälfe ok, die untere hälfte total verzerrt...

fällt mir nur auf, da ich gerade selbst an eine, favicon rumgebastelt habe ;-)

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

10.10.2004, 21:30 Uhr

Petra
Posts: 1121
Nutzer
stimmt, es ist kaputt. Ich weiß aber leider nicht, wie man das
macht. Kannst du es vielleicht für uns reparieren?
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

10.10.2004, 23:20 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von Petra:
stimmt, es ist kaputt. Ich weiß aber leider nicht, wie man das
macht. Kannst du es vielleicht für uns reparieren?


klar. schicke mir bitte das original-bild per email. mit dem aktuellen favicon kann man nicht viel anfangen.

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

11.10.2004, 00:43 Uhr

kadi
Posts: 1503
Nutzer
Ich meine auch das wär mit 32x32 Pixeln viel zu groß, sollte das nicht 16x16 Pixel haben?

Könnte man nicht den hier :amiga: einfach nehemn? (nur falls der andere weg ist)

[ - Antworten - Zitieren - Direktlink - ]

11.10.2004, 00:45 Uhr

kadi
Posts: 1503
Nutzer
Hier ist ne Anleitung wie man die ICO Dateien macht:

http://favicon.de/anleitung.html

[ - Antworten - Zitieren - Direktlink - ]

11.10.2004, 15:02 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von kadi:
Ich meine auch das wär mit 32x32 Pixeln viel zu groß, sollte das nicht 16x16 Pixel haben?

Könnte man nicht den hier :amiga: einfach nehemn? (nur falls der andere weg ist)


die größe ist imho egal.
das wird dann im browser runterskaliert. man kann im ico file drei verschiedene größen und 3 unterschiedliche farbtiefen unterbringen. das wäre dann natürlich ideal.

den :amiga: finde ich deutlich zu klein.

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

11.10.2004, 20:47 Uhr

Petra
Posts: 1121
Nutzer
@ MichaelMerkel

Ich habe leider gar kein Originalbild davon. Das favicon hat mir
mal irgendwann irgendjemand gemacht, ich erinnere mich aber leider
nicht mehr, wer das war.

So ein Boingball mit AN rechts oben wäre klasse.
--
[°¿°] Ciao, Petra

[ Dieser Beitrag wurde von Petra am 11.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.10.2004, 20:56 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Petra:
ich erinnere mich aber leider nicht mehr, wer das war.


Im Impressum unter den "Credits" stehts geschrieben: "DPS-Marketing, die uns kostenlos ein favicon.ico erstellt haben."


[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 01:46 Uhr

Petra
Posts: 1121
Nutzer
Hallo Maja,

danke, hatte ich schon längst wieder vergessen. Jetzt weiß ich, warum
ich immer alles so akribisch notiere; was allerdings wenig nutzt,
wenn ich vergesse, dass ich es aufgeschrieben habe ;-).

Jedenfalls habe ich zu der Firma keine Connections mehr.
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 08:46 Uhr

hjoerg
Posts: 3821
Nutzer
Hallo Petra,

mit z.B.Xnview kannst Du jedes beliebige Bild als favicon speichern.

Anschliessend auf den Server z.B. in das index.htm Verzeichnis.

Fertig.
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ Dieser Beitrag wurde von hjoerg am 12.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 12:09 Uhr

ArminHuebner
Posts: 1349
Nutzer
Hallo, Petra.

Ich habe dir mal ein favicon fertig gestellt.
Sollte noch Bedarf dafür dasein, melde dich mal.
Ich würde es dir dann per email zusenden.

--
Gruß, Armin.
--
'Auch wenn alle einer Meinung sind, können alle Unrecht haben.'

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 12:40 Uhr

Petra
Posts: 1121
Nutzer
Hallo Armin,

Zitat:
Original von ArminHuebner:
Ich habe dir mal ein favicon fertig gestellt.
Sollte noch Bedarf dafür dasein, melde dich mal.
Ich würde es dir dann per email zusenden.


Ja, prima :) . Schicke es mir bitte an ps@amiga-news.de

Vielen Dank! Ich habe mir gerade mal dieses XnView auf den Laptop
geladen, aber bis ich verstanden habe, wie ich damit ein Favicon
erstellen kann, bin ich vermutlich alt und grau. Ich habe für
sowas wirklich wenig talent.

P.S.: Jetzt sehe ich gerade, dass MichaelMerkel mir schon ein Favicon
gebastelt und geschickt hat. Ich lade das jetzt erstmal auf
den Server.

Finde ich prima, dass ich bei sowas immer so tolle Hilfe von euch
bekomme :-)))
--
[°¿°] Ciao, Petra

[ Dieser Beitrag wurde von Petra am 12.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 12:49 Uhr

Petra
Posts: 1121
Nutzer
Hallo zusammen,

jetzt habe ich das favicon.ico von Michael mal auf den Server
hochgeladen, aber ich sehe auf dem Laptop mit IE immer noch das
alte Icon. Was muss ich tun, damit ich das neue sehe?

Übrigens sehe ich hier im Forum überhaupt kein Icon. Ich habe
das favicon.ico ins Hauptverzeichnis geladen. Soweit ich weiß,
braucht es doch nicht in jedem Unterverzeichnis vorhanden zu
sein, oder doch?
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 13:18 Uhr

hjoerg
Posts: 3821
Nutzer
>wie ich damit ein Favicon...

Datei/Speichern unter... .ico auswählen
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 13:23 Uhr

hjoerg
Posts: 3821
Nutzer
>Was muss ich tun, damit ich das neue sehe?
Eve. das Alte aus dem Browsercache entfernen


>Übrigens sehe ich hier im Forum überhaupt kein Icon.
Richtig



>Ich habe das favicon.ico ins Hauptverzeichnis geladen.
Korrekt

>Soweit ich weiß,
>braucht es doch nicht in jedem Unterverzeichnis vorhanden zu
>sein, oder doch?
Nein, braucht nicht. Kann aber.

Vielleicht falsche Größe/Farbe um in allen Browsern richtig dargestellt zu werden.

(Mit 32x32 Echtfarben geht es eigentlich gut)

--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 13:49 Uhr

Petra
Posts: 1121
Nutzer
Zitat:
Original von hjoerg:
>Was muss ich tun, damit ich das neue sehe?
Eve. das Alte aus dem Browsercache entfernen


hm, habe ich (vermutlich). Ich bin ja nicht so der Experte mit
IE. Ich habe unter Extras/Internetoptionen/Allgemein die Cookies
und die Dateien gelöscht. Kein Erfolg. Ich sehe immer noch das
alte kaputte Icon in der Adressleiste.

Seht ihr denn das neue? Wenn ich das Icon über
http://www.amiga-news.de/favicon.ico direkt ansteuere, wird
es mir angezeigt. In der Adressleiste sehe ich jedoch nach wie
vor das alte.

>>Übrigens sehe ich hier im Forum überhaupt kein Icon.
>Richtig

Muss ich mal unsere Technik fragen, woran das liegen könnte.


>Vielleicht falsche Größe/Farbe um in allen Browsern richtig >dargestellt zu werden.

>(Mit 32x32 Echtfarben geht es eigentlich gut)

Das jetzige hat 48x48x8 (256 Farben).

Ich kann ja mal versuchen, das zu ändern, ich weiß ja jetzt, wie
ich es in XnView abspeichern kann ;-)



--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 13:58 Uhr

hjoerg
Posts: 3821
Nutzer
Beim IE6 muß ich esrt auf Hinzufügen bzw. speichern klicken, dann wird es mit angezeigt.

Übrigens war es mal kurz da.
Jetzt ist es allerdings wieder weg X(
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 14:07 Uhr

hjoerg
Posts: 3821
Nutzer
Jetzt ist es wieder da.

Aber der Hintergrund ist black und nicht durchsichtig.
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 14:58 Uhr

Petra
Posts: 1121
Nutzer
Soviel zu meinen Bildbearbeitungs-Qualitäten ;-).

Ich habe nun wieder das Icon von Michael eingespielt.

Wo muss ich "Hinzufügen" und "Speichern" im IE klicken?

Ich finde das nicht.



--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 15:17 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von Petra:
Zitat:
Original von hjoerg:
>Was muss ich tun, damit ich das neue sehe?
Eve. das Alte aus dem Browsercache entfernen


hm, habe ich (vermutlich). Ich bin ja nicht so der Experte mit
IE. Ich habe unter Extras/Internetoptionen/Allgemein die Cookies
und die Dateien gelöscht. Kein Erfolg. Ich sehe immer noch das
alte kaputte Icon in der Adressleiste.


du musst auch den link aus der adressleiste löschen und später neu einfügen. zumindest bei firefox ist das sol ebenso die geschichte mit dem cache löschen.

Zitat:
Seht ihr denn das neue? Wenn ich das Icon über
http://www.amiga-news.de/favicon.ico direkt ansteuere, wird
es mir angezeigt. In der Adressleiste sehe ich jedoch nach wie
vor das alte.

>>Übrigens sehe ich hier im Forum überhaupt kein Icon.
>Richtig

Muss ich mal unsere Technik fragen, woran das liegen könnte.


>Vielleicht falsche Größe/Farbe um in allen Browsern richtig >dargestellt zu werden.

>(Mit 32x32 Echtfarben geht es eigentlich gut)

Das jetzige hat 48x48x8 (256 Farben).

Ich kann ja mal versuchen, das zu ändern, ich weiß ja jetzt, wie
ich es in XnView abspeichern kann ;-)


das problem ist ggf, dass die "fremdsoftware" die transparenz nicht umsetzen kann. zumindest das tool PNG2ICO, welches ich auf dem amiga letzte woche zuerst versucht hatte, kann das nicht. zware mehrere icons aber keine transparenz.

mit dem windows tool konnte ich zwar mehrere bilder (auflösungen) problemlos abspeichern, aber komischerweise hat mir der browser vorhin *immer* die b/w version angezeigt... obwohl alle anderen vorhanden waren. somit habe ich jetzt nur noch das große bild dringelassen.

mit firefox klappt das auch winderbar.

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 15:23 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von Petra:
Soviel zu meinen Bildbearbeitungs-Qualitäten ;-).

Ich habe nun wieder das Icon von Michael eingespielt.

Wo muss ich "Hinzufügen" und "Speichern" im IE klicken?

Ich finde das nicht.


mach folgendes:
1. den alten link in den favorites löschen
2. cache komplett löschen
3. ie beenden und neu starten (sicherheitshalber ;-)
4. auf amiganews.de gehen und dann favoriten -> faviroten hinzufügen

das war's. klappt wundebar.

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 17:45 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von hjoerg:
>wie ich damit ein Favicon...

Datei/Speichern unter... .ico auswählen


.ico auswählen in dem Pulldown-Menü unten im Fenster, welches links daneben mit "Dateityp:" benannt ist.

Der Rest erledigt sich von allein. Auch das Suffix .ico wird zum Dateinamen hinzugefügt.


[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 17:54 Uhr

Docki
Posts: 783
Nutzer
Geht aber auch mit dem Amiga: z.B. so: Mit ArtEffect das gewünschte Bild auf die entsprechende Größe skalieren und dann als BMP mit dem Namen Favicon.ico abspeichern. Fertig.
(jedenfalls klappt es so bei mir und bei meiner Homepage)
-
es gibt Computer .. und es gibt AMIGA

[ Dieser Beitrag wurde von Docki am 12.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 19:31 Uhr

Petra
Posts: 1121
Nutzer
Hallo Michael,

habe ich jetzt alles so gemacht, wie du geschrieben hast. Mein IE
bleibt stur und zeigt mir nach wie vor das alte Icon :( . Ich habe
alles gelöscht, Cookies, Dateien, Favoriten und sogar den Verlauf.

Ohne Erfolg.

Ich nutze auf dem Laptop WindowsME und IE 6.0.2800.1106
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 20:01 Uhr

ArminHuebner
Posts: 1349
Nutzer
@ Petra

> Mein IE bleibt stur und zeigt mir nach wie vor das alte Icon...

Mach dir nichts draus: Bei mir zeigt IE (den ich übrigens möglichst wenig verwende)
überhaupt keine favicons an. Woran das liegt, habe ich leider noch nicht heraus bekommen.

--
Gruß, Armin.
--
'Auch wenn alle einer Meinung sind, können alle Unrecht haben.'

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 22:38 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von Petra:
Hallo Michael,

habe ich jetzt alles so gemacht, wie du geschrieben hast. Mein IE
bleibt stur und zeigt mir nach wie vor das alte Icon :( . Ich habe
alles gelöscht, Cookies, Dateien, Favoriten und sogar den Verlauf.

Ohne Erfolg.

Ich nutze auf dem Laptop WindowsME und IE 6.0.2800.1106


winxp pro, neuester ie.
klappt.

keine ahnung mehr :-(

auch mit firefox kein problem - ist eh besser ;-)

byebye...

--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 22:39 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von ArminHuebner:
@ Petra

> Mein IE bleibt stur und zeigt mir nach wie vor das alte Icon...

Mach dir nichts draus: Bei mir zeigt IE (den ich übrigens möglichst wenig verwende)
überhaupt keine favicons an. Woran das liegt, habe ich leider noch nicht heraus bekommen.


ie speichert die favicons imho nur dann, wenn man einen link über das menü (wie oben beschrieben) aufnimmt. zumindest hier war das so.
firefox zeigt das immer gleich auf den tabreitern an.

byebye...
--
Michael Merkel :P
Michael.Merkel@gmx.net
http://Michael@MiRiMe.de

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 23:53 Uhr

Petra
Posts: 1121
Nutzer
Hallo zusammen,

wie dem auch sei, Hauptsache ihr seht jetzt ein heiles Favicon :-)

--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

12.10.2004, 23:55 Uhr

hjoerg
Posts: 3821
Nutzer
Zitat:
Original von Petra:
Hallo zusammen,

wie dem auch sei, Hauptsache ihr seht jetzt ein heiles Favicon :-)

--
[°¿°] Ciao, Petra



Jupp, funktioniert sehr gut :D
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands
_______

Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

14.10.2004, 20:55 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Petra:
Soviel zu meinen Bildbearbeitungs-Qualitäten ;-).

Ich habe nun wieder das Icon von Michael eingespielt.

Wo muss ich "Hinzufügen" und "Speichern" im IE klicken?

Ich finde das nicht.


Ich habe das favicon heute in der Anzeige, ohne überhaupt den Favoriten amiga-news.de aktualisiert zu haben. Sowohl für die News als auch für das Forum.

Die Wege des IE sind unergründlich. :lach:



[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Forum und Interna > favicon.ico kaputt [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.