amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Papyrus [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.10.2004, 22:17 Uhr

Eule
Posts: 1607
Nutzer
Ich hab Papyrus vorbestellt aber nie irgendwas erhalten.

Jetzt wo es fertig ist und ausgeliefert wird, sollte man doch benachrichtigt werden.

Wurde jemand hier benachrichtigt ?

WIe habt ihr bestellt ( Nachnahme, Vorkasse, Bankeinzug ) ?

[ - Antworten - Zitieren - Direktlink - ]

24.10.2004, 23:16 Uhr

Robin
Posts: 1056
Nutzer
Mir geht's wie dir. Habe per eMail bestellt weil
das Bestellscript nicht mit Voyager funktioniert.
Bis jetzt keine Antwort.
--
Bild: http://my.morphosi.net/cgi-bin/mnet.pl?mode=forum&showsmilie=baby2 AMIGA-News Babysitter gesucht !

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 00:56 Uhr

Schlonz
Posts: 51
Nutzer
Ich habs bestellt, eine Antwort hab ich auch bekommen. Auch eine Nachricht, dass die Kohle nun von meinem Konto abgebucht wird, und dass die Ware versandt wird, sobald die das Geld haben.

Die Abbuchung ist nun aber auch schon fast zwei Wochen her.

Ich fühl mich irgendwie veralbert!
--
Schlonz

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 10:23 Uhr

eliotmc
Posts: 917
Nutzer
Hab auch noch nix gehört, da kann man nur weiter warten :(
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 10:51 Uhr

analogkid
Posts: 2383
Nutzer
meines Wissens hat sich die Auslieferung verzögert bzw. verzögert sie sich immer noch, weil es noch Probleme mit der deutschen Version gibt.
--
Join us @ Sarkasmus-pur



:amiga: :dance1:

Take a walk beside yourself

[ Dieser Beitrag wurde von analogkid am 25.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 17:14 Uhr

Schlonz
Posts: 51
Nutzer
Ich hab jetzt mal telefonisch nachgefragt, und man hat mir bestätigt, dass Probleme mit der deutschen Version bestanden, die erst nach Auslieferung der ersten Exemplare aufgefallen sind. Ein Update wird wohl gerade compiliert, so dass man damit rechnet, in den nächsten paar Tagen ausliefern zu können.

Na, hoffen wir mal das Beste.
--
Schlonz

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 18:16 Uhr

analogkid
Posts: 2383
Nutzer
bleibt nur noch die Frage, wie das Druckerproblem geregelt wird.
--
Join us @ Sarkasmus-pur


:amiga: :dance1:

Take a walk beside yourself

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 18:47 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von analogkid:
bleibt nur noch die Frage, wie das Druckerproblem geregelt wird.
--
Join us @ Sarkasmus-pur



:amiga: :dance1:

Take a walk beside yourself


Da heisst es warten auf Mos1.5, leider gibt es da keine andere Möglichkeit :(

Aber ich da sowas im Gefühl, dass es bald soweit sein sollte :)


--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 22:48 Uhr

Eule
Posts: 1607
Nutzer
Zitat:
Original von analogkid:
bleibt nur noch die Frage, wie das Druckerproblem geregelt wird.


1. USB geht
2. Der Drucker meiner Freundin wurde zum Netzdrucker umfunktioniert und funktioniert ganz vorzüglich mit Final Writer.

Die meisten Texteditoren, und Final Writer kommen damit klar. Mit Bildern klappts noch nicht richtig aber ich hab noch nicht alles ausprobiert.

cu Eule

[ - Antworten - Zitieren - Direktlink - ]

25.10.2004, 23:14 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von Eule:
Zitat:
Original von analogkid:
bleibt nur noch die Frage, wie das Druckerproblem geregelt wird.


1. USB geht
2. Der Drucker meiner Freundin wurde zum Netzdrucker umfunktioniert und funktioniert ganz vorzüglich mit Final Writer.

Die meisten Texteditoren, und Final Writer kommen damit klar. Mit Bildern klappts noch nicht richtig aber ich hab noch nicht alles ausprobiert.

cu Eule



Naja, USB Drucker gehen auch nicht in jedem Fall.
Ich habe hier einen HP Deskjet 845c und dieser
läuft leider nicht richtig, was aber auch daran liegen,
dass es leider keinen direkten Treiber dafür gibt.
Es gibt nur HP Deskjet 835 und 850 aber nix dazwischen :(

Naja, werde demnächst nochmal den HP Laserjet 1200
ausprobieren, doch da habe wieder das Problem, dass
dieser über den Parallel Port angeschlossen wird.

Egal was man macht, es geht daneben :(
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

26.10.2004, 18:11 Uhr

Maniac
Posts: 81
Nutzer
Mein Epson Photo 830 will auch nicht weder Paralel noch USB.

[ - Antworten - Zitieren - Direktlink - ]

26.10.2004, 18:33 Uhr

analogkid
Posts: 2383
Nutzer
die Druckerprobleme haben (zumindest in meinem Fall) nix mit dem parallel.device zu tun. Wenn ich die Druckausgabe durch TP in eine Datei umleite, ist diese nachher leer, d.h. TP leitet die Druckdaten gar nicht an das Device weiter.
--
Join us @ Sarkasmus-pur


:amiga: :dance1:

Take a walk beside yourself

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 00:10 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Mein Drucker, Canon S600 druckt auch nur via Grafikpublisher und dann auch nur wenner via USB dran ist, eh ich das herausgefunden hab sind monate vergangen und mein system musste zich ma resettet werden.

soviel zum thema usb geht immer, warum meiner nun grade den publisher bevorzugt und alle andere getesteten progs(Golded, Amigawriter, Wordworth, yam, sm) links liegen lässt kann ich mir aber nicht erklären.

Hat denn nun schon wer Papyrus und druckt es? Würd mich mal interessieren.
--
Founder of #Sarkasmus-pur@EuIRC

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 08:05 Uhr

jochen22
Posts: 1139
[Benutzer gesperrt]
hört sich an als müsste man bei Peagasos noch ne ganze Weile warten
bevor man sich einen kauft.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 08:46 Uhr

DarkAngel
Posts: 393
Nutzer
Nö, warum? nur weil es bei einigen leichte Probleme gibt?
Ist doch klar, daß in nem Forum nur die User über sowas schreiben, die Probleme haben.
Beim Rest läufts anscheinend.
Ich habe zum Beispiel einen Canon S820 am USB und einen Laserjet1100 am Parallelport. Beide drucken über das MOS1.4.2 Turboprint ohne Probleme mit jeder bis jetzt getesteten Anwendung ( Finalwriter97, APDF, GS8.13, Golded, Grafik-publisher, FXscan, Photogenics 5).

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 09:36 Uhr

Eule
Posts: 1607
Nutzer
Zitat:
Original von analogkid:
die Druckerprobleme haben (zumindest in meinem Fall) nix mit dem parallel.device zu tun. Wenn ich die Druckausgabe durch TP in eine Datei umleite, ist diese nachher leer, d.h. TP leitet die Druckdaten gar nicht an das Device weiter.


Es scheint mehrere verschiedene Probleme zu geben, ich hatte auch schon das Problem das Turboprint eine Datei erstellen konnte, diese aber nicht korrekt über das pallel.device raus ging.

Wenn TurboPrint in der Lage ist eine Datei auszugeben und der Drucker trotzdem nicht geht dann hilft es die Datei auf einem anderen Weg zum Drucker zu bringen.

Hier mal eine Übersicht meiner Erfahrungen:

code:
Drucker            | Canon BJC600   | HP Desk Jet 640c
                   |                |
Druck in           |     geht       |      geht 
Datei              |                |
                   |                |
Druck mit          | bleibt hängen  |      geht         
paralell.device    |                |  
                   |                |
Druck mit          |nicht vorhanden |      geht
USB                |                |            
                   |                |
Druck über         |      geht      |      geht  
Druckserver        |                | 
                   |                |


Wer Probleme mit dem Drucker hat, sollte zuerst mal das Ausdrucken in eine Datei Testen. Vielleicht funktioniert der Treiber eines Vorgänger Modells.

Dann kann man immer noch versuchen ohne das paralell.device auszukommen.

Alle Tests hab ich mit Grafikdruck von Finalwriter und dem Textdruck von YAM gemacht.

Einige Programme haben im Text/Raw Druck das Problem dass ein Buchstabe ein Return angehängt bekommt.

Grafikdruck mit Grafik Publischer hab ich nocht nicht getestet.

Ghostscript ist IMHO noch nicht richtig bei mir eingerichtet.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 19:55 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von DarkAngel:
Nö, warum? nur weil es bei einigen leichte Probleme gibt?
Ist doch klar, daß in nem Forum nur die User über sowas schreiben, die Probleme haben.
Beim Rest läufts anscheinend.
Ich habe zum Beispiel einen Canon S820 am USB und einen Laserjet1100 am Parallelport. Beide drucken über das MOS1.4.2 Turboprint ohne Probleme mit jeder bis jetzt getesteten Anwendung ( Finalwriter97, APDF, GS8.13, Golded, Grafik-publisher, FXscan, Photogenics 5).



Welchen Treiber nutzt du denn für deinen HP Laserjet 1100???
Ich habe hier eine 1200er, vielleicht kann ich ja den überreden
zu drucken???
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 22:38 Uhr

DarkAngel
Posts: 393
Nutzer
HP_Laserjet1100, funktioniert ohne Probleme.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 22:43 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von DarkAngel:
HP_Laserjet1100, funktioniert ohne Probleme.



Gibts hier bei mir nicht, nur HP_LaserJet2 bis 4.
Nutze gerade den HP_LaserJet4 Treiber, funktioniert ganz gut,
nur drucken aus fxPaint funktioniert noch nicht.

Ghostscript aus der Shell funktioniert auch, aber
aus apdf noch nicht, dass hängt sich immer auf :(

--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

29.10.2004, 11:19 Uhr

DarkAngel
Posts: 393
Nutzer
Ich hab noch mal nachgesehen. Es kann sein, daß ich den Treiber von meiner Turboprint7.50 Version kopiert habe. Da ist er neben Laserjet1200 und 1300 nämlich dabei.

[ - Antworten - Zitieren - Direktlink - ]

29.10.2004, 11:39 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von DarkAngel:
Ich hab noch mal nachgesehen. Es kann sein, daß ich den Treiber von meiner Turboprint7.50 Version kopiert habe. Da ist er neben Laserjet1200 und 1300 nämlich dabei.


Vedammt, ich habe nur TP 7.1. Aber der 4L Treiber scheint gut
zu funktionieren, außer aus APDF und fxPaint.


--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

09.05.2005, 15:08 Uhr

Wishmaster
Posts: 140
Nutzer
Wenn ich etwas ausdrucke fehlt auf der letzten Seite unten immer
etwas. Wie kommt das, wie kann ich das abstellen. Es ist ein Epson
Stylus COLOR 300 parallel.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Papyrus [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.