amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > SmartFileSystem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.10.2004, 16:39 Uhr

aPEX
Posts: 4692
Nutzer
hallo,

vorgestern ist es passiert, ggrrrrrr, ORIGINAL spiel mit
whdload installiert, haenger bei der zweiten diskette,
rechner bleibt haengen und nach neustart fehler auf der
partition...

frueher hatte ich immer SFS installiert gehabt und eigentlich
nur gute erfahrungen damit gemacht.

wollte es auch gleich wieder installieren, version 1.230,
ohne recycler. nachdem das filesystem mit den standard
einstellungen aktiviert ist, verschwindet die partition dh1
und dh2. dh0 geht mit sfs. komisch...

was stelle ich am besten bei maxtransfer usw. ein? im system
ist eine 2,5" 6GB toshiba festplatte eingebaut, die direkt am internen ide haengt.

dh0 hat 1gb
dh1 hat 3gb
dh2 hat 2gb

hat irgendjemand tips fuer mich? z.b. auch wieviel buffer usw...




--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 16:55 Uhr

Brunadi
Posts: 1365
Nutzer
Hallo aPEX

Schau mal auf diese Seite

http://www.xs4all.nl/~hjohn/SFS/mask.htm


Ich würde die dh1 mit sfsformat neu formatieren und das disk.info
wieder draufkopieren.

Gruß Brunadi :rotate:
--
http://brunadi.8ung.at


Die meisten Computerfehler sitzen vor dem Bildschirm


[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 17:01 Uhr

Amiga4ever
Posts: 537
Nutzer
Mal ne ganz blöde Frage:
gibts auch irgendeine Möglichkeit, das Filesystem zu ändern, ohne daß die Daten auf der Platte gelöscht werden?
--
:commo: A2000, Blizzard2060/128MB, 2MB Chip-Ram, CV64/3D, 40GB HD, Picasso96, Prelude ZII, NEC-Brenner 40x16x10, OS 3.9
----------
:commo: A500T, Ematrix 530/32MB, 52xCDRom, 10,6GB HD, 8X4x24xBrenner, OS 3.1
----------
:commo: u.v.m. *g*

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 17:36 Uhr

gni
Posts: 1106
Nutzer
Zitat:
Amiga4ever:
gibts auch irgendeine Möglichkeit, das Filesystem zu ändern, ohne daß die Daten auf der Platte gelöscht werden?

Nein. Man kann zwar zwischen FFS und MuFS wechseln, aber das ist ein Spezialfall. Wenn Du das FS wechseln willst, mußt Du die Daten sichern und danach zurückspielen.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 17:41 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von Amiga4ever:
Mal ne ganz blöde Frage:
gibts auch irgendeine Möglichkeit, das Filesystem zu ändern, ohne daß die Daten auf der Platte gelöscht werden?

Leider nein, obwohl das nicht die korrekte Antwort ist. Korrekt ist "nein" aber in bezug auf das Ergebnis. Beim Ändern des FS werden die Daten ja nicht gleich gelöscht, sie sind aber mit dem neuen FS dann leider auch nicht mehr lesbar. Du kannst zwar das FS updaten, d.h. ohne Umkopieren oder Formatieren auf eine neuere Version umsteigen, aber wenn Du von einem FS auf ein anderes wechselst, ist eine Formatierung erforderlich.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 18:57 Uhr

MaikG
Posts: 5172
Nutzer
SFS und Fehler?
Hier hab ich mal gelesen das es sowas mit SFS gar
nicht gibt.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 19:23 Uhr

analogkid
Posts: 2392
Nutzer
Zitat:
Original von MaikG:
SFS und Fehler?
Hier hab ich mal gelesen das es sowas mit SFS gar
nicht gibt.



Nobody's perfect.
--
Join us @ Sarkasmus-pur


:amiga: :dance1:

Take a walk beside yourself

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 12:09 Uhr

aPEX
Posts: 4692
Nutzer
danke erstmal, habe mir die seite durchgelesen.

waere es ok wenn ich bei mask den wert 0x7FFFFFFF
eintrage und bei maxTransfer auch 0x7FFFFFFF?

buffer 128kb

wie gesat, platte haengt am internen IDE vom A1200
und es ist eine 2,5" 6GB toshiba. im A1200 ist noch
eine blizzard4 (030/50) und 64mb ram (60ns) drin.



--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > SmartFileSystem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.