amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Jetzt muss ich die MOS User um einen Test bitten. [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.10.2004, 17:23 Uhr

Eule
Posts: 1607
Nutzer
Ich habe Probleme mit meiner WEB Seite http://www.gerdkautzmann.de/cd32gamepad/cd32gamepad.html




Egal ob ich sie mit IBrowse oder Voyager anschaue, beim Scrollen der Bilder bleibt mein Rechner stehen.

Beim PC geht es ohne Probleme, die JPGs werden korrekt angezeigt.

Ich wollte mal wiessen ob es bei anderen auch passiert ?

Die JPGs wurden mit fxPaint_light bearbeitet und mit einer hohen Kompression abgespeichert.

Sind irgendwelche Probleme mit JPGs von fxpaint bekannt ?

Hat irgend jemand eine Tipp für mich was falsch sein könnte ?

Vielen Dank für die Mühe
cu Eule

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 17:54 Uhr

Maniac
Posts: 81
Nutzer
mit AWeb APL siehts gut aus

Gruß Maniac

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 17:57 Uhr

Eule
Posts: 1607
Nutzer
Zitat:
Original von Maniac:
mit AWeb APL siehts gut aus

Gruß Maniac


Wie gesagt das Aussehen ist nicht das Problem, gerade vorher konnte ich wieder gut drauf zugreifen dann 3x im Fenster gescrollt und das System hing.

Könnte aber auch an dem seltsamen Hardware Problem bei meinem PEG liegen.

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 18:53 Uhr

DunkleSeele
Posts: 178
Nutzer
Test mit IBrowser und Voyager erfolgreich.

mfg

--
http://www.amipeglin.de.vu

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 18:59 Uhr

JensB
Posts: 193
Nutzer
Kein Problem unter MOS und IBrowse :) !
--
Nur die,die es schaffen anders zu denken als die Masse , werden die Dinge verändern !

Mfg JensB

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 19:25 Uhr

Eule
Posts: 1607
Nutzer
Letzte Hoffnung:

Weiß jemand ob Voyager oder IBrowse grundsätzlich Datatypes benutzen ?

Wio bekommt man am besten jpg und png Datatypes für MOS her ?

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 19:29 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
erstmal durch den validator jagen

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.gerdkautzmann.de%2Fcd32gamepad%2Fcd32gamepad.html


dann korrigieren

testen

und dann! erst fragen!

validator.w3.org

--
Founder of #Sarkasmus-pur@EuIRC

[ - Antworten - Zitieren - Direktlink - ]

27.10.2004, 19:41 Uhr

Robin
Posts: 1056
Nutzer
V benutzt Plugins. IB glaub ich DT's (Aber das Prog ist mir zu buggy)
PNG und JPEG-DT's sind doch schon mit dabei.
--
Bild: http://my.morphosi.net/cgi-bin/mnet.pl?mode=forum&showsmilie=baby2 AMIGA-News Babysitter gesucht !

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 13:19 Uhr

Eule
Posts: 1607
Nutzer
Zitat:
Original von TriMa:
erstmal durch den validator jagen

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.gerdkautzmann.de%2Fcd32gamepad%2Fcd32gamepad.html



So ich habe jetzt etwa eine Stunde lang daran gearbeitet und fast alle Fehler die der Validator fand beseitigt.

Der einzigste Fehler den ich nicht beseitigen konnt, war die Declaration des Script Types bzw. der Script Language in Zeile Nummer 10. Ich habe die Schreibweise von 2 verschiedenen JavaScript Büchern und von der Selfhtml Seite ausprobiert aber der Validator befindet alles für falsch.

Dass die Seite meinen Rechner noch immer zum Absturz bringt will ich nur mal am Rande erwähnen. Also eine Stunde Arbeit für NICHTS ! Wenigstens kann ich die Seite jetzt als Vorlage benutzen und weiss dass der Schwachsinns Validator nur noch eine Zeile anmeckert.

cu Eule

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 13:24 Uhr

Eule
Posts: 1607
Nutzer
Zitat:
Original von Robin:
V benutzt Plugins. IB glaub ich DT's (Aber das Prog ist mir zu buggy)
PNG und JPEG-DT's sind doch schon mit dabei.



Sehr vielen Dank für diese lehrreiche (leerreiche ?) Bemerkung eigentlich wollte ich nur wissen wo es möglichst gute aktuelle Datatypes für MOS gibt. Es muss ja einen Grund haben wenn Voyager und IBrowse an der selben Seite Abstürzen.

Vielleicht könntest du mir einfach sagen welches Programm du statt dessen benutzt.

Aber wer weiß scheinbar hab ich ja auch einen Hardware Defekt.

cu Eule

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 13:36 Uhr

Robin
Posts: 1056
Nutzer
Sorry. Fertige Datatypes fuer MOS sind meines Wissens
nach nur die Mitgelieferten. Andreas Kleinert arbeitet
gerade daran seine akDatatypes fuer MorphOS umzusetzen.
War gestern abend leider nur in der Schule online und
konnte nicht auf V testen. Das hab ich jetzt nachgeholt.
Es gibt keine Probleme damit. Auch die IB Demo laed die
Seite.

Daher ist deine Vermutung mit Hardwareproblemen wohl doch
wahrscheinlicher. Ich wuerde auf Speicher oder Grafikkarte
tippen.
--
Bild: http://my.morphosi.net/cgi-bin/mnet.pl?mode=forum&showsmilie=baby2 AMIGA-News Babysitter gesucht !

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 14:13 Uhr

Eule
Posts: 1607
Nutzer
@Robin und @TriMa

ich möchte mich erst mal entschuldigen. Ich bin etwas genervt weil ich schon sehr viele Tests an die Seite verschwendet habe, die Seite sieht auf Windows und auf dem PegasOS gleichermaßen gut aus.

Leider stürzt mein PegasOS nach ein zwei mal rauf- und runterscrollen einfach ab. Wenn die Seite bei anderen MOS Rechnern mit den selben Browsern funktioniert, dann muss irgendwas bei meinem PEG faul sein. Daher dachte ich an irgendwelche Datatypes.

Was den korrekten Syntax der Seite angeht, so darf eine fehlerhafte Seite einen Browser nie zum Absturz bringen (bei Windows gäbe das gleich Hauhe beim Heise Newsticker). Ich weiß auch, dass die Amiga Browswer nicht so gut sind und leider doch mal abstürzen.

Aber wenn die selbe Seite, mit dem selben Browser auf dem Amiga und auf einem PEG unter MOS nicht abstürzt aber meinen PEG zuverlässig abschießt, dann liegen die Fehler bestimmt nicht in der Seite.

---

Eventuell muss ich meinen PEG was die Entwicklung von Web-Seiten angeht erst mal zur Seite stellen und mich auf den Verursacher dieses Fehlers konzentrieren.

Mein PEG hat definitiv ein Kaltstart Problem und stürzt im kalten Zustand sofort ab, wenn man ein Fenster in den Clipping Bereich des Bildschirms verschiebt.

Der Fehler trit auch mit der Boot CD vom MOS1.3 auch auf. Ich weiß dass mein PEG diesen Fehler vor ein paar Monaten nicht hatte und ich weiß dass er manchmal abstürzt wenn man im warmen Zustand ein Fenster in den Clipping bereich verschiebt.

Der Fehler mit meiner Seite könnte ähnliche Ursachen haben (schneller Datenübertragung von oder zu der Grafikkarte) aber genau diese Gründe muss ich herausfinden.

---

@TriMa trotzdem noch mal danke für den Hinweis mit dem Validator, ich denke ich werde neue Seiten damit auf Fehler testen. Auch wenn der jetzige Fehler nichts damit zu tun haben kann.

cu Eule

[ Dieser Beitrag wurde von Eule am 28.10.2004 editiert. ]

[ Dieser Beitrag wurde von Eule am 28.10.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 15:32 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Also wenn es nichts mit dem Source zu tun hat, dann liegt der Fehler wohl wirklich irgendwo im System, Datatypes, Browser, kann ja alles verantworlich sein. Bei mir war es in den ersten MorphOS Tagen so, das mehrmals nacheinander IBrowse ohne ersichtlichen grund hängen blieb, musste auch mehrmals neu installieren aber seit monaten geht es nun problemlos.

zum Javascript:
<script type="text/javascript" language="javascript">
kramsbobbels...
</script>

und der validator gibt eigendlich ruhe. :)

--
Founder of #Sarkasmus-pur@EuIRC

[ - Antworten - Zitieren - Direktlink - ]

28.10.2004, 23:42 Uhr

Robin
Posts: 1056
Nutzer
@Eule

Wenn du schnell bist und mir noch vor morgen vormittag
deine Adresse zukommen laesst kann ich dir eine
Radeon 7000 schicken. Dann kannst du das wenigstens
ausschliessen. (robin - an - amiganiac -.- net)
Sonst erst wenn ich aus Bad Bramsted zurueck bin :)
--
Bild: http://my.morphosi.net/cgi-bin/mnet.pl?mode=forum&showsmilie=baby2 AMIGA-News Babysitter gesucht !

[ - Antworten - Zitieren - Direktlink - ]

31.10.2004, 19:31 Uhr

Eule
Posts: 1607
Nutzer
@Robin

Mal vielen Dank für die unkomplizierte Übersendung der GraKa.

Das war das beste was mir seit langem passiert ist.
Ich konnte damit folgendes rauskriegen:

1. Meine Kaltstartprobleme lagen nicht am PEG-I sondern an der GraKa
2. Auch die Probleme mit den JPGs auf der WWW-Seite sind mit der anderen GraKa verschwunden.

Tja also der PEG-I hat kein Problem (dafor hate ich Angst) sondern die Radeon 9000 ist langsam abgefault.

MfG Eule
(Gerd Kautzmann)

[ - Antworten - Zitieren - Direktlink - ]

01.11.2004, 09:37 Uhr

Robin
Posts: 1056
Nutzer
Prima :)

Hatte Freitag weniger Glueck. Wollte vor der Abfahrt nach
Bad Bramstedt nur kurz meine Reifen wechseln lassen.
Dabei fand die Werkstatt gleich auch noch einen Bremsenschaden,
so dass ich mit einem Leihwagen zum Meeting gefahren bin.

Aber nachdem ich dort angekommen bin wurde ich voll entschaedigt.
Es war ein wirklich super Treffen. Anfaengliche Schwierigkeiten
mit dem Netzwerk und am Ende Probleme mit der Platte von der
die Party-CD gebrannt werden sollte wurden vom gesamten wirklich
hervorragend vorbereiteten Rahmen ueberspielt.
Die Highlights waren die Vortraege am Samstag. Besonders der
Abschlussbeitrag, die Vorstellung von Horny und Ermentrud hat
mir besonders gefallen und die Traenen in die Augen getrieben.
(vor Lachen)

Auch Roadster hat mich beeindruckt. Es soll wohl noch vor Weihnachten
kommen und macht wirklich einen soliden Eindruck. Zwar nur 68k,
aber wenn MOS 1.5 es bis Weihnachten nicht schafft werde ich die
50-60 Euro investieren :)

Chris Hodges hat die in Entwicklung befindliche V3 seines
Poseidon-Stacks auf MorphOS vorgefuehrt und sein Platz war fuer
mich das beeindruckendste ;-) Force-Feedback-Joysticks,Wechselplatten,
Palmpda, Tastaturen, Maeuse wurden so schnell hin und hergesteckt
das es eine wahre Pracht war.

Alles in allem hat der Amiga eine wirklich rosige Zukunft :-D
Aber auch die 8bit-Computing Szene kann mit dem jetzt erhaeltlichen
C-One wieder vorwaerts blicken.
Neidisch war ich auf die Amithlon User, denn es wurde ein
AHI-Mixer/Treibersystem vorgestellt fuer so ziemlich alle Soundkarten
die erhaeltlich sind. Da waer es echt prima das auf MorphOS zu sehen :-)

Also ein tolles Wochenende ! Das wird auf jeden Fall wiederholt :-D:-D
--
Bild: http://my.morphosi.net/cgi-bin/mnet.pl?mode=forum&showsmilie=baby2 AMIGA-News Babysitter gesucht !

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Jetzt muss ich die MOS User um einen Test bitten. [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.