amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > DCE und Defekter Phase 5 PPC603e/040/25Mhz Karte [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.12.2001, 05:20 Uhr

kendimce
Posts: 1
Nutzer
Hallo,

Ich habe einen Defekten PPC karte (ich bin nicht sicher ob es defekt ist)

die probleme

1- nachdem karte nicht funktioniert hat! dachte ich dass es beim 50Mhz Ozil. lag habe ich es ausgetausht und die karte gebootet weil ich keinen 66 Mhz gefunden habe konnte ich nicht austauschen.
2- manchmal bootet mein Amiga mit engeschtecktem karte aber dann ist der Fast ram nur 0 bytes
ich habe 2 x 16MB ram. aber habe mit anderem ram auch ausprobiert! und die ram beim einen alten pc getestet! die ram's sind nicht defekt!
3- beim flash update gibt es keinen problem
4- kann der problem beim amiga liegen? das der karte funk. und ein fehler bei mein a1200 ist?

wo kann es liegen? ich habe 3 email an DCE geschrieben bis jetzt gab es keinen antwort!
wieviel kostet/wie lange dauert Repairung der ppc boards?!


schuldigung für mein schlechten deutsch, ich aus der türkei.

[ - Antworten - Zitieren - Direktlink - ]

03.12.2001, 09:02 Uhr

Festus
Posts: 537
Nutzer
Servus kendimce,

> 2- manchmal bootet mein Amiga mit engeschtecktem karte aber dann ist der Fast ram nur 0 bytes

Seltsam, ohne Fastram dürfte die PPC-Karte doch überhaupt nicht booten! Weshalb wird dann 0 Bytes angezeigt, also das Fastram offensichtlich nicht erkannt???


--
Gruß,
Festus

[ - Antworten - Zitieren - Direktlink - ]

03.12.2001, 16:37 Uhr

Tomcat
Posts: 586
Nutzer
EMail hat bei DCE schon seit langem schlecht funktioniert. Anrufen klappt besser.

Tomcat

[ - Antworten - Zitieren - Direktlink - ]

03.12.2001, 18:45 Uhr

LordRover
Posts: 77
Nutzer
Hallo alle miteinander!

Also das Problem mit der PPCKarte ist bekannt, hatte ich auch schon mal! Egal
welche Ram-Bausteine du benutzt, diue Turbokarte wird sie nicht erkennen...

Ich hab meine Karte damals ebenfalls bei DCE eingeschickt und wartete rund
drei Monate bis ich die Karte zurückbekam, danach lief sie allerdings tadellos!
Das ganze kostete rund 250.- DM

Es bleibt dir wohl oder übel nix anderes übrig als die Karte einzusenden... :(

Bis denne,

Alex

[ - Antworten - Zitieren - Direktlink - ]

03.12.2001, 22:56 Uhr

Falcon
Posts: 3544
Nutzer
Holla, ähh hallo,

@ Festus:
Komisch, ich kann meine Cyberstorm auch ohne Ram-Chips booten.
Das macht natürlich recht wenig Sinn, da sie dann träääääääge
wird.

Ciao,

Falcon.

--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

04.12.2001, 13:56 Uhr

analogkid
Posts: 2393
Nutzer
ohne RAM funzt nur der 68k, der PPC ist deaktiviert. Steht in der
Bedienungsanleitung der PPC-karten.
--
:boing:
They will always continue to love you, even if the rest of the world
hates you

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > DCE und Defekter Phase 5 PPC603e/040/25Mhz Karte [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.