amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > HalfLife2 und Steam [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 [ - Beitrag schreiben - ]

16.11.2004, 11:24 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Hat hier jemand per Zufall HL2 unter Steam am laufen? Würde mich mal interessieren, ob das schon wieder an meinem PC liegt, dass das Ding nicht läuft. Bei mir bringt jeder Versuch HL2 zu starten nen Absturz. Hardwareproblem schliesse ich eigentlich aus, denn Counterstrike Source läuft z.B. 1a unter Steam.
Schon ärgerlich sowas, zuerst sitzt man ein halbes Jahr mit nem Gutschein für HL2 da und dann, wenns endlich erschienen ist, funktionierts nicht :(
--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 13:58 Uhr

hjoerg
Posts: 3823
Nutzer
Ooch, will auch einen Gutschein haben! X(

War der bei einer Graka dabei?
--
by
AMIGA-DREAM z.Z.WinUAE
hjörg :dance2:
Nethands
AMIGA Verkauf


[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 15:13 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
Ooch, will auch einen Gutschein haben! X(

War der bei einer Graka dabei?
--
by
AMIGA-DREAM z.Z.WinUAE
hjörg :dance2:
Nethands
AMIGA Verkauf



Ja, nur gebracht hat er mir bisher nicht viel :( Ansonsten kann ich nur sagen: Radeon 9600XT kaufen, die ist billig und trotzdem relativ schnell (jetzt, nachdem die Kiste neu installiert ist läuft sogar Doom3 super auf der Karte), dazu noch den Gutschein (wobei ich denke, dass ab jetzt ja das Spiel beiliegen wird)...

--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 17:50 Uhr

hjoerg
Posts: 3823
Nutzer
Hmm, für NVIDIA gibts heute ein Treiber upd. extra für HL2.

Vielleicht gibts sowas für ATI bas. Grakas auch? :dance3:
--
by
AMIGA-DREAM z.Z.WinUAE
hjörg :dance2:
Nethands
AMIGA Verkauf



[ Dieser Beitrag wurde von hjoerg am 16.11.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 17:54 Uhr

AvE
Posts: 654
Nutzer
Eine andere Möglichkeit, Half-Life² geschenkt zu bekommen, wäre ein Abo der PC Action. Denn das Spiel gibt's u.a. als Prämie dazu. :)

--
AvE

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 21:50 Uhr

hjoerg
Posts: 3823
Nutzer
@Ave

Ich will geschenkt, los her damit!


@Gutzi

Versuchmal hier: http://www.winfuture.de
--
by
AMIGA-DREAM z.Z.WinUAE
hjörg :dance2:
Nethands
AMIGA Verkauf


[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 22:20 Uhr

Maja
Posts: 15429
Nutzer
@ Gutzi

Relevante Foren sind voll von Leuten, die dasgleiche Problem haben, mit ATI und nVidia. Entweder ein heftiger Bug im Spiel oder die offiziellen Treiber sind noch nicht so weit. Gamer sind halt leider häufig zahlende Betatester.

Ein Lösung konnte ich nicht finden. Zumindest aber solltest du deinen Virenschutz deaktivieren, bevor die HL2 startest. Der ständige Scan im Hintergrund könnte zu kritischen Timeouts beim Laden führen.

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 22:33 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
@Gutzi

Versuchmal hier: http://www.winfuture.de
--
by
AMIGA-DREAM z.Z.WinUAE
hjörg :dance2:
Nethands
AMIGA Verkauf



Danke :) MAl sehen, ob ich da fündig werde...

--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

16.11.2004, 22:36 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Maja:
@ Gutzi

Relevante Foren sind voll von Leuten, die dasgleiche Problem haben, mit ATI und nVidia.


Da hab ich wohl Tomaten auf den Augen, denn ich hab noch nix gefunden :(

Zitat:
Entweder ein heftiger Bug im Spiel oder die offiziellen Treiber sind noch nicht so weit. Gamer sind halt leider häufig zahlende Betatester.

Wobei das ja für Amiganer nichts neues ist...


Zitat:
Ein Lösung konnte ich nicht finden. Zumindest aber solltest du deinen Virenschutz deaktivieren, bevor die HL2 startest. Der ständige Scan im Hintergrund könnte zu kritischen Timeouts beim Laden führen.

Danke für den Tipp, werd ich versuchen.

Bitter ist allerdings, dass Steam andauernd überlastet ist, jetzt kann ich mich noch nichteinmal mehr einloggen. Das ist echt zum kotzen!




--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

17.11.2004, 00:15 Uhr

AvE
Posts: 654
Nutzer
Zitat:
Original von hjoerg:
@Ave

Ich will geschenkt, los her damit!


Dasselbe hier. Meine letzte Hoffnung, das Spiel (Original!) zu bekommen, ist vielleicht geschenkt zu Weihnachten. Aber wie gesagt, schließ ein PCA-Abo ab und gib als Prämienempfänger Deine Katze an. *g*

--
AvE


[ - Antworten - Zitieren - Direktlink - ]

17.11.2004, 00:24 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Seltsam, seltsam... Da nichts geholfen hat, hab ich die GrKa Treiber deinstalliert (aktuelle Cathalyst, dann noch dazu den HL2 patch, oder was das war), mit dem z.B: Doom3 wunderbar läuft, nur HL2 nicht. Anschliessend den Originaltreiber der GraKa wieder installiert und siehe da, es läuft, allerdings ohne Sound :( irgendwie ist der Wurm drinn.

Aber das schöne: Bei vollen details in 1280*1024 absolut ruckelfrei, in 1600*1200 ab und zu leichtes Ruckeln. Für ne Billigkarte wie die 9600XT nicht übel :)

So, nun mal sehen, dass ich das Soundproblem irgendwie hinbekomme...
--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

17.11.2004, 20:09 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Gutzi:
Seltsam, seltsam... Da nichts geholfen hat, hab ich die GrKa Treiber deinstalliert (aktuelle Cathalyst, dann noch dazu den HL2 patch, oder was das war), mit dem z.B: Doom3 wunderbar läuft, nur HL2 nicht. Anschliessend den Originaltreiber der GraKa wieder installiert und siehe da, es läuft,


Sicheres Indiz dafür, dass bei der letzten Installation irgendwas schief gelaufen war und/oder einzelne Dateien des Treibers defekt waren.

Ein Tipp aus langer ATI-Erfahrung. Vor der Installation eines neuen Treibers den alten vorher immer über Systemsteuerung -> Software komplett deinstallieren. Alle Komponenten. Auch das Control-Center.

Zitat:
allerdings ohne Sound :( irgendwie ist der Wurm drinn.

Das könnte auch ein DirectX Problem sein. Du solltest DX9c installieren. Falls das schon geschehen ist, frag mal dxdiag, ob die Installation in Ordnung ist (Start -> Ausführen -> dxdiag -> OK)



[ - Antworten - Zitieren - Direktlink - ]

17.11.2004, 22:51 Uhr

Cottet
Posts:
[Ex-Mitglied]
Zitat:
Ein Tipp aus langer ATI-Erfahrung. Vor der Installation eines neuen Treibers den alten vorher immer über Systemsteuerung -> Software komplett deinstallieren. Alle Komponenten. Auch das Control-Center.

Sehe ich genauso. Noch ein Schritt sauberer ist der ATi Catalyst Uninstaller. Das Freeware Tool von ATi löscht wirklich alles, was an Installern, DLLs und Registryeinträgen vorhanden ist.


Zu bekommen dort:
http://www.ati.com/support/drivers/misc/catalystutils.html

[ - Ändern - Antworten - Zitieren - Direktlink - ]

18.11.2004, 00:27 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Maja:
Sicheres Indiz dafür, dass bei der letzten Installation irgendwas schief gelaufen war und/oder einzelne Dateien des Treibers defekt waren.


Irgendwe hab ich das Gefühl, dass irgendwas mit meiner Grafikkarte nicht ganz stimmt. Wenn ich mich zurückerinnere, haben andere Treiberversionen, als di emitgelieferte noch nie funktioniert :(

Zitat:
Ein Tipp aus langer ATI-Erfahrung. Vor der Installation eines neuen Treibers den alten vorher immer über Systemsteuerung -> Software komplett deinstallieren. Alle Komponenten. Auch das Control-Center.

Leichter gesagt, als getan! Als ich das das letzte mal versuchte, konnte WinXP keinen Standarttreiber beim aufstarten installieren und den Cathalyst konnte ich nicht installieren, weil kein Standarttreiber vorhanden war. Resultat war, dass die ganze Kiste neuinstalliert werden musste

Zitat:
Das könnte auch ein DirectX Problem sein. Du solltest DX9c installieren. Falls das schon geschehen ist, frag mal dxdiag, ob die Installation in Ordnung ist (Start -> Ausführen -> dxdiag -> OK)

Hmm... Das mit dxdiag kannte ich nochnicht, danke für den Hinweis. Allerdings lags nicht an DX, sondern am Soundtreiber. Nach der Neuinstallation dieses Treibers, funktionierte alles wie geschmiert.
Scheinba rist HL2 ziemlich wählerisch, denn sowohl die GrKa, als auch die Soundtreiber funktionierten mit aller Software bestens, nur mit HL2 nicht. Irgendwie seltsam...

Wie dem auch sei, seitdem spiele ich HL2, was mein PC hergibt. Einfach nur göttlich das Spiel. Dagegen stinkt Doom3 ganz gewaltig ab. -war schon seit Jahren nicht mehr so begeistert von einem Computerspiel :)

--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 11:10 Uhr

CarstenS
Posts: 5566
Nutzer
Wann erscheint die Amiga-Version? ;)

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 12:33 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von CarstenS:
Wann erscheint die Amiga-Version? ;)


Sofort nach der C64 Version :)
--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 14:59 Uhr

hjoerg
Posts: 3823
Nutzer
So habs mal geholt.

Auf den Geschenkgutschein von #AVE kann ich wohl ewig warten... :P

Werde es nachher mal installieren.



@Gutzi
Läufts denn jetzt bei Dir?
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11


[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 15:15 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
So habs mal geholt.

Auf den Geschenkgutschein von #AVE kann ich wohl ewig warten... :P

Werde es nachher mal installieren.



@Gutzi
Läufts denn jetzt bei Dir?
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11




Jetzt läufts wie geschmiert. Zum Glück bin ich im Moment gerade krank, dann werden meine Gamesessions nicht von unnötiger Arbeit unterbrochen :)

Ja, jetzt bin ich HL2 süchtig :(
--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 15:17 Uhr

AvE
Posts: 654
Nutzer
Konntest's wieder nicht abwarten, was? Gut, daß ich das Spiel noch nicht in die Post gegeben hatte. *pooh*

--
AvE :p

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 16:29 Uhr

hjoerg
Posts: 3823
Nutzer
Oooch AVE, ich hätte gewartet :D

So ist installiert.
Handgestoppte 26min. (Die Server waren mein Freund)

Die Grafik ist geil und der Suchtfaktor bestimmt groß...mal abwarten.


Achja, wenn ich nicht weiterkomme hab ich ja noch Gutzi :D


So jetzt laßt mich in Ruhe! Da ruft mich was... 8o
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11


[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 21:45 Uhr

Wolfman
Posts: 3666
Nutzer
Wenn ich das so lese, muss ich mir wohl doch noch eine zweite (schnellere) Dose zulegen ;)
Mein Schlepptop ist für solche Sachen zu lahm - so eine Slideshow wie beim Doom 3 Demo hab ich zuletzt vor 6 Jahren auf meinem 1200er mit Blizzard 1230IV bei Quake 1 gesehen :lach:

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg



[ Dieser Beitrag wurde von Wolfman am 18.11.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 22:02 Uhr

CarstenS
Posts: 5566
Nutzer
@Wolfman:
> Wenn ich das so lese, muss ich mir wohl doch noch eine zweite
> (schnellere) Dose zulegen

Hm, es beunruhigt mich ja geradezu, dass eingefleischte Amiga-User sich immer mehr x86-PCs und -Software zulegen... Mensch, spielt lieber an euren AmigaOnes und Pegasos, sonst werdet ihr noch x86-abhängig. ;) Und dann noch das Betriebssystem des Teufels benutzen... Oh Gott, oh Gott, die Welt ist nicht mehr zu retten. :lach:

[ Dieser Beitrag wurde von CarstenS am 18.11.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 22:07 Uhr

hjoerg
Posts: 3823
Nutzer
Hi Wolfman,

ich muß erstmal eine Pause machen. Es ist alles steif :nuke:

Meine Maschine mit 3000PS mußte schon runter auf 800x600 und trotzdem gibt es Stellen wo der Sound manchmal "ruckelt".

Ich habe die DEMO von Doom3 gezogen.
Das ist so ähnlich von den Hardwareanforderung, rein subjektiv.
Aber das ist mir zu dunkel *erschreck*.

Wer HL1 mochte wird die Zweite wohl lieben...

Ich denke mal das wird auch auf dem modernsten Schlepptop nicht so richtig laufen.

@Gutzi

Hier mal ein LINK zu Offlinemodus: KIKA (ganz unten).

Ich habe es probiert, geht einwandfrei!

mfg
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11


[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 22:25 Uhr

Wolfman
Posts: 3666
Nutzer
Hi hjoerg und CartenS.

mein Schleppi war seinerzeit ein Spontankauf, nachdem ich nach dem Dahinscheidens meines PPC 4000ers dringend einen neuen Rechner brauchte (der 1200er ohne Graka war nach 5 Jahren nicht mehr so ganz die Offenbarung) und sollte eigentlich per WinUAE nur als Amiga-Notebook dienen. Aber erstens kommt es anders...
Naja, Athlon Mobile XP 2400 und Onboard Grafikchip mit 64 MB sind zwar für Internet und die tägliche Arbeit ausreichend, aber zum Daddeln etwas schwach (wobei ich mich derzeit wundre, dass die Demo von Yager damals ganz gut lief und die Vollversion erbärmlich ruckelt, muss wohl doch mal wieder die ganze Config überprüfen)

Andrerseits - sobald ich die bei hjoerg gekauften CD32 Games habe, wird der PC eh erst mal links liegen gelassen 8)

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg


[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 22:35 Uhr

hjoerg
Posts: 3823
Nutzer
@Wolfman

Ja, dann mach mal schon langsam die Konsole an.

Mit ein bischen Glück hast Du morgen, spät. Samstag, ein Päckchen in der Hand :D

Keine Einstellungen, keine Config, kein Ruckeln :glow:


@Carsten
Ich gebe es zu: Ich bin dem Teufel verfallen X(



--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11



[ Dieser Beitrag wurde von hjoerg am 18.11.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

18.11.2004, 23:49 Uhr

AvE
Posts: 654
Nutzer
Zitat:
Original von hjoerg:
Keine Einstellungen, keine Config, kein Ruckeln :glow:


Das ist bei Quake II auf meiner PlayStation ganz genauso. Und dank RGB-Kabel gibt's prima Bild und hämmernde Boxen. ;)

--
AvE

[ - Antworten - Zitieren - Direktlink - ]

19.11.2004, 00:54 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
Hier mal ein LINK zu Offlinemodus: KIKA (ganz unten).


Ähmm... Das wundert mich nicht... Eigentlich muss man ja nur zum Freischalten offline sein. Jedenfalls kann ich beim HL2 spielen keine Netzwerkaktivität feststellen. Oder versteh ich jetzt das irgendwie falsch?

--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2004, 06:51 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
Ich habe die DEMO von Doom3 gezogen.
Das ist so ähnlich von den Hardwareanforderung, rein subjektiv.
Aber das ist mir zu dunkel *erschreck*.


Na dann freu dich... Da wo ich jetzt grad stecke siehts auch nicht viel besser aus. Scheint etwa ähnlich einladend zu sein wie in Silent Hill ;) Leichen soweit das Auge reicht, Dunkel und hinter jeder Ecke lauert ein fieses Tierchen. Nix für mich um es Nachts zu spielen, da bin ich doch zu schreckhaft :glow:
--
:bounce: Gutzi :bounce:

Neu!

http://www.familie.gutzwiller.name


Jetzt noch schlechter....
Augenkrebs und Brechkrämpfe garantiert.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2004, 10:25 Uhr

hjoerg
Posts: 3823
Nutzer
Zitat:
Original von Gutzi:
...
Ähmm... Das wundert mich nicht... Eigentlich muss man ja nur zum Freischalten offline sein. Jedenfalls kann ich beim HL2 spielen keine Netzwerkaktivität feststellen. Oder versteh ich jetzt das irgendwie falsch?
...


Also Offline konnte ich nicht spielen.
Lt. der "umfangreichen CD-Heft" Anleitung müßte es auch so gehen.
Aber in der Praxis ist das wohl kaum einem gelungen.

Bei mir tauchte die Abfrage: "Passwort Speichern?" garnicht erst auf.
Und beim Aufruf wollte HL2 nicht starten im Offline-Modus


Naja, jedenfalls geht es jetzt auch ohne INet.
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11


[ - Antworten - Zitieren - Direktlink - ]

19.11.2004, 10:30 Uhr

hjoerg
Posts: 3823
Nutzer
Zitat:
Original von Gutzi:
...
Na dann freu dich... Da wo ich jetzt grad stecke siehts auch nicht viel besser aus. Scheint etwa ähnlich einladend zu sein wie in Silent Hill ;) Leichen soweit das Auge reicht, Dunkel und hinter jeder Ecke lauert ein fieses Tierchen. Nix für mich um es Nachts zu spielen, da bin ich doch zu schreckhaft :glow:
...


Muhaaaa *schon Angst hab* :shock2:
Schon oben schwimmende Leichen waren nicht mein Fall. *eckelig*

Ansonsten bin ich gerade mal durch die Abwasserkanäle durch...
Das dauert bei mir halt ;)

Ich werde heute am Abend nochmal ein/zwei Stündchen "opfern".
--
by
WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf neu 18.11


[ - Antworten - Zitieren - Direktlink - ]


-1- 2 3 4 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > HalfLife2 und Steam [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.