amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > neuer Amiga 500 plus - retro extreme modding ;) [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

09.01.2005, 21:56 Uhr

aPEX
Posts: 4692
Nutzer
- DIESE SEITE IST MODEM-FREUNDLICH, ca. 336kb - :D

hallo leute,

nach 4 monaten ist er endlich fertig und tut. :)
ich habe privat aber auch nicht sooo viel zeit... ;)
vielen dank an alle die mir geholfen haben!
vielleicht kommen so noch ein paar auf die idee sich einen
Amiga 500 zu basteln...

Bild: http://www.a1k.org/bilderlink/A500/A500klein_01.jpg


> Für Bild in 1600x1200 hier klicken <

draufsicht A500+ mit folgenden erweiterungen:
-AmigaPower 030 mit 14mhz, FPU mit 25Mhz, 4MB Speicher (MTec)
-Clockport A500 mit Silversurfer (Individual Computers)
-Kickstartumschalter 1.3 / 3.1 (Micronik)
-A504plus für 2MB Chipram (Commodore)

68000sockel, kickstartsockel und batterie mussten auf dem
board getauscht werden.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_02.jpg


> Für Bild in 1600x1200 hier klicken <

um alles im originalgehaeuse unterzubringen, musste der
clockport + die turbokarte verschoben werden. das ganze
sitzt jetzt in der rechten ecke des A500.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_03.jpg


> Für Bild in 1600x1200 hier klicken <

68000 sockelverschiebung.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_04.jpg


> Für Bild in 1600x1200 hier klicken <

kickstartumschalter mit 1.3/3.1 roms. neue batterie und A504plus
fuer 2mb chipram.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_05.jpg


> Für Bild in 1600x1200 hier klicken <

mein turm zu babel :) clockport + amigapower 030. das
zwischenstueck schafft noch ein paar mm platz fuer den
silversurfer auf dem clockport.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_06.jpg


> Für Bild in 1600x1200 hier klicken <

zusammengebaut ;) das gehaeuse stammt von vesalia und ist
nagelneu.
die tastatur wurde komplett, wirklich komplett zerlegt,
alle tasten einzeln gebleicht und gereinigt, alle kontakte
gesaeubert und geprueft.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_07.jpg


> Für Bild in 1600x1200 hier klicken <

der A500 von oben, mit meinem naechsten experiment, eine
nagelneue 10gb seagate festplatte in einem alfapower
kontroller unterzubringen.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_08.jpg


> Für Bild in 1600x1200 hier klicken <

alfapower von innen. momentan mit 4mb zipspeicher und 6.10 rom.
auf der unteren, uralten quantum festplatte, ist momentan noch
os3.9 installiert.
tip: um neue festplatten im alfapower zum laufen zu bekommen,
oktapus.lha aus dem aminet runterladen. damit wird eine neue
firmware fuer den alfapower im rdb der festplatte installiert!
nur so tun neue festplatten problemlos!!!


Bild: http://www.a1k.org/bilderlink/A500/A500klein_09.jpg


> Für Bild in 1600x1200 hier klicken <

um meine originalspiele zu schonen, hat der A500 noch ein
nagelneues diskettenlaufwerk von vesalia spendiert bekommen.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_10.jpg


> Für Bild in 1600x1200 hier klicken <

umschalter fuer kickstart 1.3 / 3.1 und cpu 68000 / 68030.

Bild: http://www.a1k.org/bilderlink/A500/A500klein_11.jpg


> Für Bild in 1600x1200 hier klicken <

silversurfer anschluss um mit miami meinen A500 ueber die
serielle schnittstelle hoffentlich ins netzwerk zu bringen ;)

viel spass!

--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
A1000 Phoenix Revival Project



[ Dieser Beitrag wurde von aPEX am 09.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 22:09 Uhr

Bluebird
Posts: 3259
Nutzer
whoow das iss wirklich extrem ... geil hehe, die kiste solte man ja fast luftdicht verpacken und fuer die nachwelt aufbewahren :) . echt intressanter post danke das wir an dem geniestreich teilhaben durften ;)

mfg Bluebird

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 22:11 Uhr

GolfSyncro
Posts: 1455
Nutzer
Super Robert mal ein lob aus sprech...
--
Mfg
GolfSyncro

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 22:15 Uhr

KneteKnut
Posts: 148
Nutzer
@aPEX
spitzenarbeit! ich folge dir mit meinem umbau :)

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 22:48 Uhr

jopower
Posts: 364
Nutzer
Hallo,

mit was hast Du die Tasten sauber gemacht ?

Gruß
Jochen

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 22:55 Uhr

Hagbard_Celine
Posts: 300
Nutzer
Huhu aPEX!!

Harhar, einfach nur geil sach ich dazu, aber man hat es wohl auch nicht anders erwartet. Mein Lob!



Gruß, Dominik



--
Among those whom I like or admire, I can find no common denominator, but among those whom I love, I can: all of them make me laugh.

WH Auden,


Amiga 1200; 060/66; Mediator 1200; Voodoo3 3000
Amiga 4000D; 030/25; Zorro 3; Good Old Aga ;-)

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 23:01 Uhr

Daywalker
Posts: 152
Nutzer
Hi,

Dazu fällt mir nur eins ein: A F F E N G E I L saubere Arbeit !!!


Bye

--
only AMIGA makes it possible !! :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.01.2005, 23:07 Uhr

Maja
Posts: 15429
Nutzer
aPEX, Hut ab. Das hast du fein gemacht.

Bei den Bildern kommt mir das alte Amiga-Feeling, sprich die Bastellaune wieder hoch. ;)

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 02:23 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zitat:
Original von Maja:
aPEX, Hut ab. Das hast du fein gemacht.

Bei den Bildern kommt mir das alte Amiga-Feeling, sprich die Bastellaune wieder hoch. ;)


Ui Maja da fängst du ja wieder bei null an hihihi ;-)
--
Mfg
GolfSyncro

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 02:25 Uhr

GolfSyncro
Posts: 1455
Nutzer
Robert jetzt suchst dir noch ne e-matrix 030 dann noch ne 2,5 zoll hdd rein und das teil iss perfekt....
--
Mfg
GolfSyncro

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 02:37 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von GolfSyncro:
Ui Maja da fängst du ja wieder bei null an hihihi ;-)


Ich genieße nur dieses nostalgische Gefühl, verspüre aber keinen Drang jetzt wieder anzufangen. Man kann die Zeit nicht zurückdrehen und so wie damals wird es nie wieder werden.

Brauchst dir also keine Sorgen zu machen. ;)



[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 02:47 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zitat:
Original von Maja:
Zitat:
Original von GolfSyncro:
Ui Maja da fängst du ja wieder bei null an hihihi ;-)


Ich genieße nur dieses nostalgische Gefühl, verspüre aber keinen Drang jetzt wieder anzufangen. Man kann die Zeit nicht zurückdrehen und so wie damals wird es nie wieder werden.

Brauchst dir also keine Sorgen zu machen. ;)


Ach es hörte sich halt so an ;-)
Wiso sollte ich mir sorgen machen ;-) ich hab doch alles *knuddel*



--
Mfg
GolfSyncro

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 11:01 Uhr

Sammler
Posts: 152
[Ex-Mitglied]
WOW WOW WOW, ich glaub ich schick Dir mal meinen A500 zum modden zu ;)

Wirklich genial der Umbau, respekt !

Du hats mich gerade inspiriert !


--
Meine Sammlung :
:dance2: Atari 130 XE :dance2:
:nuke: Atari Lynx :nuke:
:dance1: Commodore Amiga 500 :dance1:
:commo: Commodore C16 :commo:
:diam: Schneider CPC 464 :diam:
:sword: Thomson TO9 :sword:

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 16:08 Uhr

Geri
Posts: 138
Nutzer
Nicht schlecht! Aber hoffentlich bleibs nicht nur bei einer MTec Turbokarte ;)

(Du verstehst was ich meine?)

Geri

--
Southtyrolean Amiga user since 1989!

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 16:20 Uhr

aPEX
Posts: 4692
Nutzer
@alle
danke! :glow:

@geri
doch, an dem rechner wird keine schraube mehr beruehrt. :)
die viper 020 kommt in den phoenix...


--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
A1000 Phoenix Revival Project


[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 19:28 Uhr

Der_Untote
Posts: 103
Nutzer
Aber meiner ist länger als deiner! ;o)))

Ne, mal im Ernst, das Ding hat ja nichtmal die Grundausstattung
Radio und nen MAS von dir spendiert bekommen, also damit würde ich
wirklich nicht protzen... ;)

Apropos, hat schonmal wer auf seiner Viper030 / eMatrix530 die laut Anleitung
machbaren 128 MB zum laufen bekommen? Laut Anleitung soll es definitiv gehn,
aber ich habe leider nur 64 MB Fast-Ram in 2 x 32 MB zum Betrieb überreden
können, sowohl meine 4 verschiedenen 64 MB Riegel als auch meine 2
unterschiedlichen 128 MB Ram-Riegel werden überhaupt nicht erkannt.
Irgendwelche Vorschläge oder Tips, auf was man bei dem Ram achten muß?

Gruß



--
Früher nannte man es piepsen und bunt blinken,
heute nennt man es Multimedia.

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 19:40 Uhr

harryfisch
Posts: 950
Nutzer
8)
Man da haste ja nen schicken 500er auf die Beine gestellt. Understatement sagt man zu sowas, glaube ich. Wenn ich deine Schalter auf der Rückseite sehe und an meine Tesa Befestigung am 500er denke wird mir ganz anders.

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 20:31 Uhr

Amiga4ever
Posts: 537
Nutzer
Wow, saustark!!! :bounce: :bounce: :bounce:

Zitat:
Original von aPEX:
- DIESE SEITE IST MODEM-FREUNDLICH, ca. 336kb - :D


DANKE! :D :D :D
--
:commo: A2000, Blizzard2060/128MB, 2MB Chip-Ram, CV64/3D, OS 3.9
----------
:commo: A500T, Ematrix 530/32MB, OS 3.1
----------
:commo: A500T, Blizzard2060/96BM, 2MB Chip-Ram, OS 3.9

[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 20:44 Uhr

hjoerg
Posts: 3820
Nutzer
Ja, schickes Teil :look:

Mich würde aber mal interessieren:
Mit welcher Kamera wurden die Bilder gemacht? :dance3:
--
by WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA/PC Verkauf 22.11.04


[ - Antworten - Zitieren - Direktlink - ]

10.01.2005, 23:57 Uhr

aPEX
Posts: 4692
Nutzer
Zitat:
Original von hjoerg:
Mich würde aber mal interessieren:
Mit welcher Kamera wurden die Bilder gemacht? :dance3:


canon ixus IIs - die neuauflage von der alten ixusII mit
ein paar verbesserungen. kam im maerz 2004 raus.





--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
A1000 Phoenix Revival Project


[ - Antworten - Zitieren - Direktlink - ]

12.01.2005, 14:07 Uhr

Larry_Jones
Posts: 63
Nutzer
Hallo aPEX,

das ist dir mit sehr viel Liebe zum Amiga sehr gut gelungen! Respekt!
Das würde wohl kein PC-Schrauber mit seinem 386er machen :) :) :)
--
:commo: :dance1: :boing:

PC Wars - Return of the Amiga

:commo: :dance1: :boing:

[ - Antworten - Zitieren - Direktlink - ]

12.01.2005, 20:15 Uhr

padrino
Posts: 576
Nutzer
Zitat:
Original von jopower:
Hallo,

mit was hast Du die Tasten sauber gemacht ?

Gruß
Jochen


Soweit ich das weiß, macht er es mit DanKlorix (die tollen blauen Falschen). 2 Tage einlegen, dann rausnehmen und trocknen lassen. Vorsichtig muss man wohl mit den Buchstaben sein, die sind "nass" wohl nicht wirklich wischfest.
Das ist aber alles nur Theorie, hab es selber noch nicht probiert. :)

CU,
Mario

[ - Antworten - Zitieren - Direktlink - ]

12.01.2005, 20:54 Uhr

aPEX
Posts: 4692
Nutzer
je nach mischungsverhaeltnis 1-2 tage. buchstaben
heben, allerdings nach dem bleichen mit wasser abspuelen
und dann trocknen lassen. nie direkt nach dem bleichen
dran rumreiben...

--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
A1000 Phoenix Revival Project


[ - Antworten - Zitieren - Direktlink - ]

12.01.2005, 20:59 Uhr

Amiga4ever
Posts: 537
Nutzer
@aPEX:
Legst Du die Tasten dann in pures Klorix ein oder verdünnst Du es?
--
:commo: A2000, Blizzard2060/128MB, 2MB Chip-Ram, CV64/3D, OS 3.9
----------
:commo: A500T, Ematrix 530/32MB, OS 3.1
----------
:commo: A500T, Blizzard2060/96BM, 2MB Chip-Ram, OS 3.9

[ - Antworten - Zitieren - Direktlink - ]

13.01.2005, 04:49 Uhr

padrino
Posts: 576
Nutzer
Hi,

gibt's eigentlich einen Tipp, wie man die Tasten am sichersten heraus bekommt? Meine brechen schon beim normalen Gebrauch fast ab (vor allem, die F-Tasten). Hab's mal mit so einer "Zange" (eher ein Bügel) um ICs zu ziehen versucht, war aber eine eher wacklige Angelegenheit...

CU,
Mario

[ - Antworten - Zitieren - Direktlink - ]

13.01.2005, 07:11 Uhr

gunatm
Posts: 1418
Nutzer
Moin Apex,

geiles Teil! ;)

Gruß gunaTM
--
http://www.webwood.de - offizieller winuae mirror // member der german amiga community (A2000/060,A1200/40,A1200/030)

[ - Antworten - Zitieren - Direktlink - ]

13.01.2005, 08:05 Uhr

aPEX
Posts: 4692
Nutzer
@amiga4ever
neee, nicht ganz, schon etwas verduennt. meine mischung
war bisher immer so 1:1. ausser es musste schneller gehen,
wie bei der supra, da habe ich pures klorix verwendet und
musste dann lackieren :)

@padrino
mit nem breiten schraubenzieher vorsicht runterfahren
und hoch damit. vorsicht, bei vielen tastaturen ist
eine feder darunter. die darf auf keinen fall beschaedigt
werden. ist aber eine gefuehlssache... zumindest bei
mir ist noch keine taste kaputt gegangen.

@gunatm
danke :) leider jetzt defekt :( speicher auf der mtec tut
nicht mehr... shit happens...
--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
A1000 Phoenix Revival Project


[ - Antworten - Zitieren - Direktlink - ]

13.01.2005, 08:59 Uhr

Lemmink
Posts: 2343
Nutzer
Zitat:
Original von Der_Untote:
Apropos, hat schonmal wer auf seiner Viper030 / eMatrix530 die laut Anleitung
machbaren 128 MB zum laufen bekommen? Laut Anleitung soll es definitiv gehn,
aber ich habe leider nur 64 MB Fast-Ram in 2 x 32 MB zum Betrieb überreden
können


Also auf meiner E-Matrix läuft ein 64 MB Modul prächtig. Das 128er, das ich noch hatte passte aus mechanischen Gründen nicht (ist ein altes sehr klobiges Teil, nicht so wie der 64er der drin ist mit den superflachen Chips)



--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

31.01.2005, 09:03 Uhr

aPEX
Posts: 4692
Nutzer
@lemmink
habe heute nacht von einer viper530 getraeumt, wie sie
der postbote vorbeibringt und sogar in meinen A500 einbaut. :)

irgendwie kommt mir die mtec amigapower naemlich extrem langsam
vor, ok, hat nur einen 030-14mhz, aber teilweise denke ich das
mein A1000 mit nem normalen 68000 schneller ist...

--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
:commo: A1000 Phoenix Revival Project :commo: http://www.a1k.org




[ - Antworten - Zitieren - Direktlink - ]

31.01.2005, 12:57 Uhr

Ralf_Leonhardt
Posts:
[Ex-Mitglied]
Hi...

@aPEX
> irgendwie kommt mir die mtec amigapower naemlich extrem langsam
> vor, ok, hat nur einen 030-14mhz, aber teilweise denke ich das
> mein A1000 mit nem normalen 68000 schneller ist...

Das MTec-RAM muss natürlich aktiviert sein. ;-)
...und dann check die Speed mal per SysInfo

Ich hatte hier allerdings festgestellt, dass Deine MTec-030 kaum schneller
als meine MTec-020i (auch 14MHz) war. Beide hatten so ca 3.3-fache Speed.

bis denne...

Ralf

--
A2000 T - Blizzard2040 - 128MB/2MB - CV64/3D - Highway - IoBlix - CDs - HDs - OS3.9bb2
A500 D - MTec020/4MB - Mastercard MC702/4MB - MFC-III - HD - CD - WB3.1
A500plus - A2630/4MB - PicassoII+ - GVP-Controller/2MB - HD - WB2.1

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > neuer Amiga 500 plus - retro extreme modding ;) [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.