amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > AmigaOne ich brauche ein wenig Hilfe [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.01.2005, 15:46 Uhr

Paladin1
Posts: 752
Nutzer
Hallo, Heute ist mein Aone gekommen. :bounce: :bounce: So hab den gerade erst angemacht und es sieht schon mal recht gut aus. Frage habe ich nur wie Richte ich Internet und welchen Browser sollte ich nehmen? ISt der Aweb kostenlos?
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 16:00 Uhr

Dr_X
Posts: 24
Nutzer

Super ! Wieder einer mehr !

Herzlichen Glückwunsch :)

Hab meinen µA1 auch erst eine Woche und schreibe dies mit
AWeb, mit dem ich bis jetzt die besten Erfahrungen gemacht habe.
AWeb ist kostenlos (open source).
Ins Internet zu kommen war bei mir sehr leicht da ich einen Router habe
der Permanent am Internet hängt und selbst die Verbindung herstellt.
So das ich nur das Netzwerkkabel anschließen brauchte und im Router die neue Netzwerkverbindung nur noch freigegeben habe.

mfg.

[ Dieser Beitrag wurde von Dr_X am 29.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 16:07 Uhr

AWDesign
Posts: 175
Nutzer
Hallo Paladin1,

erst einmal Glückwunsch zu deinen AmigaOne. Ich würde auch AWeb empfehlen diesen kannst du Dir in einer OS4 Version hier herunterladen: http://aweb.sunsite.dk/


Internet einrichten ist eigentlich ganz einfach: Gehe in dein AmigaOS4 Workbench/Internet Verzeichnis und klicke auf das Icon Neue Verbingung (new connection) einrichten. Dort wirst du dann Schritt für Schritt weitergeleitet und am Ende davon müßtes du dann online sein ;-)

Viel Spass damit,

Gruß

Andreas


--
AmigaOne G4 XE 933Mhz, 512MB RAM, Radeon 9000 64MB VRAM,SBLive 5.1

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 16:31 Uhr

aPEX
Posts: 4692
Nutzer
will auch einen ;)

--
cu, aPEX :bounce:

:commo: A1200-3.1-OS3.9-Blizzard4/64mb :dance1:
:commo: A500-1.3/3.1-OS3.1-MTec Amigapower 68030-MTec AT500 :dance1:
:commo: A1000 Phoenix Revival Project :commo: http://www.a1k.org




[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 16:49 Uhr

Paladin1
Posts: 752
Nutzer
Danke ! Ich habe auch einen Router und nach der Install von Ibrowse Os4 Cd gings schwupp drin verfasse gerade diesen Beitrag damit. Hab gerade erstmal mein Freespace und Os4 geregt .

Werde mir mal den Aweb anschauen

und immer noch auf Amizilla *Hoff*
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 16:53 Uhr

Amaris
Posts: 941
Nutzer
Hallo

Ich überlege mir im Moment auch ganz schwer ein AmigaONE-System zu kaufen und muß eigentlich nur noch das Finanzielle regeln ( ==> Oma-Bank :D )

Jetzt habe ich gerade gesehen daß bei KDH-Datentechnik die Rubrik "Bau dein A1-System" verschwunden ist. Auch unter "Mainboards" ist nichts mehr zu finden. Was ist da los ?

MfG
Amaris

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:00 Uhr

Paladin1
Posts: 752
Nutzer
Also ich habe meinen von Vesalia! Gestern mit Telefoniert. Da wurde er gerade eingepackt und heute da! Vesalia hat auch noch welche auf Lager.

Achso, ich habe hier eine Logitech Mouse am Amiga, kann man irgendwie das Scrollrad zum funktionieren überreden?

[ Dieser Beitrag wurde von Paladin1 am 29.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:09 Uhr

Dr_X
Posts: 24
Nutzer

Ich mag gar nicht sagen wo ich meinen her habe :lach:

Bei E**Y gefunden µA1-C und zum halben Kurs den Zuschlag bekommen :glow:

War nicht bei Amiga eingestellt sondern beim Apfel unter PPC :P

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:22 Uhr

Tomcat
Posts: 586
Nutzer
Scrollrad funzt momentan leider nur mit USB-Mäusen.

Tomcat

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:31 Uhr

Paladin1
Posts: 752
Nutzer
hm... Das ist eine USB Maus! Ich dachte es würden nur PS2 gehen und betreibe
die deshalb mit Adapter.

Wo wir gerade bei USB sind, wie bekomme ich mein Logitech Rmble Pad2 USb am Aone zum laufen?
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:44 Uhr

Amaris
Posts: 941
Nutzer
Hi

Hab mir gerade mal bei Vesalia den AmigaONE angesehen. Werde ihn wohl dort kaufen wenn es bei KDH nicht geht. Aber eine Frage habe ich da noch:

Ist da schon eine Netzwerkkarte mit dabei ? Man kann unter "Konfiguration" keine Netzwerkkarte auswählen. Ist die schon im Angebot dabei ? Sind Netzwerkkarten mittlerweile schon so zum Standard geworden daß sie nichtmehr extra aufgeführt werden ? Oder wie ? Oder was ? Oder überhaupt :dance3: ?(

Amaris

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:47 Uhr

Paladin1
Posts: 752
Nutzer
Der micro Aone hat alles Onboard und bei mir funzt es tadelos.
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:47 Uhr

Arutha
Posts: 233
Nutzer
AmigaInput Fehlen noch die Treiber für Joystick und co. ;(

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 17:48 Uhr

AWDesign
Posts: 175
Nutzer
Zitat:
Wo wir gerade bei USB sind, wie bekomme ich mein Logitech Rmble Pad2 USb am Aone zum laufen?

Ich will jetzt nichst falsches sagen aber momentan gehen nur Joypads/Joystick die über den Game Port angeschlossen sind. USB Joysticks müßte momentan noch nicht funktionieren, bin mir da aber nicht sicher da ich keinen USB Joystick besitze.


--
AmigaOne G4 XE 933Mhz, 512MB RAM, Radeon 9000 64MB VRAM,SBLive 5.1

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 18:15 Uhr

Paladin1
Posts: 752
Nutzer
Schade :( und wie bekomme ich die Maus Usb mässig ans laufen?
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 18:24 Uhr

Dr_X
Posts: 24
Nutzer

Verstehe ich nicht, an USB Funktioniert die Maus bei mir sogar mit Scrollrad, am PS2-Port halt nur die Maus.
Hast du USBStart aus dem System Ordner gestartet ?
Ich habe es dann in den WBStartup Ordner kopiert dann läuf es auch noch einem Neustart sofort.
--
Amiga µA1-C in A1000 Gehäuse

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 18:33 Uhr

Paladin1
Posts: 752
Nutzer
Das mit USBstart hab ich probiert, aber wenn ich neu Hichfahre kommt immer die Meldung "Programm "USBstart" arbeitet noch.Noch etwas warten?" Ich weiss vom 3.9 das man z.b bei ClicktoFront etwas einstellen musste damit diese Meldung nicht mehr kam, ich weiss aber einfach nicht mehr was.

Edit Alles klar habs, hatte vergessen einen Haken zu entfernen! Danke

PS.

Wie bekomme ich diese "U" auf der Tastatur hin?

[ Dieser Beitrag wurde von Paladin1 am 29.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 19:01 Uhr

Dr_X
Posts: 24
Nutzer

Das USBStart Icon 1 x anklicken dann mit rechter Maustaste im Menu

Piktogramm->Informationen anzeigen...

im darauf sich öffnenden Fenster den Reiter "Icon" auswählen.

In diesem Fenster nun den Haken bei "Wait until finshed:" entfernen.

Dann wartet die WB nicht mehr auf das Beenden des Programms.

Bis OS3.9 hieß das noch "Do not wait"

--
Amiga µA1-C in A1000 Gehäuse

[ Dieser Beitrag wurde von Dr_X am 29.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 19:52 Uhr

Blackbird
Posts: 634
Nutzer
Zitat:
Original von Paladin1:

PS.

Wie bekomme ich diese "U" auf der Tastatur hin?

[ Dieser Beitrag wurde von Paladin1 am 29.01.2005 editiert. ]


wie wäre es mit der ALT Taste und der m- taste ?

regards
Blackbird



--
regards
Blackbird

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 20:24 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von Paladin1:
hm... Das ist eine USB Maus! Ich dachte es würden nur PS2 gehen und betreibe die deshalb mit Adapter.

Zuerst einmal Glückwunsch zu Deiner Neuanschaffung.
Wenn Du eine USB-Maus am PS/2-Anschluß betreibst, wird sie auch zu einer PS/2-Maus degradiert. Da kann es also durchaus sein, daß das Scrollrad nicht funktioniert. Entweder schaust Du nach einem passenden Tool im Aminet, mit dem man das Scrollrad auch für PS/2-Mäuse aktivieren kann (hab die Namen nicht parat, aber es gibt ja die Suchfunktion), oder Du steckst die Maus einfach an einen USB-Port an. Ob der erste Fall funktioniert, sprich: ob die alten Programme noch unter OS4 laufen, kann ich nicht sagen, da hilft nur ausprobieren. Den zweiten Fall finde ich aber deutlich einfacher.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 22:30 Uhr

Paladin1
Posts: 752
Nutzer
Danke, wenn ich es mit USBStart mache und direkt am USB betreibe funzt auch das Scrollrad. Gibt es eigentlich USB -> Game Port Adapter?
--
A1200, BPPC 160@210 Mhz & 060/50 Mhz. 128 MB,Idefix Express Ram. ,Scanmagic,Bvision,40GB Ide,12x Brenner,Prelude1200
A4000

[ - Antworten - Zitieren - Direktlink - ]

29.01.2005, 22:36 Uhr

Arutha
Posts: 233
Nutzer
Von wenn du einen Gamport Stick an USB anschlieden willst, ja.
Anders herum ist mir zumindestens noch keine Lösung bekannt.

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 11:46 Uhr

Amaris
Posts: 941
Nutzer
Hi

Kann mir bitte jemand sagen ob es für den AmigaONE ein DVD-Brennprogramm gibt ?
Ist sowas in OS4 bereits enthalten oder muß man es extra kaufen ? Wenn, dann wo ?


MfG
Amaris


[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 12:10 Uhr

AWDesign
Posts: 175
Nutzer
Zitat:
Original von Amaris:
Kann mir bitte jemand sagen ob es für den AmigaONE ein DVD-Brennprogramm gibt ?
Ist sowas in OS4 bereits enthalten oder muß man es extra kaufen ? Wenn, dann wo ?


Ich habe selbst kein DVD Brenner im AmigaOne aber ich meine gelesen zuhaben das es mit Frying Pan klappen müßte. Hier der Link zum Downloaden http://www.amiga-news.de/pda/AN-2004-11-00053-DE.html Enthalten ist in AmigaOS4 kein DVD Brennprogramm.

Gruß

Andreas



--
AmigaOne G4 XE 933Mhz, 512MB RAM, Radeon 9000 64MB VRAM, SBLive 5.1, UDMA 133 IDE-Controller, AmigaOS 4 beta

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 12:19 Uhr

Amaris
Posts: 941
Nutzer
Hallo AWDesign

Ich werde mir wohl kommende oder nächste Woche einen AmigaOne bei Vesalia bestellen, hab allerdings noch ein paar Fragen. Man kann auf der Vesalia-Seite keine Netzwerkkarte für den A1 auswählen (bei KDH-Datentechnik auch nicht). Ist die schon standardmäßig drin ?
Sind Netzwerkkarten schon so selbstverständlich daß sie nirgendwo mehr extra aufgeführt werden ?
Ohne dürfte DSL nämlich schwierig werden.

MfG
Amaris



[ Dieser Beitrag wurde von Amaris am 30.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 12:37 Uhr

Dr_X
Posts: 24
Nutzer

In alle AmigaOne Boards ist Ethernet Onboard :)
--
Amiga µA1-C in A1000 Gehäuse

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 13:29 Uhr

AWDesign
Posts: 175
Nutzer
Zitat:
Original von Amaris:
Hallo AWDesign

Sind Netzwerkkarten schon so selbstverständlich daß sie nirgendwo mehr extra aufgeführt werden ?


Jupp sind überall schon onboard drauf,siehe auch Antwort von Dr._X :)

Gruß

Andreas


--
AmigaOne G4 XE 933Mhz, 512MB RAM, Radeon 9000 64MB VRAM, SBLive 5.1, UDMA 133 IDE-Controller, AmigaOS 4 beta

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 14:37 Uhr

jochen22
Posts: 1139
[Benutzer gesperrt]
hat jemand von euch nähere Infos zu µAONEc - Board.
(Jumper/DIP-Switch etc.)

[ - Antworten - Zitieren - Direktlink - ]

30.01.2005, 14:44 Uhr

Dr_X
Posts: 24
Nutzer

Da findest du alles.

AmigaRevolution
--
Amiga µA1-C in A1000 Gehäuse

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > AmigaOne ich brauche ein wenig Hilfe [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.