amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon startet nicht mehr von cd [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

30.01.2005, 21:16 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
Amithlon CD startet nicht mehr von cd hab den Speicher auf 1 GB erweitert ,ist es möglich die cd zu kop cdrw und dort den kernel zu verändern und welche Datei

[ Dieser Beitrag wurde von TruckerF2000 am 31.01.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2005, 12:58 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
daich keine antwort bekomme muß ich Amithlon wohl wegwerfen !

[ - Antworten - Zitieren - Direktlink - ]

31.01.2005, 13:41 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von TruckerF2000:
daich keine antwort bekomme muß ich Amithlon wohl wegwerfen !

Da Du dermaßen ungeduldig bist, mußt Du das wohl tun. Ich habe hier übrigens einen vorzüglichen Mülleimer für solche Zwecke. Alternativ kannst Du ja mal 512MB RAM ausbauen.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

31.01.2005, 23:28 Uhr

bubblebobble
Posts: 707
Nutzer
Du müsstest eine Bootbare CD erstellen und die
Datei "ISOLINUX/Amithlon" editieren. Als Kerneloption muss noch
ein "mem=512" rein, dann kannst du 1GB drin lassen.

Besser aber du kopierst das Isolinux verzeichnis auf Festplatte
und nimmst einen Bootloader wie Grub. Dann kannst du einfacher
Updates machen, z.B. lohnt sich auf jeden Fall der
"newkernel".

Ein wenig Gedult musst du aber schon mitbringen.
Ich werde demnächst eine Anleitung erstellen, wenn ich
selbst amithlon installiere, dann kannst du das 1:1
nachmachen. Aber das dauert evtl. noch ein zwei Wochen.
Es gibt aber auch andere Anleitungen im Netz, einfach mal
googeln.


--
Thilo Köhler, Author von:
HD-Rec, Samplemanager, ArTKanoid, Monkeyscript, Toadies, AsteroidsTR, TuiTED, PosTED, UDM, TKPlayer, TKUnpacker
Homepage: http://www.hd-rec.de



[ - Antworten - Zitieren - Direktlink - ]

04.02.2005, 13:49 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
Auf die Anleitung freue ich mich

[ - Antworten - Zitieren - Direktlink - ]

12.02.2005, 21:47 Uhr

Fanne
Posts: 85
Nutzer
...hm, Ich auch.....

Btw.: Hab es jetzt (vor 3 Wochen) geschafft (puh), Amithlon durch Lilo zum laufen zu bringen. Gut, gehört nicht zum Thema, was ich nun tippe, auch nicht, aber vielleicht hilft es jemandem.
Wie geschrieben, Amithlon läuft, Linux und Win auch. Hab dann mal nach im Bios nachgesehen (neues Board) ob ich noch, oder was vergessen habe einzustellen. Oh, dachte ich mir, Midi ist ja nicht an (blöd, ich weiss), enabled und Win gestartet (wegen PNG-infos, die auf ner NTFS liegen). Amithlon gestartet und siehe da, der Ball bleibt beim Start - ob Small oder Big - oben links hängen. CD-Start...... das gleiche. Das ich allerdings die Bios-einstellung geändert habe, da kam ich erst später hinter. Wieder rückgängig und es läuft.

Soviel dazu.

Fanne
--
Home: http://www.fanne.de.vu


Member of AmCluST

[ - Antworten - Zitieren - Direktlink - ]

16.02.2005, 19:00 Uhr

kadi
Posts: 1503
Nutzer
@ Fanne

Genau das hatte ich auch mal, allerdings 2001 mit einem K7S5A.

Ich hatte nach dem Rechnerkauf alles abgeschaltet was ich nicht brauchte und als Amithlon endlich geliefert wurde, da war die Enttäuschung groß, es funktionierte nicht.

Natürlich bin ich auch damals nicht auf die Idee gekommen, das es daran liegen könnte, alles was ich wusste, war, das Amithlon von H&P auf K7S5A Boards getestet wurde - und eigentlich problemlos laufen sollte.

Dann meldete ich mich in der ML und Bernie Meyer kümmerte sich sofort um mein Problem, alles was er meinte, nachdem ich solche Debugoutputs in die ML gepostet hatte, war AFAIR "weird PCI setup" oder so ähnlich.

Später fand ich dann heraus, das es am abgeschalteten Modem lag, das ich im BIOS Setup deaktiviert hatte.

Bei mir half dann später ein BIOS Update, nachdem ich das eingespielt hatte, konnte ich mein Modem dann getrost deaktivieren, ohne das Amithlon dadurch Probleme bekam.

[ - Antworten - Zitieren - Direktlink - ]

04.03.2005, 14:06 Uhr

hjoerg
Posts: 3821
Nutzer
Zitat:
Original von TruckerF2000:
Auf die Anleitung freue ich mich


Ja, das würde mich auch interessieren!



  • Neuesten Kernel

  • Neuste Treiber, Programme, GF4200TI-Anpassung usw.

  • CD brennen, welche Boot-Disk-Treiber nehme ich da?


    p.s.
    Die originale CD läuft hier mit 1GB-RAM ohne Veränderungen :D
    --
    by WinUAE[/b]
    hjörg :dance2:
    Nethands
    AMIGA/PC Games ab 2 EUR


    [ - Antworten - Zitieren - Direktlink - ]

  • 14.03.2005, 12:53 Uhr

    hjoerg
    Posts: 3821
    Nutzer
    *schieb*

    So ich glaub die einigermaßen neuesten Dateien hab ich jetzt.

    Aber wie mache ich das mit der Bootdatei?
    Muß ich die von der CD auslesen oder gibt es die als Software im Netz :dance3:

    (Die neue Amithlon-CD soll unter WinXP mit NERO enstehen)


    THX :D
    --
    by WinUAE[/b]
    hjörg :dance2:
    Nethands
    AMIGA/PC Games ab 2 EUR


    [ - Antworten - Zitieren - Direktlink - ]


    -1- [ - Beitrag schreiben - ]


    amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon startet nicht mehr von cd [ - Suche - Neue Beiträge - Registrieren - Login - ]


    .
    Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
    Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
    .