amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Papyrus Office ist da! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

21.02.2005, 11:59 Uhr

LordRover
Posts: 77
Nutzer
Hallo Leute!

Soeben hat der nette Postbote mein Päckchen von Titan-Computer geliefert! Bin schon mal am Ausprobieren...

Cu,

Alex

[ - Antworten - Zitieren - Direktlink - ]

21.02.2005, 12:55 Uhr

AC-Pseudo
Posts: 1256
Nutzer
Die 68k-Version, oder welche?

[ - Antworten - Zitieren - Direktlink - ]

21.02.2005, 14:45 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
Zitat:
Original von AC-Pseudo:
Die 68k-Version, oder welche?



:lach: die Windows version

[ - Antworten - Zitieren - Direktlink - ]

21.02.2005, 15:00 Uhr

Schaumstofflumpi
Posts: 1292
Nutzer
:lach: :lach: :lach: JA wolllllll!!!!
--

<<<~~~| Schaumstofflumpi |~~~>>>

[ - Antworten - Zitieren - Direktlink - ]

21.02.2005, 15:22 Uhr

M0rpheus
Posts: 1041
Nutzer
Ich find das Klasse :lach:

Die Troll-Fraktion hat offensichtlich SOVIEL SPASS an ihrem Windoof, dass die hier den ganzen Tag Dünnschiss labern können :rotate: :lach: :D

Aber dass Windoof nicht zu produktiven Sachen geeignet ist, ist ja hinlänglich bekannt :smokin:

[ - Antworten - Zitieren - Direktlink - ]

21.02.2005, 19:49 Uhr

THW
Posts: 168
Nutzer
Hallo,

damit alle Trolle wieder draufloslabern können.
Frage: Weiß jemand ob die 68k Variante auf OS4 in der Emu. läuft?

Wenn ja, würde ich es mir kaufen :rolleyes:

MFG

THW

[ - Antworten - Zitieren - Direktlink - ]

22.02.2005, 13:10 Uhr

PeterII
Posts: 26
Nutzer
Also, vorausgesetzt, hier wird wirklich über die 68k–Version gesprochen:

Ich habe die immer noch nicht. Trotz Vorbestellung am ersten Tag der Aktion.
;(

Dir, Alex, auf jeden Fall herzlichen Glückwunsch – wenn es denn die 68k Version ist. Wie läuft's denn so?

Ciao, Peter

[ - Antworten - Zitieren - Direktlink - ]

22.02.2005, 15:56 Uhr

THE
Posts: 18
Nutzer
Hi,

habe mein Päckchen der AmigaOSversion (68k) heute auch bekommen.
Bin auch am testen, habe aber so meine Probleme.

Gruß, Thorsten


[ Dieser Beitrag wurde von THE am 22.02.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.02.2005, 16:02 Uhr

analogkid
Posts: 2393
Nutzer
mich würde interessieren, wie es in Punkto Drucken und Arbeitsgeschwindigkeit (vor allem auf 68k-Amigas) aussieht.
--
Join us @ Sarkasmus-pur

:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 02:34 Uhr

ewi
Posts: 7
Nutzer
Hi,

meine OS3 Version ist gestern auch endlich gekommen. Anleitungsbuch + lose CD in Plastikhülle waren im Luftpolsterumschlag. Die CD ist dermaßen zerkratzt, daß sie nicht immer im CD-LW erkannt wird. Auf dem ersten Rechner (A4000D, OS3.9 BB2, CSPPC200/060/128MB, GREX/Voodoo3), auf dem ich es testen wollte, bleibt es beim Startvorgang hängen. Letzte Aktion laut Snoopdos war das Öffnen des Printer Device. Auf dem Rechner ist kein TurboPrint installiert. Also
auf zum nächsten A4000D, OS3.9 BB2, CSPPC233/060/128MB, Mediator/Voodoo3 mit TurboPrint. Dort startet es problemlos. Na ja, nicht ganz, es meckert fehlende Fonts an und verlangt, daß man über einen Requester einen Ersatzfont angibt (war bei dem anderen Rechner auch schon so). Wenn man angibt, daß die Ersatzfontzuweisung immer gelten soll, entfällt der Requester beim nächsten Start. Dann mal ein paar der mitgelieferten Dokumente aufgemacht. Vor allem ein kleines Word rtf-File braucht eeeeeewig zum Laden und es kommt zigmal der Requester nach Ersatzfonts. Insgesamt bedient es sich sehr lahm. Hmm, und jetzt gerade hat es sich so aufgehängt, daß das Öffnen eines Dokuments nicht mehr geht. Will immer ein neues Dokument anlegen, anstatt das vorhandene zu öffnen. Na ja, wie der Startrequester schon sagt: Beta Feb 11 2005. Fazit nach 10 Minuten: Ich bleib weiter bei PageStream, um meine Dokumente zu schreiben ... aber vielleicht sollte ich auch einfach mal einen Blick ins Handbuch werfen ...

Ciao
ewi

[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 08:17 Uhr

Wimp
Posts: 146
Nutzer
Huhu,

ich habe meine auch gestern bekommen.
Leider ist drucken nicht möglich trotz instaliertem Turbo Print.
Ein Absturz jagt den nächsten. Auf meinem 060/50 ist es von
der Geschwindigkeit her nicht wirklich zu gebrauchen.
WW6 muß wohl weiter seinen Dienst verrichten.
Mein Rechner ist ein A4000T mit einer CSPPC 060/50 und der CV64.
Der Drucker sollte über einer Algor angesteuert werden.

Naja vielleicht sind das die schmerzhaften Grenzerfahrungen dieses
Systems?

Bye, Thorsten


[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 08:36 Uhr

analogkid
Posts: 2393
Nutzer
diese Erfahrungen habe ich befürchtet. Mein Rat: beharkt Titan Computer so lange, bis es mit dem Drucken funktioniert, und an der Geschwindigkeit ist sicher auch noch was zu machen. Die ersten MorphOS-Versionen konnten auch nicht drucken (was nicht nur an dem fehlerhafter Turboprint in MOS lag) und die Geschwindigkeit läßt IMHO auch noch zu wünschen übrig.
--
Join us @ Sarkasmus-pur

:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 09:27 Uhr

Wimp
Posts: 146
Nutzer
Nochmal Hallo,

vom programmieren habe ich so gut wie keine Ahnung, aber ich verstehe
nicht wie in einem ReadMeFile stehen kann, daß eventuel installierte
Patches Grafiprobleme verursachen können.
Bei Papyrus gibt es diese Grafikprobleme obwohl das gesammte System
einwandfrei läuft. Sollte man nicht davon ausgehen können das
es nicht an den Patches liegen kann wenn wiklich alles vom Textverarbeitungsprogramm (nicht Papyrus) über Quake II bis Frogger
läuft? Bei mir ist nicht ein Programm was Probleme macht........
doch Burnit v2,??.
Aber vielleicht muß es so sein.......?

Nochmal Bye, Thorsten

[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 09:48 Uhr

Elevoltek
Posts: 912
Nutzer
Hi,

Das klingt ja erstmal nach 'nicht blind kaufen'.
Ich werde dann wohl doch erstmal die Demo antesten, wenn sie
erhältlich ist.
Das Drucken sollte schon problemlos möglich sein, und instabil sollte
es auf keinen Fall sein.

Gruß, Frank.



[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 18:59 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
Ich bleib bei Finalwriter und WW6 auf dem Amiga Workbench 3.1
Das Drucken ist so ne sache auf dem Amiga ,seit os3,9
funktioniert Turboprint 7 nicht nur Recover Allert



[ Dieser Beitrag wurde von TruckerF2000 am 23.02.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

23.02.2005, 23:17 Uhr

Bingo
Posts: 846
Nutzer
Zitat:
Original von Wimp:
Huhu,

ich habe meine auch gestern bekommen.
Leider ist drucken nicht möglich trotz instaliertem Turbo Print.

Also drucken geht hier
Zitat:
Ein Absturz jagt den nächsten. Auf meinem 060/50 ist es von
der Geschwindigkeit her nicht wirklich zu gebrauchen.

Abstürze habe ich bisher keine gehabt....Nur unglaublichlange Ladezeiten (ich habe es gewagt die Hilfe datei zu laden nach 30min hab ich abgebrochen) :( Habe mein Fontverzeichniss erstmal auf ein minimum reduziert, und muss noch fehlende Fonts suchen
Zitat:
WW6 muß wohl weiter seinen Dienst verrichten.
Mein Rechner ist ein A4000T mit einer CSPPC 060/50 und der CV64.
Der Drucker sollte über einer Algor angesteuert werden.

Mein Rechner ist ein 1200'er BlizzPPC 060/50 175mhz und 196mb Ram Grafikkarte BVision mit cgx4

--
MfG

Bingo

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 00:07 Uhr

Lippi
Posts: 1247
Nutzer
[quote]
Original von Bingo:
Abstürze habe ich bisher keine gehabt....Nur unglaublichlange Ladezeiten (ich habe es gewagt die Hilfe datei zu laden nach 30min hab ich abgebrochen) :( Habe mein Fontverzeichniss erstmal auf ein minimum reduziert, und muss noch fehlende Fonts suchen
[quote]


Ich freue mich eigendlich seit langem auf Papyrus, aber wenn ich das
so lese, kommt mir der Verdacht, dass es eben darum keine 68k - Demo gibt !
--
mfg -lippi-

Mario Lippert
Infokanal-tv.de

infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 10:08 Uhr

pagasossigi
Posts: 71
Nutzer
Zitat:
Original von Bingo:
Zitat:
Original von Wimp:
Huhu,

ich habe meine auch gestern bekommen.
Leider ist drucken nicht möglich trotz instaliertem Turbo Print.

Also drucken geht hier
Zitat:
Ein Absturz jagt den nächsten. Auf meinem 060/50 ist es von
der Geschwindigkeit her nicht wirklich zu gebrauchen.

Abstürze habe ich bisher keine gehabt....Nur unglaublichlange Ladezeiten (ich habe es gewagt die Hilfe datei zu laden nach 30min hab ich abgebrochen) :( Habe mein Fontverzeichniss erstmal auf ein minimum reduziert, und muss noch fehlende Fonts suchen
Zitat:
WW6 muß wohl weiter seinen Dienst verrichten.
Mein Rechner ist ein A4000T mit einer CSPPC 060/50 und der CV64.
Der Drucker sollte über einer Algor angesteuert werden.

Mein Rechner ist ein 1200'er BlizzPPC 060/50 175mhz und 196mb Ram Grafikkarte BVision mit cgx4

--
MfG

Bingo

Mach doch mal eine Liste mit den Einstellungen, wie Papyrus bei dir druckt. Damit andere es nachvollziehen können.

Wegen der Ladezeit des Hilfetextes: Bleibt Papyrus hängen ? Sonst schaue mal mit Snoopdos mal nach, ob er einfach
nur was sucht.


[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 10:36 Uhr

Wimp
Posts: 146
Nutzer
Guten Morgen,

ist es jemanden gelungen Papyrus auf einem eigenen Screen zum
laufen
zu bringen?
Laut ReadMe soll es ein 24 Bit Screen sein, meine WB läuft aber auf einem 16 Bit Screen und wenn ich den ändere, wird AWeb etwas sehr langsam.
Ich habe mal testweise die WB in 24 Bit gefahren, aber dadurch wird
Papyrus noch langsamer und nicht stabieler.
Oben habe ich versehentlich geschrieben das ich eine CV64 habe, da habe ich mich vertan, es ist eine CVPPC.
Wie EWI ja schon schrieb, hndelt es sich um eine BETA, deshalb gehe
ich davon aus, daß da noch was kommt. Allerdings frage ich mich
ob es der richtige Schritt war, so eine Beta auszuliefern?
Sicher, sie zeigen das da was ist bzw. kommt.
Ich selbst kann für mich nicht sagen was mir besser gefällt, länger warten auf ein Endprodukt oder der Stress mit dem offensichtlich unfertigen Produkt.
Titan müsste doch befürchten das die Kunden negativ in den Foren
berichten und somit eventuelle Kunden abspringen???????
Andersrum könnte Titan auch befürchten zu viele eventuelle Kunden zu
verprellen wegen des Versprechens mit der Auslieferung vor Weihnachten.
Wie dem auch sei ich habe gestern noch ein wenig rumexperimentiert
aber das Programm was auf dem Handbuch als freunliche Textverabeitung
bezeichnet wird möchte sich mir gegenüber in keinster Weise freundlich
zeigen.

Gruß, Thorsten

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 13:38 Uhr

Wirbel
Posts: 357
Nutzer
Habe Papyrus gestern bekommen, Handbuch+CD im Luftpolsterumschlag, CD top in Ordnung, Rechnung dabei und auch alles i.O. (für Hollywood gabs damals keine Rechnung und auch nach xxx Nachfragen bei Andreas Falkenhahn gab es keine Antwort - Danke! Die Quittung gibts bei den nächsten Bestellungen!) und mangels "Installerskript" ließ es sich auch problemlos "installieren"!!!

Aber schon der erste Start brachte wieder die übliche Amiga-Ernüchterung! Das Programm startet nicht, weil es das printer.device nicht öffnen kann! :-( Aber wozu brauche ich das wohl, solange ich nichts ausdrucken will???

Also verschwindet die Software wieder von der Platte und die CD im Schrank, wobei ich ir schwer überlege, ob ich das Programm nicht einfach wieder zurückschicke!

125¤ für 'nen Staubfänger sind doch ziemlich happig! :-(

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 13:56 Uhr

jochen22
Posts: 1139
[Benutzer gesperrt]
Zitat:
Original von Wirbel:
...
Also verschwindet die Software wieder von der Platte und die CD im Schrank, wobei ich ir schwer überlege, ob ich das Programm nicht einfach wieder zurückschicke!

125¤ für 'nen Staubfänger sind doch ziemlich happig! :-(



Ich würd zumindest mit Titan Kontakt aufnehmen.
Damit die wissen, daß die Kunden Probleme mit ihrem Produkt haben
bzw. sie merken, daß sich die Kunden nicht alles gefallen lassen.

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 16:06 Uhr

Lippi
Posts: 1247
Nutzer
Wenn man bedenkt, dass Papyrus als recourcensparend, absturzsicher usw. angepriesen wurde.

Naja, warten wir noch etwas, wenns noch besser wird, kauf ich es mir auch !
--
mfg -lippi-

Mario Lippert
Infokanal-tv.de

infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 16:36 Uhr

pagasossigi
Posts: 71
Nutzer
Zitat:
Original von Wirbel:
Habe Papyrus gestern bekommen, Handbuch+CD im Luftpolsterumschlag, CD top in Ordnung, Rechnung dabei und auch alles i.O. (für Hollywood gabs damals keine Rechnung und auch nach xxx Nachfragen bei Andreas Falkenhahn gab es keine Antwort - Danke! Die Quittung gibts bei den nächsten Bestellungen!) und mangels "Installerskript" ließ es sich auch problemlos "installieren"!!!

Aber schon der erste Start brachte wieder die übliche Amiga-Ernüchterung! Das Programm startet nicht, weil es das printer.device nicht öffnen kann! :-( Aber wozu brauche ich das wohl, solange ich nichts ausdrucken will???

Also verschwindet die Software wieder von der Platte und die CD im Schrank, wobei ich ir schwer überlege, ob ich das Programm nicht einfach wieder zurückschicke!

125¤ für 'nen Staubfänger sind doch ziemlich happig! :-(


Als ich das gelesen habe, hätte ich bald losgelacht ! Warum installierst du nicht einfach das printer.device ?????
Du kannst dann mit Payprus arbeiten. Wenn du diese Geschichte Herrn Garlich von Titan erzählen würdest, mein lieber Mann ...
Aprobo: Du muß dich für ein Update erst registrieren lassen. Sonst verstaubt deine CD noch die nächsten 100 Jahre.
Herr Garlich schickt dir dann den HTTP-Link, wo du dann unter anderem die Updates finden kannst.


Übrigens: Das printer.device wird virtuell von dem parallel.device oder usbparallel.device
generiert. Also nicht wundern, warum du es nirgends findest.


[ Dieser Beitrag wurde von pagasossigi am 24.02.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

24.02.2005, 20:35 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

@ pagasossigi :

Kann es sein [wenn ich deinen Namen so bedenke] das du wenig ahnung
von 68k AmigaOS hast ?

Bis OS3.9 GIBT es durchaus ein printer.device !!
[ob bei OS4 noch weis ich nicht]

Und das ist normal IMMER in devs: zu finden.
Auser es wurde versehntlich gelöscht oder verstümmelt ..

Denke da aber nach den erfahrungen anderer hier eher an ein fehler
von Papyrus.

Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 12:31 Uhr

PeterII
Posts: 26
Nutzer
@R-TEAM und PAGASOSSIGI:

Kann es sein, dass hier ein Misverständnis vorliegt ??? (bevor es auch hier gleich wieder ein rot–blaues Gewitter gibt, was ich schade fände, da wir diesen thread wg. Erfahrungen und Lösungen mit Papyrus noch gut brauchen können werden...)

Ich glaube auch, dass es das printer.device als Datei in devs: gibt, kann es aber gerade nicht überprüfen, da ich mal wieder nicht am Amiga, sondern nur am Büro–Mac sitze.

Lediglich das usbprinter.device wird erst dynamisch von dem (optionalen) USB–Stack Poseidon generiert, sobald sich ein USB-Drucker anmeldet (also: eingeschaltet ist oder wird). Wenn also ein USB-Drucker am Amiga hängt, wird dieser erst per device angemeldet, wenn er eingeschaltet ist. Und sollte Turboprint vorher gestartet werden und dort das usbprinter.device für die Ausgabe angegeben sein, dann kracht es (siehe auch die FAQ im Poseidon–Guide).

Ob das nun theoretisch Rückwirkungen auf das printer.device hat (Turboprint patcht das printer.device, um Ausgaben abzufangen und umzulenken. Vielleicht wird dann das von Turboprint gepatchte printer.device auch nicht richtig angemeldet, wenn TP seinerseits keinen Zugriff aus das usbprinter.device hat), halte ich für möglich, kann es aber gerade nicht ausprobieren.

Denn auch bei mir ist ENDLICH Papyrus angekommen (Ihr kennt vielleicht meine Tiraden bzgl. der Lieferpolitik aus dem anderen Thread), aber jetzt hat sich gerade die Grafikkarte in meinem Amiga in die ewigen Jagdgründe verabschiedet (Cybervision PPC an Cyberstorm PPC) und ich suche nach dem Problem und der Lösung. It's a mess...

Ansonsten kann ich den Vorgänger–Meinungen nur zustimmen: Nicht aufgeben, TITAN nerven bzgl. Fehlerbereinigung und Updates, fleißig Interesse zeigen, damit es bei den Brüdern weitergeht. Und vor allem: Nicht schon wieder rot gegen blau hier.

CU,

Peter

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 13:24 Uhr

AC-Pseudo
Posts: 1256
Nutzer
Auch bei OS4 gibts ein printer.device in Devs. Zumindest bei mir ;)

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 13:38 Uhr

Otis
Posts: 1377
Nutzer
Moin,

zu einer Klärung werde wir wie folgt beitragen.
Michael Garlich wird von uns gebeten am Samstag oder Sonntag ( 5 & 6 März )
zur Videobörse zu kommen.
Einladung ist raus, für Michael sollte es kein Problem sein da er Bremer ist, zu den letzten
Börsen ist er auch erschienen.
Wir werden Papyrus auf dem Rechner von Mika installieren und dann schaun wir mal.
Ist ja nur noch eine Woche und dann wissen wir genau woran es liegt.

MfG Otis
Webmaster http://www.udnimweb.de

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 13:47 Uhr

Lippi
Posts: 1247
Nutzer
Zitat:
Original von PeterII:
Und vor allem: Nicht schon wieder rot gegen blau hier !
Peter


... und vor allem nicht mit Fenstern auf Bälle schiessen ! Das wäre noch schlimmer ! :-)



--
mfg -lippi-

Mario Lippert
Infokanal-tv.de

infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 14:29 Uhr

PeterII
Posts: 26
Nutzer
Zitat:
Original von Otis:
Moin,

zu einer Klärung werde wir wie folgt beitragen.
Michael Garlich wird von uns gebeten am Samstag oder Sonntag ( 5 & 6 März )
zur Videobörse zu kommen.
Einladung ist raus, für Michael sollte es kein Problem sein da er Bremer ist, zu den letzten
Börsen ist er auch erschienen.
Wir werden Papyrus auf dem Rechner von Mika installieren und dann schaun wir mal.
Ist ja nur noch eine Woche und dann wissen wir genau woran es liegt.

MfG Otis
Webmaster http://www.udnimweb.de


Na, die Idee ist ja wirklich spitze! Gratulation!!! Hoffen wir, das er kommt. Und das jetzt nicht aus purem Zufall auf diesem Rechner Papyrus ohnehin läuft. Was zwar prinzipiell jedem User zu Wünschen ist, aber im konkreten Fall leider nicht zur Problemlösung beitragen wird
:P
ich freue mich schon zu hören, woran die verschiedenen Schwierigkeiten liegen und vor allem: Wie man sie umgehen kann.

CU

Peter

[ - Antworten - Zitieren - Direktlink - ]

25.02.2005, 16:26 Uhr

Wirbel
Posts: 357
Nutzer
Zitat:
ich freue mich schon zu hören, woran die verschiedenen Schwierigkeiten liegen und vor allem: Wie man sie umgehen kann.


Och, ich vermute, das wird wie beim Amiga üblich ganz einfach mit der Installation irgendeines Patches oder einer bestimmten Library gegessen sein. Allerdings wird es mir auf ewig ein Rätsel bleiben, warum immer durch solche Luschigkeiten Kunden verärgert werden. Es würde ja auch niemand auf die Idee kommen, Autos ohne Räder oder ohne Schaltknauf zu verkaufen, weil man die ja schließlich an jeder Straßenecke kaufen kann!

Das war auch der Grund, warum ich große Stücke auf den A1 und AOS4 gehalten habe - es jammern zwar alle rum, weil "nur" eine Hand voll Grafikkarten, Soundkarten etc. unterstützt werden und man ja schließlich 28 davon in seinem Rechner benötigt, aber dank dieser arg eingeschränkten Hardware-"Vielfalt" soltle es für die Softwareschmieden ein leichtes sein, auch wirklich funktionierende Programme zu entwickeln, die auf praktisch jedem (!) A1 lauffähig sein sollten!

Daß bei der Unmenge von verschieden konfigurierten Classic-Amigas (vermutlich gibt es so viele Konfigurationen wie Rechner im Umlauf *g*) wäre es praktisch ein Unding, daß sich eine Software problemlos installieren und nutzen läßt!

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Papyrus Office ist da! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.