amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > MPlayer als Standard für mpg/mpeg Dateien [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.02.2005, 18:09 Uhr

o.eschi
Posts: 991
Nutzer
Hat einer ne Ahnung, wie ich den MPlayer via DefIcons als Standardabspieler für z.B. mpg Dateien einbinde? Da müssen wohl noch irgendwelche Parameter mit übergeben werden, aber welche und wie?

[ - Antworten - Zitieren - Direktlink - ]

28.02.2005, 19:22 Uhr

Big_H
Posts: 408
Nutzer
also die parameter die du noch mit übergeben musst ist der Video Output:
z.b.
-vo cgx_vmem::TINYBORDER

spiele dank dir ;) auch gerade damit rum :D
meine befehls zeile für das default tool sieht momentan so aus:
Progs:MPlayer-GUI/MPlayer -vo cgx_vmem::TINYBORDER
starten lasse ich das ganze per shell erstmal mit promt for input
nur ist das problem an der ganzen sachen die beiden leerstellen in der zeile. dadurch wird der befehl nachher beim ausführen in "" gesetzt
z.b.
"Progs:MPlayer-GUI/MPlayer -vo cgx_vmem::TINYBORDER" blaaa.mpg
und somit funzt die ganze geschichte nicht.

nun mal meine frage kann man für die leerstellen irgendwelche platzhalter einsetzen so das es beim ausführen keine probs gibt ??
wenn ja was für platzhalter sind das?

[ - Antworten - Zitieren - Direktlink - ]

28.02.2005, 19:27 Uhr

Arutha
Posts: 233
Nutzer
Eventuell läst sich das Arexx script von OS3.9 zweckentfremden.
Ich hatte früher statt Action Frogger genutzt.
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680

[ - Antworten - Zitieren - Direktlink - ]

28.02.2005, 21:31 Uhr

Paladin1
Posts: 752
Nutzer
und welches ist das? besser wo zu finden?
--
---====** µA1-C G3-750Fx@800mhz. Radeon 7000,80 GB HD ,256 MB Ram**====----

[ - Antworten - Zitieren - Direktlink - ]

28.02.2005, 23:41 Uhr

Arutha
Posts: 233
Nutzer
Ist auf der AmigaOS3.9 CD in s: das Start-ACTION.rexx
Bisher habe ich es unter OS4 aber noch nicht hinbekommen.
Schade unter 3.9 ging es immer recht einfach.

Eventuell hatt ja jemand eun Tipp der Rechner meldet hier
Command returned 5/1: Program not found
ich hab leider keine Ahnung von dem was ich hier mache. I-)
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680

[ - Antworten - Zitieren - Direktlink - ]

01.03.2005, 17:04 Uhr

Blackbird
Posts: 634
Nutzer
Zitat:
Original von Arutha:
Ist auf der AmigaOS3.9 CD in s: das Start-ACTION.rexx
Bisher habe ich es unter OS4 aber noch nicht hinbekommen.
Schade unter 3.9 ging es immer recht einfach.

Eventuell hatt ja jemand eun Tipp der Rechner meldet hier
Command returned 5/1: Program not found
ich hab leider keine Ahnung von dem was ich hier mache. I-)
--
AmigaOne XE G3 800 Mhz 1024 MB Ram - Radeon7500 - SB Live 5.1 - UDMA 133 Controller SIL0680


Probiere doch mal testweise wieder einen Ordner Rexxc mit all den
Rexxbefehlen die nun in C liegen in deiner Sys-partion anzulegen.

Ich mußte das auch tun damit bei Ab2 die Onlinehilfe überhaupt funktioniert, irgendwie liegt das am Suchpfad

regards
Blackbird



--
regards
Blackbird

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > MPlayer als Standard für mpg/mpeg Dateien [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.