amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Oktagon 2008 Rom-Update [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.06.2001, 12:23 Uhr

amiraoul
Posts: 22
Nutzer
Moin moin,

Kleines Problem!! Habe eine Oktagon2008 gebraucht erworben und wollte jetzt das Rom Updaten!! Hierzu gibt es im Aminet die letzte Version des ganzen!! Jedoch konnte ich noch nicht so ganz rausfinden wie sich das jetzt abspielen soll!! Die Beschreibung bei dem Update ist gleich 0!! Jedoch ist mein Rom Version 4 und das neue irgendwas über 6!! Kann mir da jemand weiterhelfen!! Handbuch ist auch keine grosse Hilfe!!

Tnx, AmiRaouL :shock2:

[ Dieser Beitrag wurde von amiraoul am 21.06.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

21.06.2001, 16:54 Uhr

Askane
Posts: 850
Nutzer
Das müßte in so einem Rom eingebrannt werden. :-(
Habe es so in Erinnerung. ?(

Geh mal zum besten Amiga Händler, frag ihn mal bitte
per Email.

htpp://www.shopnfun.de

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 15:38 Uhr

AmigaMan
Posts: 168
Nutzer
Kein Problem!
ROM Update brauchste nicht unbedingt wenn Du eine HD an einem anderen Controller hast von der das System bootet.
Nimm den ROM runter und Installiere OktaPussy aus dem AMINET!

:dance2:

Gruß
AmigaMan


AMIGA 4 ever!
PPC RUleZ

:dance1:

und zum Schluß noch nen guten Schluck:
:drink:

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 15:50 Uhr

amiraoul
Posts: 22
Nutzer
Ahoi,

Schön und gut mit dem Oktapussy! Habe ich auch schon probiert!! Nur leider mountet der dann das Device als SCSI-device!! Jeodch habe ich eine FastATA Karte die auch als SCSI.device gemountet werden soll!! Somit wird das auf Dauer schlecht gehen!! Und dann kann ich noch nicht booten davon!! Nur wenn ich mit LoadIDE den Treiber resetfest ins Ram lade!! Jedoch bootet mein System dann nicht da die SCSI.devices der Oktagon und der FastATA sich dann im Wege stehen!! Somit kommt diese Lösung nicht so gut!! Muss wohl oder übel mit dem alten Rom leben!! Komme im Moment recht gut damit klar!!

Grüsse, AMiRaoul
--

------ Amiga - Because time's too short for boring Computer

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 16:14 Uhr

AmigaMan
Posts: 168
Nutzer
?(
Mmmmh, das müsste aber normalerweise gehen!
Ein Amiga ändert normalerweise den Devicename wenn es zwei Devices mit gleichem Namen gibt.
z.B. scsi.device gibts schon, dann heisst das zweite Device
2nd.scsi.device

Das sollte funktionieren.

Probier mal! (aber ROM runter!!) :look:

Gruß

AmigaMan
--
Amiga RuleZ da BIG wiDE worLD!

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 16:18 Uhr

AmigaMan
Posts: 168
Nutzer
Zitat aus der OktaPussy Readme:
Oktagon 508/2008/4008, ALF-III SCSI (WITH 1 EPROM):
- Remove the EPROM from the controller or disable the ROM with
OktagonPrefs or HDInstTools

1. Once the new driver is installed, the device names are different!
Device names are now scsi.device, 2nd.scsi.device, 3rd.scsi.device, ...
This makes the use of HDToolBox much easier!


Ich kann empfehlen den ROM runterzunehmen!

:)

Gruß

AmigaMan
--
Amiga RuleZ da BIG wiDE worLD!

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 17:16 Uhr

amiraoul
Posts: 22
Nutzer
Also Amigaman,

Ich habe das schon probiert!! Wenn ich nun den Oktapussy Treiber per LoadIDE reset resident mache dann wird er automatisch bei einem neuen Start als SCSI.device angemeldet!! Jedoch kann dann meine FastATA den SCSI.device nicht einnehmen und das System hängt sich auf!! Habe schon einwenig rumgespielt, auch ohne Rom!! Jedoch habe ich da keine optimale Lösung gefunden!! Komisch aber wahr!! Klappt wohl nur wenn Oktapussy dann das einzige Device ist das den SCSI.device benutzen will!!

Regards, Amiraoul ;(

:dance2:
--

------ Amiga - Because time's too short for boring Computer

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 18:44 Uhr

AmigaMan
Posts: 168
Nutzer
Und wie siehts mit der Lösung über Expansion aus? (Binddrivers)

Schon getestet? LoadIDE mag ich aus IdeFIX Zeiten sowieso nicht
unbedingt.

Probier mal!

Gruß

AmigaMan
:lickout:
--
Amiga RuleZ da BIG wiDE worLD!

[ - Antworten - Zitieren - Direktlink - ]

25.06.2001, 20:10 Uhr

amiraoul
Posts: 22
Nutzer
Hihi!! (Erneut ;-)

Also mit reinkopieren ins Expansion hatte ich eine Zeit lang Laufen!! Was ich da nicht so gut fand war der Fakt dass die Karte oder Oktapussy nicht automatisch alle XXX Sekunden den Bus gescannt hat und somit meine Zip-Laufwerk geupdatet hat wenn ich eine Medium einschob oder geweschselt hatte!! Bei orginalen Oktagon.device habe ich das okatgonmount Progi dabei mit dem ich beim booten den Scsi -Bus scanne oder im nachhinein nocheinmal scannen kann!! Somit kommt es für mich auf das gleiche Raus!! Oder sollte ich sonst ein Vorteil an Oktapussy haben!! Wäre mir auf jeden Fall nicht aufgefallen!! Als Vorteil des Orginal wäre anzumerken das wenn ein bootfähiges Medium angemeldet ist und ich mache einen Reset kann ich dann von dem Medium booten, was ich mit oktapussy nicht kann! Da ja nach dem Reset der Treiber völlig weg ist :( !!

Regards, Amiraoul
--

------ Amiga - Because time's too short for boring Computer

[ - Antworten - Zitieren - Direktlink - ]

26.06.2001, 10:09 Uhr

AmigaMan
Posts: 168
Nutzer
Hallo schon wieder...

:rotate:


Und was ist wenn Du den Mounter von OS 3.5 / 3.9 verwendest?
Der kann auch nachträglich mounten und ist sehr komfortabel.

Weiter kann ich Dir dann nicht mehr helfen.
sorry. :rolleyes:
Gruß
AmigaMan
--
Amiga RuleZ da BIG wiDE worLD!

[ - Antworten - Zitieren - Direktlink - ]

26.06.2001, 12:09 Uhr

amiraoul
Posts: 22
Nutzer
Mittag!

Also das mit dem mounter geht nicht!! Weil der mir dann immer beim Scannen des Busses abkakkt!! Warum weiss ich auch nicht!! Jedoch hängt der Mounter sich dann auf!! Mein Problem war das bouten mit der Oktagon!! Da ich meine Wb Backups auf ein Zip-medium lege will ich auch damit booten!! Was ich dann mit Oktapussy nicht kann!! Leider!! Somit bleibt mir nur die Lösung mit dem orginal Treiber!! Aber die neue Version der Sache sollte doch sein!! Muss mich mal mit dem ober angegebenen Händler nach den Sommerferien in Verbindung bsetzen!!

Bis dene, AMiraoul. :shoot1: :shoot2:
--

------ Amiga - Because time's too short for boring Computer

[ - Antworten - Zitieren - Direktlink - ]

29.06.2001, 01:42 Uhr

MisterX
Posts:
[Ex-Mitglied]
'nabend ...

> Weil der mir dann immer beim Scannen des Busses abkakkt!!

... Das passiert bei mir (und aktuellem Rom) und angeschlossenem ZIP
auch immer ...

Quasi "normal" :dance3:

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Oktagon 2008 Rom-Update [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.