amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > 68060 Library für Cyberstorm MK-I [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

29.03.2005, 10:07 Uhr

aPEX
Posts: 4692
Nutzer
Hallo,

2 kurze Fragen...


1. Hat mir jemand die letzte verfügbare 68060 Library + Tools
die es von Phase 5/DCE gab? Am besten per EMail...


2. Wie war das nochmal mit der Installation der 68040 Librarys?
Da gabs ja was mit 68040new.library und old... usw.

Danke!

--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 10:23 Uhr

aPEX
Posts: 4692
Nutzer
Frage 2 hat sich nach ein wenig Suche im Forum von
selber geklärt :)
--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 11:13 Uhr

thomas
Posts: 7678
Nutzer

ftp://ftp.meanmachine.ch/pub/phase5/060/

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 11:28 Uhr

aPEX
Posts: 4692
Nutzer
...also so langsam werde ich nervös :) weder im geschäft
noch daheim komme ich auf die ftp-server. immer die fehler-
meldung mit "port" kommando fehlgeschlagen...

und der inetexploder zeigt die dateinamen total kryptisch
an und ein download ist nicht möglich...

--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 11:36 Uhr

thomas
Posts: 7678
Nutzer

Vermutlich sitzt du in beiden Fällen hinter einer Firewall, die alle Ports sperrt. Bei FTP gibt es auch einen Passiv-Modus, der nur Port 21 benutzt. Frag mich aber nicht, wie man den einstellt.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 11:36 Uhr

AMike
Posts: 496
Nutzer
Geht bei mir ohne Probleme.

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 11:43 Uhr

Lemmink
Posts: 2344
Nutzer
Mach dir nichts draus, mit IBrwose 2.3 greife ich hier auch ins leere.
Es brauchen nicht unbedingt die allerneusten Versionen zu sein (die mag die MK I AFAIK sowieso nicht, ist schon ne weile her, seit ich so ein Monster hatte) Speedmäßig bringt es nicht unbedingt weltbewegende Unterschiede, es ei denn du nimmst solche Steinzeitversionen aus dem Erscheinungsjahr der MKI.

--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 12:05 Uhr

aPEX
Posts: 4692
Nutzer
ich habe hier noch die installdisk von 96/97 :) also steinalt...

so sehen beim inet explorer die files aus:

+i770.109531,m898725600,r,s498, 68060-V44_3.readme

--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 16:25 Uhr

GREX
Posts: 509
Nutzer
Wenn ich mich nicht alles täuscht, gibt es die aktuelle 060.library im Aminet.
:)

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 16:45 Uhr

Jinx
Posts: 2077
Nutzer
Nimm die Library aus dem Aminet. Aber WICHTIG!!! Du musst dann auch die mmu.library installieren (auch Aminet). Andernfalls rödelt der Rechner ab und produziert nur gelbe Gurus.
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 19:53 Uhr

Lemmink
Posts: 2344
Nutzer
Öhm, wozu braucht man bitte zwingend die MMU.library ?? Hab ich hier auf keinem meiner immerhin fünf 68060er Maschienen und lebe seit jahren glücklich und in Freuden damit.
Hab ich da was verpsst ?
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 22:00 Uhr

Jinx
Posts: 2077
Nutzer
hm... ich hatte ab und an das problem, dass immer wieder ein gelber guru kam und ich nicht wusste woher. nach dem installieren der mmu.library gabs das prob nicht mehr. evtl. hast du einfach andre libraries als ich.
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 22:15 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

die libs im Aminet sind IMHO vom mmu.lib autor und darum aufeinander
aufgebaut .. ob sie besser/schneller/kompatibler sind als die P5/DCE
orginal libs mag jeder selbst entscheiden ;)

Habe hier die !letzten! flushrom updates und libs für 060+040 rumliegen ..
bitte ALLE interesierten sich MELDEN so das ich diese dann in einen rutsch
verschicken kann !!
Habe zugleich auch die VORLetzte versionen :)

Folgendes steht zur auswahl :

060 libs 46.7 + 040 libs 46.5 von 1999
040 libs 46.13 von 2001
060 libs 46.15 von 2001

MK3 Flush 30.03.1999
MK3 Flush 10.12.2001

Die sachen von 1999 sind OHNE der PCI erweiterung !!
Die von 2001 sind mit dem PCI support !

Ich habe zwar kein PCI aber immer die neusten libs drauf.
[wurden ja auch bug gefixt ..]

Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 23:01 Uhr

Lippi
Posts: 1247
Nutzer
Kannste mal bitte alle schicken, ich räum mir sowas dann auf und wenn
mal Platz wird auf meinem Server, würde ich solche Sachen auch mal zum
DL stellen. (z.Zt. nehmen die Amiga- und Gagvideos den Platz ein und
ich staune immer wieder über die Downloadzahlen !)

mfg - lippi --- Mario Lippert
Infokanal-tv.de

infokanal@t-online.de


[ Dieser Beitrag wurde von Lippi am 29.03.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.03.2005, 23:18 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zitat:
Original von R-TEAM:

bitte ALLE interesierten sich MELDEN so das ich diese dann in einen rutsch
verschicken kann !!
Habe zugleich auch die VORLetzte versionen :)


Grüße
R-TEAM



Oki ich meld mich mal ;-) Dankeschön
--
Mfg
GolfSyncro


[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 08:42 Uhr

aPEX
Posts: 4692
Nutzer
meld :)

--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 08:46 Uhr

gni
Posts: 1106
Nutzer
Zitat:
Jinx:
ich hatte ab und an das problem, dass immer wieder ein gelber guru kam und ich nicht wusste woher. nach dem installieren der mmu.library gabs das prob nicht mehr.

Die 680[46].library aus dem MMUlib Paket braucht natürlich die mmu.library. Dieses Paket hätte viel früher und von C= erscheinen müssen, denn dann hätten es alle benutzt und nicht jeder Hersteller einer Turbokarte hätte seine eigne Variante geschrieben :-/
Zitat:
evtl. hast du einfach andre libraries als ich.
Vermutlich hat er die P5-Varianten. Man muß nicht zwingend die vom Hersteller nehmen. Man kann und man kann auch die MMULib Variante benutzen ;-)

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 08:47 Uhr

gni
Posts: 1106
Nutzer
Zitat:
R-TEAM:
Ich habe zwar kein PCI aber immer die neusten libs drauf.

Wurde nicht davor gewarnt, das ohne PCI-Erweiterung einzuspielen?
Zitat:
[wurden ja auch bug gefixt ..]
Sicher?

[ Dieser Beitrag wurde von gni am 30.03.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 09:19 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

@ gni :

mmh .. es wurde hier im forum unter anderen über inkompatibilitäten
spekuliert .. ob das an dem PCI erweiterungs code liegt ??
Man kann bestimmt auch leute finden bei denen die mmu.libs probleme bereiten ;)
Und im bezug auf früher erschienen geb ich dir recht !
Aber da es nunmal nicht so war bevorzuge ich die P5/DCE libs ..
Glaube das mit den problemen bei PCI zielte vor allen auf das FlushUpdate
der TK hin ..
Darum habe ich ja alles 2 × .. mit und ohne PCI support ..
Und das bugs gefixt wurden [und nicht nur PCI eingebaut] kann man im
history oder changelog nachlesen .. falls man dem traut ..
Bei mir läuft alles in der letzten version 1A.

Werde die mails an alle interesierten verschicken :)

[EDIT]
Brauche deine Mail addy GolfSyncro ....
Schick sie mir per forum zu bitte.
[EDIT]

Grüße
R-TEAM

[ Dieser Beitrag wurde von R-TEAM am 30.03.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 10:05 Uhr

Acki
Posts: 157
Nutzer
Mir auch bitte.

Danke - Acki

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 10:54 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

dann brauch ich aber deine E-Mail Acki ;)

Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 10:57 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

UPS .. alle dopellpostings bitte ignorieren/Löschen :D
Kam vom server keine rückantwort darum mehrere versuche.

Grüße
R-TEAM

[ Dieser Beitrag wurde von R-TEAM am 30.03.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 10:57 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

dann brauch ich aber deine E-Mail Acki ;)

Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 12:30 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zitat:
Original von gni:

Wurde nicht davor gewarnt, das ohne PCI-Erweiterung einzuspielen?



Also ich hab auch keine Probleme und mit einer CyberVision PPC hast du auch schon das erste PCI gerät ;-)
--
Mfg
GolfSyncro


[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 12:31 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zitat:
Original von R-TEAM:
[EDIT]
Brauche deine Mail addy GolfSyncro ....
Schick sie mir per forum zu bitte.
[EDIT]



So eben geschehen ;-) dachte du hast sie noch ;-)
--
Mfg
GolfSyncro


[ - Antworten - Zitieren - Direktlink - ]

30.03.2005, 13:09 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

mmh .. irgendwo an ner datei hängt die noch als kommentar oder soo :)
Nehme die adressen von neuerungenschaften erst bei regeren datenverkehr in das
Adressbuch von YAM auf .. da stehen schon soooo viele halbtote addys
drinn .. ;)

Warte nur noch auf die Addy von Acki .. dann geht die Post ab :D


Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

01.04.2005, 15:40 Uhr

GREX
Posts: 509
Nutzer
Hallo R-Team, hätte die Updates auch gerne (neueste 68k-libs und neuestes Flashupdate für die MK3, aber unbedingt ohne PCI oder PPC-Unterstützung).
Meine Email ist gwoeKLAMMERAFFEaonPUNKTat
Dank im Voraus!

Das Library-Paket im Aminet, das ich gemeint habe, ist übrigens http://main.aminet.net/biz/p5/68060-V44_3.lha
, ich weiß aber nicht, ob das noch aktuell ist. Die Libraries stammen von Phase5 (wie unschwer zu erkennen ist) und haben mit der mulib ganz sicher nix zu tun.

Außerdem habe ich mal gelesen, dass die Benennung der 68k-Libraries etwas verwirrend ist, weil mitunter auch zweistellige Zahlen nach dem Komma stehen können. So wäre also z.B. (ich erfind jetzt mal eine Zahl) eine Library-Version von 10.11 aktueller als z.B. 10.4, weil 11 halt größer als 4 ist.

Grüße,
Grex


:)

[ - Antworten - Zitieren - Direktlink - ]

01.04.2005, 16:22 Uhr

gni
Posts: 1106
Nutzer
Zitat:
GREX:
Das Library-Paket im Aminet, das ich gemeint habe, ist übrigens http://main.aminet.net/biz/p5/68060-V44_3.lha, ich weiß aber nicht, ob das noch aktuell ist.

Die sind obsolet.
Zitat:
Außerdem habe ich mal gelesen, dass die Benennung der 68k-Libraries etwas verwirrend ist, weil mitunter auch zweistellige Zahlen nach dem Komma stehen können. So wäre also z.B. (ich erfind jetzt mal eine Zahl) eine Library-Version von 10.11 aktueller als z.B. 10.4, weil 11 halt größer als 4 ist.
Korrekt und das betrifft alle Amiga-Programme, nicht nur Libraries. BTW, die Zahl nach dem Komma kann beliebig groß werden ;-)

[ - Antworten - Zitieren - Direktlink - ]

01.04.2005, 17:28 Uhr

aPEX
Posts: 4692
Nutzer
Zitat:
Original von gni:
Zitat:
GREX:
Das Library-Paket im Aminet, das ich gemeint habe, ist übrigens http://main.aminet.net/biz/p5/68060-V44_3.lha, ich weiß aber nicht, ob das noch aktuell ist.

Die sind obsolet.
hhhmmm, genau dieses packet von phase 5 habe ich installiert.
welches ist denn nun aktuelle fuer die mk-I zu gebrauchen?

hier habe ich von r-team nur eine 040 und 060 von 2001. aber
ich brauche ja dann auch die anderen sachen wie cpu060...

wie gesagt, momentan ist die 44_3 aus dem aminet installiert...

ich blicks nemme :)




--
cu, aPEX :bounce:

Bild: http://www.a1k.org/bilderlink/a1000_lorbeer.gif A1000 Phoenix Revival Project :commo: http://www.a1k.org



[ - Antworten - Zitieren - Direktlink - ]

02.04.2005, 01:00 Uhr

R-TEAM
Posts: 1030
Nutzer
Hi,

@ aPEX :

Hier mal ne erklärung der pakete :

Das paket 060-LIB-1999.lha ist das basisarchive 46.7 bzw 46.5 der
060/040 lib von P5.
Darin sind alle tools und dokus ....
Die archive mit endung 2001 sind NUR die neueren Libs !!
Sonst hat sich NICHTS geändert.
Die tools waren in den archiven identisch [mit compare verglichen !]
und darum habe ich nur die libs archiviert.

@ GREX

Habe dir das ganze paket geschickt !
Alle archive von 2001 haben den PCI support eingebaut !!
[Flash update UND library!]
Du kannst es ja mal austesten ..
Die lib dürfte kein problem machen .. mir sind nur probleme des flash
updates bekannt ...

Grüße
R-TEAM

[ Dieser Beitrag wurde von R-TEAM am 02.04.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > 68060 Library für Cyberstorm MK-I [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.