amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Benchmarks... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.04.2005, 21:11 Uhr

Rudi
Posts: 834
Nutzer
Hi,

gibt es ein Tool, welches die unterschiedlichsten Amigas-Systeme vergleichbar macht?
...Und nicht irgenwelche trockenen Zahlen... oder uralte Tools...

Ich bin gerade froh, daß ich ein WinUAE-System anständig zum laufen bekommen
habe. Obwohl mein Win-Rechner ne alte Gurke ist (PII-500MHz)....
WinUAE läuft mit darauf verblüffend flott!

Schreibe und surfe gerade davon...

Aber so ein visualisierter Benchmark-Test wäre ja mal was...





--
Besucht die Seite, auf der Sich alles um Emulatoren auf Amiga dreht:

http://www.amilator.de/



[ - Antworten - Zitieren - Direktlink - ]

29.04.2005, 21:32 Uhr

analogkid
Posts: 2392
Nutzer
was hälst du von AIBB 6.5 ?
--
Join us @ Sarkasmus-pur

:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

29.04.2005, 21:42 Uhr

CarstenS
Posts: 5566
Nutzer
@Rudi:
> gibt es ein Tool, welches die unterschiedlichsten Amigas-Systeme
> vergleichbar macht?

Mir fällt da nur SysSpeed ein. Das ist allerdings auch schon ein paar Jahre alt. Positiv ist aber, dass nicht nur synthetische Tests geboten werden.

> WinUAE läuft mit darauf verblüffend flott!

Hm, viel mehr als einfache 060-Geschwindigkeit dürfte das aber dennoch nicht sein. :)

[ Dieser Beitrag wurde von CarstenS am 29.04.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 03:56 Uhr

Rudi
Posts: 834
Nutzer
Zitat:
Original von CarstenS:
@Rudi:

> WinUAE läuft mit darauf verblüffend flott!

Hm, viel mehr als einfache 060-Geschwindigkeit dürfte das aber dennoch nicht sein. :)

[ Dieser Beitrag wurde von CarstenS am 29.04.2005 editiert. ]



Ach scheisse... hauptsache es lüppt erstmalals richtig...

Mit CD-Rom gibts noch Probs... das ewige Leiden...

Gruß...

(Lieber ECHT)
--
Besucht die Seite, auf der Sich alles um Emulatoren auf Amiga dreht:

http://www.amilator.de/



[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 10:13 Uhr

MaikG
Posts: 5172
Nutzer
Unter UAE bekommt man nur verfälschte ergebnisse,
ist ja auch Logisch.

Ein PII-500? 040@25 vielleicht.

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 10:45 Uhr

CarstenS
Posts: 5566
Nutzer
@Rudi:
> Mit CD-Rom gibts noch Probs...

Eventuell hilft dir http://home.t-online.de/home/thomas-rapp/faq/faqemulator.html#20 weiter.

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 11:03 Uhr

gunatm
Posts: 1418
Nutzer
Einen PII-500-Prozessor hat es nie gegeben. Es gab allerdings einen P2-450 und einen P3-450. Allerdings dürften die 68-Prozessoren eher in der 133 bzw 166er-Liga mitspielen.
--
http://www.webwood.de - offizieller winuae mirror // boardangestellter der gac (A2000/060,A1200/40,A1200/030,A4000/030,CDTV,CD32;A1000,A4000/040)

[ Dieser Beitrag wurde von gunatm am 30.04.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 11:11 Uhr

CarstenS
Posts: 5566
Nutzer
@gunatm:
> Allerdings dürften die 68-Prozessoren eher in der 133 bzw 166er-
> Liga mitspielen.

... was immer du damit sagen willst. :dance3:

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 11:38 Uhr

gunatm
Posts: 1418
Nutzer
Nur im Vergleich mit der reinen Rechenleistung und nicht unter UAE ... ansonsten verstehe ich deine Frage nicht. :lach:
--
http://www.webwood.de - offizieller winuae mirror // boardangestellter der gac (A2000/060,A1200/40,A1200/030,A4000/030,CDTV,CD32;A1000,A4000/040)

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 11:50 Uhr

CarstenS
Posts: 5566
Nutzer
@gunatm:
> Nur im Vergleich mit der reinen Rechenleistung und nicht unter
> UAE ...

Eben darauf wollte ich angesichts des Themas dieses Threads hinaus. :)

[ Dieser Beitrag wurde von CarstenS am 30.04.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 14:03 Uhr

Beeblebrox
Posts: 723
Nutzer
N Kumpel von mir hatte mal ein Dual PIII 500MHz, das würde dann
bedeuten es gibt PII und PIII mit 500MHz
--
>>> bEeBlEbRoX <<<
http://www.endlosstudent.de

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 21:59 Uhr

Acorn
Posts: 116
Nutzer
Hab mal meinen TB auf 5.5x90FSB / 495Mhz runtergetaktet und WinUAE 9.92 laufen lassen.

SYSinfo 3.24

A4000 ~ 7 / Mips ~ 135 MFlops ~ 52 / Chipspeed ~ 53


AIBB 6.5

A600NF Int: 126 FLoat: 189 GFX: 18,5

A1200NF Int: 54 Float: 90 GFX: 8

A4000 Int: 14 Float: 6 GFX: 2,6

Cyb060 Int: 4 Float: 1,7 GFX: 1,7


AmiGOD2 Math 68k 339 Marks


Cinema-4D Delphine 1.24 Min


AMPlifier @ MP3 + Cinema-4D Delphine 2.46 Min.

Wird sagen deine Kiste hat Min. 060er Speed eher mehr.

[ - Antworten - Zitieren - Direktlink - ]

30.04.2005, 23:51 Uhr

maikt
Posts: 140
Nutzer
Hi,

es gibt noch AmigaMark im Aminet. Das finde ich am besten von allen.

Habe vor kurzem erst ein Modul von meinem Rechner online gestellt...

MfG

Maik

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Benchmarks... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.