amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon und Athlon64 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

16.05.2005, 17:32 Uhr

Kniekel
Posts: 6
Nutzer
Hallo liebe Leute.
Tja, da bringt man einmal seinen Rechner auf einen neueren Stand und schon funktioniert nichts mehr...
Amithlon, bisher von Festplatte über LILO gestartet, funktioniert weder von Platte noch von CD. Der Bildschirm bleibt schwarz.
auf Platte habe ich, soweit ich mich erinnern kann, die offiziellen/halboffiziellen Updates von Bernie eingespielt.

Verträgt sich Amithlon nicht mit dem Athlon64? Oder wo liegt das Problem?
Mainboard: Abit AV8
processor: AMD Athlon64 3000+
graphics: NVidia GeForce FX 5200
RAM: 2x500MB RAM by GEIL

Leider sind die Infos über Amithlon, die Startoptionen usw. ja mittlerweile nicht mehr an einem zentralen Ort zu haben. Jedenfalls nicht mehr auf amithlon.net (von der Seite habe ich leider nur einen Teil als lokale Kopie auf der Festplatte)
Bevor ich jetzt wie wil diverse Kernels ausprobiere und doch nicht weiterkomme, frage ich eben mal, ob jemand weiß, wie ich vorgehen kann.

[ - Antworten - Zitieren - Direktlink - ]

16.05.2005, 18:31 Uhr

the_keymaker
Posts: 2
Nutzer
Ähnliches Problem liegt bei mir auch vor..!!!

Wer kann helfen..,

oder kann uns da wirklich nur
:commo: HAAGE & PARTNER helfen ???

:boing: übrigens, nen neues support Board :boing:
unter : htttp://www.lio-network.de


--
the_keymaker@lio-network.de

[ Dieser Beitrag wurde von the_keymaker am 16.05.2005 editiert. ]

[ Dieser Beitrag wurde von the_keymaker am 23.06.2006 um 00:49 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.05.2005, 19:05 Uhr

Crystal
Posts: 412
Nutzer
Amithlon ist vor langer Zeit eingestellt worden.

Je älter die Hardware, umso eher ist die Wahrscheinlichkeit, daß Amithlon läuft.
Mit nem Athlon 64 hat man leider Pech.

Haage & Partner hatte mit der Entwicklung von Amithlon nichts zu tun, daher können die auch nicht helfen.

Amithlon ist offiziell tot!

[ - Antworten - Zitieren - Direktlink - ]

16.05.2005, 19:19 Uhr

Kniekel
Posts: 6
Nutzer
Na ja, ich weiß selber, dass Amithlon eingestellt wurde.
Dummerweise hab ich noch eine Amithlon-Partition mit wichtigen Dateien, auf die ich unter WinUAE nicht zugreifen kann. Ist jetzt ein bisschen umständlich, da ranzukommen... :-(
Außerdem finde ichs einfach cool, einen Bootloader zu haben, der mir neben Linux und Windows auch noch AmigaOS anbietet - selbst wenn ichs ganz selten nutze.

[ - Antworten - Zitieren - Direktlink - ]

16.05.2005, 20:23 Uhr

VMC
Posts: 115
Nutzer
Zitat:
Original von Crystal:
Amithlon ist vor langer Zeit eingestellt worden.

Je älter die Hardware, umso eher ist die Wahrscheinlichkeit, daß Amithlon läuft.
Mit nem Athlon 64 hat man leider Pech.

Haage & Partner hatte mit der Entwicklung von Amithlon nichts zu tun, daher können die auch nicht helfen.

Amithlon ist offiziell tot!


Hallo Crystal,

verbreite bitte keinen solchen Unsinn über Amithlon. Amithlon
hat selbst keine Probleme mit einem Athlon64, das ist Fakt und
du kannst es in diversen Mailinglisten von Anwendern nachlesen
die über Ihre Erfahrungen damit berichten! Fakt ist, es ist
das schnellste 68k Runtime Environment was es bis heute gibt!

Wenn, dann hast du ein Problem mit deinem Chipsatz oder der
verwendeten Grafikkarte weil die in dem speziellen Amithlon
Kernel nicht unterstützt sind/werden. Du kannst alternativ ein
paar andere Kernel ausprobieren für die es aber auch keinen
Support Mangels Sourcecode gibt, den bestimmte Leute entgegen
der GPL Lizens nicht herausgeben.

Der Vertrieb und der Support von Haage&Partner sind eingestellt
worden und es gibt rechtliche Streitereien zwischen den Parteien
die noch immer einen sinnvollen und wirtschaftlichen vertretbaren
Support für unser Produkt verhindern. Die Chance das eines der
Kernel jedoch mit deinem Board funktioniert stehen recht gut :)

Wenn du also nichts substantielles zum Thema (Und das ist die
Frage nach Hilfe eines Users!) beitragen kannst, belasse es
bitte dabei.

Mit freundlichen Grüßen,

ZappShop.de, Harald Frank

[ - Antworten - Zitieren - Direktlink - ]

16.05.2005, 20:29 Uhr

Kniekel
Posts: 6
Nutzer
Hallo Harald,

vielen Dank für deine Hoffnung machende Meldung. :-)

Nun habe ich eine wesentlich generellere Frage:

gibt es irgendwo einen Ort, an dem die diversen Informationen über Amithlon (verschiedene Kernels, Boot-Optionen, LILO-bzw. GRUB-Konfiguration...) zusammengefasst sind?

(nebenbei: Was ist eigentlich aus USB für Amithlon geworden? Da ich es nie wirklich gebraucht habe, habe ich es auch nicht weiter verfolgt.)

[ - Antworten - Zitieren - Direktlink - ]

17.05.2005, 17:54 Uhr

Acorn
Posts: 116
Nutzer
Weiß es nicht genau, aber es könnte an den 1 GByte Ram liegen das Amithlon nicht funtz.

[ - Antworten - Zitieren - Direktlink - ]

17.05.2005, 17:59 Uhr

kadi
Posts: 1503
Nutzer
Vieleicht liegts ja bei dir am Specher >=1GB ?

User haben brerichtet, das Amithlon da Probleme haben kann (aber nicht muss).

Helfen tut da ein Kernelparameter, dann bootet der Kernel mit weniger RAM - und Amithlon funktioniert.

Nimm am besten mal Testweise einen Riegel raus und probiere, oder suche das Netz nach Infos dazu ab, leider kenne ich die Kerneloption nicht mehr auswendig und ich benutze Amithlon nicht mehr.

Der Tipp für Amithlon einen alten Rechner von 2001 zu nehmen ist IMO gut gemeint und richtig. Amithlon macht sowieso keinen gebrauch von der 64Bit Technologie. Da neuere Grakas oft nicht richtig laufen und 3D von Amithlon sowieso nicht unterstützt wird ist eine alte Geforce2 oder 4 völlig ausreichend.

Ob man Amithlon als tot bezeichnet oder behauptet, das er mit Tricks und rumgebastel doch noch geht ist IMO völlig uninteressant. Jeder (Ex) User wird schon selbst wissen, ob Amithlon für ihn noch einen Nutzen hat.

> Na ja, ich weiß selber, dass Amithlon eingestellt wurde.
> Dummerweise hab ich noch eine Amithlon-Partition mit wichtigen
> Dateien, auf die ich unter WinUAE nicht zugreifen kann.

WinUAE kann auf Amithlon Festplatten zugreifen, egal ob es eine eigene RDB Partitonierte Amigafestplatte ist oder eine Virtuelle Festplatte auf einer 0x76 Partiton. Ob SFS oder FFS ist auch egal.

Man kann das irgendow einstellen, frag mich aber nicht wo. Dann bootet man WinUAE und kann auf die Amithlon Laufwerke zugreifen. IMO kann man mit WinUAE auch von dem Amithlon System booten, ob das System durchbootet ist aber fraglich, da unter Amithlon ja viel Zeugs installiertsein kann, das so unter WinUAE nicht läuft. Besser ohne Startup-Sequence booten und alles per Shell machen. Oder so.

[ - Antworten - Zitieren - Direktlink - ]

21.05.2005, 12:14 Uhr

Fanne
Posts: 84
Nutzer
Hallo auch.....

Ich habe zwar nur mal versucht, Amithlon von CD zu booten (habe auch 1Gig Speicher drin), aber es hat hingehauen.
Board: Elitegroup KV2, AMD64 3000 mit Winchester (oderso), ner GForce 4 und nem Nec3500 zum starten. AHI wird mit dem Bären unterstützt,
was auf dem ASrock (mit der Amithlon-Partition) nicht hinhaut.
Probleme (640x480 256Farben) hab ich nur auf dem Siemens Notenbuch. Leider. Schade.

CU
Fanne
--
Home: http://www.fanne.de.vu


Member of AmCluST

[ - Antworten - Zitieren - Direktlink - ]

22.05.2005, 10:53 Uhr

TruckerF2000
Posts: 146
[Ex-Mitglied]
Es liegt bei mir am 1 GB Speicher ( 1x 1 GB)
Amithlon bootet nur bis 512 MB
Also Ram raus Ram rein und Amithlon funzt

[ Dieser Beitrag wurde von TruckerF2000 am 22.05.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.05.2005, 12:04 Uhr

Fanne
Posts: 84
Nutzer
JfI :-): 1Gig DDR (2x512) und Amithlon (mit dem tippe ich grade) sagt mir nach dem booten (WB oben):


CM: 7.318.864
FM: 802.889.969

Geändert wurde nix. Der Unterschied ist eigentlich nur der Kernel bei mir. Auf dem AMD64 bin ich mit der Amithlon-CD hochgefahren (ohne Updates), bisschen
gefrickelt, hat funktioniert und weg, mit dem AsRock boote ich halt mit dem Gary-Kernel und den Updates. Evtl mal mit der Debug starten.

CU

--
Home: http://www.fanne.de.vu


Member of AmCluST

[ - Antworten - Zitieren - Direktlink - ]

22.05.2005, 14:19 Uhr

hjoerg
Posts: 3820
Nutzer
Hier ist die originale CD(ohne upd.) mit
ASROCK K7S8X und
2x512RAM,
startet ohne Probleme von CD oder FP.
--
by WinUAE[/b]
hjörg :dance2:
Nethands
AMIGA(PC)-Verkauf

[ - Antworten - Zitieren - Direktlink - ]

25.05.2005, 22:54 Uhr

ipp0
Posts:
[Ex-Mitglied]
Also hier sieht es so aus:

kernel Config "mem=512M" funzt
-
alles andere nicht.

gruß

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon und Athlon64 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.