amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Getting started II [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.05.2005, 10:26 Uhr

fisch08
Posts: 692
Nutzer
Moin,

kurz vorweg: Ich hatte gestern nicht mehr die Zeit gehabt, mich an meinem Peg II zu vergreifen, aber das Unverständnis mit MUI bleibt nach wie vor. Einer der letzten Postings im "alten" Thread habe ich, gelinde gasagt, nicht verstanden. Also MUI ist auf dem Peg vorinstalliert, aber die ein oder andere Anwendung, die ich installieren will, verlangt noch MUI und sagt, dass sie nichts findet. Gibt es irgendwo ein "How-To" oder ähnliches, welches das Problem mal erklärt, damit ich es verstehen kann?

Miami 3.2b ist installiert, brauch ja kein MUI (!) und warum es beim ersten Mal nicht klappte, lag an mir (und dem Installer Skript). Egal. Klappt alles. Netzwerkverbindung steht.

Werde mir wohl nun noch den AWEB zulegen, nur damit ich "auf die schnelle" mal ein paar Programme saugen kann...

Und nun...tata...

Wo gibt es Entwickler Dokumentation?
Wo gibt es Webseiten, wo sich Entwickler treffen und Erfahrungen austauschen? Ich wollte langsam mal anfangen...

Gruß

--
Um den Spamfilter zu umgehen: Bei direkter Antwort per Mail bitte "[Amiga]" ins Subject: Nur so 100%ige Garantie, dass man nicht im Filter landet!

[ - Antworten - Zitieren - Direktlink - ]

27.05.2005, 10:35 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von fisch08:
kurz vorweg: Ich hatte gestern nicht mehr die Zeit gehabt, mich an meinem Peg II zu vergreifen, aber das Unverständnis mit MUI bleibt nach wie vor. Einer der letzten Postings im "alten" Thread habe ich, gelinde gasagt, nicht verstanden. Also MUI ist auf dem Peg vorinstalliert, aber die ein oder andere Anwendung, die ich installieren will, verlangt noch MUI und sagt, dass sie nichts findet. Gibt es irgendwo ein "How-To" oder ähnliches, welches das Problem mal erklärt, damit ich es verstehen kann?


Das Problem sind die Installer Scripts. Wenn ein MUI Assign verlangt wird, dann einfach setzen auf SYS:Classes/MUI (es erscheint ja ein Request mit Auswahlmöglichkeiten). Dann die installierten MCCs nach SYS:Classes/MUI direkt kopieren, wenn Unterverzeichnisse dabei angelegt wurden. Auch darauf achten, das die MCCs nicht doppelt vorhanden sind (SYS:Classes/MUI und MOSSYS:Classes/MUI).


Zitat:
Original von fisch08:
Wo gibt es Entwickler Dokumentation?
Wo gibt es Webseiten, wo sich Entwickler treffen und Erfahrungen austauschen? Ich wollte langsam mal anfangen...




http://developer.morphosppc.com/






--
:peggy: PegasosForum - Deutsche Pegasos Community
:amiga: AmigaWorld - Amiga Support Network

[ Dieser Beitrag wurde von DJBase am 27.05.2005 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.05.2005, 10:36 Uhr

DrNOP
Posts: 4118
Nutzer
Schau mal bei
http://www.morphos.org/

http://www.morphzone.org/

http://www.morphos-news.de/


--
Es gibt keine Notbremse für all den technischen Humbug, mit dem wir unsere Zeit vertrödeln.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Getting started II [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.