amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > DVD mit dem Amiga ansehen? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

07.06.2005, 21:58 Uhr

Zettmaster
Posts: 720
Nutzer
Hallo...

Habe heute mal vergebens versucht eine DVD am Amiga wiederzugeben.

Gibt es ein Programm was das möglich macht?

gruß
enrico
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]

07.06.2005, 22:11 Uhr

Kleatus
Posts: 141
Nutzer
Zitat:
Original von Zettmaster:
Hallo...

Habe heute mal vergebens versucht eine DVD am Amiga wiederzugeben.

Gibt es ein Programm was das möglich macht?

gruß
enrico
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...


LOL

[ - Antworten - Zitieren - Direktlink - ]

07.06.2005, 22:11 Uhr

Michael_D
Posts: 679
Nutzer
Hi,

bei der Ausstattung deines Rechners reicht es zumindest für SVCDs.
DVDs in voller Auflösung sind aber selbst auf einer CSPPC mit 233MHz plus GRex mit Voodoo3 nicht flüssig. I-)

Programe wären ftp://de.aminet.net/pub/aminet/gfx/show/AMP2.lha oder
ftp://de.aminet.net/pub/aminet/gfx/show/Frogger.lha .
--
MfG :boing:

Michael D.


AIM: amigamicky

System:
A4000D (ATX-Tower), 68040@40MHz, 8GB HD, DVDRom, 12x CD-RW, ZIP-100, RainbowIII, X-Surf, HyperCOM4+


[ Dieser Beitrag wurde von Michael_D am 07.06.2005 um 22:14 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

07.06.2005, 22:14 Uhr

Bluebird
Posts: 3259
Nutzer
Fogger NG und AMP2 solten das koennen wenn die dvd keinen kopierschutz hat aber ohne schnellen kontroller wird das leider auch nix . hab schon oeffters mit AMP2 versucht ne DVD CD ( oder wie nennt man das wenn man DVD daten auf cd brennt ? ) abzuspielen , dachte immer es sei die lahme 175 mhz co cpu aber war wohl immer der lahme interne ide ... :(

mfg Bluebird

[ - Antworten - Zitieren - Direktlink - ]

07.06.2005, 22:29 Uhr

Zettmaster
Posts: 720
Nutzer
Zitat:
Original von Bluebird:
Fogger NG und AMP2 solten das koennen wenn die dvd keinen kopierschutz hat aber ohne schnellen kontroller wird das leider auch nix . hab schon oeffters mit AMP2 versucht ne DVD CD ( oder wie nennt man das wenn man DVD daten auf cd brennt ? ) abzuspielen , dachte immer es sei die lahme 175 mhz co cpu aber war wohl immer der lahme interne ide ... :(

mfg Bluebird


Danke erstmal für die Programme...Dachte ja nicht im Traum daran das die auch noch umsonst sind ;)

Kann es heute leider nicht mehr Probieren...Schade...IDE ist auch so nen Thema...da werde ich auch noch was bei mir ändern...

:)

Ich schreib noch mal was ich morgen erreicht habe...

Bis später---
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 00:58 Uhr

ThePlayer
Posts: 412
Nutzer
Also aus erfahrung kann ich dir Sagen das Selbst mit einem A4000 mit PPC 604 und 233Mhz mit Grex, Voodoo und SCSI, das abspielen einer DVD keinen spass macht da es nur ruckelt.

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 08:05 Uhr

MaikG
Posts: 5172
Nutzer
>Fogger NG und AMP2 solten das koennen wenn die dvd keinen
>kopierschutz hat aber ohne schnellen kontroller wird das
>leider auch nix . hab schon oeffters mit AMP2 versucht ne
>DVD CD ( oder wie nennt man das wenn man DVD daten auf cd
>brennt ? ) abzuspielen , dachte immer es sei die lahme
>175 mhz co cpu aber war wohl immer der lahme interne ide ... :(

Mit Frogger und AMP2 gehen auch Kopiergeschützte DVDs, in
etwa mit 15-20 fps. Leider kann man bei beiden Programmen
die Tonwiedergabe vergessen. Was aber auch am internen
IDE-liegen könnte.


[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 09:19 Uhr

Bluebird
Posts: 3259
Nutzer
@MaikG ahhja das geht ich dachte mit kopierschutz haben die player probleme ... , aber die 1,8-2 mb des internen ide reichen bei weitem nicht aus und am bemerkbarsten iss das am sound ! also wenn man nicht gerade wert legt auf qualitaet solte eine dvd mit seinem rechner nahezu fluessig laufen mit der lores color option von amp2 , ist dann eben nur noch vcd bild aber immerhin koennte man gucken :)

mfg Bluebird

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 09:38 Uhr

MaikG
Posts: 5172
Nutzer
>@MaikG ahhja das geht ich dachte mit kopierschutz haben
>die player probleme ... ,

Ich kann nochmal alle Kauf DVDs durchgehen, aber bei
Terminator 2 und 3 ging es.

>aber die 1,8-2 mb des internen
>ide reichen bei weitem nicht aus und am bemerkbarsten
>iss das am sound ! also wenn man nicht gerade wert legt
>auf qualitaet solte eine dvd mit seinem rechner nahezu
>fluessig laufen mit der lores color option von amp2 , ist
>dann eben nur noch vcd bild aber immerhin koennte man
>gucken

Ich meinte jetzt Fullscreen, ich hatte das Fenster schon
auf 100x100 Pixel verkleinert, der Ton ist trotzdem abgehackt.
Man sagte mir das 1,8 MB für einfache DVD-geschwindigkeit
ausreicht, aber das scheint nicht so zu sein.

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 13:00 Uhr

Michael_D
Posts: 679
Nutzer
Hi,

die Transfergeschwindigkeit ist hierbei nicht das Problem.
IDE gibt es am Amiga nur im CPU-Intensiven PIO-Modus.
Mit einem DMA-fähigen SCSI-Host reichen auch 2MB/s.
Mit ftp://de.aminet.net/pub/aminet/util/moni/RSCP.lha kann'ste das ja mal testen. 8o
--
MfG :boing:

Michael D.


AIM: amigamicky

System:
A4000D (ATX-Tower), 68040@40MHz, 8GB HD, DVDRom, 12x CD-RW, ZIP-100, RainbowIII, X-Surf, HyperCOM4+


[ Dieser Beitrag wurde von Michael_D am 08.06.2005 um 13:00 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 13:12 Uhr

Vigo
Posts: 1254
[Ex-Mitglied]
Zitat:
Original von MaikG:
Ich meinte jetzt Fullscreen, ich hatte das Fenster schon
auf 100x100 Pixel verkleinert, der Ton ist trotzdem abgehackt.
Man sagte mir das 1,8 MB für einfache DVD-geschwindigkeit
ausreicht, aber das scheint nicht so zu sein.


Die für den DVD Standard definierte Maximaldatenmenge beträgt 12Mbps, oder 1,5 MB/S.
--
Jeder User verdient seinen Computer.

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 13:31 Uhr

Bluebird
Posts: 3259
Nutzer
hmm also bei frogger ng fenster verkleinern bringt ja fast garnix bei mir jedenfalls , richtig speed bringt das 1/4 aufloesung von AMP2 lores color genannt damit verbraucht man dan fast nur noch halb soviel cpu weil die aufloesung eben nur noch vcd ist . schade nur das die option nur mit mpg und mpg2 geht undnicht mit divx . zur daten menge , kan schon sein das 1,5mb/s gerade so reichen aber wenn zb der puffer klein ist und beim lesen dann noch mal ne stelle kommt wo das einlesen laenger dauert oder die cpu gerade hohe last hat kommts eben gleich zum ruckler weil das ganze wohl "gestreamt" wird ... ich sehe mal wenn ich so nen dvd file von platte abspielen will geht das hd licht garnicht mehr aus und trotzdem scheint die geschwindigekit nicht zu reichen :(

mfg Bluebird

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 18:56 Uhr

MaikG
Posts: 5172
Nutzer
>ich sehe mal wenn ich so nen dvd file von platte abspielen
>will geht das hd licht garnicht mehr aus und trotzdem
>scheint die geschwindigekit nicht zu reichen :(

Das ist scheinbar so eine blöde sache mit dem FFS.
Bei sehr großen Dateien muss auch ein grosser Puffer her.
Sonst muss die Platte immer wieder einen bestimmten
block auslesen.

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 20:19 Uhr

Zettmaster
Posts: 720
Nutzer
Hi Leute ;)

Bin heute wieder vor lauter Arbeit nicht dazu gekommen das mit Frogger oder AMP2 zu testen...

Unterstützen die Programme überhaupt den PPC oder der Datatype ???

Was ist mit Moovid2 ? Soweit ich mich erinnern konnte ging Fullscreen mit AVI Filmen...

bis denn dann...
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]

08.06.2005, 23:09 Uhr

MaikG
Posts: 5172
Nutzer
>das 1/4 aufloesung von AMP2 lores color genannt damit
>verbraucht man dan fast nur noch halb soviel cpu weil
>die aufloesung eben nur noch vcd ist

Das geht aber nur bei AGA ausgabe....


>Unterstützen die Programme überhaupt den PPC oder
>der Datatype ???

Frogger und AMP2 laufen auf PPC.

>Was ist mit Moovid2 ? Soweit ich mich erinnern konnte
>ging Fullscreen mit AVI Filmen...

AVI ist ja kein Problem, die Kompression ist viel
einfacher als bei mpeg. Das kann ein 68060 schon mit
entsprechender Grafikkarte.

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 07:23 Uhr

Bluebird
Posts: 3259
Nutzer
@MaikG:
halfheigt geht nur bei aga ausgabe lores color geht auf beidem ...

AVI ist ja nur ein kontainer format sprich im avi kann radius cinepak codec sein = kaum kompression oder divx 5.1 codec = extreme kompresion die nen mpg als kaum komprimiert ausehen laesst !

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 10:26 Uhr

MaikG
Posts: 5172
Nutzer
>halfheigt geht nur bei aga ausgabe lores color geht auf
>beidem ...

Low Color meinst du? Macht bei mir nur eine schlechtere
Qualtiät, der ton ist trotzdem abgehackt.

>AVI ist ja nur ein kontainer format sprich im avi kann
>radius cinepak codec sein = kaum kompression oder
>divx 5.1 codec = extreme kompresion die nen mpg als
>kaum komprimiert ausehen laesst !

Ja, ich weiss meist ist AVI aber nur geringfügig kompremiert.

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 20:50 Uhr

Lippi
Posts: 1244
Nutzer
Zitat:
Original von Bluebird:
hmm also bei frogger ng fenster verkleinern bringt ja fast garnix


... was heisst Fenster ??

Im Fenster on Workbench - Mode ist frogger nicht besonders schnell, aber
nimm mal als Bildschirm den Best Mode oder so ähnlich und bei Farben 15 oder 16 bit,
dass beschleunigt Frogger - bei mir zumindest - wesentlich !
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de

infokanal@t-online.de


[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 22:14 Uhr

Bluebird
Posts: 3259
Nutzer
@MaikG: wir reden aber schon von amp2 ? *grins* , das heisst
ganz korrekt "Lores - Color" und wenn das an iss wird das fenster nur noch 1/4 so gross ... ,
wenn der ton dann noch nicht passt fehlt aber extrem viel cpu was ich mir jetzt garnicht vorstellen kann .

mfg Bluebird

ps: avi heisst ja heute praktisch nur noch xvid mpg4 oder divx 5.x und die sind alle bei weitem mehr gepackt als mpg2 .

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 22:19 Uhr

Bluebird
Posts: 3259
Nutzer
@Lippi: hmm stimmt ein bischen bringt das bei mir auch bei froggerNG aber die welt ist das nicht :( , auserdem hab ich es mit froggerNG noch nie geschafft
was anderes korrect abzuspielen als mal nen mpg1 musikvideo und das nichtmal gut es sei denn von der ram disk , frogger holt sich immer so grosse daten brocken
das es dabei immer zu kleinen rucklern kommt und da hilft auch kein sfs wirklich weiter ;)
weissja nicht liegts daran das ich nur ne 175 mhz 40er ppc karte hab aber bei mir laeuft bild und ton immer sehr schnell auseinander . dagegen iss moviid zwar lahmer
aber da passt der ton wenigstens immer zum bild !

mfg Bluebird

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 22:39 Uhr

MaikG
Posts: 5172
Nutzer
>@MaikG: wir reden aber schon von amp2 ? *grins*

Die Schublade heisst AMP2.
Amp Version ist 2.03(010826), GUI ist 1.03 und da gibt es
nur Low Color.

[ - Antworten - Zitieren - Direktlink - ]

09.06.2005, 23:07 Uhr

Cego
Posts: 1559
Nutzer
Zitat:
Original von Bluebird:
@Lippi: hmm stimmt ein bischen bringt das bei mir auch bei froggerNG aber die welt ist das nicht :( , auserdem hab ich es mit froggerNG noch nie geschafft
was anderes korrect abzuspielen als mal nen mpg1 musikvideo und das nichtmal gut es sei denn von der ram disk , frogger holt sich immer so grosse daten brocken
das es dabei immer zu kleinen rucklern kommt und da hilft auch kein sfs wirklich weiter ;)
weissja nicht liegts daran das ich nur ne 175 mhz 40er ppc karte hab aber bei mir laeuft bild und ton immer sehr schnell auseinander . dagegen iss moviid zwar lahmer
aber da passt der ton wenigstens immer zum bild !

mfg Bluebird


Benutzt du noch den Orginal internen ide anschluß? der is zu lahm, hab hier sleber nen 040/25 PPC amiga mit 175MHz. Also ich kann hier mpg2 in lores-color angucken und mpg1 sowiso. Auch DivX im Fullscreen, wenn ich 8bit color wähle und über AHI nur einen kanal wähle läufts "flüssig".
Bei DVD gucken, hab ich abgehackten ton, wenn ich in grau gucke, bei farbe kann mans vergessen.

mfg cego :bounce:
--
Yo let me talk to you,
let me have a word with you
If you're doing something else i hope i'm not disturbing you...
But if I am, so what!?
Stop IT!!!

[ - Antworten - Zitieren - Direktlink - ]

10.06.2005, 01:49 Uhr

Amiga-Aktivist
Posts: 158
[Benutzer gesperrt]
@MaikG

>> @MaikG: wir reden aber schon von amp2 ? *grins*

> Die Schublade heisst AMP2.

Auch das Programm heißt Amp oder Amp-Gui.

> Amp Version ist 2.03(010826), GUI ist 1.03 und da gibt es nur Low Color.

Dann besorg dir doch bitte mal eine nicht ganz so viele Jahre alte
Version, dann heißt das auch bei dir endlich "Lores - Color", und das
Bild ist nur noch 1/4 so groß und damit deutlich flotter:
Bild: http://home.tu-clausthal.de/~utaba/amp.png


Gruß,
euer Amiga-Aktivist

--
A1200/060/240/258MB/150GB/OS3.9/3½+5¼ HD Disklaufwerke/100MB Zip/8GB Streamer/
8x CD-Brenner & 4x Doublelayer-DVD-Brenner/USB2.0/Zorro4+MediatorPCI/
BVisionPPC/Voodoo3/X-Surf2/VLabMotion+Toccata/Multiface2/FastATA/Topol ino/usw.

[ - Antworten - Zitieren - Direktlink - ]

10.06.2005, 10:03 Uhr

MaikG
Posts: 5172
Nutzer
>Dann besorg dir doch bitte mal eine nicht ganz so viele Jahre alte
>Version, dann heißt das auch bei dir endlich "Lores - Color", und das
>Bild ist nur noch 1/4 so groß und damit deutlich flotter:

Hab es gefunden, neueste Beta. Die Tonunterbrechungen
bleiben.

[ Dieser Beitrag wurde von MaikG am 10.06.2005 um 19:07 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.06.2005, 14:45 Uhr

Zettmaster
Posts: 720
Nutzer
Problem mit dem Codec

FroggerNG.WOS 2.07 spielt bei mir eine VideoCD nicht ab (bei AMP2 gehts)

Beim starten findet er den mpgv.xp Codec nicht und danach den
Audiocodec 0x 55


Was kann daa falsch gelaufen sein? Wer hat die Codecs? Sind diese vieleicht
in AMP2?

gruß
enrico

PS: Amp2 spielt in 320x256 16Bit flüssig mit Ton...Leider ist die Window
Variante sehr langsam...
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]

11.06.2005, 15:01 Uhr

MaikG
Posts: 5172
Nutzer
>Beim starten findet er den mpgv.xp Codec nicht und danach den
>Audiocodec 0x 55

Hast du die Codecs richtig Installiert? Die muss man
seperat runterladen.

Ich hab sie in Codecs für PPC und in Codecs_68k für 060er.

>PS: Amp2 spielt in 320x256 16Bit flüssig mit Ton...Leider
>ist die Window Variante sehr langsam...

SVCD?

[ - Antworten - Zitieren - Direktlink - ]

12.06.2005, 12:13 Uhr

Zettmaster
Posts: 720
Nutzer
Ok...habe geschlafen...natürlich habe ich nun die codecs runtergeladen I-)

Nun funktionierts auch mit frogger...der ist aber langsamer als Amp2 im Fenstermodus...
Frogger öffnet mir aber keinen eigenen Screen auf der Voodoo...scheint wohl doch am Mediator + Voodoo + P96 zu liegen...

Amp2 öffnet mir alle Screens---
Am besten wie gesagt auf Pal 320x256 AHI(mono) und Fernseher daran...

Das ruckelt nicht und das bei Vollbild aufm Fernseher...Habe gestern Herr der Ringe II Towers auf VCD geschaut...
DVD habe ich noch nicht probiert. Müsste aber schneller gehen da ja nicht so komprimiert wie VCD gerippte Filme...
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]

12.06.2005, 12:42 Uhr

Bluebird
Posts: 3259
Nutzer
@Zettmaster: naja das halte ich jetzt aber fuer eine gewagte theorie ! , denn eine vcd hat nur eine bitrate von knapp ueber 1000 kbps bei einer aufloesung von 352x288 pixel in PAL , eine DVD hat glaube ziemlich genau 6500 kbps !!! bei 720x566 oder so . das iss also mehr als das doppel oder dreifache ! die reihen folge am amiga sieht wohl so aus , VCD (mpg1 352x288) geht gut MVCD (mpg2 352x288) ist auch noch geil aber dann wird schon happig wenns an eine SVCD (480x576 mpg2) geht bei DVD iss wohl dann der overkill da hehe .
aber du hast schon recht durch denn double buffer und denn "verwischten" bildaufbau von aga kommt eine vcd oder mvcd am tv ganz gut ;)

mfg Bluebird

ps: ich glaube an der voodoo 3 solte overlay display noch einen speed schub bringen da die voodoo 3 doch mpeg uebers overlay noch ein bischen mehr als der permedia 2 puschen soll ...

[ - Antworten - Zitieren - Direktlink - ]

12.06.2005, 16:44 Uhr

MaikG
Posts: 5172
Nutzer
Ich denke da sind zuviel contextswitches.
Die Grafik, Ton und das CD-Filesystem+Device laufen
auf 68k. Das kann ja nichts werden.
Ton soll bei Amp2 angeblich schon über PPC laufen(audio.device),
aber AHI ist etwas weniger abgehackt.

[ - Antworten - Zitieren - Direktlink - ]

12.06.2005, 20:44 Uhr

Zettmaster
Posts: 720
Nutzer
Ich glaube ich brauche das Alegro Filesystem...

Ich habe nämlich heut mal ne DVD mit ins Büro genommen und versucht diese mittels Amp2 oder Frogger abzuspielen...

Da lief aber überhaupt nix an...(ja ich hab nen DVD LW :D )

Würde es was bringen wenn ich einen 75Mhz Quartz einsetze (75x4)?
Dann hat der PPC 300MHz (Kühlung ist genug vorhanden)...

Läuft der Decodervorgang dann flüssiger ab?

gruß
enrico
--
A1200 im restauriertem InfinitivI mit Topcase, 256MB Ram, BPPC 603e/266 060/66 SCSI,Mediator 4xPCI, Voodoo3 3000 16MB, Soundblaster, LAN (DSL3000+512 Upload),40GB,Samsung CDRW/DVD Combo + CD52x, OS3.9 Diverse geile Software...

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > DVD mit dem Amiga ansehen? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.