amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > 2 dosen miteinader verbinden [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

30.06.2005, 18:55 Uhr

pixl
Posts: 2581
Nutzer
was muß ich machen und vor allem beachten wenn ich
zwei Windows Rechner (athlon 1700 XP WinME und P@ 133 Win98),
ohne netzwerkkarte miteinander verbinden möchte.
Geht das aussschließlich über den Seriellen Port ?
Könnte man dann von beiden aus aufs Interent zugreifen ?
Geht das außschließlich nur mit Lan Karten?
Oder geht auch der Parallel Port?
Und wie richet man das ganze ein ?
Oder sollte ich gleich auf Netzwerkarten zugreifen ?
kostet ja auch fast nix .
Ps. kann man da noch meinen Amiga A4k 060 miteinbinden ?

--
mfg Pixl

[ Dieser Beitrag wurde von pixl am 30.06.2005 um 18:58 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.06.2005, 19:06 Uhr

Kaesebroetchen
Posts: 643
Nutzer
@pixl:
Wenns nur 2 PCs sein Sollen, kannst du das mit einem LapLink Kabel (Parallelport) erledigen.
Such mal in der Windows Hilfe oder Google nach "PC-Direktverbindung"

[ - Antworten - Zitieren - Direktlink - ]

30.06.2005, 19:57 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von pixl:
Ps. kann man da noch meinen Amiga A4k 060 miteinbinden ?

Kann man, schaue mal nach ParNet, SerNet und Konsorten. Bei AmigaForever ist m.W. auch passende Software samt Anleitung dabei, so daß man alles für die Verbindung Amiga - Windows in einer Box hat. Das spart das eigene Zusammensuchen. Da dürfte es auch eine ältere Version tun.
Allerdings bedenke, ob Du Dir das wirklich antun willst. Eine Verbindung über parallele und serielle Ports ist zwar möglich, so daß Du auch andere Rechner darüber ins Internet routen kannst. Jedoch ist das grottenlahm. Das reicht für eine Telnet-Sitzung, aber für mehr möchtest Du Dir das nicht zumuten. Wenn Dein Amiga eine PCI-Erweiterung hat, dann hole Dir am besten Netzwerkkarten für alle drei Rechner (gibts ab 5 Öre das Stück im Kaufhaus), dazu einen Hub oder besser Switch, der kostet nochmal ca. 20 Euro, dann bist Du mit guten 30-40 Euro dabei. Wichtig sind natürlich die Treiber beim Amiga, also vorher darauf achten, zu welchen Karten Du greifst. Günstig zu bekommen sind Karten mit 8029- und 8139-Chipsätzen von Realtek. Dafür gibt es auch Amiga-Treiber. Für Windows sind zum Glück für nahezu jede Karte Treiber verfügbar, entweder liegen sie bei oder auf der Herstellerseite.
Wenn Du keine PCI-Erweiterung hast, mußt Du zu einer Zorro-Karte greifen, die deutlich teurer wird. Unter 40 Euro findest Du da selten eine gebrauchte Karte (oft liegen die bei 50-60 Euro), aber mit etwas Glück beim Suchen vielleicht schon.
Auf jeden Fall lohnt sich der Geschwindigkeitsvorteil bei der Verwendung von Netzwerkkarten.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

30.06.2005, 20:48 Uhr

kadi
Posts: 1503
Nutzer
Hallo Pixl, schön das du wieder da bist :-)

Ich hatte mal einen win98 PC mit dem Amiga über serielles Kabel verbunden, mich hatts damals nicht gestört, da ich da sowieso nur Modem hatte.

Das Problem war, das Win98 noch nicht routen kann. Windows XP kann das aber, es heisst IMO "Internet verbindungsfreigabe", musst du mal gucken wo du das findest.

Problematisch wirds IMO eine TCP/IP Verbindung über Seriell oder Parallel herzustellen, damals musste man sich für win98 so spezialtreiber von CISCO runtetladen, die waren IMO auch irgendwo im Aminet.

Mit ner Netzwerkkarte gehts schneller, stabiler und mit weniger Aufwand beim Konfigurieren. Ne billige RTL kostet bei Reichelt 3,50 und ne Treiberdiskette für 98 ist dabei. Du verbindest beides mit einem gekreuztes Netzwerkkabel.

cu,

kadi

[ - Antworten - Zitieren - Direktlink - ]

30.06.2005, 21:59 Uhr

pixl
Posts: 2581
Nutzer
Danke für die Tips
1. Zu den PCs:
Ich habe es jetzt über zwei Arten versucht.
Und denke über eine dritte nach.
a) via Parrallelkabel.
dazu wurde der Athlon 1700XP via Umschalter an den P@133 er und einem scanner angeschlossen.
so daß ich mit dem Athlon enteder Daten vom P@133er oder dem Canner hole.
Testweise habe ich mal beide Rechner an den Scanner angeschlossen das geht. beide erkenne den Scanner also sind die Anschlüsse und die kabel i.O.
Nur wenn ich beide Pcs miteinader verbinden will, streiken die und fragen wich wo der andere PC denn blaibt.
b) via Serielles Kabel.
da ich leider nur zwei kabel habe die einen männlichen und weiblichen anschluss haben müss auch hier wieder einen Umschlater zur rate nehmen und zwar den mit dem ich normalerweise Mäuse verbinde.
auch hier geht nix.
c) wie steht es eigentlich mit der Möglichkeit aus die Rechner via Modem zu verbinden ??
Fatit:
Nun entwerde ich stelle mich zu blöd an oder verwende die falschen Kabel oder....
Ich denke es wäre vieleicht sinnvoller mir ein paar Netzwerkkarten zuzulegen und die beiden so zu verbinden.
Zumal ich irgendwann über kurz oder lang auf DSL umsteigen möchte.


2. zu dem Amiga:
A= PCI erweiterung hat mein A4K 060 mit Micronik motherboard leider nicht , habe noch in erinnerung das das auch nicht so leicht eine PCI erweiterung zu bekommen.
also fällt das flach. Zumal ews wohl noch teuerer wäre als ne Ethernet karte.
b) Ethernetkarte für den Amiga fällt aus kostengründen aus.
Das Geld was ich dort investiere ist schon für nen DVD Brenner oder ne neue Festplatte reseviert.

c)bleibt also nur die serielle Lösung übrig , wobei ich mich frage ob meine momentane Lösung mit zwei Cd brennern letzlich einfacher und schneller ist.

d) Auch hier die Frage nach der Modemlösung? ich habe da noch irgendwo zwei externe Modems herumliegen.

--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

30.06.2005, 23:10 Uhr

Kaesebroetchen
Posts: 643
Nutzer
Zitat:
Original von pixl:
Danke für die Tips
1. Zu den PCs:
Ich habe es jetzt über zwei Arten versucht.
Und denke über eine dritte nach.
a) via Parrallelkabel.
dazu wurde der Athlon 1700XP via Umschalter an den P@133 er und einem scanner angeschlossen.
so daß ich mit dem Athlon enteder Daten vom P@133er oder dem Canner hole.
Testweise habe ich mal beide Rechner an den Scanner angeschlossen das geht. beide erkenne den Scanner also sind die Anschlüsse und die kabel i.O.
Nur wenn ich beide Pcs miteinader verbinden will, streiken die und fragen wich wo der andere PC denn blaibt.

Und was für ein Kabel nimmst du dazu ? beim Laplinkkabel liegen die Datenleitungen über kreuz, wenn du es mit einem Verlängerungskabel versuchst, kann das nicht klappen. Auch musst du darauf achten, das der COMPUTERNAME in den Netzwerkeinstellungen unterschiedlich ist.

Zitat:
b) via Serielles Kabel.
da ich leider nur zwei kabel habe die einen männlichen und weiblichen anschluss haben müss auch hier wieder einen Umschlater zur rate nehmen und zwar den mit dem ich normalerweise Mäuse verbinde.
auch hier geht nix.


Auch hier das gleiche Problem, so wie es sich anhört, hast du da nur Verlängerungskabel. Was du brauchst, ist ein NullModemKabel.

Zitat:
c) wie steht es eigentlich mit der Möglichkeit aus die Rechner via Modem zu verbinden ??
Klar. Mit zwei Amtsleitungen sollte das gehen...
Zitat:
Fatit:
Nun entwerde ich stelle mich zu blöd an oder verwende die falschen Kabel oder....

Letzteres trifft zu.

Such mal bei Reichelt nach Laplink und Nullmodem. Das sind nur Centbeträge und deine Netzwerkkarten kriegst du da auch.

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 00:25 Uhr

pixl
Posts: 2581
Nutzer
Zitat:
Original von Kaesebroetchen:


Zitat:
c) wie steht es eigentlich mit der Möglichkeit aus die Rechner via Modem zu verbinden ??
Klar. Mit zwei Amtsleitungen sollte das gehen...
Nun zwei amtsleitungen habe ich nicht .
auch keine haustelefonanlage.
einen anderen Weg gibt es nicht ?

fazit ich hole mir mal günstig ein pasar netzwerkkarten und gut ist.
Ansonsten denke ich das ich hier in Berlin kein Problem habe günstig
solche sachen zu bekommen.



--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 12:13 Uhr

Kaesebroetchen
Posts: 643
Nutzer
Zitat:
Original von pixl:
Zitat:
Original von Kaesebroetchen:


Zitat:
c) wie steht es eigentlich mit der Möglichkeit aus die Rechner via Modem zu verbinden ??
Klar. Mit zwei Amtsleitungen sollte das gehen...
Nun zwei amtsleitungen habe ich nicht .
auch keine haustelefonanlage.
einen anderen Weg gibt es nicht ?

fazit ich hole mir mal günstig ein pasar netzwerkkarten und gut ist.
Ansonsten denke ich das ich hier in Berlin kein Problem habe günstig
solche sachen zu bekommen.



--
mfg Pixl

Was ich damit sagen wollte, ist das es völlig sinnlos ist, zwei PC's die nebeneinander stehen, mit zwei Modems zu verbinden (kopfschüttel).

Kauf dir doch erst mal für 90 cent ein Nullmodem Kabel und probier es damit. Das ist zwar ganz sicher nicht die schnellste Methode, dafür aber die billigste.

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 12:48 Uhr

Cottet
Posts:
[Ex-Mitglied]
Eine andere sehr einfache Methode ist ein USB Link Kabel. Software für Windows ist natürlich dabei. Also Software auf beiden Rechnern installieren, USB-Kabel einstecken und schon kannst du von einem Rechner auf den anderen (und umgekehrt) zugreifen.

[ - Ändern - Antworten - Zitieren - Direktlink - ]

01.07.2005, 13:02 Uhr

Tedious
Posts: 131
Nutzer
Hi,

klar, das sind alles Lösungen, aber für ein paar ¤us zwei 100MBit Netzwerkkarten mit Realtek-Chip bei E*ay schießen und ein Cross-Over-Kabel machen einfach am meisten Sinn. Die gibt es bei o.g. Auktionshaus ab 1.75¤/Stück, das Kabel kostet auch nur Pfennige. Die anderen Lösungen mögen zwar für Hyperterm o.ä. nett sein, aber sind einfach ellen-lahm. Auch wenn man "erstmal nur" routen will o.ä., ist die Datenrate einfach extrem gering. Die einzige sinnvolle alternative Lösung wäre das USB-Laplink, das macht allerdings auch erst ab USB 2.0 Sinn.
--
Gruß

Sascha

A4k

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 14:03 Uhr

pixl
Posts: 2581
Nutzer
@ käsebrötchen das mit den Modems war auch eher für den Amiga angedacht aber wenn es nicht so ohne weiteres geht.
dann geht es nicht.
warum eigentlich nicht ? ;) ;)

immerhin ist es möglich beide Modems an eine leitung anzuschliessen .
Telfonleitung geht in die Line Buchse von Rechner A von dem wiederum geht die Leitung von der Phone Buchse aus in die Line in Buchse von Rechner B.
ergo ich kann mit beiden Rechner ins internet.
@all:
das mit dem USB laplink ist eine gute Idee aber für meine Rechner vollkommen unbrauchbar denn.
1. hat das Motherboard vom @133er gerade mal die nötigsten Com und Lp Ports und nen USB Port kennt er garantiert nichteinmal vom hören.
2. Der Athlon hat zwar USB aber nur 1.1
was für meine Zwecke reicht.
Hätten beide USB dann gäbe es immer noch die Möglichkeit mit nen USB stick .

ich denke ich werde mal bei meinem Wald und Wiesen Händler entweder nach nem Laplink kabel ausschau halten oder mir gleich netzwerk karten besorgen. ich habe hier eine herumliegen mit A&T regatta 100 Chipsatz muß da nur den Treiber bekommen.
Ich werde mal bei
Treiberupdate.de reinschauen die haben ne Menge an alten Treibern für meine alte Kiste gehabt.
Da ich zu den wenigen gehöre die mittlerweile nicht mehr viel von EBAY halten, weil ich a)es in der Vergangenheit ein wenig übertrieben habe, und b) die ganze Geschichte mit dem bieten und warten und bangen nie so gerne mochte.
und C) es noch ganz private Gründe gibt die ich nicht nennen will und darf , kommt EBAY für mich nicht in Frage.
Ich bevorzuge die ganz alte Methode über Kleinanzeigen oder in den Laden gehen und dort kaufen.
Erstens habe ich Laden die Ware sofort und zweitens Support wenn es nicht läuft.
Was den Amiga betrifft so werde ich wohl weiterhin an meiner alten Methode via CDs daten auszutauschen festhalten, da eine netzwerklösung mein finazielles Budget bei weitem übersteigt.
Egal ob mit oder ohne PCI

--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 14:35 Uhr

Bogomil76
Posts: 2797
Nutzer
Hallo pixl,

ich kann datt Elend ja fast nich mehr mit ansehen ;) Aber Geld für die Energie der Computer haste noch? Na, dann lass ich mal den Wohltäter raushänegn (was ich hie aber schon öfter mal getan habe). Was für Netzwerkkarten brauchste denn?

PCI, ISA? Ich schenke sie Dir, fürn PC (2x), auch n Kabel is noch drinne.
Amigaseitig kann ich Dir nich helfen...

mfg

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 14:51 Uhr

pixl
Posts: 2581
Nutzer
@Bogomil76:
hast mehl.
aber irgendwie scheint es da ein Mißverständniss zu gebn ich wollte NIEMALS zum ausdruck bringen das ich mir die paar Euro für ein Netzwerk nicht leisten kann.
Ich wollte lediglich klarstellen das ich von EB*y nicht viel halte ( auch wenn ich gegen den Strom schwimme)
Und das mir eine Netzwerklösung für den Amiga im Augenblick das Geld und den Aufwand nicht Lohnt, und die jetzige Lösung Datenaustausch per CD-R die im augenblick einzige Lösung bleiben wird.


--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 15:03 Uhr

Tedious
Posts: 131
Nutzer
Hi,

hab' ich (zumindest) auch nicht so aufgefasst. Nur ging es hier um x86-Rechner, und die Quelle, die du nicht magst liefert E-Net-Karten schon ab 1,75¤ OHNE feilschen per Direktkauf. Billiger wirst du das halt nirgends bekommen. Und ist davon abgesehen (IMHO) die einzige sinnvolle Variante, 2 Rechner zu vernetzen.
--
Gruß

Sascha

A4k

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 15:14 Uhr

pixl
Posts: 2581
Nutzer
Zitat:
Original von Tedious:
Hi,

Nur ging es hier um x86-Rechner.Und ist davon abgesehen (IMHO) die einzige sinnvolle Variante, 2 Rechner zu vernetzen.

hmm ich denke das habe ich auch eingesehn.


btw die netzwerkwarte die da habe kann ich leider nicht verwenden da ich da keinen Treiber gefunden habe. ( seltsam aber wahr)




--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 15:21 Uhr

Tedious
Posts: 131
Nutzer
Hi,

ist das eine PCI-Karte oder eine ISA-Karte? Falls es letzteres ist, kannst du davon ausgehen, dass es eine 10MBit ist, und dann kannst du sie gleich wegschmeißen (Sorry, ist leider so. Das lohnt nicht). Ansonsten stopfe sie einfach mal in den XP-Rechner und boote ihn. Wenn er die Karte erkennt, aber keinen eigenen Treiber mitbringt sind es entweder brandneue (auszuschließen) oder stein-bein-alte Exoten, die mehr Probleme machen als Nutzen bringen. Wenn XP einen Treiber installiert ist eh alles in Butter.

--
Gruß

Sascha

A4k

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 15:44 Uhr

Bogomil76
Posts: 2797
Nutzer
Zitat:
Original von pixl:
@Bogomil76:
hast mehl.
aber irgendwie scheint es da ein Mißverständniss zu gebn ich wollte NIEMALS zum ausdruck bringen das ich mir die paar Euro für ein Netzwerk nicht leisten kann.


Nein, keine Bange... Habs schon nich so verstanden ;)
Wollte einfach nur nett sein.

Allerdings is mir gerade aufgefallen, daß ich kein Crossoverkabel mehr habe, und bei nem normalen brauchste einen Hub/Switch.
Also mehle mir noch Deine Addy und gut ist.

mfg

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 15:49 Uhr

JensB
Posts: 193
Nutzer
>> 2 dosen miteinader verbinden

einfach ne schnur :D (nur mal nen witz am rande)
--
Nur die,die es schaffen anders zu denken als die Masse , werden die Dinge verändern !

Mfg JensB

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 20:12 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von pixl:
@ käsebrötchen das mit den Modems war auch eher für den Amiga angedacht aber wenn es nicht so ohne weiteres geht.
dann geht es nicht.
warum eigentlich nicht ? ;) ;)

Na rate mal :-) Welcher von den beiden Rechnern gibt dem anrufenden Modem wohl die Amtsleitung, sprich: das Freizeichen?
Zitat:
immerhin ist es möglich beide Modems an eine leitung anzuschliessen .
Telfonleitung geht in die Line Buchse von Rechner A von dem wiederum geht die Leitung von der Phone Buchse aus in die Line in Buchse von Rechner B.
ergo ich kann mit beiden Rechner ins internet.

Dank dieser Logik hätte man dann noch nie im Leben ein Nullmodem- oder Crossoverkabel benötigt. Ob das wohl so einfach ist? :O
Zitat:
@all:
das mit dem USB laplink ist eine gute Idee aber für meine Rechner vollkommen unbrauchbar denn.
1. hat das Motherboard vom @133er gerade mal die nötigsten Com und Lp Ports und nen USB Port kennt er garantiert nichteinmal vom hören.

Dagegen soll eine USB-Karte für den PCI-Slot helfen. Allerdings ist die nicht sinnvoll. Mit Netzwerkkarten bist Du besser dran, und auch noch schneller und preisgünstiger.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 20:16 Uhr

pixl
Posts: 2581
Nutzer
Zitat:
Original von Tedious:
Hi,

ist das eine PCI-Karte oder eine ISA-Karte?

ersteres !!!!!
Zitat:
Ansonsten stopfe sie einfach mal in den XP-Rechner und boote ihn.
ÄHM sorry von welchen XP rechner sprichst Du ?
Ich galube das ist ein Mißverständniss.
Ich habe einen rechner mit Athlon XP +1700 CPU ( reale 1460 MHz)
auf dem Win ME!!!!! installiert ist
kein Win XP

Zitat:
Wenn er die Karte erkennt, aber keinen eigenen Treiber mitbringt sind es entweder brandneue (auszuschließen) oder stein-bein-alte Exoten, die mehr Probleme machen als Nutzen bringen. Wenn XP einen Treiber installiert ist eh alles in Butter.
also ich habe sie in den Athlon gepackt und die karte erkennt Win ME nicht. Somit installert er auch keinen Treiber.
Der Vorbesitzer meinte das sein win 98 den Treiber installiert hätte.

( Kann es sein das MS bei ME etwas sehr sparsam mit den Treibern war ?oder auch schlampig in der Programierung?)



--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 20:44 Uhr

CarstenS
Posts: 5566
Nutzer
@pixl:
> Somit installert er auch keinen Treiber.

Vielleicht lässt sich der Hersteller der Karte ermitteln? Dann sollte sich der korrekte Treiber auf seiner Website finden lassen.

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 20:50 Uhr

pixl
Posts: 2581
Nutzer
@CarstenS:
Also auf dem Chip der Karte ist ein aufkleber mit Compu Lan

darunter steht auf dem Chip AT&T Reagtta 100
habe nach beiden in Google und in Triberupdate.de geschaut
nix gefunden.


--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 21:01 Uhr

CarstenS
Posts: 5566
Nutzer
@pixl:
Außer http://www.network-drivers.com/drivers/119/119624.htm , was es wohl nicht sein wird, habe ich auch nichts gefunden. Sonstige Indizien, z.B. Kennzeichnungen direkt auf der Karte, sind nicht zu finden?

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 23:11 Uhr

Sprocki
Posts: 655
Nutzer
Zitat:
Original von pixl:
@CarstenS:
Also auf dem Chip der Karte ist ein aufkleber mit Compu Lan

darunter steht auf dem Chip AT&T Reagtta 100
habe nach beiden in Google und in Triberupdate.de geschaut
nix gefunden.

Lies mal bitte vor, von wann die Karte ist und welchen Anschluß sie hat. (Folgende Abbildung vergleichen, ob ein solches Kabel bei Dir passen kann). Ich habe da gerade was von Token Ring beim Googlen entdeckt. Wenn das eine solche Karte ist, dann schenke Sie Deiner Frau als Ohrring. Du brauchst RJ45, was fast genauso aussieht wie ein ISDN-Stecker und so ähnlich wie ein Modemstecker, aber noch ein Stückchen breiter ist.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 23:27 Uhr

pixl
Posts: 2581
Nutzer
@Sprocki:^von wann die karte ist steht nicht drauf aber das mit dem Anschluss könnte hinhauen ist mir auch als erstes aufgefallen.

Als Ohrring ist sie etwas zu groß aber vieleicht als bauteil für star Wars Fans so für die Kostüme.

Ich denke das mit der karte hat sich eh erledigt.
Eine karte für die es kaum Treiber gibt geniesse ich immer mit vorsicht.
ich habe selbst für die Terratek TT 1816 , meinem ollen P@133er Motherboard, und die Trio 64 V+ treiber gefunden.


(wobei es ausnahmen gibt wie bei der Soundblaster 5.1 Live da suche ich eweig nen Treiber )


--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.07.2005, 23:49 Uhr

CarstenS
Posts: 5566
Nutzer
@pixl:
> (wobei es ausnahmen gibt wie bei der Soundblaster 5.1 Live da
> suche ich eweig nen Treiber )

Hm? Also den kann man ganz normal auf der Website des Herstellers (http://de.europe.creative.com/support/downloads/) downloaden. :)

[ - Antworten - Zitieren - Direktlink - ]

02.07.2005, 00:17 Uhr

Bobtech
Posts: 269
Nutzer
Das mag sein aber für meine Audigy 2 z.B. kann man den nicht saugen...
Man muss die Treiber CD bei Verlust neu bei CreativeLabs bestellen..für 10¤ oder so...alternativ kann man sie bei via p2p saugen aber ob das legal ist....
zum Glück habe ich meine cd wiedergefunden..nutze sonst kaum Originaltreiber von den retail-cds,weil die sowieso immer veraltet sind.
Fand ich aber eine nette Methode ein paar ¤ extra zu verdienen :) (also für Creative in dem Fall)
--
6 8 0 6 0

[ - Antworten - Zitieren - Direktlink - ]

02.07.2005, 00:27 Uhr

CarstenS
Posts: 5566
Nutzer
@Bobtech:
> Das mag sein aber für meine Audigy 2 z.B. kann man den nicht
> saugen...

So was sind ja ganz neue Methoden - das will ich jetzt wissen. :) Welche Version der Audigy 2 und für welche Windows-Version?

[ - Antworten - Zitieren - Direktlink - ]

02.07.2005, 00:30 Uhr

pixl
Posts: 2581
Nutzer
@Bobtech:
Die CD ist ja noch da aber unbrauchbar.
Und wenn ich es richtig in erinnerung habe sind das alles Updates die nur dann funktionieren wenn der Original treiber vorhanden ist.
Wobei diese Version die da gefunden mir neu ist.
Nur sind 19 Mb mit Modem ein wenig hart.
Und die 10 Eur sind ein drittel des Kaufpreises für ne neue SB Live 7.1 24 Bit die ich jetzt habe.
aber mal shen vieleicht sauge ich mal das File runter.
Doch so dringend brauche ich die alte Karte nicht, war eben gar nicht mal so schlecht gewesen weil sie mehr anschlüsse hatte.Digital in und out zum beispiel.
und ne menge interen Anschlüsse.
Das hat die neue nicht mehr.

Das Creatix aus allen geld macht ist ja auch kein Geheimniss, bei der neuen Karte muß für Digital in/out einen speziellen adfapter kaufen.
der wahrscheinlich genau viel kostet wie die karte selber.


--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.07.2005, 00:42 Uhr

CarstenS
Posts: 5566
Nutzer
@pixl:
> Und wenn ich es richtig in erinnerung habe sind das alles Updates
> die nur dann funktionieren wenn der Original treiber vorhanden ist.

Wenn das wirklich stimmt und eine Neuinstallation die Treiber-CD voraussetzt, dann finde ich das absolut nicht kundenfreundlich. :( M.E. ist es eine Selbstverständlichkeit, dass man auch einen heruntergeladenen Treiber zur Neuinstallation verwenden kann - und so sehen das erfreulicherweise auch die allermeisten Peripheriehersteller. :)

[ Dieser Beitrag wurde von CarstenS am 02.07.2005 um 00:45 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > 2 dosen miteinader verbinden [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.