amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Forum und Interna > Was läuft schief???? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.07.2005, 09:51 Uhr

Dr_Dom
Posts: 655
Nutzer
Hallo AN-Team,

irgendetwas scheint hier schief zu laufen, z.B. sehe ich in der Forenübersicht als letzten aktuellen Thread in Forum und Interna = Mehr Komfort!, gehe ich in Forum und Interna ist aber der Aktuelle Thread =kleines Bild einfügen !

auch sind die letzten Posts bei einigen Threads nicht mehr zu sehen
in z.B. Amiga Classic und OS4 kann man in der übersicht nicht mehr sehen wer die letzten Posts verfast hat.

Oberlangsam ist der zugriff uch, denke mal euch semmelt gleich der Server ab, oder war gerade abgesemmelt?!?!?!?!?!?!!!

--
Bild: http://i11.photobucket.com/albums/a166/docdom/DOC_1.jpg
cu. Doc_Dom



[ Dieser Beitrag wurde von Dr_Dom am 06.07.2005 um 09:54 Uhr editiert. ]

[ Dieser Beitrag wurde von Dr_Dom am 06.07.2005 um 10:00 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 10:08 Uhr

DariusBrewka
Posts: 899
[Benutzer gesperrt]
Scheint zu stimmen, z.B. programmierung/grundlegende Grafikfunktionen;

als letzte News steht bei mir 5.7.2005 von Käsebrötchen, im Forum selber steht aber mein Post als letzter Beitrag, aber das Thema selber ist leer obwohl schon 20 Beiträge vorhanden waren.

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 10:10 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Irgendwie hats hier die Datenbank zerhauen. Es fehlen Beiträge.



[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 10:59 Uhr

Dr_Dom
Posts: 655
Nutzer
Jeepp, schaut mal in Amiga Classic und OS4, unter

-->Probs mit Cyberstorm MKII/060 + Z3i Board

da sollten eigentlich 5 Beiträge sein….ist aber keiner mehr vorhanden..Datenbank futsch??

Schnell das Backup rausgewuselt und wieder hergestellt!! Oder schlimmer??!!??



--
Bild: http://i11.photobucket.com/albums/a166/docdom/DOC_1.jpg
cu. Doc_Dom


[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 11:32 Uhr

Petra
Posts: 1121
Nutzer
Sollte jetzt wieder alles funktionieren.
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 12:32 Uhr

Dr_Dom
Posts: 655
Nutzer
Hallo Petra,

Ja, Prima, sieht wieder alles so aus wie es soll.

Danke!

--
Bild: http://i11.photobucket.com/albums/a166/docdom/DOC_1.jpg
cu. Doc_Dom


[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 13:50 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Einige Beiträge scheinen aber doch im Nirvana gelandet zu sein.



[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 14:29 Uhr

turrican4
Posts: 380
Nutzer
Hi

das fällt mir auch gerade auf.Erst das mit dem Kometen,der Beitrag ist verschwunden,Thema steht aber und gerade Thema Amiga classics,Mediator1200 Winner Z4 Fast Ata Kontroller.Da ist auch ein Beitrag von mir heute morgen ca.2Uhr verschwunden.
Gruß
Turrican4

--
Bild: http://i14.photobucket.com/albums/a302/turri4/scorpion.gif


A1200 BPPC060/240 MediatorPCI/Winner/Z4,Vodoo3000/16MB,Terratec
AMD64 3000+ Winchester
G-Force5500 MSI K8T Neo2 Fir VIA K8T800Pro+VT8237
Realtek ALC850 7.1Audio
A2000,A500

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 15:17 Uhr

pixl
Posts: 2581
Nutzer
jepp und zwar diejenigen die heute morgen zwischen 0.00 uhr und 5.00 Uhr gepostet wurden.
zu dieser Zeit fing es auch an mit dem langsam werden.
Ich war heute morgen wach und habe fleissig gepostet.
meine Posts und auch die der anderen sind verschwunden.

--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 15:56 Uhr

turrican4
Posts: 380
Nutzer
@pixl:


hey und geht die jetzt suchen? :P :bounce:
Gruß
Turrican4

--
Bild: http://i14.photobucket.com/albums/a302/turri4/scorpion.gif


A1200 BPPC060/240 MediatorPCI/Winner/Z4,Vodoo3000/16MB,Terratec
AMD64 3000+ Winchester
G-Force5500 MSI K8T Neo2 Fir VIA K8T800Pro+VT8237
Realtek ALC850 7.1Audio
A2000,A500

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 16:52 Uhr

pixl
Posts: 2581
Nutzer
@turrican4:
da ich die angewohnheit alle Postings zu den Therads in denen ich was geschrieben habe mir als Mail zuschicken zu lassen habe ich sozusagen ein backup dieser mails.
meine letzte Mail wurde mir 4.28 zugeschickt.
Wenn PAB_ oder Petra diese Postings haben will kein Problem.
schicke ich ihr als Mail


--
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

06.07.2005, 20:02 Uhr

_PAB_
Posts: 3016
Nutzer
Wegen der Datenbank wäre Petra der richtige Anprechpartner, ich mache nur die Foren-PHP-Skripte.

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 00:19 Uhr

DariusBrewka
Posts: 899
[Benutzer gesperrt]
Wenn du schon die Skripte machst, wäre es dann nicht auch möglich da eine Vorschau einzubauen, wie es auch in den Kommentaren geht? dann müsste man nicht so oft seinen Mist korrigieren und keiner würde das Zeug schon lesen während man Korrigiert (wenn überhaupt).

Ich fände das ganz Gut.

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 00:27 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von DariusBrewka:
Wenn du schon die Skripte machst, wäre es dann nicht auch möglich da eine Vorschau einzubauen, wie es auch in den Kommentaren geht?

Eine editierbare Vorschau für neue Forenbeiträge steht IMO auf der Todo-List. Oder irre ich mich da? _PAB_?


[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 01:52 Uhr

turrican4
Posts: 380
Nutzer
Zitat:
Original von pixl:
@turrican4:
da ich die angewohnheit alle Postings zu den Therads in denen ich was geschrieben habe mir als Mail zuschicken zu lassen habe ich sozusagen ein backup dieser mails.
meine letzte Mail wurde mir 4.28 zugeschickt.
Wenn PAB_ oder Petra diese Postings haben will kein Problem.
schicke ich ihr als Mail


--
mfg Pixl



Naja,war ein Anfall von Humor.
Gruß
Turrican4


--
Bild: http://i14.photobucket.com/albums/a302/turri4/scorpion.gif


A1200 BPPC060/240 MediatorPCI/Winner/Z4,Vodoo3000/16MB,Terratec
AMD64 3000+ Winchester
G-Force5500 MSI K8T Neo2 Fir VIA K8T800Pro+VT8237
Realtek ALC850 7.1Audio
A2000,A500

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 01:53 Uhr

turrican4
Posts: 380
Nutzer
@DariusBrewka:
gute Idee.

--
Bild: http://i14.photobucket.com/albums/a302/turri4/scorpion.gif


A1200 BPPC060/240 MediatorPCI/Winner/Z4,Vodoo3000/16MB,Terratec
AMD64 3000+ Winchester
G-Force5500 MSI K8T Neo2 Fir VIA K8T800Pro+VT8237
Realtek ALC850 7.1Audio
A2000,A500

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 10:18 Uhr

Petra
Posts: 1121
Nutzer
Ich habe die Tabellen repariert. Bis auf wenige Ausnahmen sollten
jetzt die Beiträge wieder vollständig sein.
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 12:49 Uhr

Petra
Posts: 1121
Nutzer
Und hier gleich auch nochmal:

So, das Problem sollte nun behoben sein.

Es sind offensichtlich tatsächlich einige Beiträge unwiederbringlich
vorletzte Nacht verloren gegangen. Daher stimmte in einige Threads
die Anzahl der Beiträge nicht, was dazu geführt hat, dass zweite
Seiten aufgemacht wurden, obwohl dafür gar nicht genug Beiträge vor-
handen waren.

Wer also Beiträge vermisst, sollte sie einfach, wenn sie noch von
Bedeutung sind, neu hier eintragen.

--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 16:00 Uhr

_PAB_
Posts: 3016
Nutzer
Eine Vorschaufunktion kann man machen, ja.
Zur Zeit kann ich aber nichts tun, da ich anderweitig zu viel zu erledigen habe.

[ - Antworten - Zitieren - Direktlink - ]

07.07.2005, 21:49 Uhr

Wolfman
Posts: 3664
Nutzer
hier


fängts schon wieder an (Seite 5 obwohl dort kein Beitrag ist)

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg

rock down and roll when you're ready
I can't take that DJ thing


[ Dieser Beitrag wurde von Wolfman am 07.07.2005 um 21:51 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.07.2005, 12:47 Uhr

Petra
Posts: 1121
Nutzer
Hallo Wolfman,

fängt nicht schon wieder an :) .

Das war noch ein Thread, den ich noch nicht repariert hatte, sollte
jetzt ok sein.

Kann natürlich sein, dass da hie und da noch ein Thread auftaucht.
Ich hatte nur die Threads repariert, die mir bekannt waren.

Wenn jetzt aus anderen Threads auch noch Beiträge verloren gegangen
sind, könnte das natürlich nochmal auftauchen. Einfach melden, ich
ändere dann die Anzahl der tatsächlich vorhandenen Beiträge und gut
ist :-).
--
[°¿°] Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Forum und Interna > Was läuft schief???? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.