amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Tip: Chipram tunen im A4000 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

12.08.2005, 15:14 Uhr

GREX
Posts: 509
Nutzer
Hallo!

Habe gestern meinen A4k Desktop in einen Tower gebaut. Wo ich das Ganze schon mal offen und zerlegt hatte, habe ich auch gleich mal etwas ausprobiert, was ich schon länger mal probieren wollte: Das angestaubte originale Siemens-2MB-Chipram-Simm gegen ein moderneres austauschen und sehen, ob das was bringt. Ich hatte da nämlich noch einen 32MB Ram-Riegel (60 ns) nutzlos herumliegen (der war früher auf meiner Blizzard 1230). Erster Vorteil des neuen Simms ist schon mal, dass es viel kleiner ist als das alte. Der zweite Vorteil entpuppte sich dann kurze Zeit später: Das Programm SysInfo liefert jetzt in der Zeile "Chip-Speed vs A600" statt den bisherigen Fünf-Komma-Irgendwas (ich glaube, es waren so 5.7) nunmehr 6.33!
Ich weiß jetzt nicht, ob das an der anderen Organisation des Simms oder an den 60 ns liegt, aber ich finds nett, auch wenn es nur 10 Prozent mehr sind. Hat schließlich rein gar nichts gekostet

Ach ja: Für all diejenigen die es nicht wissen, man kann im A4000 auch Simms mit mehr als 2 MB als Chipram verwenden, freilich werden aber stets nur die ersten 2 MB erkannt.

Grüße,
Grex

[ - Antworten - Zitieren - Direktlink - ]

12.08.2005, 16:54 Uhr

schluckebier
Posts: 1059
Nutzer
Zitat:
Original von GREX:
Ach ja: Für all diejenigen die es nicht wissen, man kann im A4000 auch Simms mit mehr als 2 MB als Chipram verwenden, freilich werden aber stets nur die ersten 2 MB erkannt.


...oder auch nur das erste MB, je nach Organisation der Chips.

[ - Antworten - Zitieren - Direktlink - ]

12.08.2005, 16:57 Uhr

aPEX
Posts: 4692
Nutzer
hehe, interessant, gleich mal testen...

--
cu, aPEX

:commo: http://www.a1k.org - Die Amiga 1000 & Phoenix Community :commo:
A1000-512KB Chip,8MB Fast,BlizzardTurboMemory,68010P12,ALF-Kontroller
Phoenix, A500+, A600, A1200, A4000 ... http://phase5.a1k.org


[ - Antworten - Zitieren - Direktlink - ]

12.08.2005, 18:51 Uhr

MaikG
Posts: 5172
Nutzer
Kann ich mir kaum vorstellen der A4000 muss ja irgendwo her
wissen das er schneller drauf zugreifen kann, sonst würde das
70/80ns ram ja fehler produzieren wenns mit 60ns angesprochen wird.

Kannst du das mal mit Sysspeed messen?

[ - Antworten - Zitieren - Direktlink - ]

12.08.2005, 19:41 Uhr

R-TEAM
Posts: 1026
Nutzer
Hi,

also ich habe den Chip-RAM noch nie ausgetauscht und habe mit
SysInfo bei "Chip-Speed vs A600" 6,76 stehen ....

:D

Grüße
R-TEAM

[ - Antworten - Zitieren - Direktlink - ]

12.08.2005, 19:43 Uhr

Vigo
Posts: 1254
[Ex-Mitglied]
Ich denke auch, dass da was nicht Stimmt. Ein A1200 hat fest eigebautes 80ns DRAM, und da schafft man auch ab 68030 den Faktor 6,75.
--
Jeder User verdient seinen Computer.

[ - Antworten - Zitieren - Direktlink - ]

13.08.2005, 00:15 Uhr

Michael_D
Posts: 679
Nutzer
Hi,

was wirklich was bringt (+~10%), ist den Ramsey-Chip auf 60ns umzustellen.
Der verwaltet das Mainboard-Ram im 4000er.
Geht prima mit ftp://de.aminet.net/pub/aminet/util/wb/SystemPrefs.lha .
Ist sogar resetfest. Mit "ListExp" aus ftp://de.aminet.net/pub/aminet/util/libs/IdentifyUsr.lha lässt sich das nachprüfen.
--
MfG :boing:

Michael D.


AIM: amigamicky

System:
A4000D (ATX-Tower), 68040@40MHz, 8GB HD, DVDRom, 12x CD-RW, ZIP-100, RainbowIII, X-Surf, HyperCOM4+

[ Dieser Beitrag wurde von Michael_D am 13.08.2005 um 00:17 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

13.08.2005, 10:10 Uhr

Lippi
Posts: 1244
Nutzer
Klasse !
Bringt beim Motherboard-RAM (a4kT) glatt 1 MB/s mehr !
... nutzt mir blos jetzt nicht mehr viel, da erst mal die 128 MB der CSPPC genommen werden. ( Der Ram ist 5mal schneller !)

Das hätte ich vor 10 Jahren wissen sollen !
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ Dieser Beitrag wurde von Lippi am 13.08.2005 um 10:28 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

13.08.2005, 11:52 Uhr

ciVic
Posts: 131
Nutzer
Aber dann muß ich auch in allen Bänken 60ns RAM haben oder?

[ - Antworten - Zitieren - Direktlink - ]

13.08.2005, 12:03 Uhr

Lippi
Posts: 1244
Nutzer
Zitat:
Original von ciVic:
Aber dann muß ich auch in allen Bänken 60ns RAM haben oder?


Wie in der Anleitung schon geschrieben ist, man kann auch Glück haben, dass bedingt durch
Bauelementestreuungen auch mal 70 mit 60ns gehen.
Auf der sicheren Seite bist Du mit richtigen 60er Rams.
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de


[ - Antworten - Zitieren - Direktlink - ]

14.08.2005, 00:21 Uhr

GREX
Posts: 509
Nutzer
@MaikG: Würde nichts bringen, das mit Sysspeed zu messen, da ich ja dann auch das alte Simm mit Sysspeed messen müsste, damit ein Vergleich möglich ist. Ich habe aber absolut keine Lust den Tower schon wieder aufzuschrauben und das alte Simm einzubauen, insbesondere, wo jetzt das neue Daughterboard die Simm-Sockel verdeckt (das müsste dann also auch wieder ausbauen).

Wie ich schon sagte, woran es liegt weiß ich nicht, ich weiß nur, dass es laut SysInfo jetzt schneller ist. Jumper habe ich keine verändert und Einstellungen auch nicht.

Dass bei 030er Systemen der Chipram-Zugriff besonders schnell sein soll, hatte ich auch schon mal gehört, ich hätte aber nicht gedacht, dass der Unterschied so extrem ist.
Ich habe eine Cyberstorm MK3 060/50 mit 128 MB und eine PicassoIV.

Grüße,
Grex




[ Dieser Beitrag wurde von GREX am 14.08.2005 um 00:22 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

14.08.2005, 10:53 Uhr

MaikG
Posts: 5172
Nutzer
>Wie ich schon sagte, woran es liegt weiß ich nicht, ich
>weiß nur, dass es laut SysInfo jetzt schneller ist. Jumper
>habe ich keine verändert und Einstellungen auch nicht.

SysInfo ist so eine sache, da sind die werte nicht genau
oder gar falsch.

[ - Antworten - Zitieren - Direktlink - ]

02.01.2007, 19:02 Uhr

MagicPocket
Posts: 888
Nutzer
Zitat:
Original von Michael_D:
Hi,

was wirklich was bringt (+~10%), ist den Ramsey-Chip auf 60ns umzustellen.
Der verwaltet das Mainboard-Ram im 4000er.
Geht prima mit ftp://de.aminet.net/pub/aminet/util/wb/SystemPrefs.lha .
Ist sogar resetfest. Mit "ListExp" aus ftp://de.aminet.net/pub/aminet/util/libs/IdentifyUsr.lha lässt sich das nachprüfen.
--
MfG :boing:

Michael D.


AIM: amigamicky

System:
A4000D (ATX-Tower), 68040@40MHz, 8GB HD, DVDRom, 12x CD-RW, ZIP-100, RainbowIII, X-Surf, HyperCOM4+

[ Dieser Beitrag wurde von Michael_D am 13.08.2005 um 00:17 Uhr editiert. ]



Was genau ist der Ramsey Chip?
Wo muß ich das Tool hininstallieren, und läuft das Bauteil dann noch innherlab seiner Spezifikationen?

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Tip: Chipram tunen im A4000 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.