amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > CDonFire [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.09.2005, 13:25 Uhr

AlexTM
Posts: 169
Nutzer
Hallo,

ich versuche grad CDonFire zum laufen zu überreden.
Auf meinem 4000er läufts tadelos, aber aufem Pegy hängts sich
irgendwie Ambient auf, alles wird extrem lahm und wenn ich die
rechte Maustaste betätige ist ganz schluß?

Hat jemand ne Idee oder Erfahrugen.

--
Gruß Alexander

http://www.AC-DE.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

17.09.2005, 19:05 Uhr

DrNOP
Posts: 4118
Nutzer
Auf die Gefahr hin, daß ich mich oute als der hinter'm Mond wohnt: Was ist CDonFire?
--
Es gibt keine Notbremse für all den technischen Humbug, mit dem wir unsere Zeit vertrödeln.

[ - Antworten - Zitieren - Direktlink - ]

17.09.2005, 19:14 Uhr

Wolfman
Posts: 3664
Nutzer
@DrNOP:

http://www.netzgesta.de/projects/cdonfire.htm


--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg

rock down and roll when you're ready
I can't take that DJ thing

[ - Antworten - Zitieren - Direktlink - ]

18.09.2005, 03:17 Uhr

DrNOP
Posts: 4118
Nutzer
@Wolfman:
Ah so, danke.
--
Es gibt keine Notbremse für all den technischen Humbug, mit dem wir unsere Zeit vertrödeln.

[ - Antworten - Zitieren - Direktlink - ]

18.09.2005, 08:04 Uhr

Robin
Posts: 1056
Nutzer
@AlexTM:

Wenn ich mich recht erinnere dann ist die Programmiersprache
fuer dieses Programm CanDo. Das ist eine zwar sehr
maechtige Scriptsprache, leider kommt diese Leistungsfaehigkeit
aber von der hardwarenahen Programmierung.
Deswegen bezweifele ich auch, dass diese unter MorphOS jemals
vernuenftig laufen wird.
--
(Bild) http://my.morphosi.net/

[ - Antworten - Zitieren - Direktlink - ]

25.03.2006, 23:07 Uhr

lynx_hitmen
Posts: 281
Nutzer
Brauche ich für CDonFire einen speziellen Treiber für meinen Brenner (Yamakawa DVR-Y08)?Dieser wird zwar wie das Lesegerät (Ultraplex32) erkannt,aber brennen geht nicht.Gehe ich z.B. auf "Data CD" kann ich "Make" nicht klicken,auf Write geht der "Write" Button nicht,auf Copy der "Copy" button nicht.Halt alles,was mit dem DVD-Brenner zu tun hat...
--
A1200 Elbox Tower,PPC603e+@240MHZ+68060@50MHZ,FastATA MK III,DCE Scanmagic,G-Rex 1200,256MB,Voodoo 3 3000,Ultraplex 32.Yamakawa DVD Brenner,Cocolino,Zip 100,20GB Samsung HDD,MAS-Player

[ - Antworten - Zitieren - Direktlink - ]

28.03.2006, 14:59 Uhr

AlexTM
Posts: 169
Nutzer
@lynx_hitmen:

Keine Ahnung, aber für MOS würde ich mitlerweile FryingPan empfehlen.

--
Gruß Alexander

http://www.AC-DE.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

01.04.2006, 11:29 Uhr

Amaris
Posts: 941
Nutzer
Hi

Ich habe mir neulich mal dieses CDonFire heruntergeladen.

Leider läßt es sich nicht starten.
Ich habe sogar meinen Arbeitsspeicher von 16 auf 32 MB aufgerüstet, da CDonFire laut Webseite schon alleine 16 benötigt.
Trotzdem läßt es sich nicht starten.

Nach dem Doppelklick tut sich einfach nichts.

Hier mal das SnoopDos-Logfile, aber ich kann nichts Ungewöhnliches darin erkennen.

Klick mich

Jemand eine Idee woran das liegen könnte ?

Gruß,
Amaris




--
:amiga: Amiga 1200, Infinitiv-Tower
+ Blizzard 1230 III
+ Mediator 1200 LT4
+ 32 MB RAM
+ 4 GB HDD
+ Voodoo 3
+ Realtek Ethernet-Karte
+ CD-Brenner
+ OS 3.9


[ - Antworten - Zitieren - Direktlink - ]

02.04.2006, 02:09 Uhr

AlexTM
Posts: 169
Nutzer
@Amaris:

Auf AOS?
Hast Du wirklich das ganze Paket runtergeladen?
+RWED kann manchmal auch wahre Wunder bewirken...


--
Gruß Alexander

http://www.AC-DE.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

02.04.2006, 11:13 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von AlexTM:
@Amaris:

Auf AOS?
Hast Du wirklich das ganze Paket runtergeladen?
+RWED kann manchmal auch wahre Wunder bewirken...



Ja, auf OS 3.9

Was meinst du mit "das ganze Paket" ? Ich habe nur den "CDonFire"-Teil heruntergeladen. Die Programme zum Erstellen von CD-Images nicht.

Was ist RWED ?

Ich habe mal eine eMail an die Entwickler geschickt. Die Antwort war daß es an meinem 68030er Prozessor läge - auf einem 40er würde es laufen.

Gruß,
Amaris


--
:amiga: Amiga 1200, Infinitiv-Tower
+ Blizzard 1230 III
+ Mediator 1200 LT4
+ 32 MB RAM
+ 4 GB HDD
+ Voodoo 3
+ Realtek Ethernet-Karte
+ CD-Brenner
+ OS 3.9


[ - Antworten - Zitieren - Direktlink - ]

02.04.2006, 19:36 Uhr

AlexTM
Posts: 169
Nutzer
@Amaris:

Na die Schutzbits meinte ich, wenn Du es runtergeladen hast kann sein
das da nicht überall das Schutzbit "e" für "ausführbar" gesetzt ist.
Hab mich da auch schon mit dem einen oder anderen Programm rumgeärgert
und musste nacher feststellen, das ich das setzten der Schutzbits vor
lauter unnützer Hektik vergessen hatte.

--
Gruß Alexander

http://www.AC-DE.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > CDonFire [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.