amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > MOS PowerUp : Mplayer vs. Frogger vs. ..... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.11.2005, 03:12 Uhr

M0rpheus
Posts: 1041
Nutzer
Also ich hab auf meinem A1200PPC schon seit längerem MOS laufen mit ner BVision und wollte nun mal die optimale Variante für Filme finden, ist leider nicht so einfach wie ich dachte :(

MPlayer 0.91 : Also eins muss man ja sagen, MPlayer spielt so ziemlich alles ab, was ihm vor die Flinte kommt, leider ist die MOS Version auf meinem "alten" A1200PPC relativ lahm, zumindest wenn man das File mit Sound abspielt, selbst unkomprimierte MPEG Files ruckeln und zuckeln vor sich hin :(

FroggerNG MOS : Von der Geschwindigkeit her wesentlich schneller als MPlayer, allerdings Probleme mit einigen Videoformaten ! Läuft ansonsten sehr stabil !

AMP2 : Hat von allen dreien die beste Performance, leider unter MOS nur bedingt zu gebrauchen, bei 3 von 4 Mal starten stürzt es ab und reisst MOS gnadenlos mit .....

Was mich noch interessiert : Hat mal jemand die neue MPlayer 1.0 pre 4 getestet ? Ist die Performance da besser ?

Warum funktioniert beim MPlayer nur AHI_DEV als Audiomode ? Bei AHI kommt kein Sound, nix, nada !

Wenn ich ein filesave WAV angebe, wird der Sound ja unkomprimiert auf HD geschrieben, allerdings total verkrüppelt ! Warum ?

Bitte keine Kommentare wie : "Dein A1200 ist halt zu lahm, kauf dir nen Peg !" oder ähnliches ;) Ich weiss selber dass ein AVI mit Divx5 wohl nie auf meinem Classic laufen wird, trotzdem kann man doch wohl das maximum aus seinem Classic herausholen wollen :D

[ - Antworten - Zitieren - Direktlink - ]

21.11.2005, 10:51 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Die Hauptbremse werden die 68k-Soundkartentreiber sein, selbst der native Paula-Treiber scheint mir nicht optimal zu sein.


--
:peggy: PegasosForum - Deutsche Pegasos Community
:boing: AMIGAWORLD - Amiga Support Network

[ - Antworten - Zitieren - Direktlink - ]

21.11.2005, 12:59 Uhr

M0rpheus
Posts: 1041
Nutzer
Naja, bleibt trotz allem die Frage warum ich nur den High-Qual. AHI_DEV Mode nutzen kann, unter AHI (Low-Qual.) sollte das soch zumindest ein wenig besser klappen ....

Ansonsten ist der MPlayer auch unter MOS Pup echt gut zu gebrauchen, allerdings wie schon gesagt nur ohne Ton :-(

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > MOS PowerUp : Mplayer vs. Frogger vs. ..... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.