amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > DSL und Genesis [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.12.2005, 12:11 Uhr

Grummel
Posts: 28
Nutzer
Hallo,
ich habe es geschafft, mit Genesis über einen Router Siemens SE515
online zu gehen. Gegenüber Miami Deluxe ist aber ein wesentlich
langsamerer Seitenaufbau festzustellen.

In GenesisPrefs habe ich unter Events 1und1.de mit der IP
84.134.xx.xxx meines Routers eingegeben. Oder ist dort die IP von
1und1 richtig ? Wo erfährt man die IP von 1und1 DSL und ist diese
statisch ?

Rätschläge sind willkommen.

Gruß
Grummel

[ - Antworten - Zitieren - Direktlink - ]

28.12.2005, 12:28 Uhr

thomas
Posts: 7667
Nutzer

Du hast da eine ganze Menge durcheinandergebracht. Dein Router hat zwei IP-Adressen. Eine in deinem privaten Heimnetzwerk und eine im Internet. Deshalb heißt er Router, weil er eine Route zwischen den beiden Netzwerken herstellt. Die 84er-Numer ist die IP-Adresse im Internet. Die sollte keine Dienste wie DNS oder was auch immer bereitstellen. Deshalb dauert bei dir der Verbindungsaufbau so lange, weil er immer erst ins Internet geht und versucht, von außen auf den Router zuzugreifen, was natürlich nicht funktioniert.

Die IP deines Routers, die du bei Genesis als Gateway einstellen mußt, ist 192.168.1.1. Für den Amiga solltest du eine Statische IP ala 192.168.1.2 wählen und als DNS 192.168.1.1, das dürfte in den meisten Fällen funktionieren. Die 84.xxxx sollte dich nicht interressieren. Ich weiß nicht, wie es bei 1und1 ist, aber bei den meisten Providern bekommt man sowieso bei jeder Einwahl eine andere Adresse zugewiesen, deshalb kannst du die gar nicht fest eintragen.

Ich weiß nicht, wie du bei Events eine IP eingetragen hast, dort wird ein Shell-Befehl oder -Script eingetragen, das bei einem bestimmten Ereignis ausgeführt wird.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

28.12.2005, 20:50 Uhr

Grummel
Posts: 28
Nutzer
@ thomas

sorry, die DNS hab ich natürlich unter resolv eingetragen.
Mit der 192.168.1.1 klappte nicht, da ich als Namen 1und1.de
eingtragen habe. Jetzt hab ich die 192.168.1.1 ohne Namen drin und es
läuft super, obwohl der Router auf DHCP steht...

Danke für den Tip.

Gruß Grummel

[ - Antworten - Zitieren - Direktlink - ]

29.12.2005, 10:11 Uhr

Maja
Posts: 15429
Nutzer
@Grummel:

> obwohl der Router auf DHCP steht...

Per DHCP bekommen die Clients, die am Router angeschlossenen Rechner, vom Router ihre LAN-IP nach dem Muster verpasst, wie thomas es oben beschrieben hat; 192.168.1.2, 192,168.1.3, u.s.w.. Mit der Verbindung des Routers zum Internet hat das nur in sofern etwas zu tun, dass der Router Pakete aus dem WAN anhand dieser Adressen an die Rechner im LAN leitet, sprich routet. Die LAN-IPs sind im Internet nicht sichtbar. Da existiert nur der Router mit seiner WAN-IP (in deinem Beispiel 84.134.xx.xxx), über die der ganze Datenverkehr im Internet läuft.


[ Dieser Beitrag wurde von Maja am 29.12.2005 um 10:40 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.12.2005, 10:29 Uhr

thomas
Posts: 7667
Nutzer

Und daß der Router einen DHCP-Server eingebaut hat, heißt noch lange nicht, daß die Rechner im Netzwerk diesen auch benutzen müssen.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

29.12.2005, 10:39 Uhr

Maja
Posts: 15429
Nutzer
@thomas:

Stimmt, natürlich kann man den Clients auch feste IPs zuweisen.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > DSL und Genesis [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.