amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > cdrom am GVP [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

01.01.2006, 19:47 Uhr

Harague
Posts: 599
Nutzer
Wie kann ich meinem GVP HC+8 SCSI Controller beibringen das nun noch ein CDROM mit dranhängt. IDEFIX findet auch nix. Terminiert sollte auch alles sein HD ist auf 0 CDROM auf 1. Kann es was mit der ROM Ver. zu tun haben? Noch ist 3.07 drin.
Achso es ist ein A2000 rev.6.4 mit Kick 3.1 und ner 1GB HD

[ Dieser Beitrag wurde von Harague am 01.01.2006 um 19:49 Uhr editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.01.2006, 20:48 Uhr

o.eschi
Posts: 991
Nutzer
Nur so ein Gedanke, weil das bei mir in einem anderen Fall schon mal für Probleme sorgte: Schon mal andere Units ausprobiert???
Findet die HDToolBox denn nur die Festplatte oder wird da auch das CD-Laufwerk mit aufgeführt?
Und probiers mal ohne Terminierung ... ich habe fast gar nichts oder wenn nur unbewußt terminiert. Bisher hatte ich da noch nie Probleme gehabt ;)

[ - Antworten - Zitieren - Direktlink - ]

01.01.2006, 21:06 Uhr

Harague
Posts: 599
Nutzer
sie wird schon gar nicht gefunden, hab auch schon alle units durch auch mit und ohne Terminierung...ich dreh noch durch

[ - Antworten - Zitieren - Direktlink - ]

01.01.2006, 21:22 Uhr

amigafreak1980
Posts: 512
Nutzer
nicht das ich jetzt was verkehrtes schreibe, aber muss man nicht immer das letzte gerät terminieren? Das wäre in deiner config das cd-lw. Probiers mal damit, ich hoffe ich liege hier nicht verkehrt mit *g*

[ - Antworten - Zitieren - Direktlink - ]

01.01.2006, 21:26 Uhr

Harague
Posts: 599
Nutzer
hatte ich ja auch schon hat es vielleicht mit der Romversion was zu tun?

[ - Antworten - Zitieren - Direktlink - ]

02.01.2006, 09:59 Uhr

Ralf_Leonhardt
Posts:
[Ex-Mitglied]
Hi...

@Harague
> Wie kann ich meinem GVP HC+8 SCSI Controller beibringen das nun noch ein CDROM mit dranhängt.
> IDEFIX findet auch nix.

Sind SCSI- und Power-Kabel zum CD-ROM ok ?
Ich hatte mal 'nen Wackler im Powerstecker, da wurde auch kein CDR gefunden.

> Kann es was mit der ROM Ver. zu tun haben? Noch ist 3.07 drin.

Möglich, dass es daran liegt. Hier klappt's jedenfalls mit dem V4.15-ROM.
Auf dem GVP-Contr sitzt die Platte, das CD-ROM ist extern angeschlossen, und terminiert.
HDToolBox, FindDevice oder SysInfo zeigen beide SCSI-Geräte an.
Ich hab dann per "Idefix/CacheCDFS" das CD-Drive installiert bzw. gemountet.

Auszug aus der CD0-Mountdatei:

FileSystem = L:CacheCDFS
Device = "gvpscsi.device"
Unit = 2
...usw...
Control = "MD=0 LC=1 DC=8 L LV AL LFC=1 NC M"

getestet mit CD-ROM "Cyberdrive 240S" und CD-Brenner "Teac CD-R55S"


bis denne...

Ralf

--
A2000 T - Blizzard2040 - CV64/3D - Highway - IoBlix - OS3.9
A500 D - Derringer030-33MHz - Oktagon2008 - PicassoII+ - HD - CD - WB3.1
A500plus - VXL30-33MHz - GVP-SCSI - HD - WB3.1
A1000 - A2630/4MB - A2091 - HD - WB2.1

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > cdrom am GVP [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.