amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > VNC-Lösung für 1200er gesucht [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

08.01.2006, 21:06 Uhr

CrazyIcecap
Posts: 143
Nutzer
Moinsen!

Ich suche nen einfach zu handhabenden VNC-Client für meinen 1200er
(1230IV, 80 MB Ram, X-Surf, Picasso II usw), um auf meinen XP-Rechner zugreifen und ihn steuern zu können.

TinVNC funzt nicht wirklich und VVA friert mir die Kiste ein...


Könnte sich jemand erbarmen und mir helfen? :-)
--
Meister Yoda: Die andere Seite sehr dunkel ist.
Obi Wan Kenobi: Iss deinen Toast und mecker nicht!

[ - Antworten - Zitieren - Direktlink - ]

08.01.2006, 22:28 Uhr

Bluebird
Posts: 3260
Nutzer
soweit ich weiss gibts auser den 2 keinen anderen mehr ... , aber bei mir laufen eigentlich beide ganz gut , wobei twin vnc ein paar features mehr hat auch hi color geht damit ganz gut .
was fuer probleme gibts denn bei dir ?

mfg Bluebird
--
A1200 Winner Tower
BPPC 40/25-603/175 96mb Ram BVision 8mbPermedia2
Siemens 1707
Elbox Z4
Oktagon SCSI
ConneXion
DelfinaLite DSP
540mb Quantum Fireball
4,1gb QUantum Fireball SCSI
74gb Samsung Spinpoint
Yamaha 6416S Mitsumi 2801TE LS120

[ - Antworten - Zitieren - Direktlink - ]

08.01.2006, 23:22 Uhr

Neodym
Posts: 487
Nutzer
Auf die Gefahr hin, wieder gesteinigt zu werden: Wenn Du keinen funktionierenden Client für Amiga findest, installier' Dir Shapeshifter und nimm VNC für Mac ...

N8
Neodym

[ - Antworten - Zitieren - Direktlink - ]

09.01.2006, 18:44 Uhr

CrazyIcecap
Posts: 143
Nutzer
@Bluebird: Wie gesagt, VVA friert mir die Kiste ein (rien ne vas plus), und bei TwinVNC komme ich irgendwie nicht weiter. Das Icon davon schaut aus wie ne Rohrzange, und über "Informationen" kann ich irgendwie nicht das sehen, was auf deren Homepage beschrieben ist...

Muss ich nach dem entpacken des Archives noch irgendetwas machen?

Ach ja: OS 3.9 BB2 und MUI hab ich drauf (weiss nicht, was sonst noch an Infos gebraucht wird, bin in der Materie eher Neuling)
--
Meister Yoda: Die andere Seite sehr dunkel ist.
Obi Wan Kenobi: Iss deinen Toast und mecker nicht!

[ - Antworten - Zitieren - Direktlink - ]

09.01.2006, 20:10 Uhr

Bluebird
Posts: 3260
Nutzer
also bei twinvnc musst du ja nur ...

HOST= ip deines pcs im netzwerk
PORT= im normalfall 5900 ,musst mal gucken was im server eingestellt ist
PASS= erklaert sich ja selbst oder ? ;)

einstellen optional hab ich noch ...
NOCURSOR
NOLAMIGAKEY
ASKMODEID (wenn du immer die g;leiche aufloesung nimmst wird es besser sein wenn du bei MODEID= einen screenmode eingibst )
DEPTH=16

dann solte es eigentlich funktionieren ... , es sei denn du hast ne firewall die denn port 5900 blockiert oder was weiss ich hehe

mfg Bluebird
--
A1200 Winner Tower
BPPC 40/25-603/175 96mb Ram BVision 8mbPermedia2
Siemens 1707
Elbox Z4
Oktagon SCSI
ConneXion
DelfinaLite DSP
540mb Quantum Fireball
4,1gb QUantum Fireball SCSI
74gb Samsung Spinpoint
Yamaha 6416S Mitsumi 2801TE LS120

[ - Antworten - Zitieren - Direktlink - ]

09.01.2006, 21:42 Uhr

Cego
Posts: 1560
Nutzer
ich weiß ja nicht, aber dein rechner ist doch bissl zu schwach dafür. hier auf meiner 040er mit voodoo war das schon grauenhaft.

mfg cego

[ - Antworten - Zitieren - Direktlink - ]

09.01.2006, 22:43 Uhr

Bluebird
Posts: 3260
Nutzer
@Cego: hmm also vva hab ich damals schon am 40 mhz 30er genuzt und es war durchaus noch brauchbar wenn man nur mal gucken will was emule macht oder um daten zu kopieren reichts allemal ... hehe

mfg Bluebird

--
A1200 Winner Tower
BPPC 40/25-603/175 96mb Ram BVision 8mbPermedia2
Siemens 1707
Elbox Z4
Oktagon SCSI
ConneXion
DelfinaLite DSP
540mb Quantum Fireball
4,1gb QUantum Fireball SCSI
74gb Samsung Spinpoint
Yamaha 6416S Mitsumi 2801TE LS120

[ - Antworten - Zitieren - Direktlink - ]

10.01.2006, 03:07 Uhr

M0rpheus
Posts: 1041
Nutzer
Ich hab hier auch TwinVNC laufen, als Server benutze ich RealVNC4, das klappt ganz problemlos, sowohl auf meinem 1200er als auch auf meinem AOne :)

[ - Antworten - Zitieren - Direktlink - ]

10.01.2006, 15:36 Uhr

CrazyIcecap
Posts: 143
Nutzer
Naja, es geht mir primär nur darum, die Internetverbindung, die über den XP-Rechner läuft, aktivieren/deaktivieren zu können, ohne jedesmal durch die ganze wohnung zu rennen. Wenn ich da noch andere Sachen mit machen kann, ist es mir recht :-)
--
Meister Yoda: Die andere Seite sehr dunkel ist.
Obi Wan Kenobi: Iss deinen Toast und mecker nicht!

[ - Antworten - Zitieren - Direktlink - ]

10.01.2006, 20:04 Uhr

M0rpheus
Posts: 1041
Nutzer
Na dann probiers halt mit TwinVNC :D

RealVNC4 auf dem PC installieren, aktivieren und am Amiga das LHA von TwinVNC entpacken, starten tust du dann auf Amiga Seite mit :

TwinVNC 192.168.0.1 5900 passwort window depth 4 nocursor :)

Mit 4Bit sollte das acuh auf deinem A1200 noch schnell genug sein :D

Naja, und in dem Beispiel oben natürlich die IP des PCs anstelle von 192.usw. eintragen ... das Passwort legst du auf Server Seite beim ersten starten fest !

[ Dieser Beitrag wurde von M0rpheus am 10.01.2006 um 20:05 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > VNC-Lösung für 1200er gesucht [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.