amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Mein A1 lebt wieder durch, eine neue Batterie [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

29.07.2006, 14:06 Uhr

Andreas
Posts: 200
Nutzer
Mein A1XE läuft seit juli 2003 störungsfrei. Ich habe noch nie die Batterie getauscht. Wenn die Spannung der Lithiumzelle mal auf unter 2,9V gefallen ist, werde ich sie vorsorglich wechseln. Der Rechner läuft jeden Tag viele Stunden lang, manchmal tagelang. Die verwendeten NVRAMs verbrauchen fast keinen Strom, die Zellen sollten Jahrelang halten... es sei denn die sind schon alt bevor sie eingebaut wurden, oder es sind total Schlechte aus der Ramschkiste. Gibts alles ;)

[ - Antworten - Zitieren - Direktlink - ]

29.07.2006, 15:17 Uhr

Chritoph
Posts: 549
Nutzer
Bei einem X86-Board hatte ich den Effekt mit der immer wieder leeren
Batterie auch. Alle 3 Monate brauchte ich ne neue. Wenn man das
ATX-Netzteil auf Bereitschaft gelassen hat anstatt es wirklich aus zu
machen, trat der Effekt nicht auf.
Ich hab damals beschlossen, dass es schlimmeres gibt und ich einfach
mehrere Batterien lagere.

Kauf dir doch ein dickeres Akkupack und ersetz die Knopfzelle dadurch,
dann hast du auch erstmal Ruhe. :)

--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

29.07.2006, 15:38 Uhr

crack
Posts: 1181
[Ex-Mitglied]
@Chritoph:
MeinNetzteil ist auch auf Bereitschaft.
Aber wie Du sagts, es gibt schlimmeres ;) Wenn die Batterie jetzt wieder nach einem halben Jahr leer ist kommt ganz einfach eine neue rein...

[ - Antworten - Zitieren - Direktlink - ]

29.07.2006, 16:50 Uhr

AWDesign
Posts: 175
Nutzer
@crack:

Ups komisch das die Batterie schon leer ist. Hatte sie im Fotogeschäft gekauft, ich tippe wirklich mal darauf das sie vorher schon so lang im Laden hing und zum Teil entladen war.

Gruß

Andreas


--
-Powerbook G4 1,25 Ghz 1,25 GB RAM, 15" Zoll, Airport Express

[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 09:56 Uhr

Flinx
Posts: 1073
Nutzer
Zitat:
Original von Eule:
Es könnte auch sein, dass die Ladeschaltung bei den A1 verschieden ist.


Das sind doch Lithium-Primärzellen, da wird meiner Meinung nach gar nichts aufgeladen. Wenn sie leer sind, müssen sie ausgewechselt werden.


[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 13:47 Uhr

Eule
Posts: 1607
Nutzer
@Flinx:


>Das sind doch Lithium-Primärzellen, da wird
>meiner Meinung nach gar nichts aufgeladen.

1. das wäre schade, mit Konstantspannung und Strombegrenzung kann man Lithium akkus sehr lange am Leben halten.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 14:50 Uhr

thomas
Posts: 7680
Nutzer

Im A1 sind Batterien verbaut, keine Akkus. Um so länger der Rechner ausgeschaltet ist, um so eher ist die Batterie leer.

Allerdings sollte so eine Batterie trotzdem ca. 2 Jahre halten, selbst wenn der Rechner nie eingeschaltet wird. Meine hat das jedenfalls.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 17:15 Uhr

Flinx
Posts: 1073
Nutzer
@Eule:

Das ist doch aber inzwischen bei allen Mainboards so, da ist nirgends mehr ein Akku zu finden, so praktisch das neuerdings mit den Lithium-Akkus auch auch wäre. So ein Board soll aber ja doch gar nicht so ewig halten, da kann man die 30 Cent in der Produktion auch noch sparen...

@thomas:

Nebenbei bemerkt habe ich immer noch Probleme, wenn jemand Batterie in Abgrenzung zu Akkumulatoren sagt, wenn er eigentlich eine Primärzelle meint. Man kann nämlich auch Akkus zu Batterien zusammenschalten.
Und daß in der Wikipedia in diesem Zusammenhang auch extrem unsauber formuliert wird, ist dabei ebenfalls nicht gerade hilfreich. Manche Wörterbücher nennen die umgangssprachliche Benutzung von Batterie als Synonym für alle elektochemischen Elemente ja inzwischen, kennzeichnen sie aber wenigstens auch als solche.
In einem mehr technisch orientierten Gespräch würde ich aber immer von einer Primärzelle oder wenigstens von einer Zelle reden.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 19:17 Uhr

Blackbird
Posts: 634
Nutzer
@Flinx:


ich weis das Eule einen Peg hat, ich glaube nicht das Eule nicht weis das in seinem Peg auch nur eine "Primärzelle" arbeitet...
Irgendwie kommts mir so vor, als kann Eule den A1 nicht leiden I-)

Wenn dich der Eintrag beim Wiki so stört, und du der Meinung bist das er sachlich total falsch ist, dann änder doch was dran 8)

ich meine, damit ist "allen" geholfen....
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

30.07.2006, 19:39 Uhr

Flinx
Posts: 1073
Nutzer
@Blackbird:

Ach, das zieht sich doch dort durch alle betreffenden Artikel. Wenn ich da jetzt anfinge rumzuändern, hielte das bestimmt irgendwer für Wortklauberei und würde es wieder rückgängig machen. In Bezug auf das schwankende Niveau ist die Wikipedia sowieso nicht zu retten.

[ - Antworten - Zitieren - Direktlink - ]

31.07.2006, 14:55 Uhr

Blackbird
Posts: 634
Nutzer
@Flinx:

versuch macht klug :D

ich glaube nicht das wenn du es sachlich korrekt darlegst da sich jemand querstellt, falls doch kannst du immer noch hergehen und sagen "macht doch was ihr wollt"...Probiers halt mal..
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

31.07.2006, 15:41 Uhr

Eule
Posts: 1607
Nutzer
@Blackbird:


>Irgendwie kommts mir so vor, als kann Eule den A1 nicht leiden

Ich könnte es ja mal so versuchen :

"An eurem A1 sind dauernd die Primärzellen leer, bei meinem Pegasos nicht und das obwohl er viel älter ist ... ätschie bätschie daäatsch"

So was mach ich aber nicht ... oder ;)

[ Dieser Beitrag wurde von Eule am 31.07.2006 um 15:50 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.07.2006, 20:29 Uhr

Blackbird
Posts: 634
Nutzer
@Eule:


jo, das könntest du so machen, du solltest dann nur darauf achten, das beim letzten "daäatsch auch ein "ie" hinten dran hängt, sonst kommt das nicht so gut " :rotate:
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

31.07.2006, 20:40 Uhr

CASSIUS1999
Posts: 918
Nutzer
Zitat:
Original von Andreas_B:
@Vip:
Kannst Du Dich nicht mal etwas zurückhalten mit solchen Bemerkungen?

Ciao,
Andreas.


Kann er nicht - Das ist doch der Grund, wieso er hier ist. Provozieren und sich an den Reaktionen erfreuen.


--
--
Amiga 1000 Forumsfraktion
--
"Das war nicht nur der Sprung vom Käfer zum Golf, sondern gleich zum schnellen BMW" S. Slabihoud, Computerhistoriker über den Amiga Start
20 Jahre Amiga

[ - Antworten - Zitieren - Direktlink - ]

31.07.2006, 22:32 Uhr

Eule
Posts: 1607
Nutzer
@Blackbird:


IMHO solltet ihr mal rauskriegen bei welchen Versionen es passiert ... da es auch bei x86 Boards mit 'Primärzellen' nicht passiert, gibt es vielleicht ein bessere Lösung als andauernd 'Primärzellen' zu kaufen ... EOT

[ - Antworten - Zitieren - Direktlink - ]

01.08.2006, 14:44 Uhr

Blackbird
Posts: 634
Nutzer
@Eule:


ich brauche da gar nix rausfinden, mein alter, sowie auch der "neue" ist nicht von dem Problem betroffen....

Ich gehe bei dem "Problem" eher davon aus, das da etwas "länger liegende Primärzellen" verwendung fanden und deshalb den Rechnern eher das BIOS ausgeht...

Außerdem kommt das sehr wohl auch beim x86 Pc vor....ebenfalls EOT
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

01.12.2007, 14:07 Uhr

Flinx
Posts: 1073
Nutzer
Ich will auch mal wieder einen alten Thread auskramen, weil ich das Thema gerade zu Ende bringen kann:
Vor ein paar Tagen mußte ich nämlich auch meine CR2032 im AmigaOne ersetzen, weil er nicht mehr bootete.
Das Teil hat also sogar etwas länger gehalten, als ich erwartet hatte.

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Mein A1 lebt wieder durch, eine neue Batterie [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.