amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > POP3 Email Anbieter für Amiga? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

19.01.2006, 22:48 Uhr

rbn
Posts: 2001
Nutzer
Hallo.

Wie vielleicht einige mitbekommen haben, hat mein Email Provider die technischen Sachen geändert. Seitdem kann ich mit YAM keine Mails mehr senden, sondern nur noch senden.

Weiß jemand Rat? In einer Mail an mich haben sie mir geschrieben, dass ich "Server benötigt Authentifizierung" einschalten soll bei Outlook. Wo finde ich das denn bei YAM?

Ansonsten, weiß vielleicht jemand einen kostenlosen Email Provider, der mit Amiga und YAM einwandfrei funzt?

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x,

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 22:59 Uhr

mash
Posts: 26
Nutzer
Zitat:
Original von rbn:
Hallo.

Wie vielleicht einige mitbekommen haben, hat mein Email Provider die technischen Sachen geändert. Seitdem kann ich mit YAM keine Mails mehr senden, sondern nur noch senden.


Öhm ? Ich denke vertippt ;)
Wird schwer da wohl lang oder kurzfristig alle anbieter nichts anderes mehr zur verfügung stellen werden.
Warum benutzt du nicht Simplemail ?

--
µA1-C // 160GB HD
--
(Bild) http://www.AmigaOne.de

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:04 Uhr

rbn
Posts: 2001
Nutzer
@mash:

Meinte, ich kann nur noch holen, aber nicht mehr senden ... :(

Und Simple Mail taucht wat?

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x,

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:16 Uhr

M0rpheus
Posts: 1041
Nutzer
Einfach in der Config von YAM bei TCP/IP -> SEND MAIL -> USE SMTP AUTH das Häkchen setzen ;)

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:21 Uhr

Indy
Posts: 538
Nutzer
@rbn:

Nur um ganz sicher zu gehen:

Du hast in den YAM-Prefs unter "TCP/IP" im Bereich "Send mail (SMTP)" auch bereits "UserID" und "Passwort" eingetragen und die Option "Use SMTP Auth" angehakt ?

Wenn nicht, versuche es mal damit.


Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:23 Uhr

DaxB
Posts: 1415
Nutzer
@rbn:
Probiers mal mit TCP/IP - SMTP AUTH benutzen bei YAM konfig.

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:25 Uhr

Docki
Posts: 783
Nutzer
Zitat:
Original von rbn:
Ansonsten, weiß vielleicht jemand einen kostenlosen Email Provider, der mit Amiga und YAM einwandfrei funzt?


Freenet, GMX funzen auf jeden Fall

Es gibt Provider, da muß man erst Mails abholen und kann dann anschließend verschicken (ist bei strato z.B. so).

Oder versuch mal in der Config von YAM unter TCP/IP - Post versenden (SMTP) den Haken bei SMTP AUTH zu setzen und dann deine BenutzerID und Passwort in den dann frei werdenden Feldern einzutragen
--
es gibt Computer .. und es gibt AMIGA

[ - Antworten - Zitieren - Direktlink - ]

19.01.2006, 23:46 Uhr

rbn
Posts: 2001
Nutzer
Hmmm ...

Erstmal vielen Dank für die ganzen Tipps! :rotate:

Wenn ich das so mache und Post versende, sagt mir YAM, dass der Server dieses SMTP/POP3 Protokoll nicht unterstützt ... X(

Kann man da noch was umkonfigurieren, oder muss ich meinen Provider wechseln?

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x,

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

20.01.2006, 00:15 Uhr

Maniac
Posts: 82
Nutzer
benutzt du zufällig gmx? denn das problem hatte ich auch einige Zeit, ich nuste den Server Namen ändern dann gings wieder.

MfG Maniac

[ - Antworten - Zitieren - Direktlink - ]

20.01.2006, 14:53 Uhr

Brunadi
Posts: 1365
Nutzer
@rbn:

Bei mir ist bei YAM bei den SMTP-Einstellungen nur
"SMTP-Server erlaubt 8bit" eingeschaltet, sonst nichts.

Gruß Brunadi :rotate:


--
http://brunadi.8ung.at





[ Dieser Beitrag wurde von Brunadi am 20.01.2006 um 14:57 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.01.2006, 20:40 Uhr

Cj-Stroker
Posts: 1343
Nutzer
Hi rbn,

Versuch mal diese kleine Anleitung:

http://www.cj-stroker.de/amiforce/tipps+tricks/yam+asmtp/yam+asmtp.php

Als Beispiel dient hier zwar Freenet, doch das läßt sich auch auf andere
übertragen.

MFG

Cj-Stroker
--
Webmaster of Amiforce and Abakus-Design
http://www.Amiforce.de
(Fight For Amiga)

http://www.cj-stroker.de/Abakus/
(World of AMHuhn and more)

Forum:
http://amiforce-forum.cj-stroker.de

[ - Antworten - Zitieren - Direktlink - ]

20.01.2006, 23:53 Uhr

rbn
Posts: 2001
Nutzer
Hmmmmm ... vielen Dank für all die netten Ratschläge, aber irgendwie klappt es trotzdem nicht. Ich habe eigentlich auch schon alle Häckchenkombinationen durch ... :dance3:

Einwählen klappt aber anscheinend, da sich der web.de Server meldet, wenn ich mich zu schnell nacheinander zweimal einwähle (die haben da ein Zeitlimit für kostenlose Nutzer das bei 15 Minuten Pause zwischen dem Einloggen liegen muss :angry: )

Vielleicht kann mal jemand testweise sich bei web.de eintragen und berichten, ob und wie es funktioniert hat? :D

Ich denke, das könnte auch für andere interessant sein, da die web.de Seite komplett unter IBrowse darstellbar ist. Sogar das Mailinterface funzt einwandfrei. Nur möchte ich halt doch lieber mit meinen eigenen Tools schreiben können ...

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

20.01.2006, 23:59 Uhr

DaxB
Posts: 1415
Nutzer
@rbn:
web.de ist eh nicht der bringer. versuchs mit gmx, das funzt hier.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:06 Uhr

rbn
Posts: 2001
Nutzer
@DaxB:

Habe ich noch nicht probiert. Aber ich finde, dass sich "web.de" einfach besser anhört (und ein wenig seriöser). Bei gmx muss ich immer an Zocker denken ...

Und vielleicht sollte man Firmen wie web.de unterstützen, wenn sie ihre Seite noch Amiga kompatibel programmiert haben (ist zwar wahrscheinlich eher Zufall, aber wer weiß ...). Bei gmx ist nur Müll auf dem Screen ... I-)

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:16 Uhr

DaxB
Posts: 1415
Nutzer
@rbn:
also web.de ist eher nicht seriös und spam bekommt man da auch ne menge (zumindestens war das früher so). du willst doch eh YAM benutzen, dann brauchst du doch kein web interface. davon ab, funzt das gmx web interface hier mit IB.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:23 Uhr

rbn
Posts: 2001
Nutzer
@DaxB:

Na, ich werds nochmal probieren ... Wenns dann mit YAM immer noch nicht klappt, wäre es nett, wenn du vielleicht mal deine Konfiguration beschreiben könntest?

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:24 Uhr

ThePlayer
Posts: 412
Nutzer
Also bei mir funktioniert Web.de mit Yam ohne probleme.
In Yam unter TCP/IP habe ich folgendes eingetragen:

Post versenden (SMTP)
Server: smtp.web.de
Port: 25
Domäne: web.de
Benutzer ID ist deine E-Mail Adresse links vom @ Zeichen
und natürlich darf das Passwort nicht fehlen.
SMTP-Server erlaubt 8bit ist bei mir bicht abgehackt.

Unter Post empfangen(POP3) musst du einen neuen eintrag machen.
Pop3 Server: pop3.web.de
Port: 110
Benutzer-ID wie oben bei SMTP
Passwort sollte klar sein.
Abgehackt habe ich nur "Aktiv" und "Post auf Server löschen"

Damit sollte es klappen. :)

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:29 Uhr

rbn
Posts: 2001
Nutzer
@ThePlayer:

Hey danke. Lustig, aber gerade als du geschrieben hast habe ich nochmal probiert und das "@web.de" weggelassen. Und tatsächlich jetzt funzt es!

Komisch, dass man sich mit voller Adresse einloggen muss ... :dance3:

Trotzdem vielen Dank!!!

Vielleicht sollte man web.de mal anschreiben, ob sie nicht YAM mit in ihre Emailclient Übersicht nehmen wollen. Wäre doch mal echt cool! 8)

Übrigens habe ich bei mir jetzt auch "SMTP erlaubt 8 Bit" und die Authentifizierung eingestellt. Ist vielleicht sicherer? ?(

rbn

--
A1200, ElBoxed, BPPC 68060@50/603@210, 256 MB, MediatorSX, Voodoo 5/5500, Terratec 512i, 10/100 MBit, IDEFix Express, 3 GB Fireball, 80 GB Barracuda, DVD/CD 16x, CD/RW 8x4x32x

--

http://www.redbaron.customer.nohn.net

--

<rbn-m?ndl3ss>.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 00:34 Uhr

ThePlayer
Posts: 412
Nutzer
Naja ich nutze diese Einstellung schon seit Jahren ohne Probleme.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2006, 17:05 Uhr

Cj-Stroker
Posts: 1343
Nutzer
Na das ist ja mal lustig.

Hab mich schon gewundert.

Web.de hat ja garnix geändert. Funzt nach wie vor einwandfrei mit Pop3/SMTP.

Hätteste gleich Web.de gesagt, wäre ich nicht auf die Idee mit ASMTP gekommen.

MFG

Cj-Stroker
--
Webmaster of Amiforce and Abakus-Design
http://www.Amiforce.de
(Fight For Amiga)

http://www.cj-stroker.de/Abakus/
(World of AMHuhn and more)

Forum:
http://amiforce-forum.cj-stroker.de

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > POP3 Email Anbieter für Amiga? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.