amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > IDE Port im A4000 still legen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.03.2006, 15:31 Uhr

julius
Posts: 2255
Nutzer
Gibt es eine Software Lösung, mit der man die lange Abfrage des IDE Ports, an dem keine Gerät hängt, im A4000D vermeiden kann. Die Hardware Lösung kenne ich.

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 15:53 Uhr

Crack
Posts: 1181
[Ex-Mitglied]
Wenn Du eine CyberstormPPC hast schaue mal ins BootMenu, da gibt es eine Möglichkeit.

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 16:18 Uhr

julius
Posts: 2255
Nutzer
Zitat:
Original von Crack:
Wenn Du eine CyberstormPPC hast schaue mal ins BootMenu, da gibt es eine Möglichkeit.

@Crack:
Ich finde im Bootmenü der CSPPC nichts, was auf IDE hinweist.
Julius

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 16:21 Uhr

Crack
Posts: 1181
[Ex-Mitglied]
Schau mal unter SYSTEM und schalte das MapROM an, dann den SCSIPatch.

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 17:34 Uhr

Jinx
Posts: 2077
Nutzer
es gibt auch einen hardware-terminator. ne bauanleitung findest du im aminet. ABER! dann funktionieren auch keine ide-geräte mehr, die ein 2nd. oder 3rd.scsi.device ins system einbinden (xsurf-ide-port, catweasel usw.). wenn du aber eh nur scsi nutzt, wär das evtl. was.
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 17:49 Uhr

thomas
Posts: 7680
Nutzer
Zitat:
Original von Jinx:
es gibt auch einen hardware-terminator. ne bauanleitung findest du im aminet. ABER! dann funktionieren auch keine ide-geräte mehr, die ein 2nd. oder 3rd.scsi.device ins system einbinden (xsurf-ide-port, catweasel usw.).


Wo hast du denn das Märchen her ? Das habe ich ja noch nie gehört. Ich habe hier ein FastATA (scsi.device) und die X-Surf (2nd.scsi.device), die funktionieren wunderbar, ob wohl der Onboard-IDE terminiert ist.

Das einzige, was eben passiert, ist, daß sich die Namen alle verschieben:

vorher:

onboard = scsi.device
FastATA = 2nd.scsi.device
X-Surf = 3rd.scsi.device

jetzt:

FastATA = scsi.device
X-Surf = 2nd.scsi.device

d.h. man muß alle seine DosDriver (sofern vorhanden) anpassen.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

24.03.2006, 18:50 Uhr

MaikG
Posts: 5172
Nutzer
>Gibt es eine Software Lösung, mit der man die lange Abfrage des
>IDE Ports, an dem keine Gerät hängt, im A4000D vermeiden kann.
>Die Hardware Lösung kenne ich.

Du kannst ein CD-Rom-LW anschließen, dafür ist der Port schnell
genug und ein Hardwarebau entfällt. Softwaretechnisch ist das nicht
so gut zu lösen. Z.b. ist bei mir BPPC-Maprom aus, weil ich das
später mit Blizzkick inkl. BB und patches selbst mache, sonst 2x Neustart.



[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > IDE Port im A4000 still legen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.