amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > WinXP und WinUAE ?! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

04.04.2006, 00:27 Uhr

Falcon
Posts: 3544
Nutzer
Moin moin,

nun ist es so weit. Ich komm zum Amiga zurück... ;)

Nee im Ernst. Ich hab meinen BlähZeh mit XP Pro neu installiert und da ich 'ne 400 Gig Pladde hab, dachte ich, ich könnte ja mal das eine oder andere GB für Amiga-Soft 'verschwenden' ;)

Zuerst mal meine PC-Konfig:
AMD Athlon 2.6 GHz, Board K7VZA (Elite), 768 MB Ram, ATI Grafik 32 MB (ganz einfache 3D Karte für 30 Köcken), Creamware Luna II Soundkarte, Hauppauge HVR-1300 TV/Videokarte, RTL-8139 Netzwerkkarte, 2x DVD Brenner, 2 x HD (160 + 400 GB mit A-Partition), Floppy, Kartenleser (Floppy).

Folgende Fragen (Hab noch nie UAE benutzt !):
- Kann/muß/darf/ ich die normale AmigaOS-Installation auf eine PC-Partition werfen oder muß (sollte ?) ich diese vorher im Amiga (FFS oder SFS) Format formatieren ?

- Brauche ich besondere (spezielle) Treiber für die PC-Hardware ?
Es geht mir z.B. darum, ob ich mit AHI meine Luna nutzen kann ?

- Gleiches gilt für die restliche Hardware (z.B. ob TV/Video klappt ?).

- Was muß ich bei UAE beachten / was darf ich unter keinen Umständen machen / was klappt problemlos ?

Ich weiß, das sind jetzt recht allgemeine Fragen, aber ich suche erstmal einen Anfang, UAE überhaupt ans Laufen zu bekommen.
Da ich nicht alles 10 x machen möchte, frage ich halt 'doof'.
Habe bisher mit Amithlon gebarbeitet, aber der unterstützt ja fast keine Hardware (mehr)... Leider...

Für Tipps & Ratschläge aller Art sag ich schon mal im Voraus DANKE !

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 01:08 Uhr

gunatm
Posts: 1418
Nutzer
Moin,

du kannst entweder eine sogenannte HDF-Datei erstellen. Das ist ein Behälter für virtuelle Festplatten. Da brauchst du nix formatieren, oder kannst beim Start PC-Laufwerke mit einbinden und direkt in das/die Verzeichnis/se installieren. Das bleibt dir überlassen. Der Zugriff auf eine HDF-Datei ist minimal langsamer, aber dafür kann man so eine Datei einfacher sichern und kopieren. Du kannst dir ja mal AmigaSys oder AmiKit herunterladen und dir das genauer anschauen. Das erleichtert eine Menge Arbeit!

Fernsehgucken kannst du aufgrund von Treibermangel bzw. fehlender Unterstützung in der Emulation leider vergessen. Selbiges dürfte auch für die Luna gelten. Solange sie von DirectX unterstützt wird, hast du den satten Paula-Sound. ;) Netzwerkkarten kannst über das Aktivieren der BSD-Emulation unter WinUAE einfach aktivieren, ohne daß das Amiga-System einen Treiber braucht. AWeb installieren und in der Emu einfach lossurfen.

So gute Nacht! :rotate:
--
g.a.c. - german amiga community - A500,A600,A1000,CDTV,A1000,A2000,A4000,A1200PPC,CD32,WinUAE

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 12:46 Uhr

Schorchgrinder
Posts: 617
Nutzer
ich habe den komplette Startplatte vom Amiga per LAN rüber auf die Windose geschaufelt und in einen Ordner gepackt der steht dann im UAE drinne und dann startet der von da aus .

Einzig ein paar assign und die PPC Supportsache musste ich umstellen .
Aber das war einfach :D
--
CU Schorchgrinder


[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 19:21 Uhr

Docki
Posts: 783
Nutzer
Zitat:
Original von Schorchgrinder:
Einzig ein paar assign und die PPC Supportsache musste ich umstellen .
Aber das war einfach :D

Und die Grafik-Treiber ändern. Dann klappts auch mit hohen Auflösungen

--
es gibt Computer .. und es gibt AMIGA

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 20:03 Uhr

Schorchgrinder
Posts: 617
Nutzer
@Docki:
sind nicht mir beim WinUAE dabei ?


Die picasotreiber mir war so ,aber ich benutzte kaum noch win
und bin auch zufaul das zustarten
--
CU Schorchgrinder


[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 20:30 Uhr

analogkid
Posts: 2392
Nutzer
Zitat:
Original von Falcon:
Folgende Fragen (Hab noch nie UAE benutzt !):
- Kann/muß/darf/ ich die normale AmigaOS-Installation auf eine PC-Partition werfen oder muß (sollte ?) ich diese vorher im Amiga (FFS oder SFS) Format formatieren ?


das kannst du dir aussuchen. Es ist sogar möglich ein Hardfile zu erstellen, welches du als Amiga-Platte (mit HDToolBox) einrichten und SFS benutzen kannst

Zitat:
- Brauche ich besondere (spezielle) Treiber für die PC-Hardware ?
Es geht mir z.B. darum, ob ich mit AHI meine Luna nutzen kann ?


es gibt einen AHI-Wrapper, damit kannst du AHI-Programme mit deiner Soundkarte zusammen benutzen.

Zitat:
- Gleiches gilt für die restliche Hardware (z.B. ob TV/Video klappt ?).

Bernd Rösch hat da wohl mal ein TV-Watcher-Prog für WinUAE gemacht

(http://www.winuae.net/frames/download.html)

Ob und wie es funktioniert, entzieht sich meiner Kenntnis.

Zitat:
- Was muß ich bei UAE beachten / was darf ich unter keinen Umständen machen / was klappt problemlos ?

auf Anhieb fallen mir da die Grafiktreiber ein, du kannst unter UAE keine eigenen Screenmodes erstellen...



--
Join us @ Sarkasmus-pur
:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 21:10 Uhr

Docki
Posts: 783
Nutzer
Zitat:
Original von Schorchgrinder:
@Docki:
sind nicht mir beim WinUAE dabei ?


Ja doch, dabei sind sie schon. nur muß man sie auch einstellen (auf der Amiga-Seite), sonst hat man nur PAL-Auflösung.
Ich hab auf meinem Laptop den Screenmode uaegfx:1280x800x32bit eingestellt
--
es gibt Computer .. und es gibt AMIGA

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 22:51 Uhr

gunatm
Posts: 1418
Nutzer
Geil nach dem Wrapper werde ich gleich mal schauen.
--
g.a.c. - german amiga community - A500,A600,A1000,CDTV,A1000,A2000,A4000,A1200PPC,CD32,WinUAE

[ - Antworten - Zitieren - Direktlink - ]

04.04.2006, 23:58 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

erst mal vielen Dank für diese Infos.
Dummerweise ist mir gerade meinPC (d.h. Netzwerk) verreckt.
Mußich also zuerst in ordnung bringen... Na ja...

Also wenn das mit der Amiga-Partition stimmt, dann hätte ich ja 2 Möglichkeiten:

1) PC-Format:
Ich könnte zwischen der Amiga-und PC-Partition Daten hin und her schaufeln...
Dafür hätte ich dann kein PFS (sorry, war 'n Tippselfehler mit dem SFS).

2) Amiga-Format:
Ich könnte PFS benutzen, könnte aber dafür keinen direkten Datenaustausch über den Win-Explorer (z.B.) machen.

Stimmt das so weit ?


Ich habe folgendes vor:
Ich möchte meine Videos (MovieShop-Platten) mittels des Scene-Handlers (Aley Kazik sei gelobt !) auf dem PC (UAE) Mounten.
Dann könnte ich meine Einzelbildfolgen mittels des TMPEG-Encoders nämlich recht easyund schnell ins DVD-Format bringen.

Alsoich mounte unter UAE eine MS-Partition (z.B. mit dem Namen VIDEO:).
Da ich über das XP auf die Amiga-Partition zugreifen kann (ich hoffe, das gilt auch für gemountete Laufwerke), könnte ich mit TMPEG meine Filme konvertieren.


Wenn dann noch mit dem o.g. Tool meine Sound- und Videokarte spielen würde (probiere ich dann mal aus), dann wäre ich vollauf zufrieden.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

05.04.2006, 01:37 Uhr

Palgucker
Posts: 1341
Nutzer
@ Falcon

Zitat:
Alsoich mounte unter UAE eine MS-Partition (z.B. mit dem Namen VIDEO:).
Da ich über das XP auf die Amiga-Partition zugreifen kann (ich hoffe, das gilt auch für gemountete Laufwerke), könnte ich mit TMPEG meine Filme konvertieren.


AFAIK nein. Du kannst zwar eine echte Festplatte mit Boot95 so einrichten, das sie sowohl unter XP und Amiga mit FAT als Filesystem lesbar ist, was deinen Wünschen sehr entgegenkommt. Aber sowas ist nicht ganz ohne, so das ich solches nur mit einer neuen (leeren) Festplatte probieren würde.
Sowie aber eine Festplatte ein Amiga-eigenes FS hat - und eine MS-Partition gehört wohl dazu, ist es praktisch für die XP-Seite unsichtbar.
Du kannst aber von der Amigaseite aus alle Daten auf eine PC-Partition schaufeln, da von dort aus alle Partitionen sichtbar sind, so das TMpeg da 'ran kommt - was wohl Hoffnung gibt.

mfg Palgucker


[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 14:49 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

@Palgucker:

Diese Methode habe ich auch schon praktiziert (unter Amithlon).
Wechselplatte (NTFS) und dann von meinem A4K per Netzwerk die Bilder
aus MovieShop direkt darauf kopiert.
Dann Platte in den PC und TMPEG... klappt 1a

So in der Art wollte ich es auch unter WinUAE versuchen, halt nur in EINEM Rechner, statt über's Netzwerk.

Na ja, ich bastel mal etwas...

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 15:43 Uhr

Falcon
Posts: 3544
Nutzer
Tjo, ich muß nochmal blöde nachfragen:

Ich wollte jetzt von der OS 3.9 CD die WB auf ein Hardfile installieren.

Flgende Probleme:
- Das neu eingerichtete Hardfile wird nicht auf der WB erkannt.

Ich habe ein Hardfile unter WinUAE erstellt (New Harddrive Image)
und bisher noch nix weiter damit angestellt...
Ich boote mit der WB3.1 Install Diskette (ADF).


- Obwohl ich 'Show All PC Drives' aktiviert habe, werden mir nur die PC-Platten angezeigt, nicht aber die beiden DVD-Brenner (als CD Drives).
Ich kann also die WB gar nicht von der OS 3.9 CD installieren und danach die WB 3.9...


Ach ja. Ich starte als 'A-1200' mit 68020, 8 MB Fastram, 2 MB Chipram und mit Kickstart 3.1.

Wer kann mir helfen ?

Meine PC-Config:
Athlon 2400, 768 MB Ram, Radeon 7200 GraKa (32 MB), sonst nix dolles... ;) , WinXP Professional.

Danke im Voraus,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 15:51 Uhr

L-ED
Posts: 391
Nutzer
Nun ich sehe da keine Probleme, wenn erst mal alles steht, gemeint WinUAE eingerichtet, arbeitetet man ganz normal unter Amiga OS wie üblich und lässt die Daten dann auf eine der PC Formativen Partitionen / Festplatten ablegen, fertig!

Von Windows Seite kann man darauf dann Problemlos zugreifen.

[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 18:09 Uhr

Falcon
Posts: 3544
Nutzer
Das ist ja das Problem:

Ich kann keine CD installieren (OS 3.9), wenn ich unter UAE kein CD0: habe...

Und das obwohl ich 'Show all PC drives' aktiviertt habe.

Die PC-Platten sind unter UAE benutzbar.


Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 18:21 Uhr

thomas
Posts: 7676
Nutzer

"Add PC drives at startup" schließt nur Festplatten ein. Die CD-ROM-Laufwerke sollten wie beim Amiga mit entsprechenden Treibern (AmiCDFS, CacheCDFS etc.) eingerichtet werden. Es hindert dich aber niemand daran, die CD-Laufwerke explizit als Festplatten-Verzeichnis anzugeben.

Hier gibt es eine ausführliche Anleitung wie man OS3.9 unter WinUAE installiert: http://thomas-rapp.homepage.t-online.de/os39uae/

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

09.04.2006, 23:31 Uhr

Falcon
Posts: 3544
Nutzer
Vielen Dank, sowas hab ich gesucht.

Als ich es eben als HD-Verzeichnis versucht habe, hat das nicht geklappt... ;(

Aber ich hab Amithlon (puuhh...) an Spielen gekriegt, dann werd ich das mit UAE wohl auch schaffen (hoff ;) ).

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

10.04.2006, 10:17 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

gleich das nächste Problemchen:

Die Anleitung (oben) ist sehr hilfreich und klappt auch soweit.
Nur, die A-OS-CD wird (im PC) nur in GROSSBUCHSTABEN aufgelistet.
Dadurch findet das Installerscript viele Dateien nicht.
Wie kann ich das ändern ?

Kann man das am PC umstellen, daß er Groß-/Kleinschrift liest oder muß ich alles auf die HD kopieren und mühsam alles von Hand umbenennen ?

Sorry für diese vllt. dämliche Frage,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

11.04.2006, 00:00 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von Falcon:
Die Anleitung (oben) ist sehr hilfreich und klappt auch soweit.
Nur, die A-OS-CD wird (im PC) nur in GROSSBUCHSTABEN aufgelistet.
Dadurch findet das Installerscript viele Dateien nicht.
Wie kann ich das ändern ?


In dem Du die CD, wie thomas schon sagte, mit einem Amiga-Treiber einbindest. Wenn Du noch kein Amiga-System hast, mußt Du Dir eine Emergency-Disk anlegen. Folge einfach dem Link von thomas und Du bekommst eine entsprechende Anleitung.
Alternativ dazu kann man auch einfach AmiSys benutzen.

mfg
--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

11.04.2006, 01:31 Uhr

Palgucker
Posts: 1341
Nutzer
@ Falcon

Merkwürdig ist das schon, da bei mir auf der PC-Seite die Inhalte dieser CD in "gemischter" Schreibweise gelistet werden - auf UAE-Seite natürlich auch.
Auch das Mounten von der Amiga-Seite aus lief völlig unproblematisch. Device in der Mountlist (CacheCDFS) in uaescsi.device umbenannt - das wars. Brauchte nichtmal die Unit (0) zu ändern.
Inzwischen ist noch Unit 1 und 2 dazugekommen (DVD und ein virtuelles Laufwerk auf PC-Seite. Funzt auch.
Zu Deinem Uppercase-Problem fällt mir eigendlich nur ein, das du ein Laufwerk hast, dessen Firmware nur ISO9660 Level 1 beherrscht - da müssten dann aber noch Fingerabdrücke von Fred Feuerstein d'rauf sein. ;)
Oder du benutzt eine Sicherheitskopie, die eben so gebrannt wurde. Wobei das Hauptproblem wohl die Namenskonvertierung nach 8.3 ist, die das Installerscript "abwürgt"
In beiden Fällen würde ein Amigaseitiges mounten aber auch nichts bringen.

mfg Palgucker



[ - Antworten - Zitieren - Direktlink - ]

11.04.2006, 09:03 Uhr

thomas
Posts: 7676
Nutzer
@Palgucker:

Du schreibst Stuss. Eine Firmware, die ISO9660 unterstützt gibt es nicht. Die Firmware liest nur die Rohdaten von der CD. Alles, was die Firmware unterstützen muß, ist der Unterschied zwischen CD-ROM, CD-R und CD-RW. ISO9660 oder Rockridge oder Joliet oder MacHFS wird immer vom Betriebssystem inerpretiert, nicht von der Firmware.

Von der OS3.9-CD gibt es mehrere Versionen. Die erste Serie wurde mit Amiga-Attributen gebrannt, d.h. ISO9660 Level 2 (alle Dateien in Großschrift) mit Amiga-Erweiterungen (wird von Windows nicht unterstützt). Deshalb zeigt Windows nur Großbuchstaben an.



@Falcon:

Wenn du die Anleitung aufmerksam gelesen und befolgt hättest, wäre dir aufgefallen, daß genau das dort berücksichtigt wird (denn ich habe auch eine CD aus der ersten Serie).

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

11.04.2006, 10:39 Uhr

Palgucker
Posts: 1341
Nutzer
@ thomas

Na gut, das war auch 'ne wilde Theorie zu später Stunde.
Aber diese hat dich zumindest genug aufgeregt, das Falcon den Knackpunkt seines Problems nochmal erläutert bekommen hat.
Ist doch auch was... ;)

mfg Palgucker

[ - Antworten - Zitieren - Direktlink - ]

11.04.2006, 19:38 Uhr

Falcon
Posts: 3544
Nutzer
Hi Leutz,

eines vorweg:
Meine beiden DVD-Brenner sind Geräte der letzten Generation. Einmal Plextor (den Typen hab ich grad nicht im Kopf) und ein LG mit Lightscribe, etc...

Nun hab ich die AmigaOS-CD per Netzwerk auf die PC-Pladde kopiert (MIT Groß/Kleinschreibung) und ich komme auch bis zum Auswahlmenü (Emergency Disk erstellen, Installation, Update,...).
Wähle ich dann 'Emergency-Disk erstellen' an, läuft kutz die HD (=CD) an und es gibt einen dicken Guru ??!!??

Folgende Laufwerke sind eingebunden:
- Disk-Image (DF0) => Funzt
- Disk-Image (DF1) => Funzt
- CD-Verzeichnis [Boot] (DH1) => Funzt
- CD-Verzeichnis [AmigaOS3.9] (DH2) => Funzt
- Festplattenverzeichnis für Amiga HD (DH0) => Funzt
- HD-Imagedatei für Amigapartition (DH4) => Ist nicht da, auch nicht in HDToolbox, etc.

Die DVD's werden beide nicht angezeigt.

Außerdem meint er immer, der Installer kann nicht gefunden werden, sobald ich die Emergency-Disk erstellen oder OS installieren will.
Wenn ich diesen dann manuell auswähle, schmiert der emulierte Amiga (A4k-Kick 3.1) mit einem Guru ab.

Ich hab alles exakt genau so eingestellt, wie in der Anleitung beschrieben ist, bis auf das HD-Imagefile zusätzlich zum Festplattenverzeichnis auf der PC-Platte (DH0).

Der Bootvorgang der Emergency-Disk von der CD klappt 1a.
Mehr bisher allerdings aber auch nicht ??!!??

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

12.04.2006, 00:31 Uhr

Falcon
Posts: 3544
Nutzer
Sodele...
Hab jetzt alles so weit am laufen. PLatten sind alle da, CDs auch, ebenso wie Picasso 96.

Nun mußich nur noch diesen AHI-Wrapper und das INet installieren.
Wo finde ich den Wrapper ?

Zu letzterem fehlt mit nur noch ein Treiber (denk ich), der meine RTL-8139 Netzwerkkarte unterstützt.
Könnte ich da vllt. den von der Amithlon-CD für nehmen ?
Müßte doch eigentlich klappern... oder ???

Wenn mir dabei vllt. noch jemand mit Rat und Tat zur Seite stehen könnte ?

Danke,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 12.04.2006 um 00:39 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

12.04.2006, 07:50 Uhr

thomas
Posts: 7676
Nutzer

Wie man AHI installiert steht auch in der Anleitung. Wo du den Treiber findest siehst du in der Hardcopy von UnArc.

Für Internet brauchst du nichts zu installieren. WinUAE hat keinen Zugriff auf die Netzwerkkarte, egal wieviele Treiber du installierst. Du schaltest einfach die bsdsocket-Emulation bei den Misc-Optionen ein und fertig. Dann benutzt WinUAE die Internet-Verbindung von Windows mit. Du mußt nur einen Browser installieren.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

12.04.2006, 11:38 Uhr

Falcon
Posts: 3544
Nutzer
Ach DAS war das mit derBSDSocket Library.
Alles klar...

Danke nochmals an alle für die Tipps & Hilfen.

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

13.04.2006, 16:09 Uhr

Falcon
Posts: 3544
Nutzer
Jo, ich nochmal...

Also ich finde den AHI Wrapper einfach nirgends :(
Hat jemand vllt. 'nen DL-Link ?


@ thomas:

Zitat:
Wie man AHI installiert steht auch in der Anleitung. Wo du den Treiber findest siehst du in der Hardcopy von UnArc.

Was genau meinst Du damit: In der Hardcopy von UnArc ???

Falcon.


--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

19.04.2006, 14:05 Uhr

Falcon
Posts: 3544
Nutzer
Moinsen,

habe ein kleines Problem mit WinUAE...

Ich würde gern MUI (3.8) installieren, aber ich bekomme immer einen Fehler 'Error copylib... Zeile 299...'.

Was muß ich machen, damit es klappt ?

Bisherige Installation:
OS 3.9 + BB1+2 auf einer PC-Platte.
Die virtuelle Amiga-PLatte ist als Verzeichnis eingebunden, nicht als Image oder 'echte' Amiga-PLatte, bzw. Partition.

Selbst, wenn ich die Install-CD als Laufwerk mit einbinde, klappt es nicht.

Muß ich irgendeine Assign VOR der Installation setzen ?

Danke,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

19.04.2006, 15:31 Uhr

thomas
Posts: 7676
Nutzer
@Falcon:
Zitat:
Was genau meinst Du damit: In der Hardcopy von UnArc ???

(Bild) http://thomas-rapp.homepage.t-online.de/os39uae/#ahi

Ist Lesen wirklich so schwierig ?

Zitat:
Ich würde gern MUI (3.8) installieren, aber ich bekomme immer einen Fehler 'Error copylib... Zeile 299...'.

Was muß ich machen, damit es klappt ?


Du solltest das MUI-Archiv auf dem Amiga (also innerhalb WinUAE) entpacken. Wenn du UnArc benutzt, mußt du mindestens BB1 installiert haben.

Hintergrund: in dem Archiv ist eine Datei namens " " (ein Leerzeichen). Das ist unter Windows kein gültiger Dateiname, deshalb entpacken Windows-Entpacker die Datei nicht. AmigaOS/WinUAE kann das, allerdings nicht UnArc von der OS3.9-CD, denn das hat einen Fehler, der auch mit Leerzeichen zu tun hat. Mit BB1 wird der Fehler korrigiert.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

20.04.2006, 10:42 Uhr

kadi
Posts: 1503
Nutzer
>> Was muß ich bei UAE beachten / was darf ich unter keinen Umständen
>> machen / was klappt problemlos ?

> auf Anhieb fallen mir da die Grafiktreiber ein, du kannst unter UAE
> keine eigenen Screenmodes erstellen...

meinst du kann oder sollte?

Ich lese oft das man das unter WinUAE nicht könnte oder nicht tun sollte? Was ist denn nun richtig? Ist es unmöglich mit Picasso Mode eigene Screenmodes in WinUAE zu erzeugen, oder ist das aus irgendeinem Grund nicht gut/nicht zu empfehlen?

Ich benutze kein WinUAE zum ausprobieren, will das aber wissen. Daher meine Frage.

Unter E-UAE kann man Screenmodes mit PicassoMode erzeugen. Natürlich ist das nicht immer nötig, weil es schon die vordefinierten gibt, aber es geht. Definitiv.

Ob es da auch problematisch sein kann weiss ich nicht.



[ - Antworten - Zitieren - Direktlink - ]

20.04.2006, 11:19 Uhr

Falcon
Posts: 3544
Nutzer
Zitat:
Original von thomas:

Ist Lesen wirklich so schwierig ?



Ich habe doch oben geschrieben, daß ich BB1 UND BB 2 (!!!) installiert habe !

Ich habe das Archiv unter der Emulation entpackt und auch auf einem echten A4k (dann per Netzwerk verschickt).

Trotzdem kommt der selbe Fehler immer wieder.

'Zeile 299....'.



--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > WinXP und WinUAE ?! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.