amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Perfect-Paint Fenster fixieren [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

19.05.2006, 17:55 Uhr

Stefan
Posts: 936
Nutzer
Hallo,

Ich schaffe es nicht, das "Undo-Redo-Fenster" von Perfect-Paint
zu fixieren. Es erscheint bei jedem Start in der Mitte. Bei den
anderen Fenstern (History, Effekte, ... etc.) funktioniert es.

Klappt das bei Euch?

Gruß Stefan

:boing:

[ - Antworten - Zitieren - Direktlink - ]

19.05.2006, 19:18 Uhr

HelmutH
Posts: 150
Nutzer
Hallo Stafan

Hab die Frage mal hier Amifore-Forum an Blackbird weiter gegeben. Kanns selbst nicht probieren, da ich es nicht installiert habe.

Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]

19.05.2006, 20:52 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von HelmutH:
Hallo Stafan

Hab die Frage mal hier Amifore-Forum an Blackbird weiter gegeben.


Danke, ich wusste nicht, dass ein Support-Forum existiert.

Gruß Stefan

:boing:


[ - Antworten - Zitieren - Direktlink - ]

19.05.2006, 21:06 Uhr

o.eschi
Posts: 991
Nutzer
Ich habe das Problem interessanterweise auch. Störte mich bisher aber nicht weiter ...
--
Ferienfreizeit-Kaldauen
Sachberichte für Landschaftsgärtner

[ Dieser Beitrag wurde von o.eschi am 19.05.2006 um 21:07 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.05.2006, 17:54 Uhr

HelmutH
Posts: 150
Nutzer
@Stefan:
Ja, Blackbird hat auf Amiforce ein PerfectPaint Support eingerichtet, er scheint im Moment nur recht beschäfftigt zu sein. Er ist dort fast immer anzutreffen und er reagiert recht schnell auf anfragen, eventuell ist er ja schon auf der suche nach einer Lösung. Er meldet sich aber mit Sicherheit.

Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]

21.05.2006, 14:36 Uhr

HelmutH
Posts: 150
Nutzer
Hallo Stefan und O.eschi

Blackbird hat hier zurück geschrieben:

**********
normalerweise werden die Settings beim beenden abgespeichert. Scheint nicht mehr zu funktionieren...

da hab ich wohl etwas "zerschossen" :D
denke aber das ist nicht schlimm (wird bestimmt in der nächsten Version gefixt sein )

Danke für die Meldung

__________________
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

----------------------------

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint
*************


Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]

21.05.2006, 15:58 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von HelmutH:
Hallo Stefan und O.eschi

Blackbird hat hier zurück geschrieben:


Danke für deine Mühe wegen der Kontaktaufnahme. Ich habe
die Antwort gelesen. Bei Gelegenheit melde ich mich im
AmiForce-Forum mal an, denn mit der Vorschau bei einem
der Filter (glaube es war der Wirbel) stimmt auch etwas
nicht. Die letzte Version verhält sich bei mir auch allgemein
seltsam, wobei ich das erst mal untersuchen muss, ob es von
Patchen oder Tools (WBStartup) kommt, welche ich hier verwende
oder ob ein Zusammenhang mit der neuen PPC-Unterstützung besteht.

Soweit ich sehe verwendet die neue Version auch die
"powerpc.library", hat also PPC Unterstützung.


Gruß Stefan

:boing:




[ - Antworten - Zitieren - Direktlink - ]

21.05.2006, 16:16 Uhr

cgutjahr
Posts: 2732
[Administrator]
[quote]
Original von Stefan:
Zitat:
Soweit ich sehe verwendet die neue Version auch die
"powerpc.library", hat also PPC Unterstützung.

Nein, PfPaint hat keine PPC-Unterstützung.

Allerdings nutzt es zum Laden und speichern von JPEG-Bildern die jpeg.library - vermutlich hast du die WOS-Version dieser Library installiert.
--
Gutjahrs Amiga Seiten

[ - Antworten - Zitieren - Direktlink - ]

21.05.2006, 16:34 Uhr

Stefan
Posts: 936
Nutzer
[quote]
Original von cgutjahr:
Zitat:
Original von Stefan:
Zitat:
Soweit ich sehe verwendet die neue Version auch die
"powerpc.library", hat also PPC Unterstützung.

Nein, PfPaint hat keine PPC-Unterstützung.

Allerdings nutzt es zum Laden und speichern von JPEG-Bildern die jpeg.library - vermutlich hast du die WOS-Version dieser Library installiert.


s.o.

Bild: http://people.freenet.de/smoebius/ami/PP_01.png
Bild: http://people.freenet.de/smoebius/ami/PP_02.png

Gruß Stefan

:boing:

[ - Antworten - Zitieren - Direktlink - ]

23.05.2006, 01:47 Uhr

HelmutH
Posts: 150
Nutzer
Zitat:
Original von Stefan:
Zitat:
Original von HelmutH:
Hallo Stefan und O.eschi

Blackbird hat hier zurück geschrieben:


Danke für deine Mühe wegen der Kontaktaufnahme. Ich habe
die Antwort gelesen. Bei Gelegenheit melde ich mich im
AmiForce-Forum mal an, ...

Gruß Stefan

:boing:


Ja, mach das.
Blackbird und Cj-Stroker machen sich auf Amiforce viel Arbeit um dort ein wenig Schwung in die Seiten zu bekommen und da wäre es prima, wenn der ein oder andere noch dazu kommen würde.

Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]

23.05.2006, 18:50 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von HelmutH:

Blackbird und Cj-Stroker machen sich auf Amiforce viel Arbeit um
dort ein wenig Schwung in die Seiten zu bekommen und da wäre es
prima, wenn der ein oder andere noch dazu kommen würde.

Gruß Helmut


Hier gehts weiter --> Habe 3 Screenshots gemacht

Gruß Stefan

:boing:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Perfect-Paint Fenster fixieren [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.