amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000T Uhrenakku [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.06.2006, 18:17 Uhr

Chritoph
Posts: 549
Nutzer
Das Problem sollte allgemein bekannt sein,
die Uhrenbatterien / -akkus neigen irgendwann dazu, zu sterben, zu
platzen und auszulaufen. Meist entsteht dann ein riesiger Schaden an
dem geliebten Amiga.

Der 4000T hat nun einen EXTERNEN Anschluß für einen Uhrenakku.
Auf Seite C-5 des Handbuches ist dieser Anschluß auch eingezeichnet.
Der Plan ist nun also, bevor da irgendwas ausläuft, den Akku zu entfernen und durch einen externen zu ersetzen, der irgendwo, weit weg von empfindlicher Elektronik seinen Dienst verrichtet.

Bloß blöd, dass nirgendwo steht welcher da passen würde.

Meint ihr, der hier
http://www.reichelt.de/index.html?ARTIKEL=ER%206K;
passt?

--
A4000T - 128 MB - 233MHz 604e - 50MHz 68060 - SCSI Platten - Voodoo 3 3000 / Mediator / SB4.1 digital / Highway / Norway / RLT8029

A1200 - 32 MB - 50MHz 68030 & 68882 - IDE Platten - Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 18:40 Uhr

Highnoon
Posts: 150
Nutzer
@Chritoph:

Hi,

ich denke der dürfte passen. Habe an meinem A4000T auch eine
Lithium Zelle an dem "externen" Anschluß. Funzt ganz gut.
Nur musst du mal sehen, wie der Anschlußstecker aussieht und
unbedingt die richtige Polung beachten.

Gruß Highnoon

--
A4000T, CyberstormPPC 604e/233 MHz & 68060/50MHz, 113 MB RAM, Mediator 4000T, Soundblaster 128 PCI, Voodoo 3-3000, Realtek Fast Ethernet, OS3.9

[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 18:50 Uhr

Chritoph
Posts: 549
Nutzer
Stimmt die Spannung von dem Ding denn?
Ist egal ob Akku oder Batterie?
Siehst du ne Chance, den Stecker vor Bestellung anzusehen?
Woher hast du deine Lithiumzelle?
--
A4000T - 128 MB - 233MHz 604e - 50MHz 68060 - SCSI Platten - Voodoo 3 3000 / Mediator / SB4.1 digital / Highway / Norway / RLT8029

A1200 - 32 MB - 50MHz 68030 & 68882 - IDE Platten - Fiberline Netzwerkkarte

[ Dieser Beitrag wurde von Chritoph am 03.06.2006 um 18:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 19:26 Uhr

Flinx
Posts: 1073
Nutzer
@Chritoph:

3,6V ist in Ordnung.
Und onboard ist eine Lithium-Zelle, kein Akku. Da kann nichts platzen oder auslaufen, da sie kein flüssiges Elektrolyt enthält. Braucht man also nicht zu entfernen.
Jetzt fehlt nur noch die Belegung der Pfostenstecker - ich weiß im Moment auch nicht mehr, wo ich die gefunden hatte.


[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 20:15 Uhr

Chritoph
Posts: 549
Nutzer
@Flinx:
In Anbetracht des Preises den ein A4000T erzielt, der im Falle eines Falles wohl als Reparaturkosten anfällt und meines schlechten Karmas :D bin ich lieber vorsichtig. Meine Freundin erlaubt mir sicher keinen neuen 4000er mehr ;) .
--
A4000T - 128 MB - 233MHz 604e - 50MHz 68060 - SCSI Platten - Voodoo 3 3000 / Mediator / SB4.1 digital / Highway / Norway / RLT8029

A1200 - 32 MB - 50MHz 68030 & 68882 - IDE Platten - Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 20:36 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Die Belegung des 4 poligen Stecker auf dem Board ist beschriftet.


--
:boing: AMIGAWORLD - Amiga Support Network

[ - Antworten - Zitieren - Direktlink - ]

03.06.2006, 23:11 Uhr

GMB
Posts: 836
Nutzer

Hi Chritoph,

dann löte doch einfach einen Sockel anstelle der Lithium-Batterie ein... Siehe

http://www.g-mb.de/A4000Ttips.html#Bat

Ciao

GMB

:boing: :dance1:

[ - Antworten - Zitieren - Direktlink - ]

04.06.2006, 20:56 Uhr

Chritoph
Posts: 549
Nutzer
Zitat:
Original von GMB:
...
dann löte doch einfach einen Sockel anstelle der Lithium-Batterie ein... ...


Tendenziell wäre das eine saubere Lösung, aber ich müsste das Board ausbauen, was echt viel Arbeit ist und ich möchte an eigenen Dingen nicht herumlöten. Ich kann löten, aber es macht mich an eigenem Material nervös und geht dann deshalb schief.

Ich muss aber sowieso (hoffentlich!) bald den Rechner aufschrauben um den Scandoubler und internen Monitorswitch einzubauen, dabei werd ich dann entscheiden was ich mache.

Danke jedenfalls für alle Tipps!

--
A4000T - 128 MB - 233MHz 604e - 50MHz 68060 - SCSI Platten - Voodoo 3 3000 / Mediator / SB4.1 digital / Highway / Norway / RLT8029

A1200 - 32 MB - 50MHz 68030 & 68882 - IDE Platten - Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

08.06.2006, 19:09 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
meine Batterie vom Amiga 4000T geht schon lange nicht mehr.
Ich habe das anders gelöst, die Uhrzeit wird durch ein exterenes
Funkuhrmodul, das im Joystick-Port angeschlossen ist.
Funtioniert meistens gut, habe dadurch eine genaue Uhrzeit.
Wenn ich den Amiga später wieder einschalte, muß ich das Programm
für die Funkuhr neu starten. :boing:

[ - Antworten - Zitieren - Direktlink - ]

08.06.2006, 19:55 Uhr

Highnoon
Posts: 150
Nutzer
Ja so'n Funkuhrdingens hatte ich auch mal, es geht auch übers Internet mit der synchronisation aber mich nervte es dann doch und ich tauschte die Lithium Zelle gegen eine aus, die in Notebooks verbaut wird. Das klappt ganz gut. Musste dann allerdings gelötet werden.

--
A4000T, CyberstormPPC 604e/233 MHz & 68060/50MHz, 113 MB RAM, Mediator 4000T, Soundblaster 128 PCI, Voodoo 3-3000, Realtek Fast Ethernet, OS3.9

[ - Antworten - Zitieren - Direktlink - ]

11.06.2006, 17:30 Uhr

Chritoph
Posts: 549
Nutzer
Hab nun eine externe Batterie an die oben genannten Pins angeklemmt.
Klappt super und läuft niemals auf das Board aus, wenn ich den Rechner nicht jongliere. Noch 2-3 Umbauten und die Kiste ist fertig.
--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

11.06.2006, 17:48 Uhr

evi
Posts: 612
Nutzer
hallo,

und welche baterie haßt du nun installiert extern ? würde mich mal interessieren , denn wie es scheint muß ich nun auch eine neue inbauen und ich tendiere natürlich dann auch ne exi zu nehmen .

cu evi
--
1)a1000 2,5MB
2)Baustelle a4000T/ppc233/060,146MB,Prometheus,Voodoo,PreludeZII,Arxon,CVPPC,50GB,Multisystem OS3.9/MOSpup

[ - Antworten - Zitieren - Direktlink - ]

11.06.2006, 22:34 Uhr

Highnoon
Posts: 150
Nutzer
@evi:

wahrscheinlich doch die von Reichelt. Ganz oben bei diesem Thread ;)

--
A4000T, CyberstormPPC 604e/233 MHz & 68060/50MHz, 113 MB RAM, Mediator 4000T, Soundblaster 128 PCI, Voodoo 3-3000, Realtek Fast Ethernet, OS3.9

[ - Antworten - Zitieren - Direktlink - ]

12.06.2006, 21:48 Uhr

Chritoph
Posts: 549
Nutzer
Um ehrlich zu sein hab ich nicht die von Reichelt genommen, ich kam nicht auf den Mindesbestellwert, reichelt ist einfach zu billig. ;)

Ich hab eine Tiefenschürfung in meinem Arsenal gemacht und da was passendes hervorgezaubert.
Auf dem Ding steht "Panasonic Lithium Battery BR E5 3V".
Mehr weiß ich über das Ding leider nicht, sorry.

Lass uns aber bitte wissen, woher deine stammt, wenn du eine neue hast - ich vermute, das meine so alt ist wie der 4000T selber und ich da nur etwas Zeit gewonnen hab. :D
--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000T Uhrenakku [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.