amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > scsi cd-rom unter wb 1.3 installieren [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.07.2006, 17:23 Uhr

Turrican
Posts: 849
Nutzer
wie kann ich ein scsi cd-rom unter workbench 1.3 installieren. fürs installieren der HD an meinem GVP scsi-controller gabs ja eine install disk. idefix funktioniert nicht da mind. kick 2.04 benötigt wird.
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

17.07.2006, 18:24 Uhr

zipper
Posts: 239
Nutzer
@Turrican:
BabelCDFS oder XetecCDFS.
z.B. http://www.l8r.net/install/hard_drive_cont/xetec1.55.DMS

[ Dieser Beitrag wurde von zipper am 17.07.2006 um 18:28 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

17.07.2006, 23:29 Uhr

GMB
Posts: 836
Nutzer

Hm, ginge nicht auch noch das alte AmiCDromFilesystem oder war das erst ab 2.x?

Ciao

GMB

:boing: :dance1:

[ - Antworten - Zitieren - Direktlink - ]

17.07.2006, 23:37 Uhr

Turrican
Posts: 849
Nutzer
AmiCDFS hab ich mir schon angesehen, aber das funkt. auch erst ab 2.xx
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

18.07.2006, 03:54 Uhr

GMB
Posts: 836
Nutzer

Hi Turrican,

ich meinte ja nich AmiCDFS (V2.40) sondern dessen "Vorgänger" AmiCDROM-1.15.lha

Ciao

GMB

:boing: :dance1:

[ - Antworten - Zitieren - Direktlink - ]

18.07.2006, 08:07 Uhr

Turrican
Posts: 849
Nutzer
aha ... werds mir heute abend mal ansehen :)
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

18.07.2006, 08:58 Uhr

analogkid
Posts: 2392
Nutzer
Das BabelCDROMFS findest du unter http://babel.de/amiga.html
--
Join us @ Sarkasmus-pur
:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

18.07.2006, 10:13 Uhr

zipper
Posts: 239
Nutzer
Zitat:
Original von GMB:

ich meinte ja nich AmiCDFS (V2.40) sondern dessen "Vorgänger" AmiCDROM-1.15.lha

Ich glaube nur bis za. 1.04 - 1.07 mit 1.3 funtzen. Habe nie probiert.

[ - Antworten - Zitieren - Direktlink - ]

18.07.2006, 21:54 Uhr

gni
Posts: 1106
Nutzer
Zitat:
GMB:
Hm, ginge nicht auch noch das alte AmiCDromFilesystem oder war das erst ab 2.x?

Korrekt, auch das geht erst ab 2.0. Für 11.3 ist BabelCDFS erste Wahl.

[ - Antworten - Zitieren - Direktlink - ]

19.07.2006, 02:24 Uhr

Turrican
Posts: 849
Nutzer
ich werd mal babelCDFS probieren und dann posten obs funktioniert hat :)
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

19.07.2006, 07:15 Uhr

Micro2
Posts: 64
Nutzer
@zipper:

Ich habe ebenfalls mal versucht ein SCSI-CDROM unter 1.3 zu betreiben und bin auch bei XetecCDFS gelandet. Die Software funktioniert sehr gut, aber nur bis man versucht die eingestellten Parameter zu speichern. In dem Moment öffnet sich ein Fenster und Dir wird mitgeteilt, daß es sich bei der Disk um eine illegale Kopie handelt und man die paar "Mark" ruhig investieren könnte.

Das Problem ist, daß ich das zwar gern tun würde, sich jedoch mit Sicherheit niemand mehr finden wird, der es noch vertreibt. Ich habe es mittlerweile aufgegeben und akzeptiere, daß 1.3 und CD wohl Utopie ist.


[ - Antworten - Zitieren - Direktlink - ]

19.07.2006, 07:45 Uhr

TheoTheoderich
Posts: 215
Nutzer
Fals Du das CD-Rom zum Datenaustausch mit dem PC benötigst, versuche doch evtl. mal mitels eines SCSI-to-IDE Adapters einen Compact-Flash IDE Kartenleser daran zu betreiben.

Ich habe für einen Kollegen einen A500 mit 1.3 und Alfa-Power Controller und CF-Leser/Writer ausgerüstet und dieser ist nun voll zufrieden, weil er jetzt bequem Daten mit dem PC unter WinUAE austauschen kann.

Eine CF-Karte wird vom A500 wie eine Festplatte behandelt, d.h. man kann z. B. Strategiespiele, welche zumeist über viele Disketten gehen, bequem mit ADFs unter WinUAE installieren und am echten Amiga spielen.

Ist sehr komfortabel, da man die Spiele vorher nicht auf echte Disketten ziehen muss. Funktioniert natürlich nur mit Spielen, die auch von der WB startfähig sind.
--
Amiga 4000D:
68030/25 - 18MB RAM - 80GB IDE-HD - Oktagon 2008 mit 4x SCSI CD-ROM und 100MB ZIP - MultiFaceIII - Cybervision64/3D - MAS-Player - Neptun-Genlock für ein S-Video Signal

[ - Antworten - Zitieren - Direktlink - ]

21.08.2006, 22:39 Uhr

Turrican
Posts: 849
Nutzer
ich hab jetzt mal die files von babelCDROMFS in den ordner L: der workbench1.3 kopiert. in der mountlist hab ich folgenden eintrag hinzugefügt:

CD0: Handler = L:BABELCDROMFS
Startup = gvpscsi.device/5
StackSize = 4000
Priority = 10
GlobVec = -1

das device stimmt und auch die ID. trotzdem wird das cd-rom nicht gemountet => ich kann auf der shell nicht auf CD0: zugreifen bzw es erscheint kein icon wenn ich eine CD ins laufwerk einlege ...

irgendwelche tipps?
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

22.08.2006, 09:08 Uhr

gni
Posts: 1106
Nutzer
Zitat:
Turrican:
CD0: Handler = L:BABELCDROMFS
Startup = gvpscsi.device/5
StackSize = 4000
Priority = 10
GlobVec = -1

das device stimmt und auch die ID. trotzdem wird das cd-rom nicht gemountet => ich kann auf der shell nicht auf CD0: zugreifen bzw es erscheint kein icon wenn ich eine CD ins laufwerk einlege ...

Hast Du die Doku von des BabelCDROMFS gelesen bezüglich Angabe von Device und Unit? Versuchs mit Device= und Unit= statt Startup. Und such Dir ein Tool, das die Geräte am Bus anzeigen kann, damit Du sicher bist, das das CD-Rom auch wirklich da ist.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2006, 09:24 Uhr

Turrican
Posts: 849
Nutzer
wenn ich mit der install disk des GVP-controllers boote wird mir das cd-rom als unit 5 angezeigt. also da ist es ...

werds nochmal probieren mit "unit" & "device"
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

22.08.2006, 20:08 Uhr

Turrican
Posts: 849
Nutzer
es funktioniert :D

ich hatte vergessen das CD-ROM in der startup-sequence zu mounten ... :rotate:

danke an alle beteiligten :rolleyes:

... CD-ROM unter WB 1.3 endlich funktionierts ... :D
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

22.08.2006, 20:50 Uhr

GolfSyncro
Posts: 1455
Nutzer
Turrican

wie wäre es mit einer kleiner anleitung in die Tipps und tricks rubrik ? nun hast du doch grad das wissen dazu wäre nett

mfg
GolfSyncro
--
Mfg
GolfSyncro


[ - Antworten - Zitieren - Direktlink - ]

23.08.2006, 00:48 Uhr

Turrican
Posts: 849
Nutzer
@GolfSynchro

habs grad an AN gemailt das sie es unter "tipps & tricks" reinstellen sollen :-)
--
A1200 Tower
Blizzard 1260 & SCSI
Cybervision64 3D 4MB
256 MB FastRAM
DVD-Brenner
20GB IDE
9,1GB SCSI
ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > scsi cd-rom unter wb 1.3 installieren [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.