amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Get a Life > HF-Filter [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

30.08.2006, 12:32 Uhr

Ralf27
Posts: 2779
Nutzer
Ich habe einen Modelhubschrauber, an dem ich eine Videokamera befestigt habe. Das ganze funktioniert ganz gut. Allerdings bekomme ich leider durch die Motoren ein Störsignal mit ins Videobild. Das Videosignal wird mit 2,4GHz übertragen (Farbe mit Ton) und hängt am Balancer des Flugakkus. Dazu hab ich noch ein 5V Spannungsregler eingebaut, damit die sensible Kamera immer ihre 5V hat, egal was gerade der Akku drauf hat.

Wenn ich jetzt denn Heli an einen anderen Akku hänge, dann gibt es keine Störungen im Bild, also wird die Störung über die Spannungsquelle übertragen.
Die Frage ist nun, wie bekomme ich am besten auch diese Störungen raus? Einen zweiten Akku extra für Kamera möchte ich vermeiden.

Sieht halt etwas blöd aus wenn ich im Bild wärend des Fluges ein paar weiße Streifen drin habe, die zum Glück stabil bleiben und es sieht eigentlich nur etwas blöd aus. Es sind ca. 6-7 Streifen, die ca. ein Pixel hoch sind, also nicht so schlimm.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 16:38 Uhr

_PAB_
Posts: 3016
Nutzer
Wenn micht nicht alles täuscht, sollte ein bipolarer Kondensator ausreichender Größe parallel zur Kamera geschaltet das HF-Signal durchlassen, sodaß es nicht über die Kamera geht.

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 17:34 Uhr

ylf
Posts: 4088
Nutzer
Du solltest zwischen Flugakku und 5V Regler noch eine Siebung schalten. Am besten ein LC-Glied, also einfach eine Drossel für möglichst viel Ampere und einen Elko. Parallel zum Elko noch einen Keramik-Kondensator mit obligatorischen 100nF. Hinter dem 5V-Regler nochmal 100nF Keramik.
Vielleicht auch noch eine Diode vor der Siebung.
Wird der Flugmotor über einen elektronischen Regler gesteuert?

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 21:27 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
Du solltest zwischen Flugakku und 5V Regler noch eine Siebung schalten. Am besten ein LC-Glied, also einfach eine Drossel für möglichst viel Ampere und einen Elko. Parallel zum Elko noch einen Keramik-Kondensator mit obligatorischen 100nF. Hinter dem 5V-Regler nochmal 100nF Keramik.
Vielleicht auch noch eine Diode vor der Siebung.
Wird der Flugmotor über einen elektronischen Regler gesteuert?

bye, ylf


Die Kamera benötigt ca. 70mA bei 5V. Ich hab ein 100mA-Regler drin und dachte auch erst an einen Ferritring. Das Problem ist auch, das ich auf jedes Gramm achten muß, bzw. hab ich zwar noch Luft, aber jedes Gramm mehr macht halt denn Heli schwerer. Also brauch ich doch eigentlich keine Drossel für möglichst viele Amper, oder? Es fliesen ja nur ca. 70 mA.

Der Flugmotor wird über einen elektronischen Regler gesteuert. Er braucht es ja für die Drehzahl. Oder wie meinst du das?

Das interesante ist ja das die Streifen auf dem Bild nicht Drehzahlabhängig sind...
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 21:29 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von _PAB_:
Wenn micht nicht alles täuscht, sollte ein bipolarer Kondensator ausreichender Größe parallel zur Kamera geschaltet das HF-Signal durchlassen, sodaß es nicht über die Kamera geht.


Ich denke mal du meinst das das Störsignal blockiert wird. :D Die Frage ist dann halt nur, wie groß dieser sein müßte. Also für 5V, 70mA.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 21:48 Uhr

ylf
Posts: 4088
Nutzer
Versuch es mal mit einer Diode 1n4148 und einem Elko, so 10 bis 100µF + die 100nF Keramik. Das sind nur ein paar Gramm. Die Ferritperle wird es nicht bringen, so hochfrequent sind die Störungen nicht. Der Regler arbeitet als Schalter und taktet die Akkuspannung. Je nach Puls-Pausenverhältnis ergibt sich die Drehzahl. Dieses Rechtecksignal wird zwar einiges an Oberwellen haben, schlimmer dürften aber die Einbrüche der Akkuspannung sein. Um sauber regeln zu können, braucht der U-Regler eine Mindestspannung, die wahrscheinlich unterschritten wird. Deshalb der Elko und damit der Flugmotor nicht mitgepuffert wird, die Diode.
Ich dachte eigentlich, beim Hubbi brauchste keine Drehzahlreglung. Schließlich veränderst du ja den Anstellwinkel der Rotorblätter.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

30.08.2006, 21:59 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
Versuch es mal mit einer Diode 1n4148 und einem Elko, so 10 bis 100µF + die 100nF Keramik. Das sind nur ein paar Gramm. Die Ferritperle wird es nicht bringen, so hochfrequent sind die Störungen nicht. Der Regler arbeitet als Schalter und taktet die Akkuspannung. Je nach Puls-Pausenverhältnis ergibt sich die Drehzahl. Dieses Rechtecksignal wird zwar einiges an Oberwellen haben, schlimmer dürften aber die Einbrüche der Akkuspannung sein. Um sauber regeln zu können, braucht der U-Regler eine Mindestspannung, die wahrscheinlich unterschritten wird. Deshalb der Elko und damit der Flugmotor nicht mitgepuffert wird, die Diode.

Der Regler geht bis 6V runter, alles was drunter ist geht nicht mehr. Da der Akku 7,4V (voll 8,4V) hat, dürfte das so schnell nicht passieren. Am schluss geht vermutlich zuerst die Kamera aus, aber lieber sorum als anderstherum. :) :lach:
Zitat:
Ich dachte eigentlich, beim Hubbi brauchste keine Drehzahlreglung. Schließlich veränderst du ja den Anstellwinkel der Rotorblätter.
Man kann Pitch(Anstellwinkel) und Drehzahl getrennt ansteuern, in meinem Fall nur Drehzahl. Für den Kameraheli hab ich extra einen Elektrohubschrauber.

Also wird die Schaltung doch etwas größer. Schade. Leider sind selbst die kleinsten 7,4V-Akkus(die ich kenne) zu schwer um denn auch noch hoch zu ziehn. Vielleicht würde es doch gehn, aber dann wohl nur mit ach und krach gerade so und das muß ja auch nicht sein.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 07:23 Uhr

Ralf27
Posts: 2779
Nutzer
Ich werd es logischerweise noch mit der Schaltung testen, ich bin mir aber noch nicht sicher wie ich es machen könnte. Ich will da ja auch kein gebaumel am Heli haben. Es sind ja dann schon einige Bauteile die benötigt werden. (3 oder 4)
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 09:11 Uhr

ylf
Posts: 4088
Nutzer
Zitat:
Original von Ralf27:
Zitat:
Original von ylf:
Versuch es mal mit einer Diode 1n4148 und einem Elko, so 10 bis 100µF + die 100nF Keramik. Das sind nur ein paar Gramm. Die Ferritperle wird es nicht bringen, so hochfrequent sind die Störungen nicht. Der Regler arbeitet als Schalter und taktet die Akkuspannung. Je nach Puls-Pausenverhältnis ergibt sich die Drehzahl. Dieses Rechtecksignal wird zwar einiges an Oberwellen haben, schlimmer dürften aber die Einbrüche der Akkuspannung sein. Um sauber regeln zu können, braucht der U-Regler eine Mindestspannung, die wahrscheinlich unterschritten wird. Deshalb der Elko und damit der Flugmotor nicht mitgepuffert wird, die Diode.

Der Regler geht bis 6V runter, alles was drunter ist geht nicht mehr. Da der Akku 7,4V (voll 8,4V) hat, dürfte das so schnell nicht passieren. Am schluss geht vermutlich zuerst die Kamera aus, aber lieber sorum als anderstherum. :) :lach:

7,4V? Wohl eher 7,2V, also sechs Zellen oder hat der sieben?
Bei sechs Zellen könnte es knapp werden mit den 6V bei Last. Das ist ja auch nur kurzzeitig.

Wenn du eine Oszi hast, kannste es dir ja mal angucken, was da auf der Betriebsspannung so abgeht.

Kann jedenfalls nicht schaden, wenn du da noch ein paar Kondensatoren zur Entstörung dannpappst.


bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 09:17 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
7,4V? Wohl eher 7,2V, also sechs Zellen oder hat der sieben?
Bei sechs Zellen könnte es knapp werden mit den 6V bei Last. Das ist ja auch nur kurzzeitig.

2 Zellen, ist ein Lipo. Pro Zelle 4,2V(4,25Vmaximal, aber danach kann er sich sehr schnell verabschieden, weshalb bei 4,2V schluss ist mit laden), wenn voll geladen, 3,65V nominal.
Zitat:
Wenn du eine Oszi hast, kannste es dir ja mal angucken, was da auf der Betriebsspannung so abgeht.
Habe leider kein Oszi, das wäre dann auch wieder etwas zuviel des guten. :)
Zitat:
Kann jedenfalls nicht schaden, wenn du da noch ein paar Kondensatoren zur Entstörung dannpappst.
Mit dem ganzen habe ich auch leider nicht so die Erfahrung und dann sollte das ganz auch wirklich möglichst klein und leicht sein und logischerweise wäre es dann auch noch gut wenn es funktioniert. :)
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:10 Uhr

ylf
Posts: 4088
Nutzer
Ah, Lithiumpolymer.
Der hat einen größeren Innenwiderstand als z.B. NiCd.
Da wird das wirklich knapp mit den 6V.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:36 Uhr

ylf
Posts: 4088
Nutzer
Sorry, ich nochmal.
Bild: http://www.munichmicronet.de/Kurse/Investigator/78L05%20Schaltplan.gif

So sieht es NationSemiconductors vor. Ich würde da noch die besagte Diode vorschalten. Die LM78LXX regeln übrigens erst ab 7V. Wäre jetzt die Frage, welchen Regler hast du genau. Da deine Camera ja recht wenig Strom bei kleiner Spannung braucht, kommst du auch mit einem sehr kleinen Elko aus. Ein zusätzlicher Akku kommt dich min. hundertmal schwerer. Kannst dich ja rantasten, kaufste gleich mehrere Elkos, falls du sowas nicht auf Lager hast ... 1µF, 10µF, 47µF ... Nimmste 'nen SMD Tantal-Elko, 501337 - 62 bei Conrad z.B.und fängst mit dem kleinsten an. Wenn der es nicht bringt, den nächst größeren. So würde ich es machen. ;)

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 17:35 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
Da wird das wirklich knapp mit den 6V.

Ich bin bereits mit dem Heli und der Kamera geflogen. Es geht. Ich hab aber denn Akku noch nicht leer geflogen, bzw. weis ich nicht wann die Kamera wohl ausgeht. Der Regler geht runter bis 6V. Hab mich da extra erkundigt.

PS: Mir ist klar das man die Dinger nie ganz leer fliegen soll, da man sonst gleich denn Akku in die Tonne treten kann. Mit leer will ich tippen, das ich merklich Leistungsverlust beim Auftrieb habe und dann runter geh.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 17:40 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
Sorry, ich nochmal.

Brauchst dich nicht zu entschuldigen, ich bin dir recht dankbar für die Hilfe.
Zitat:
...kaufste gleich mehrere Elkos, falls du sowas nicht auf Lager hast ...
Nun, das ist eine Materie, mit der ich eigentlich nichts am Hut habe. Deswegen ist mein disbezügliches Lager quasi auf Null. :D

Ich werd da wohl noch ein paar Bauteile beim Conrad einkaufen gehn und dann was baun. Allerdings stellt sich auch die Frage ob ich vielleicht das ganze eventuell auf einer Platine oder dergleichen machen sollte, weil das ganze wohl sonst zu einem heilosen gebambel wird. Oder was würdest du mir da empfehlen?

Ich hab übrigens ein IC78L05 für bis zu 100mA.


--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 20:00 Uhr

ylf
Posts: 4088
Nutzer
Zitat:
Original von Ralf27:
Zitat:
Original von ylf:
Da wird das wirklich knapp mit den 6V.

Ich bin bereits mit dem Heli und der Kamera geflogen. Es geht. Ich hab aber denn Akku noch nicht leer geflogen, bzw. weis ich nicht wann die Kamera wohl ausgeht. Der Regler geht runter bis 6V. Hab mich da extra erkundigt.

PS: Mir ist klar das man die Dinger nie ganz leer fliegen soll, da man sonst gleich denn Akku in die Tonne treten kann. Mit leer will ich tippen, das ich merklich Leistungsverlust beim Auftrieb habe und dann runter geh.
--
http://www.alternativercomputerclub.de.vu


Ah, ich glaube wir reden hier aneinander vorbei. Es geht nicht um die Spannung bei vollen oder leeren Akku, sondern bei Last. Durch den elektronischen Regler hast du eine pulsierend Last. Ändern sich eigentlich die Störungen drehzahlabhängig?
Du mißt die Spannungen wahrscheinlich mit einem Multimeter. Das ist träge und mißt quasi einen Mittelwert. Entscheident ist aber nicht der Mittelwert, sondern der Minimalwert. Wenn also die Akkuspannung für ein paar Milisekunden einbricht, bekommst du das so gar nicht mit. Der Spannungsregler und die Kamera aber schon.
Und das der Regler schon mit 6V geht, halte ich für ein Gerücht, die Datenblätter sagen etwas anderes. ;) Natürlich kommt bei 6V Ui sowas wie 5V Uo raus, wahrscheinlich etwa 4,95V. Bei 7V Ui sind es dann aber 5V Uo und diese kleine Schwankung könnte auch so eine Störung auslösen.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 20:29 Uhr

Ralf27
Posts: 2779
Nutzer
Zitat:
Original von ylf:
Ah, ich glaube wir reden hier aneinander vorbei. Es geht nicht um die Spannung bei vollen oder leeren Akku, sondern bei Last. Durch den elektronischen Regler hast du eine pulsierend Last. Ändern sich eigentlich die Störungen drehzahlabhängig?

Die Störung ist unabhängig von der Drehzahl. Die Streifen kommen ins Bild, sobald ich denn Rotor einschalte. Die Streifen ist aber ca. 1 Pixel hoch und ca. 6-7 Streifen im gesamten Bild. Horizontal.
Zitat:
Du mißt die Spannungen wahrscheinlich mit einem Multimeter. Das ist träge und mißt quasi einen Mittelwert. Entscheident ist aber nicht der Mittelwert, sondern der Minimalwert. Wenn also die Akkuspannung für ein paar Milisekunden einbricht, bekommst du das so gar nicht mit.
Ich hab nix gemessen, ich hab es einfach getestet und geflogen. Wenn die Kamera läuft ist es ja ok. Ich merk ja wenn sie ausgeht. :D
Zitat:
Der Spannungsregler und die Kamera aber schon.
Und das der Regler schon mit 6V geht, halte ich für ein Gerücht, die Datenblätter sagen etwas anderes. ;) Natürlich kommt bei 6V Ui sowas wie 5V Uo raus, wahrscheinlich etwa 4,95V. Bei 7V Ui sind es dann aber 5V Uo und diese kleine Schwankung könnte auch so eine Störung auslösen.


Ich bin da ja ein Laie, aber was sagen die Datenblätter? Der Berater vom Conrad gab 6V an.
Aber wenn die Spannung so weit abfällt beim langsamdrehn des Rotors, dann müßte die doch noch weiter abfallen, wenn ich ihn hochdrehe und abhebe. Oder seh ich das falsch?

Ich hab die Kamera mal direkt am Labornetzgerät angeschossen und mal getestet wann sie anfängt zu "spinnen". Es ist da noch etwas Luft nach unten, aber nicht viel.
Der Spannungsregler liefert auch nicht genau 5V, sondern etwas weniger. Aber das ist äußerst gering.
--
http://www.alternativercomputerclub.de.vu

[ Dieser Beitrag wurde von Ralf27 am 31.08.2006 um 20:29 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 23:11 Uhr

ylf
Posts: 4088
Nutzer
Die Datenblätter sagen 7V bzw. genau 6,7V
http://www.produktinfo.conrad.com/datenblaetter/175000-199999/183024-da-01-en-L78L00_Spannungsregler.pdf
Schau mal auf Seite 4 obere Tabelle, das ist der 5V Typ, unterste Zeile Dropout Voltage 1,7V. Das bedeutet, die Eingangsspannung muß min. 1,7V größer als die Ausgangsspannung sein. Da hat sich der gute Conrad-Mitarbeiter geirrt oder dir einen Low-Drop-Typen verkauft. Dann wär es aber kein 78L05, sondern z.B. ein LP2950 und der kostet keine 0,46¤ sondern 2,53¤, hat dafür aber eine Dropout Voltage von 0,5V lt. Katalog. Wenn du nochmal ins Datenblatt zu deinem 78L05 schaust, dritte Zeile der Tabelle, Line Regulation. Dann ist 7-20V 200mV und 8-20V 150mV angeben, was schlicht bedeuted, daß alleine der Sprung von 7V auf 8V am Eingang 50mV mehr am Ausgang machen kann. Also je näher die Eingangsspannung sich der nominalen Ausgangsspannung nähert, desto schlechter stabilisiert der Regler. In deinem Fall bewegst du dich ja genau in diesem Bereich. Durch den Regler verhinderst du zwar, daß die Kamera zuviel Spannung bekommt, aber der ganze Dreck auf der Akkuspannung, verursacht durch den Flugregler und Motor, kommt gedämpft zur Kamera durch. Ich habe da selber keine Erfahrungswerte. Ich kann aber am Wochenende mal mit dem Oszi die Akkuspannung vom Racepack (Sanyo NiCd 2000mAh) messen, wie die von Bürstenmotor (Purple Bull) und Fahrtenregler (LRP F1 Power Digital) tracktiert wird.

Aber wir diskutieren hier viel zu viel rum. Mach den Siebelko davor und gut is. :D

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 07:26 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von Ralf27:
Ich habe einen Modelhubschrauber, an dem ich eine Videokamera befestigt habe. Das ganze funktioniert ganz gut.
...

Alter Spanner - pfui, schäm Dich!


;) :D
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih' und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 18:37 Uhr

ylf
Posts: 4088
Nutzer
So, hier ein paar Oszillogramme, etwas verwackelt, tschuldigung.
Bild: http://home.arcor.de/joerg__thomas/modelle/320x240/stand.jpg
Bild: http://home.arcor.de/joerg__thomas/modelle/320x240/weniggas.jpg
Bild: http://home.arcor.de/joerg__thomas/modelle/320x240/etwasgas.jpg
Bild: http://home.arcor.de/joerg__thomas/modelle/320x240/vollgas.jpg

Ich hoffe, man erkennt trotzdem, daß die Akkuspannung auf ca. 6.4V einbricht. (7.2V Sanyo Racingpack NiCd)

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 19:35 Uhr

Ralf27
Posts: 2779
Nutzer
@ylf:

Danke für die Bilder, aber leider kann man wohl kaum Äpfel mit Birnen vergleichen. Z.b. was für ein Strom fliest denn bei dir? Wie lange ist der Akku belastet, bzw. wie lange kann man ihn benutzen bis er leer ist?
Ok, mir ist klar das ich da etwas sehr knapp mit dem Spannungsregeler arbeite, bzw. das ich mir lieber denn anderen von dir genannten vom Conrad kaufe. Vielleicht geht es dann direkt, aber davon gehe ich weniger aus.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 20:25 Uhr

ylf
Posts: 4088
Nutzer
@Ralf27:
mir ging es erstmal darum das prinzipiell darzustellen. Gemessen ist das auch ohne Last (Auto aufgebockt). Fahrzeit schätze mal so ca. 10 bis 15min. Eben habe ich das ganze nochmal mit einem NiMH Akku gemacht. Da bricht die Spannung bis auf ca. 4V runter. Strom zu messen ist so nicht wirklich möglich, auch relativ egal, weil Durchschnittswerte bei dieser Problematik irrelvant sind.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 20:38 Uhr

Ralf27
Posts: 2779
Nutzer
@ylf:

Ok, ist mir schon klar das die Spannung zusammenbricht. Ich häng mal später die Kamera mit der Schaltung an das Labornetzgerät und dreh mal die Spannung runter um zu sehn wann der Regler nicht mehr läuft.

Ich werd mir dann aber mal beim Conrad die ganze Bauteileliste bestellen, damit ich das ganze auch mal gescheit machen kann.

Ich hab mir auch mal überlegt einfach ein paar Knopfzellen in Reihe zu schalten und fertig. So groß müssen die ja nicht sein. Aber nunja, mal sehn wie sich das mit der Schaltung ergibt.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 20:40 Uhr

Ralf27
Posts: 2779
Nutzer
Ich hab auch kurz mal überschlagen das ca. 4A fliesen, maximal 5A-6A. Ich hab da gerade mal ein 800mA-Akku dran. Der Heli ist halt recht klein.

Eventuell gibt es ja auch ein Spannungsabfall auf der Akkuleitung, aber ich bin mit der Kamera an einem Extrakabel direkt am Lipo-Balancer dran.
--
http://www.alternativercomputerclub.de.vu

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Get a Life > HF-Filter [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.