amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > 1x PC gekauft und schon ein Fehlkauf Amiga bleibt meine Nr1!! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 5 6 Letzte [ - Beitrag schreiben - ]

31.08.2006, 02:34 Uhr

Daniel01
Posts: 189
Nutzer
Hallo allerseits,

nachdem es im Internet immer schwieriger wird mit den Amigabrowsern alleine bei ebay habe ich mir doch tatsächlich mal nen einigermaßen guten Multimedia-PC für 999,- mit irgend was von Intel Pentium D Prozesser zugelegt das auch die Kids mal auf ihren Kinderseiten mal Zugriff bekommen und ich meine VHS-Videos endlich mal richtig Digitalisieren und auf DVD brennen kann.

Ich also den PC aufgestellt, allse nach Anleitung angeschlossen, das Teil eingeschaltet und SCHROTT!!!

Schalte ich ihn ein, fängt er an zu Booten also Windows XP Media Center Edition 2005, schaltet sich dann aber so nach 15 Sec. ab und das wars. Schalte ich ihn dann sofort wieder ein, schaltet er sich schon nach 10 Sec. ab, dann nach 5 Sec. und dann sofort wieder nach dem Einschalten.

Warte ich dann ne weile also so 10 Minuten geht das ganze wieder von vorne los also erst 15 Minuten, dann 10 usw.!

Er schafft es nicht, vollständig zu booten weil er sich einfach abschaltet.

Da fällt mir wirklich nix mehr ein zu. Ich hatte bisher wirklich unzählige Amigas in meinem Leben die immer einwandfrei gelaufen sind und nie Bootprobleme hatten.

Nun das erste mal nen PC und schrott.

Der PC hat 3 Lüfter. 1 für den Intel, 1 im Netzteil und 1 an der Rückwand und wie ich gesehen habe, alle 3 laufen.

Habe mal Spaßhalber die Resettaste gedrückt bevor er sich abgeschaltet hatte und da geht er solange nicht aus, bis ich diese wieder los lasse. Habe diese aber nur höchstens 20 Sec. gehalten.

Danach ging er wieder sofort aus. Danach wie schon erwähnt, je längerich wieder warte mit dem einschalten, um so länger bleibt er an aber nie länger als 15 Sekunden.

Komisch finde ich, das bei dem PC beim einschalten sofort alle 3 Lüfter einwandfrei und voll laufen, springt aber die Festplatte an, geht die Drehzahl der Lüfter kurz runter, die Festplatte startet und zeitgleich gehen die Lüfter auch wieder auf volle Drehzahl als ob er nicht genug Saft bekommt.

Jedoch kann das doch auch nicht sein, denn das Netzteil soll ein HEC350-ARPTF 350W sein.

Habe allerdings meinen Amiga nicht abgebaut weil ich diesen nach wie vor als Hauptrechner benutze und bin immer mehr froh, einen bis zum allerletzten aufgerusteten A1200 zu haben, denn gerade jetzt sieht man mal wieder, wie unglaublich zuverlässig doch selbst die neusten PC's sind.

In diesem Sinne,

Grüße,
Daniel

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 02:48 Uhr

Bjoern
Posts: 1700
Nutzer
Ist das zufällig ein PCChips Mainboard?

Gruß,
Björn

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 03:21 Uhr

Maja
Posts: 15429
Nutzer
Nicht lange selbst rumhantieren. Zurück zum Händler damit. Das ist nicht normal. Da stimmt was nicht. Entweder hat sich beim Transport eine Verbindung gelockert, oder von vornherein wurde ein Fehler beim Zusammenbau gemacht.

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 03:24 Uhr

G60Master
Posts: 601
Nutzer
Ein Grund weshalb ich nie einen fertigen Komplett-x86er besessen habe! ;)

Aber ob der CPU-Kühler nicht während des Transports abgefallen bzw. verrutscht ist hast du abgecheckt?

Es gibt nämlich billige Lüfter die mit Spreitznieten gesichert werden und nicht nach Intels Vorgaben! ;)
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 03:41 Uhr

Maja
Posts: 15429
Nutzer
@G60Master:

> Ein Grund weshalb ich nie einen fertigen Komplett-x86er besessen habe!;)

Na ja. Wir hatten insgesamt 4 Komlett-Systeme. Mit keinem davon gab es Probleme. Das kann man nicht verallgmeinern. In jeder Branche gibt es "Montagsware".

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 03:45 Uhr

G60Master
Posts: 601
Nutzer
So verallgemeinert war das eigentlich nicht!

Ich präzisiere,wenn die Möglichkeit/Wahrscheinlichkeit gegeben ist das ich Probleme kaufe dann kann ich das auch gleich alles selbst machen! ;)

Denn oft sind die Detailprobleme schlimmer bzw. aufwändiger als die Arbeit mit dem selbst zusammenstellen der einzelnen Komponenten eines Eigenbausystems!
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ Dieser Beitrag wurde von G60Master am 01.09.2006 um 01:39 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 04:11 Uhr

Daniel01
Posts: 189
Nutzer
Och, das doch noch einige um diese Urzeit wach sind, hätte ich nicht gedacht aber nun ja, Amiga, der harte Kern :lach:

Also, ich hatte eigentlich sofort auf das netzteil getippt, denn nach dem Einschaöten kommt da so nach 10 Sec. schon lauwarme Luft raus. Nur ich kann den Rechner nicht öffnen um das zu prüfen obwohl ich hier noch 3 Netzteile von 250 bis 450W Rumliegen habe, denn der Rechner ist Versiegelt und wenn ich den nun aufschraube und selbst den Fehler behebe, erlischt die Garantie.

Also ein Teufelskreis wie TV-Kaiser sagen würde.

Aber meine Frau hatte mich ausgelacht und gesagt, was erwartest Du denn sonst anderes von einem PC als vorerst nur Probleme ;)

Werde Heute mal den Hersteller anrufen weil der für die Gewährleistung und Garantie verantwortlich ist und nicht der Verkäufer und dem mal schildern, was das Teil so macht.

Habe dafür einen Abholservice mit bezahlt bei Problemen in der Garantiezeit und den werde ich nun voll und ganz ausnutzen.

Was vermutet ihr so? Also soweit ich das durch die Lüftungsschlitze erkernnen konnte sitzt der Lüfer am Intel fest. und läuft einwandfrei.

Nur wie gesagt, sobald die HD anläuft hat er anscheinend Stromschwankungen denn alle 3 Lufter gehen mit der Geschwindigkeit runter und werden dann mit dem Anlaufen der HD wieder schneller bis er dann abschaltet.

Die Leuchtdioden der Funktsatatur und der Maus funktionieren einwandfrei ebend so wie die von der Fernbedienung.

Aber der PC schaltet sich mitten im Bootvorgang aus. Ach so, ist ein Hyrican Multimedia PC. Sieht zwar echt irre aus aber was nützt mir die Technik und das aussehen, wenn das Teil nicht läuft. X(

Grüße und noch danke für eure bisherigen Hilfen und Meinungen,
Daniel

[ Dieser Beitrag wurde von Daniel01 am 31.08.2006 um 04:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 04:23 Uhr

Daniel01
Posts: 189
Nutzer
@Bjoern:

frag mich doch mal was leichteres. Hey, ich bin eine absoluter Amiganer und kein PC-ler.

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 09:48 Uhr

Andreas_B
Posts: 3121
Nutzer
@Daniel01:
>> Werde Heute mal den Hersteller anrufen weil der für die
>> Gewährleistung und Garantie verantwortlich ist und
>> nicht der Verkäufer

Wie kommst Du denn darauf? Natürlich ist der Händler für die Gewährleistung zuständig! Rechner da hin bringen und fertig.
In den ersten sechs Monaten hast Du praktisch die freie Auswahl, ob Du die gesetzliche Gewährleistung des Händlers nutzen möchtest oder die Herstellergarantie. Ich würde mich eindeutig für die Gewährleistung entscheiden und erst nachdem sich nach 6 Monaten die Beweislast umkehrt zuerst auf die Herstellergarantie zurückgreifen.

>> Ich hatte bisher wirklich unzählige Amigas in meinem
>> Leben die immer einwandfrei gelaufen sind und nie
>> Bootprobleme hatten.

Glückspilz :) Die (Kaltstart-)Bootprobleme meiner BlizzardPPC waren so ziemlich das Nervigste, was ich in der gesamten Zeit meiner Computernutzung erlebt habe,...

Ciao,
Andreas.

P.S.: Dies ist nicht als Rechtsberatung zu verstehen.


[ Dieser Beitrag wurde von Andreas_B am 31.08.2006 um 09:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 10:06 Uhr

Brunadi
Posts: 1365
Nutzer
@Andreas_B:

>>Die (Kaltstart-)Bootprobleme meiner BlizzardPPC waren so ziemlich das Nervigste, was ich in der gesamten Zeit meiner Computernutzung erlebt habe,...<<

Ich habe mit meiner BlizzardPPC noch nie ein Bootproblem gehabt !

Gruß Brunadi :rotate:

--
http://brunadi.8ung.at




[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 10:12 Uhr

Bluebird
Posts: 3259
Nutzer
Zitat:
Ich habe mit meiner BlizzardPPC noch nie ein Bootproblem gehabt !

Gruß Brunadi :rotate:

--
http://brunadi.8ung.at


genau das koennte ich jetzt auch sagen dabei hab ich schon die erste verschliesen und bin bei der 2ten und es waren beide 40er hehe

mfg Bluebird
--
A1200 Winner Tower
BPPC 40/25-603/175 192mb Ram BVision 8mbPermedia2
Siemens 1707
Elbox Z4
Oktagon SCSI
ConneXion
DelfinaLite DSP
540mb Quantum Fireball
4,1gb QUantum Fireball S
74gb Samsung Spinpoint
Yamaha 6416S Mitsumi 2801TE LS120

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 10:20 Uhr

Brunadi
Posts: 1365
Nutzer
@Bluebird:

Ich habe eine Blizzard 603e+/175/040/25 und die werkt seit 1999
anstandslos.

Gruß Brunadi :rotate:

--
http://brunadi.8ung.at




[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 10:44 Uhr

Andreas_B
Posts: 3121
Nutzer
@Brunadi:
>> Ich habe mit meiner BlizzardPPC noch nie ein Bootproblem gehabt !

Tja, und ich habe noch nie mit einem PC Bootprobleme gehabt ;)

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:09 Uhr

amigo600
Posts: 49
Nutzer
Hallo Daniel01!

Ich kann Dich erts einmal beruhigen! Bei Hurican hast Du fast einen so guten Support wie bei Dell.Ich hatte selbst vor langer Zeit mal ein PC von denen besessen und dort ist nach 11/2 Jahren die Festplatte abgeraucht.1 Anruf hat gereicht und UPS hat den Rechner abgeholt und 3 Tage später hatte ich eine neue Festplatte drin.Der Rechner leistet meinem Vater heute noch gute Dienste.
Also ruf mal den Support bei denen an und schilder dein Problem!

Ich tippe auf ein defektes Netzteil oder es hat sich eine Verbindung gelöst! Aber bitte nicht selber öffnen sonst verlierst Du deine Garantie!

Viele Grüße!

amigo600 :bounce:
--
A500,Viper 520CD,2MB ChipRAM,8.5MB FastRAM,1.6GB HD(intern),Kick 1.3-3.0-3.1,OS 3.5

A600,M-Tec T630,2MB ChipRAM,4MB FastRAM,3.6GB HD(intern),Kick 3.1,OS3.9

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:27 Uhr

CarstenS
Posts: 5566
Nutzer
> 1x PC gekauft und schon ein Fehlkauf

Das ist Murphys Gesetz. Wer so lange wartet, hat dann auch Pech...

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:33 Uhr

CarstenS
Posts: 5566
Nutzer
@amiga600:
> Bei Hurican hast Du fast einen so guten Support wie bei Dell.

Bei Hurican vielleicht. Aber ich kann mich nicht erinnern, dass ich über einen x-beliebigen Hersteller schon so viel schlechtes gehört habe wie über Hyrican...

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 11:37 Uhr

CarstenS
Posts: 5566
Nutzer
@Andreas_B:
> Tja, und ich habe noch nie mit einem PC Bootprobleme gehabt

Ich schon - als ich vor Jahren vor den Linux-Partitionen zwei Partitionen zusammenfasste, bootete Linux nicht mehr. :(

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 12:16 Uhr

mombasajoe
Posts: 27
Nutzer

1. Nichts dran machen, umtauschen.
2. Vorschläge, wie man es beheben könnte, ignorieren
3. Mein Aldi PC läuft seit 6 Jahren mit erster XP-Installation 1a
4. Einige meiner Amigas laufen rund, andere nicht.
5. Ich werde deshjalb nichts verallgemeinern ;)
6. Ein Amiga ist für viele Sachen geschwindigkeitstechnisch fürn A****
7. Am meisten mag ich trotzdem meinen 1200er
8. Ich werde dennoch moderne PCs niemals verteufeln

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 12:44 Uhr

Bjoern
Posts: 1700
Nutzer
@Daniel01

Ok, ich hätte auch besser einen Smily setzen sollen. Lass die Kiste zu und geb sie zurück, wie schon gesagt. Mir kam nur das Problem so ähnlich vor ;)

Gruß,
Björn

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 13:25 Uhr

Andreas_B
Posts: 3121
Nutzer
@CarstenS:
>> Ich schon - als ich vor Jahren vor den Linux-Partitionen
>> zwei Partitionen zusammenfasste, bootete Linux nicht
>> mehr. :(

Ich meinte auch primär wegen Hardwareproblemen. Da kenne ich Bootprobleme wirklich nur vom Amiga (und nicht nur von meinem,...). Übrigens war an meinem bisher einzigen Bootproblem auf PCs auch Linux der "Übeltäter", weil "Lilo" wohl irgendwie den MBR zerlegt hat (glücklicherweise lies sich das Problem beheben).

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 00:33 Uhr

Maja
Posts: 15429
Nutzer
@Daniel01:

> Werde Heute mal den Hersteller anrufen weil der für die
> Gewährleistung und Garantie verantwortlich ist und nicht der
> Verkäufer und dem mal schildern, was das Teil so macht.

Die Gewährleistungspflicht über 24 Monate liegt allein beim Händler. Innerhalb der ersten 6 Monate nach Kauf muss er Dir beweisen, dass der Fehler erst nach dem Kauf entstanden ist. Das ist in der Regel gar nicht möglich. Ab dem 7. Monat kehrt sich die Beweispflicht um. Dann musst Du beweisen, dass der Fehler schon beim Kauf bestanden hat.

Für die Grantie ist der Herstellerzuständig. Dabei handelt es sich um eine freiwillige Leistung des Herstellers. Es gibt keine Garantiepflicht. Garantiefälle kann man ebenfalls über den Händler abwickeln. Innerhalb der Grantiezeit wendet der sich bei Reklamationen ohnehin an den Hersteller. Das spart ihm Kosten.

Das Beste wäre, die Kiste zum Händler zu bringen, statt noch viel hin- und her zu telefonieren. Schließlich ist es seine Aufgabe. Die Gewährleistungspflicht zählt ab dem Tag des Kaufs. Keine Sorge. Dem Händler schadest Du damit in dem Fall nicht. Garantiefall. Der Hersteller trägt die Kosten.

[ Dieser Beitrag wurde von Maja am 01.09.2006 um 00:34 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 01:16 Uhr

whose
Posts: 2156
Nutzer
Zitat:
Original von Maja:
@Daniel01:

> Werde Heute mal den Hersteller anrufen weil der für die
> Gewährleistung und Garantie verantwortlich ist und nicht der
> Verkäufer und dem mal schildern, was das Teil so macht.

Die Gewährleistungspflicht über 24 Monate liegt allein beim Händler. Innerhalb der ersten 6 Monate nach Kauf muss er Dir beweisen, dass der Fehler erst nach dem Kauf entstanden ist. Das ist in der Regel gar nicht möglich. Ab dem 7. Monat kehrt sich die Beweispflicht um. Dann musst Du beweisen, dass der Fehler schon beim Kauf bestanden hat.


:dance3: Interessante rechtliche Interpretation von "Gewährleistungspflicht"...

Zitat:
Für die Grantie ist der Herstellerzuständig. Dabei handelt es sich um eine freiwillige Leistung des Herstellers. Es gibt keine Garantiepflicht. Garantiefälle kann man ebenfalls über den Händler abwickeln.

Hier solltest Du vielleicht erwähnen, was genau Du damit meinst. Abholservices zählen nicht zu den "freiwilligen Garantieleistungen", die der Hersteller dem Händler gewährt, sondern sind ein kleines "Extra" für den Kunden, um diesen zum Kauf zu animieren. Diese Leistungen sind Bestandteil des Produkts.

Die ganze Geschichte wird dann, nach Eingang des defekten Produkts, zwischen Hersteller und Händler abgewickelt. Diese Sorte "Garantie" ist auch etwas freundlicher für den Händler, weil diesem dadurch kaum Kosten entstehen.

Zitat:
Innerhalb der Grantiezeit wendet der sich bei Reklamationen ohnehin an den Hersteller. Das spart ihm Kosten.

Oder auch nicht. Aber das soll nicht die Sorge des Kunden sein, dank der "Gewährleistungspflicht" des Händlers.

Zitat:
Das Beste wäre, die Kiste zum Händler zu bringen, statt noch viel hin- und her zu telefonieren.

Sofern der Hersteller sich mit seinem Abholservice weiter so dämlich anstellt, ist das wohl die vernünftigste Lösung. Und den Kasten gleich da lassen und ein Produkt eines anderen Herstellers als Gewährleistung in Form von Wandlung aussuchen (sofern der Händler sich nicht dagegen wehrt).

Zitat:
Schließlich ist es seine Aufgabe.

Bei freiwilligen Leistungen des Herstellers, die den Händler aus seiner direkten Gewährleistungspflicht teilweise entlassen? Mitnichten. Der Händler könnte sich querstellen und wäre sogar noch im Recht. Das machen aber die wenigsten, zum Glück.

Zitat:
Die Gewährleistungspflicht zählt ab dem Tag des Kaufs. Keine Sorge. Dem Händler schadest Du damit in dem Fall nicht. Garantiefall. Der Hersteller trägt die Kosten.

Du hättest HP-Drucker verkaufen sollen (keine erweiterte Garantie bei "Mindermengen", Abwicklungskosten trägt der Händler). Da wärst Du garantiert reich mit geworden. Oder AmigaOnes :lach:

Ernsthaft: Die (großen) Hersteller tragen in den seltensten Fällen die Kosten für die Abwicklung eines Gewährleistungsfalls, der bei einem Kleinhändler auftritt (nein, ich zähle Eyetech NICHT zu den großen Herstellern. Die waren bzgl. Garantie aber noch dreister). Die tauschen schlicht das Gerät aus und schicken einem den Ersatz unfrei zu.

Zum Ausgleich wird die Marge geringfügig "verbessert", um die kleinen Händler nicht völlig untergehen zu lassen, falls es mal eine ganze Charge ist, die Ärger macht.

Bei Konsorten wie Saturn und Mediamarkt wird das Ganze anders gehandhabt, aber die arbeiten auch mit wesentlich größeren Mengen und Beträgen.

Grüße

--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233


[ Dieser Beitrag wurde von whose am 01.09.2006 um 01:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 03:26 Uhr

Maja
Posts: 15429
Nutzer
Fein. Nun wären auch die Erbsen gezäht und Daniel01 mit Details erschlagen, die u.U. gar nicht auf ihn zutreffen. Aber wir werden ja immer gern OT, wenn sich die Chance bietet, alle Klarheiten zu beseitigen. :D

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 03:56 Uhr

G60Master
Posts: 601
Nutzer
Zitat:
Original von Daniel01:
denn der Rechner ist Versiegelt und wenn ich den nun aufschraube [...] erlischt die Garantie.


Das ist seit ca. 20 Jahren obsolet,ein durch eindeutige Merkmale zur innerlichen Erweiterung vorgesehenes Gerät darf auch mit "Siegelbruch" geöffnet werden,da erlischt werden Garantie noch Gewährleistung!

Auch wenn noch heute alle Produzenten und Händler das anders darzustellen versuchen! :D

Zitat:
und selbst den Fehler behebe

Nicht pauschal!

Eine Reparatur,Veränderungen an Teilen selbst,ist nicht zulässig!

Aber einen durch den Transport abgefallenen Lüfter oder Kühler wieder zu montieren ist sehr wohl erlaubt und dafür reicht es sogar eine im Internet runterzuladenen Anleitung zu benutzen welche zu dieser Arbeit paßt,also auch ohne PC-Zusammenbasteldiplom! ;)
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 05:55 Uhr

Daniel01
Posts: 189
Nutzer
:rotate:

hallo allerseits,
nun der PC läuft jetzt einwandfrei und wie ich nun fest gestellt habe, kommt mir mein total aufgerüsteter A1200 im gegensatz zu dem nun 3,22Ghz PC wie eine Schnecke vor.

Jedoch ist und bleibt er mein liebling und momentan noch mein Hauptrechner.

Habe heute (gestern) den Support angerufen und denen das Problem geschildert.
Die haben sofort gesagt, ich soll doch mal schauen so durch die Lüftungslöcher im Gehäuse, ob da irgend was rum klappert oder sich gelößt haben könnte durch den Transport.
Gesagt getan. Ich also noch mal genauer hin geschaut, aber nichts gefunden. Darauf sagten die mir, ich solle doch mal die linke Gehäusewand abschrauben und genauer hin schauen worauf ich sagte, dann müßte ich ja das eine Siegel durchbrechen.
Er lachte nur und sagte, haben sie da Probleme mit? Was machen Sie denn, wenn ihnen die Grafikkarte nicht ausreicht oder sie sonst noch eine Karte einstecken wollen? Etwa 2 Jahre warten?

Die Option den rechner zu Aufrüßtungszwecken zu öffnen ist immer offen und natürlich kann ich den Rechner selbst öffnen wenn ich es mir zutraue.
Natürlich sollte ich dabei vorher den netzstecker ziehen und nicht irgendwo mit nem Schraubenzieher rumstochern.

Die Garantie erlischt dadurch keines falls.

Ich also die Gehäusewand geöffnet und nichts gefunden. Er sagte mir, ich solle mal den Lüfter vom Intel Abnehmen und siehe da, es war nur ein kleiner Tropfen Wärmeleitpaste auf dem Prozessor der so 5 mm war.

Er sagte mir, ich solle mir Silberne Wärmeleitpaste besorgen die so um die 8,- kostet und diese großzügig auftragen, den Lüfter wieder befestigen und dann müßte das erledigt sein. Soll ihm aber meine bankverbindung mit teilen wegen Rückerstattung des betrags für die Wärmeleitpaste.

Ich also in die Stadt gefahren und für 7,59 die Paste gekauft und als ich diese aufgebracht hatte und den Rechner einschaltete waren alle Probleme gelößt.

Und schnell sind die auch noch. Als ich mit dem Amiga online auf meinem Konto nachschaute waren dort doch tatsächlich 12,- von denen gutgeschrieben worden.

Kam aber erst nicht zum zuschrauben des PC denn er fing erst mal richtig an dumme Fragen zu stellen wegen Win-XP und ladete gleich erst mal die Updates runter und Install diese.
Das selbe von dem Virenprogramm welches mit dabei war als Vollversion.

Finde das aber alles ziemlich umständlich mit dem PC da er ständig nach Updates sucht und man nicht mal einfach so ein Mailprogramm findet mit dem ich Mails abholen kann wie mit Yam.
So macht das echt keinen Spaß. Zumal man ja auch keine Anleitung zum Win-XP hat und zum Explorer oder sonst was.

Habe den Explorer mal benutzt und nur mal die Cockies gelöscht und den Speicher davon leer geräumt und nun habe ich keine eingabezeile mehr im Browser wo ich einen URL eingeben kann.
Vieleicht habe ich da noch was angeklickt was ich nicht bemerkt hatte aber so macht das wirklich keinen Spaß.

Gibt es da keine Anleitung wie bei IBrowse oder AWeb vom Explorer oder wie von OS für den Browser bzw. Multiview beim PC für Windows?

Beim PC war nur eine DVD bei für den Notfall, falls man mal Windows XP Media neu install muß und das handbuch dazu, wie man da vorgeht.

Sagt mal, was für eine Graka würdet ihr mir empfehlen mit S-VHS anschluß also EINGANG und Chinch Eingang für Video?
Habe zwar eine GForce mit S-VHS Ausgang dran und normalem Koaxial Antennensteckereingang aber da ist glaube die Qualität nicht so gut vom S-VHS Videorecorder.

Auf jeden Fall läuft der PC jetzt und ich bin jetzt schon genervt von den dauernden Nervfenstern das ich lieber wieder nicht nur im WWW auf meinen Amiga zugreife.

Und ich habe trotz dem, das ich den Rechner geöffnet habe volle Gewährleistung auf den PC.

Sagt mal, ich wollte eigentlich meine 18GB Festplatte mit Downloads mal leer räumen ohne unzählige CD-R's zu brennen.

Dachte, ich ziehe das alles mal auf den PC. Habe einen Router wo beide Rechner dran hängen.

Geht das über den Router oder brauiche ich da was spezielles? Kann ich mit dem PC auf den Amiga zugreifen und da die Dateien raus ziehen?

Grüße,
Daniel

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 09:56 Uhr

MaikG
Posts: 5172
Nutzer
>nen einigermaßen guten Multimedia-PC für 999,- mit irgend was von
>>Intel Pentium D Prozesser zugelegt das auch die Kids mal auf ihren
>Kinderseiten mal Zugriff bekommen und ich meine VHS-Videos endlich
>mal richtig Digitalisieren und auf DVD brennen kann.

Für 999 Euro kannst die auch so eine InternetBox für den Fernseher
holen und einen DVD-Recorder fürs Überspielen - damit hat man weniger
ärger.

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 10:35 Uhr

Andreas_B
Posts: 3121
Nutzer
@whose
>> :dance3: Interessante rechtliche Interpretation
>> von "Gewährleistungspflicht"...

Ich kann nichts Falsches an Majas Darstellung erkennen. Was genau meinst Du?

@Daniel01:
>> und wie ich nun fest gestellt habe, kommt mir
>> mein total aufgerüsteter A1200 im gegensatz zu
>> dem nun 3,22Ghz PC wie eine Schnecke vor.

Ist nicht wahr 8o ;)

>> Finde das aber alles ziemlich umständlich mit dem PC
>> da er ständig nach Updates sucht

Bring Deinen PC jetzt einmal auf den neuesten Stand. Wenn das geschehen ist, dann wird es nur noch einmal im Monat Updates für XP geben. Das werden jetzt einfach so viele Updates sein, weil der Rechner vermutlich seit SP2 keine neueren mehr aufgespielt hat.

>> und man nicht mal einfach so ein Mailprogramm findet mit
>> dem ich Mails abholen kann wie mit Yam.

Wie jetzt? Davon gibt es doch unzählige. Bei Windows selbst ist doch bereits mit "Outlook Express" eines dabei. Das ist garnicht so schlecht. Ich würde nur die html-Darstellung ausschalten, dann bekommst DU da normalerweise auch kein Sicherheitsproblem. Eine Alternative wäre beispielsweise "Thunderbird". Alles ganz normale E-Mail-Programme, die genauso funktionieren wie Yam (natürlich haben die Möglicherweise das eine oder andere Feature nicht, andererseits aber auch das eine oder andere Feature mehr). Outlook Express und Thunderbird sind im Internet auch sehr gut dokumentiert, wenn Du mal Hilfe benötigst. Zudem findest Du bei jedem E-Mail-Anbieter eine Anleitung zur Einrichtung dieser Programme.

>> Zumal man ja auch keine Anleitung zum Win-XP hat und
>> zum Explorer oder sonst was.

Na, aber selbstverständlich hat man die: Start -> "Hilfe und Support". Zudem kannst Du das Internet gewissermaßen als Nachschlagewerk nutzen. Da Windows so extrem viele User hat, wirst Du auf praktisch jede Frage bereits eine Antwort finden oder Du bekommst Hilfe in einem der unzähligen Foren. Eine weitere Alternative wäre, wenn Du Dir einfach mal ein Buch zu XP anschaffst (IMHO aber nicht wirklich notwendig).

>> Gibt es da keine Anleitung wie bei IBrowse oder AWeb
>> vom Explorer oder wie von OS für den Browser bzw.
>> Multiview beim PC für Windows?

Es gibt natürlich auch Literatur dazu, aber ein wenig "schlaulesen" im Internet sollte ausreichen. Prinzipiell funktionieren die Browser wie die Amiga-Browser. Ich würde Dir nur zu einem alternativen Browser raten, als dem nackten Internet-Explorer. Entweder einen Aufsatz für den IE benutzen (z.B. Avant) oder einen der anderen beiden populären Browser (Opera und Firefox). Das ist letztlich Geschmacksache.
Der Windows Explorer ist auch nicht gerade der Hit. Ich persönlich nutze als Alternative den "FreeCommander".

>> Auf jeden Fall läuft der PC jetzt und ich bin jetzt
>> schon genervt von den dauernden Nervfenstern

Dann schalte sie halt ab,... Allerdings können die für einen Neueinsteiger vielleicht manchmal durchaus nützlich sein. Vielleicht solltest Du Dir erstmal ein wenig Eingewöhnungszeit gönnen, bevor Du an Windows an sich "herumschraubst".

Ciao,
Andreas.



[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 11:10 Uhr

Bogomil76
Posts: 2792
Nutzer
Zitat:
Original von MaikG:
>nen einigermaßen guten Multimedia-PC für 999,- mit irgend was von
>>Intel Pentium D Prozesser zugelegt das auch die Kids mal auf ihren
>Kinderseiten mal Zugriff bekommen und ich meine VHS-Videos endlich
>mal richtig Digitalisieren und auf DVD brennen kann.

Für 999 Euro kannst die auch so eine InternetBox für den Fernseher
holen und einen DVD-Recorder fürs Überspielen - damit hat man weniger
ärger.


Naja und weniger Darstellung, kein Flash, Java usw. Miese Auflösung und man brauch evtl. einen zweiten Fernseher.

mfg

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 11:27 Uhr

ylf
Posts: 4077
Nutzer
Zitat:
Original von Bogomil76:
Zitat:
Original von MaikG:
>nen einigermaßen guten Multimedia-PC für 999,- mit irgend was von
>>Intel Pentium D Prozesser zugelegt das auch die Kids mal auf ihren
>Kinderseiten mal Zugriff bekommen und ich meine VHS-Videos endlich
>mal richtig Digitalisieren und auf DVD brennen kann.

Für 999 Euro kannst die auch so eine InternetBox für den Fernseher
holen und einen DVD-Recorder fürs Überspielen - damit hat man weniger
ärger.


Naja und weniger Darstellung, kein Flash, Java usw. Miese Auflösung und man brauch evtl. einen zweiten Fernseher.

mfg


Eben und eine Internetbox ist halt kein vollwertiger Computer ...
Da fehlt einfach die Flexiblität bei den Anwendungen.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 11:44 Uhr

gunatm
Posts: 1359
Nutzer
Der Gesetzgeber hat schon seit Jahren abgesichert, daß es keinen Garantieverlust beim Öffnen eines Rechners gibt, da man den PC ja erweitern muß.
--
g.a.c. - german amiga community - A500,A600,A1000,CDTV,A2000,A4000,A1200PPC,CD32,WinUAE

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 3 4 5 6 Letzte [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > 1x PC gekauft und schon ein Fehlkauf Amiga bleibt meine Nr1!! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.