amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Get a Life > Nochmals Brummschleifen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

31.08.2006, 12:07 Uhr

DariusBrewka
Posts: 899
[Benutzer gesperrt]
Ich habe ein Problem, was Ich wohl nie lösen kann. Ich weiß wie eine Brummschleife entsteht, aber der Reihe nach:

Ich habe meinen PC am Verstärker, dieser (Verstärker) hat ein 2 Poligen Stecker und hängt nur am Rechner und auch nicht an der Antennendose, dennoch habe ich immer ein Brummen solange der Rechner drannhängt. Ich kann auch den Stecker vom Verstärker umpolen aber es tut sich nichts.

Ich weiß es hört Sich an, also ob ein Trenntrafo (oder wie das Ding gennant wird) helfen sollte, aber das kann es nicht, denn das Kuriosum ist selbst wenn Ich die Chinch Stecker zur Hälfte rausziehe, d.h. die Masse entferne ist das Brummen immer noch da und noch Merkwürdiger auch das Audiosignal, auch mit verpoltem Stromstecker am Verstärker.

Und wenn ich meinen fernseher einschalte und auf AV stelle höre ich Musik die ich gerade am Rechner höre aus dem Fernseher, obwohl dieser nicht am Rechner angschlossen ist, ok da scheint das Audiosignal in das Antennenkaber eingestralt zu werden, aber wie kommt das dann dennoch aus den Boxen? AV dürfte mit dem Antennensignal eigentlich nix zu tun haben.

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 12:30 Uhr

ylf
Posts: 4088
Nutzer
Zitat:
Original von DariusBrewka:
Ich habe ein Problem, was Ich wohl nie lösen kann. Ich weiß wie eine Brummschleife entsteht, aber der Reihe nach:

Ich habe meinen PC am Verstärker, dieser (Verstärker) hat ein 2 Poligen Stecker und hängt nur am Rechner und auch nicht an der Antennendose, dennoch habe ich immer ein Brummen solange der Rechner drannhängt. Ich kann auch den Stecker vom Verstärker umpolen aber es tut sich nichts.

Welchen Stecker polst du um? Den Netzstecker? Das bringt nix, ist wurscht, wierum man den reinsteckt.


Zitat:
Ich weiß es hört Sich an, also ob ein Trenntrafo (oder wie das Ding gennant wird) helfen sollte, aber das kann es nicht, denn das Kuriosum ist selbst wenn Ich die Chinch Stecker zur Hälfte rausziehe, d.h. die Masse entferne ist das Brummen immer noch da und noch Merkwürdiger auch das Audiosignal, auch mit verpoltem Stromstecker am Verstärker.
Welche Verbindungen zum Verstärker gibt es noch?


Zitat:
Und wenn ich meinen fernseher einschalte und auf AV stelle höre ich Musik die ich gerade am Rechner höre aus dem Fernseher, obwohl dieser nicht am Rechner angschlossen ist, ok da scheint das Audiosignal in das Antennenkaber eingestralt zu werden, aber wie kommt das dann dennoch aus den Boxen? AV dürfte mit dem Antennensignal eigentlich nix zu tun haben.
Das halte ich irgentwie für ausgeschlossen. Es ist unmöglich, daß der PC ein perfekt Moduliertes HF-Signal ausstrahlt, welches der TV dann empfängt. Da muß es noch eine andere Masseverbindung oder sonstwas geben.

Brummt der PC nicht, wenn man nur einen Kopfhörer am Ausgang anschließt?

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 13:03 Uhr

DariusBrewka
Posts: 899
[Benutzer gesperrt]
[quote]
Original von ylf:
Zitat:
Welchen Stecker polst du um? Den Netzstecker? Das bringt nix, ist wurscht, wierum man den reinsteckt.

na so ganz Unwichtig ist es nicht, da es doch einen Unterschied machen kann..., aber das soll auch Egal sein.

Zitat:
Welche Verbindungen zum Verstärker gibt es noch?

Keine, habe ich doch geschrieben, nur Audio-Out vom Rechner+ Netzstecker vom Verstärker.

Zitat:
Das halte ich irgentwie für ausgeschlossen. Es ist unmöglich, daß der PC ein perfekt Moduliertes HF-Signal ausstrahlt, welches der TV dann empfängt. Da muß es noch eine andere Masseverbindung oder sonstwas geben.

Es ist aber so, der TV ist manchmal am SVideo Eingang am Rechner drann, aber das kann ich auch wegmachen und der Ton war immer noch da. Sonst war der nicht am Verstärker und auch nicht am Rechner dran. Es ist komisch, aber es war (ist?) so, was mich vor Allem verwirrt hat, das es am AV Kanal so war, da dieser nichts mit dem Antenneneingang zu tun haben sollte.

Zitat:
Brummt der PC nicht, wenn man nur einen Kopfhörer am Ausgang anschließt?

Nein, ggf. sollte ich mal das Audiokabel überprüfen ob da nicht ein Kabelbruch ist, der die Masse irgendwie doch Verbindet.



[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 14:11 Uhr

ylf
Posts: 4088
Nutzer
Zitat:
Original von DariusBrewka:
Es ist aber so, der TV ist manchmal am SVideo Eingang am Rechner drann, aber das kann ich auch wegmachen und der Ton war immer noch da. Sonst war der nicht am Verstärker und auch nicht am Rechner dran. Es ist komisch, aber es war (ist?) so, was mich vor Allem verwirrt hat, das es am AV Kanal so war, da dieser nichts mit dem Antenneneingang zu tun haben sollte.


Am TV ist aber noch die Antenne angeschlossen? Wenn ja, was passiert, wenn du das Antennenkabel ziehst? Ist der Ton dann immer noch da?

Mit dem Kabelprüfen ist auch eine gute Idee. Eventuell ist es auch genau umgekehrt, das die Masseverbindung am Kabel gebrochen ist.

Mehr fällt mir im Augenblick auch nicht ein, Ferndiagnosen sind halt immer etwas schwierig.

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

31.08.2006, 14:32 Uhr

G60Master
Posts: 601
Nutzer
Zitat:
Original von DariusBrewka:
Nein, ggf. sollte ich mal das Audiokabel überprüfen ob da nicht ein Kabelbruch ist, der die Masse irgendwie doch Verbindet.


Was für ein Kabel,Schirmung?

Es kommt schon mal bei Cinch vor das die Schirmungen als Antenne arbeiten! ;)
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 07:18 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von DariusBrewka:
Ich habe ein Problem, was Ich wohl nie lösen kann. Ich weiß wie eine Brummschleife entsteht, aber der Reihe nach:

Ich habe meinen PC am Verstärker, dieser (Verstärker) hat ein 2 Poligen Stecker und hängt nur am Rechner und auch nicht an der Antennendose, dennoch habe ich immer ein Brummen solange der Rechner drannhängt. Ich kann auch den Stecker vom Verstärker umpolen aber es tut sich nichts.

Ich weiß es hört Sich an, also ob ein Trenntrafo (oder wie das Ding gennant wird) helfen sollte, aber das kann es nicht, denn das Kuriosum ist selbst wenn Ich die Chinch Stecker zur Hälfte rausziehe, d.h. die Masse entferne ist das Brummen immer noch da und noch Merkwürdiger auch das Audiosignal, auch mit verpoltem Stromstecker am Verstärker.

Und wenn ich meinen fernseher einschalte und auf AV stelle höre ich Musik die ich gerade am Rechner höre aus dem Fernseher, obwohl dieser nicht am Rechner angschlossen ist, ok da scheint das Audiosignal in das Antennenkaber eingestralt zu werden, aber wie kommt das dann dennoch aus den Boxen? AV dürfte mit dem Antennensignal eigentlich nix zu tun haben.

Hmmmmm - seit ich eine Soundkarte in meinem A4k habe, "hängt" der auch am Verstärker - und hat natürlich auch genau dieses nervige Brummen, sowie die Chynch-Stecker in der Soundkarte sind.

Auch, wenn die Soundkarte ausgebaut vor mir auf dem Tisch liegt - sowie ich das Überspielkabel zum Verstärker einstecke, brummt es.

Habe es auch schon mit etlichen verschiedenen Kabeln probiert - das Brummen bleibt.

Ein Kumpel hatte mit seinem PC dasselbe Problem. Er hat das gelöst, indem er den optischen Ausgang seiner Karte mit dem optischen Eingang seines Verstärkers mittles entsprechendem Kabel verbunden hat. Jetzt brummt nix mehr.

Ausser er selber - vor Zufriedenheit.

Ich würde ja auch gern den optischen Ausgang meiner "Terratec 512i digital" nutzen - aber leider hat mein Verstärker keinen optischen Eingang.

Weiss hier jemand, ob es da irgendwo einen "Adapter" (SPDIF->Chynch) für gibt?

Was den "Radio-Effekt" angeht:
Wenn ich mich recht entsinne, gab es mal irgendwelche Bandfilter in Steckdosenform zu kaufen, wo das/die betroffene(n) Geräte mit dem Netzstecker dran angeschlossen wurden und die Funkeinstrahlung irgendwie wegfilterten.

--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih' und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ Dieser Beitrag wurde von dandy am 01.09.2006 um 07:20 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 11:44 Uhr

Flinx
Posts: 1073
Nutzer
Zitat:
Original von dandy:
Weiss hier jemand, ob es da irgendwo einen "Adapter" (SPDIF->Chynch) für gibt?


http://www.elv.de/shopping/ArtikelDetail.asp?Referenz=651%2D07&Stufe=2&Gruppe=VT%2DAT&Menue=Ja

Falls der Link so nicht funktioniert: Bestell-Nr. 68-651-07

Außerdem gibt es einen entsprechenden A/D-Wandler (68-629-66), und damit läßt sich dann jegliches Brummen verhindern. Ist aber eben etwas teurer als nur ein paar Kabel.

[ - Antworten - Zitieren - Direktlink - ]

01.09.2006, 18:20 Uhr

Lippi
Posts: 1247
Nutzer
Also in den meissten Fällen bekommt man das Brummen in Ton oder Bild (Brummbalken)
sofort weg, wenn man einen Trenntrafo (für den Rechner) nimmt.
Oder man muss ALLE anderen Erdverbindungen (oder Kabel, die fremdes Potential bringen könnten) entfernen.
Also alle Antennenstecker ab - auch bei SAT-Empfang - Spiegel ist normalerweise geerdet.
ODER: So mache ich das immer, wenn man auf die anderen Anschlüsse nicht verzichten will:
Schutzkontakt beim Rechner abklemmen (auch bei allen anderen SchuKo-Geräten) und den Rechner richtig erden - also Kabel zum Potentialausgleich ziehen.

Darauf achten, wenn man ein Netzwerkkabel dran hat, da lkann auch ne falsche Erde herkommen !
(Zumindest bei BNC-Anschluss, bei dem anderen weiss ich es jetzt nicht)
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 00:01 Uhr

DariusBrewka
Posts: 899
[Benutzer gesperrt]
Bei mir ist das Komische, dass ich Audio hören kann obwohl zwischen Rechner und Verstärker keinerlei Masseverbindung existiert, d.h. Verstärker ohne Erdung oder Verbindung zu sonstigen Geräten und Chinchkabel so eingesteckt, dass keine Massenverbindung existiert.
Selbst ein Kaputtes Kabel dürfte in dieser Konstellation dieses Kuriosum nicht bewirken.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 06:36 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von Flinx:
Zitat:
Original von dandy:
Weiss hier jemand, ob es da irgendwo einen "Adapter" (SPDIF->Chynch) für gibt?


http://www.elv.de/shopping/ArtikelDetail.asp?Referenz=651%2D07&Stufe=2&Gruppe=VT%2DAT&Menue=Ja

Falls der Link so nicht funktioniert: Bestell-Nr. 68-651-07

Außerdem gibt es einen entsprechenden A/D-Wandler (68-629-66), und damit läßt sich dann jegliches Brummen verhindern. Ist aber eben etwas teurer als nur ein paar Kabel.


Danke - das sieht ja sehr vielversprechend aus!
Werde mir mal so ein Teil kommen lassen, denke ich...

--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih' und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 18:17 Uhr

MaikG
Posts: 5172
Nutzer
>Bei mir ist das Komische, dass ich Audio hören kann obwohl zwischen
>Rechner und Verstärker keinerlei Masseverbindung existiert, d.h.
>Verstärker ohne Erdung oder Verbindung zu sonstigen Geräten und
>Chinchkabel so eingesteckt, dass keine Massenverbindung existiert.

Du hast die Heissen Leitungen Links und Rechts zwischen Rechner
und Verstärker verbunden und die Masse getrennt?
Und wunderst dich nun darüber das du trotzdem ein Ton hörst?
Das ist völlig Normal die billige Sourround Variante Funktioniert
auch so.
Ich kenne jetzt dein Verstärkermodell nicht aber einen den ich habe
ist aus Metall und hat dementsprechend, wie ein Computer, eine
Verbindung zur Steckdosenerdung. Der hat aber einen Groundlift
schalter.
Manche Verstärker sind auch einfach schlecht, mein 5.1er brummt
auch ein wenig.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Get a Life > Nochmals Brummschleifen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.