amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Neuer Pegasos - kriege ihn aber noch nicht an + Hardwarefragen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.09.2006, 03:16 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Hallo mal wieder!

Nachdem jetzt meine 2. CyberstormPPC endgültig den Geist aufgegeben hat, hab ich mich nun doch dazu durchgerungen dem exclusiven Club der Pegasos-Besitzer beizutreten. Der mag aber noch nicht laufen :-( .

Zum Rechner (vorläufige Konfiguration):

- NMediaPC HTPC 200 Gehäuse mit 350 W SanSun SN-W350ATX Netzteil
- Pegasos2 V. 2b5 mit 1 GHz G4 Modul V. 1.2
- 1 Riegel 256 MB Samsung DDR PC2700 CL 2.5
- Club3D Radeon 9250 AGP 256 MB 128 bit (lüfterlos)
- Brenner NEC 3500A + HD WD1000B (beide Master)
- PS2-Maus und A4000-Tastatur über PS2-Adapter

Zu meinen Problemchen:

1. Der Rechner läßt sich nicht regulär einschalten.

Hab soweit alles angeschlossen, aber das Board schaltet nicht das Power-Good Signal (Pin14 auf GND) des Netzteils. Die Pinbelegung stimmt aber mit dem Board überein.

Braucht der Pegasos2 eigentlich einen Ein-Schalter oder reicht ein Ein-Taster? (Daran liegts übrigens nicht.)

2. Hab Power-Good gebrückt, kriege aber kein Monitor-Signal.

Der Rechner müßte eigentlich starten. Die CPU wird nach etwas Laufzeit bis zu 111.2° F = handwarm und die GPU mit 98.6 °F = lauwarm. Auf den Brenner mit MorphOS 1.4.5 wird kurz zugegriffen (wahrscheinlich nur ein Seek des Laufwerks selbst und kein Lebenszeichen des Pegasos2), aber das wars. Am Monitor erscheint nichts. Er kriegt noch nicht einmal ein Signal, woran man eine aktivierte GraKa erkennen kann. Tausch auf Voodoo5 PCI brachte keine Änderung.

3. Anschlußmöglichkeiten Frontbedienfeld (Nummer 27)

Was kann man davon denn so nutzen? Ich sehe da einen I2C-, einen KDATA- (keine Ahnung was das sein soll), einen vermeintlichen USB- und einen IRDA-Anschluß.

Internes USB wäre gut für den Cardreader. Infrarot hatte ich mal mit einer WinTV benutzt. War ne nette Sache damit Skripte oder auch AmigaAMP zu steuern.

Wer weiß weiter?

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 10:00 Uhr

DrNOP
Posts: 4118
Nutzer
Nun, wenn das Power-Good Signal nicht kommt würd' ich damit anfangen. Ist die Power denn gut? Hast du das Netzteil mal gemessen, ob die Spannungen stimmen? Ich denke, bei so einem Fehler mußt du dir überhaupt nichts wegen Prozessor, Bios oder sonstetwas softwarebelastetem überlegen. Hier ist ein Stück Hardware nicht in Ordnung - laß uns hoffen, daß es nicht das MoBo ist.

Und übrigens:
Netzteil belastet und unbelastet messen!
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 12:19 Uhr

SCV36
Posts: 266
Nutzer
@Mirko Naumann

Schonmal einen anderen Ramriegel versucht ??

Hier der link, welche Ramriegel im Peg2 laufen:

http://www.pegasosforum.de/kb.php?mode=article&k=11

mfg.:Scv36
--
A 4000 überholt AMDXP 2 GHZ beim booten :)

Systeme:

Pegasos I G3 600 MHZ 384 MB SD-Ram Radeon 9250 128 MB DD-Ram 40 GB 5400ump Nec DVD-Brenner 19"

AMD64 3200 512MB DDR-Ram Radeon 9550 128 MB DD-Ram 250 GB S-Ata FP DVD-Rom DVD Brenner 19"

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 12:33 Uhr

Mirko_Naumann
Posts: 715
Nutzer
PowerGood ungebrückt: 6,29 V

PowerGood gebrückt, Netzteil unbelastet:

3,3 V: 4,22 V
5 V: 6,54 V
-5 V: -6,12 V
12 V: 15,36 V
-12 V: -14,71 V

PowerGood gebrückt, Netzteil belastet:

3,3 V: 4,09 V
5 V: 6,18 V
-5 V: -6,10 V
12 V: 14,62 V
-12 V: -14,29 V

Die Werte sind zwar etwas erhöht, dürften sich aber gerade noch innerhalb der Toleranz bewegen.

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 13:28 Uhr

Murmel
Posts: 1435
Nutzer
SCV36 hat recht. Sicherstellen das das Rammodul in Ordnung ist. Der Peg kann komisch reagieren wenn das Ram defekt ist, oder nicht vom unterstützten Typ ist.

Außerdem man bekommt nicht sofort nach dem einschalten des Peg ein Bild. Das dauert erst ca. 15-20 Sec. bis was auf dem Monitor erscheint.

[ Dieser Beitrag wurde von Murmel am 02.09.2006 um 13:33 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 13:37 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Hab meine endgültigen Speicherriegel noch nicht (soll Corsair TwinX1024-3200XL(PRO) werden), daher ist das nur ein Startriegel. Was anderes hab ich grad nicht zum probieren.

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 13:41 Uhr

Murmel
Posts: 1435
Nutzer
So hart es klingt, aber wenn Dein Speicherriegel nicht unterstützt wird, dann kannst Du das probieren vergessen. Ich hatte das selbe Problem mit meinem Peg1 (Speicherriegel Defekt, und PC-Speicher wollte nicht) was mich fast zur Verzweiflung getrieben hatte.

Der Pegasos reagiert absolut allergisch auf falschen Speicher.

Falls Du noch einen Rechner hast dann kannst Du dort ein Terminalprogramm starten, und mit dem Peg verbinden. Die Debugausgabe der Hardware wird an den Seriellen Port geschickt.



[ Dieser Beitrag wurde von Murmel am 02.09.2006 um 13:52 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 14:34 Uhr

Bladerunner
Posts: 1474
Nutzer
Zitat:
A4000-Tastatur über PS2-Adapter

Was für ein Adapter soll das denn sein? Sicher das er funktioniert?
Was passiert wenn du ganz ohne Tastatur zo booten versuchst? (Wenn alls "normal" funktioniert, sollte man wenigstens bis zum bplan Logo kommen.)

--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 16:50 Uhr

Mirko_Naumann
Posts: 715
Nutzer
War grad bei meinem PC-Händler des Vertrauens, dem ich den Riegel für 7 EUR abgeschwatzt hatte und hab ihn dort gegen einen 256 MB takeMS DDR400 CL 2.5 (BD256TEC400) eingetauscht.

1. Versuch ohne Brücke

Nix.

2. Versuch - PowerGood kurzgeschlossen

Nix.

3. Versuch A4000-Tastatur mit Kupplung auf MiniDIN angestöpselt

Oha!

Radeon 9250 256MB PA914BFD.IEA-817D16

und ein BPlan-Logo

ABER: mehr nicht, es läßt sich nichts eingeben.

4. Versuch - Tastatur gegen A1200-Infinitv getauscht

Wie beim 3. + Welcome ... und ich kann loslegen :) -> MorpOS!

D.h. der Samsung Speicher kann mit auf die Liste unerwünschter Riegel und der takeMS kann zu den funktionierenden.

Dann könnten wir ja die nächsten Problemchen angehen.

Wieso startet der Pegasos das Netzteil nicht selbst so wie jeder andere PC? Wie startet ihr Eure: Taster / Schalter / Brücke?

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 17:06 Uhr

Murmel
Posts: 1435
Nutzer
Also mein Peg1 startet bein nem Druck auf dem Powerknopf (Taster), und bei längerem Halten (des PWK) geht das Board aus.

Sicher alles richtig angeschlossen zu haben ?

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 17:35 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Bis jetzt ist im Frontpanel

- PowerOn
- Reset
- PowerLED

geht aber nix davon. PowerLED muß ich noch nachmessen, ob da der Port Spannung draufgibt (vielleicht steckts ja verkehrt herum), aber bis jetzt leuchtet der Button nicht.

Möglicherweise brauchts aber noch eine andere Beschaltung am Frontpanel. Kann ich aber erst am Mo testen.

[ - Antworten - Zitieren - Direktlink - ]

02.09.2006, 17:57 Uhr

SCV36
Posts: 266
Nutzer
Ist das Board neu oder gebraucht ??
--
A 4000 überholt AMDXP 2 GHZ beim booten :)

Systeme:

Pegasos I G3 600 MHZ 384 MB SD-Ram Radeon 9250 128 MB DD-Ram 40 GB 5400ump Nec DVD-Brenner 19"

AMD64 3200 512MB DDR-Ram Radeon 9550 128 MB DD-Ram 250 GB S-Ata FP DVD-Rom DVD Brenner 19"

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 15:55 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Das Board ist quasi fabrikneu und stammt aus der zuletzt produzierten Serie (V. 2b5 siehe oben), also noch nicht ROSH konform.

Hab jetzt den Fehler gefunden!

Das Board hat einen Bestückungsfehler! Der Frontpanel-Anschluß ist verkehrt herum aufgelötet worden, so daß die Aussparung Richtung Netzteil zeigt und somit die Pinbelegung nicht mit dem Handbuch übereinstimmt. Ist jetzt nicht wirklich tragisch, da ich keinen entsprechenden Stecker benutze, aber eben ärgerlich.

Hab die Stecker dementsprechend umgesetzt und PowerButton, Reset, PowerLED und HDLED funtionieren.

An dem vermeintlichen USB-Anschluß hatte ich den internen Cardreader, lief aber nicht. Ist das überhaupt USB? Wer nutzt den Rest vom Frontpanel?

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 16:02 Uhr

CarstenS
Posts: 5566
Nutzer
@Mirko_Naumann:
> also noch nicht ROSH konform.

Ist das mittlerweile bestätigt?

> Das Board hat einen Bestückungsfehler!

Oh, will man jetzt dem AmigaOne-Hersteller nacheifern? ;)

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 16:45 Uhr

Kronos
Posts: 1168
Nutzer
@Mirko_Naumann:


Also USB ist hier bestückt (Otginal ODW)m und geht auch.


MfG
Kronos
--
Only the good die young all the evil seem to live forever

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 17:18 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von Mirko_Naumann:
An dem vermeintlichen USB-Anschluß hatte ich den internen Cardreader, lief aber nicht. Ist das überhaupt USB? Wer nutzt den Rest vom Frontpanel?


Ich hatte USB vom Frontpanel Anschluß genutzt gehabt und lief auch. Ist aber schon eine weile her.


--
:boing: AmigaWorld - Amiga Support Network
:peggy: PegasosForum - Pegasos Support Forum & Community

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 17:21 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von DJBase:
Ich hatte USB vom Frontpanel Anschluß genutzt gehabt und lief auch. Ist aber schon eine weile her.

Jepp, läuft. Hab' ich 'nen Cardreader dran.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 17:39 Uhr

Mirko_Naumann
Posts: 715
Nutzer
@CarstenS

Vesalia hat die letzte Charge und die wurde vor dem Stichtag verkauft. Neuere Boards nach ROSH gibt’s noch nicht. Wer keins hat, greift besser jetzt zu bevor es keine mehr gibt oder wartet auf die Pianeta (da soll Samantha präsentiert werden).

Den USB-Port prüfe ich noch mal mit einem anderen Cardreader.

Hab jetzt auch herausgefunden, wofür die anderen Anschlüsse gut sind:

- KDATA/KCLK ist ein Keyboardanschluß
- IRDA ist ja klar
(sind wohl für Infrarottastaturen gedacht) - ob das jemand nutzt?

- I2C ist offenbar für Gehäusedisplays gedacht - klingt interessant, da sich bei meinem Gehäuse das Display gegen ein programmierbares tauschen läßt.

Danke vorab an alle für Eure Hilfe!

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 18:11 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von Mirko_Naumann:
Vesalia hat die letzte Charge und die wurde vor dem Stichtag verkauft. Neuere Boards nach ROSH gibt�s noch nicht. Wer keins hat, greift besser jetzt zu bevor es keine mehr gibt oder wartet auf die Pianeta (da soll Samantha präsentiert werden).


...oder wartet einfach dann die nächste RoHS-konforme Charge ab. Was soll man mit "Samantha" anfangen? Läuft weder MorphOS noch AmigaOS drauf, aber gut, hautpsache HyperHyper (Shark, Troika, ACK,....lässt grüßen).


--
:boing: AmigaWorld - Amiga Support Network
:peggy: PegasosForum - Pegasos Support Forum & Community

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 18:54 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Ob das Board nochmal ROSH konform produziert wird, bevor der Pegasos3 rauskommt (sind ja noch welche da) ist die Frage ... .

Der G4 ist meines Wissens nach da das Hauptproblem. Den müsste Freescale erstmal ändern.

Ich würde da niemandem raten, auf eine neue Lieferung zu warten.

Möglich, daß auch daran das CPU-Upgrade scheitert. Aber hoffen wir mal das beste.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 19:12 Uhr

Flinx
Posts: 1072
Nutzer
Zitat:
Original von DJBase:
Was soll man mit "Samantha" anfangen? Läuft weder MorphOS noch AmigaOS drauf


Woher hast Du denn diese Informationen?
Ich dachte, es weiß eigentlich noch keiner, worum es sich handelt.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 20:28 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von Flinx:
Zitat:
Original von DJBase:
Was soll man mit "Samantha" anfangen? Läuft weder MorphOS noch AmigaOS drauf


Woher hast Du denn diese Informationen?
Ich dachte, es weiß eigentlich noch keiner, worum es sich handelt.


1. hat keiner so ein Board um das System darauf anzupassen und 2. fehlt die Lizenz dazu (im Falle von OS4). Drehen eigentlich immer gleich alle ab, wenn irgendwer neue Hardware groß Ankündigt? Die Hardware ist nicht das Problem, die gibt es wie Sand am Meer. Das Problem ist das System darauf anzupassen bzw. eine Lizenz zu bekommen (was derzeit außer Eyetech wohl noch keiner geschafft hat). Solange keiner eine Lizenz hat, braucht er mir mit Hardware nicht kommen. Nur für Linux gibts bessere Alternativen.


--
:boing: AmigaWorld - Amiga Support Network
:peggy: PegasosForum - Pegasos Support Forum & Community

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 21:24 Uhr

Flinx
Posts: 1072
Nutzer
Zitat:
Original von DJBase:
1. hat keiner so ein Board um das System darauf anzupassen und 2. fehlt die Lizenz dazu (im Falle von OS4)

Ich wiederhole meine Frage nochmal, weil hier viele ins Blaue hineinspekulieren:
Woher hast Du denn diese Informationen?

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 21:31 Uhr

G60Master
Posts: 601
Nutzer
Zitat:
Original von Mirko_Naumann:
Ob das Board nochmal ROSH konform produziert wird, bevor der Pegasos3 rauskommt (sind ja noch welche da) ist die Frage ... .
Der G4 ist meines Wissens nach da das Hauptproblem. Den müsste Freescale erstmal ändern.
Ich würde da niemandem raten, auf eine neue Lieferung zu warten.


Und ich würde dazu raten sich zu informieren bevor man sowas vom Stapel läßt! ;)
.
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 22:31 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Da ich mir nicht sooo oft neue Rechner zulege, habe ich mich sehr wohl erkundigt!

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 10:47 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von Flinx:
Zitat:
Original von DJBase:
1. hat keiner so ein Board um das System darauf anzupassen und 2. fehlt die Lizenz dazu (im Falle von OS4)

Ich wiederhole meine Frage nochmal, weil hier viele ins Blaue hineinspekulieren:
Woher hast Du denn diese Informationen?


Es kann mich jeder vom Gegenteil überzeugen, doch solange nenne ich es in einem Atemzug zusammen mit Troika, ACK und Shark. Müssen wir halt noch 3 Wochen warten.



--
:boing: AmigaWorld - Amiga Support Network
:peggy: PegasosForum - Pegasos Support Forum & Community

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 10:50 Uhr

DJBase
Posts: 3354
[Ex-Mitglied]
Zitat:
Original von Mirko_Naumann:
Der G4 ist meines Wissens nach da das Hauptproblem. Den müsste Freescale erstmal ändern.


Den G4 gibt es sehr wohl in einer RoHS-konformen Version.



--
:boing: AmigaWorld - Amiga Support Network
:peggy: PegasosForum - Pegasos Support Forum & Community

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 10:50 Uhr

CarstenS
Posts: 5566
Nutzer
@DJBase:
> Es kann mich jeder vom Gegenteil überzeugen, doch solange nenne ich es
> in einem Atemzug zusammen mit Troika, ACK und Shark.

Dito, und ich nehme noch den Pegasos III (oder wie er nun auch immer heißen soll) hinzu.

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 14:15 Uhr

G60Master
Posts: 601
Nutzer
Zitat:
Original von Mirko_Naumann:
Da ich mir nicht sooo oft neue Rechner zulege, habe ich mich sehr wohl erkundigt!


Kann nicht sein,den G4 gibt es in RoHS-konformen Ausführungen,zufällig sogar in den benutzten Taktraten! :)

Somit hast du dich kaum genügend informiert um deine Aussage aufrecht zu erhalten!
--
G60Master


A2000|MB6.0|GVP2060|68060-66MHz|64MB|GuruRom 6.14|X-Surf-3|CV64/3D|4MB

A2000|MB4.3|GVP2040|68040-50MHz|64MB|X-Surf-2|P-II+|2MB


A3000D-Towerumbauprojekt in Arbeit,massig Teile gesucht!

[ - Antworten - Zitieren - Direktlink - ]

08.09.2006, 04:14 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Also Cardreader läuft wunderbar am Frontpanel (da war nur der Anschlußstecker locker). Bei Gelegenheit kommt noch ein interner Hub rein für die beiden Front-USBs.

Problem war nur das MorphOS. Es ist zwar nicht schlecht, aber da fehlt so viel! Das kann einem echt den letzten Nerv rauben!

Fehlt nur noch das Internet. Das machen wir aber am besten in einem neuen Thread.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Neuer Pegasos - kriege ihn aber noch nicht an + Hardwarefragen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.