amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Welches Linux? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.09.2006, 15:40 Uhr

DrNOP
Posts: 4118
Nutzer
Tach auch.

Nachdem einer meiner Rechner hier den Geist aufgegeben hat, sollte ich ein wenig umbauen: Ich habe jetzt quasi einen Tekram-SCSI-Controller und einen Epson GT-7000 Scanner ohne Anschluß.
Zuerst dachte ich ja, ich verhandle mit amix wegen seiner Sun aus den Kleinanzeigen dafür - aber da hab' ich wahrscheinlich das gleiche Problem, wie wenn ich's in meinen PegII stopfe:
Wird's vom Betriebssystem untersützt?

Den Scanner hatte ich schon mal erfolgreich an meinem alten A1200. Das macht aber nix, weil der Tekram-Controller soweit ich weiß nicht von MorphOS unterstüzt wird. Da sollte ich dann wohl ein Linux nehmen. Nun ist die Frage, welches Schweinderl hätten's denn gern?
Ich habe gestern schon mal bei den Homepages verschiedener Distris geschaut, da werden dieser Controller und dieser Scanner aber nur bei einer einzigen erwähnt: SUSE. Und der Scanner wird erwähnt als "nicht zum laufen zu bringen... :(

Was dann? Jemand 'nen Tip, bevor ich alle ausprobiere?
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

03.09.2006, 19:19 Uhr

fisch08
Posts: 692
Nutzer
@DrNOP:

SUSE kann das ruhig sagen, aber im Normalfall ist für das Scannen ein anderes Programm zuständig, genauer gesagt sane z.B. http://www.sane-project.org/

Dort gibt es einen Link zu supported Devices. Und dort steht dein EPSON GT-7000 SCSI als unterstützt, sogar als gut unterstützt.

Gruß
Fisch08
--
Um den Spamfilter zu umgehen: Bei direkter Antwort per Mail bitte "[Amiga]" ins Subject: Nur so 100%ige Garantie, dass man nicht im Filter landet!

[ - Antworten - Zitieren - Direktlink - ]

03.09.2006, 20:44 Uhr

Chritoph
Posts: 543
Nutzer
Meine Erfahrung besagt, dass exotische Hardware auf Fedora/RedHat/Suse
usw. schwieriger ans Laufen zu bekommen ist, als unter den
"Hardcore"-Distributionen wie Debian/Gentoo.

Die Anleitungen richten sich meist an die letztgenannten, was die
Installation echt "einfach" macht.
--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

03.09.2006, 21:03 Uhr

Murmel
Posts: 1435
Nutzer
Du kannst Dir auch für ein paar Euro einen Pci-Scsi-Controller mit Symbios Chip kaufen. Dann sollte Dein Scanner auch unter MorphOS laufen ;)

[ Dieser Beitrag wurde von Murmel am 03.09.2006 um 21:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.09.2006, 23:28 Uhr

ipp0
Posts:
[Ex-Mitglied]
fisch08 hat es auf den Punkt gebracht. Wird der scanner von sane unterstüzt, ist es egal mit welcher Distro.


[ - Ändern - Antworten - Zitieren - Direktlink - ]

04.09.2006, 09:58 Uhr

DrNOP
Posts: 4118
Nutzer
@fisch08, ipp0:
Naja, wenn die es für nötig halten das zu erwähnen dachte ich eben, es gäbe ein Problem mit SANE im Zusammenspiel mit dieser Distribution. Umsonst werden die das ja wohl nicht schreiben.

@Murmel:
Stimmt, das könnte ich natürlich auch - mir ist nur inzwischen eine weitere Komplikation aufgefallen:
Ich hab' meinen Peg in ein Slimline-Gehäuse gebaut, kann also nur Low-Profile Karten einbauen. Nachdem der Tekram deswegen sowieso schon ausfällt, hab' ich gestern noch einen ziemlich alten Adaptec AVA2902 wiedergefunden, der paßt wenigstens schon mal ins Gehäuse. Das ändert zwar noch nix am Betrieb mit MorphOS, aber immerhin paßt er. ;)
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

04.09.2006, 18:27 Uhr

ipp0
Posts:
[Ex-Mitglied]
@DrNOP:

Ich könnte mir vorstellen, daß es mit den SUSE Paketen Probleme gibt. Besorg dir den tarball und kompiliere es selbst. Vorher die SUSE Pakete entfernen. Danach funktionieren evtl. die distributionsspezifischen Konfigurations- tools nicht mehr, aber bei sane ist alles dabei, was du brauchst.

gruß

[ - Ändern - Antworten - Zitieren - Direktlink - ]

04.09.2006, 23:08 Uhr

GMB
Posts: 836
Nutzer
Was für einen Tekram Controller hast Du denn? Es gibt nämlich mehr als einen mit Symbios-Chip von Tekram ;)

Die Frage ist also IMHO eher, ob der auf Deiner Tekram verbaute Symbios-Chip von MOs unterstützt wird...

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 04.09.2006 um 23:09 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 09:38 Uhr

fisch08
Posts: 692
Nutzer
Zitat:
Original von DrNOP:
@fisch08, ipp0:
Naja, wenn die es für nötig halten das zu erwähnen dachte ich eben, es gäbe ein Problem mit SANE im Zusammenspiel mit dieser Distribution. Umsonst werden die das ja wohl nicht schreiben.


Warum Sie das schreiben kann unterschiedlicher Natur sein:
1) Datenpflege ist Mist, bei diesem Umfang auch nicht sonderlich verwunderlich
2) Es gibt Lizenzrechtliche Probleme.

Aber letztendlich findest du die Wahrheit nur damit heraus, wenn Du diese Konstellation ausprobierst, oder jemanden kennst, der genau diese Konstellation hat und auch funktioniert.

Ansonsten bleibt dir nur ein Raten und Schätzen, wie ich es mache.

--
Um den Spamfilter zu umgehen: Bei direkter Antwort per Mail bitte "[Amiga]" ins Subject: Nur so 100%ige Garantie, dass man nicht im Filter landet!

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 13:02 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von GMB:
Was für einen Tekram Controller hast Du denn? Es gibt nämlich mehr als einen mit Symbios-Chip von Tekram ;)

Den DC-395U. Laut Tekram hat er 'nen TRM-S1040 Prozessor. Steht das "S" in der Bezeichnung womöglich für "Symbios"? ;)
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

05.09.2006, 22:50 Uhr

GMB
Posts: 836
Nutzer
Hm, dann hast Du wohl den falschen Tekram. Ein 390 hat AFAIK einen Symbios 895 (kompatiblen?) Chip. Zumindest funktioniert er bei mir unter MOS und Linux.

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 05.09.2006 um 22:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.09.2006, 09:51 Uhr

DrNOP
Posts: 4118
Nutzer
Tekram nennt bei den 390ern lauter LSI-Chips. *?*

[ - Antworten - Zitieren - Direktlink - ]

08.09.2006, 10:49 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Tekram nennt bei den 390ern lauter LSI-Chips. *?*

LSI = Symbios = NCR.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Welches Linux? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.