amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > iFusion ? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.09.2006, 20:49 Uhr

Musicman
Posts: 540
Nutzer
Hi,

ich habe ein Problem mit iFusion. Ich wollte mal die andere Version von Fusion probieren und da lief bei mir die MacOS8.1 und jetzt möchte ich mal die PPC Verion testen.

Bei Vesalia wird geschrieben das man da kein Macrom braucht, aber das Program meldet sich damit das kein Rom-91 gefunden wird.

Kennt sich jemand damit aus? :D

gruss Musicman :commo:

[ - Antworten - Zitieren - Direktlink - ]

17.09.2006, 21:05 Uhr

Wolfman
Posts: 3666
Nutzer
iFusion benötigt ein sog. "New World Mac" Rom.
Dieses ist z.B. bei MacOS 9.1 dabei.
Anders gesagt - iFusion läuft nur mit 9.1
--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg

rock down and roll when you're ready
I can't take that DJ thing

There's many who tried
to prove that they're faster,
but they didn't last
and they died as they tried

[ - Antworten - Zitieren - Direktlink - ]

17.09.2006, 21:31 Uhr

Lemmink
Posts: 2344
Nutzer
Außerdem läuft IFusion nur auf CyberstormPPC nciht auf der BlizzardPPC und selbst da ist es glückssache, wenn es läuft. Ist mehr ne Spielerei / Geduldsspiel als was ernsthaftes.
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

17.09.2006, 22:35 Uhr

zipper
Posts: 239
Nutzer
Zitat:
Original von Wolfman:
iFusion benötigt ein sog. "New World Mac" Rom.
Dieses ist z.B. bei MacOS 9.1 dabei.
Anders gesagt - iFusion läuft nur mit 9.1


8.6-9.1, bestens 9.04.

[ - Antworten - Zitieren - Direktlink - ]

17.09.2006, 22:42 Uhr

Musicman
Posts: 540
Nutzer
OS9.1 habe ich auch, aber dort wird die CD nicht auf dem Amiga erkannt.
Ich habe auch schon aus dem Aminet AmiCDRom installiert und es geht nicht. X( Die OS8.1 läuft ohne dieses Filesystem. ?(


gruss Musicman

[ - Antworten - Zitieren - Direktlink - ]

18.09.2006, 00:15 Uhr

Wolfman
Posts: 3666
Nutzer
@zipper:

hmm, mag sein, dass ich das falsch in Erinnerung habe.
Ich war jedenfalls, als iFusion damals Jahre nachdem ich es vorbestellt hatte bei mir ankam, etwas verwundert, dass es nicht mit meinem (Original-) 8.1 lief und ich mir noch ein weiteres MacOS (zu dem Zeitpunkt noch halbwegs aktuell war eben 9.1) kaufen musste.

Ansonsten kann ich nur Lemmink beipflichten - wobei mich bis heute die 68k-Emu erstaunt (einige Sachen liefen in der 68k-Version mit iFusion besser als mit Fusion 68k)
--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg

rock down and roll when you're ready
I can't take that DJ thing

There's many who tried
to prove that they're faster,
but they didn't last
and they died as they tried

[ - Antworten - Zitieren - Direktlink - ]

18.09.2006, 00:20 Uhr

Wolfman
Posts: 3666
Nutzer
@Musicman:

ich hatte mir damals für iFusion eine eigene Bootpartition angelegt (da ich wg. dem Palomamodul auf der PicassoIV normalerweise p96 benutzte und iFusion CGX 4 benötigte - achja, das musste ich mir ja auch noch extra dazu kaufen) und weiß nicht mehr (da der damalige Rechner derzeit nicht funktionsfähig ist), ob ich als CD-Filesystem CacheCDFs oder AsimCDFS benutzte.
Obs mit AmiCDRom geht, kann ich leider nicht sagen.
--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg

rock down and roll when you're ready
I can't take that DJ thing

There's many who tried
to prove that they're faster,
but they didn't last
and they died as they tried

[ - Antworten - Zitieren - Direktlink - ]

23.09.2006, 20:01 Uhr

Musicman
Posts: 540
Nutzer
iFusion startet nun endlich mal.
Ich habe die OS9.1 in den PC gestopft und mir die Romdatei geholt.

Ich habe immernoch das Problem das meine OS9.1 nicht erkannt wird.
CDFileSystem habe ich schon AsimCDFS, CacheCDFS, AmiCDFS, IDE-Fix97 und CDFileSystem probiert, keins hat gefunzt X(


Was kann ich noch probieren?

gruss Musicman

[ - Antworten - Zitieren - Direktlink - ]

23.09.2006, 20:38 Uhr

GolfSyncro
Posts: 1455
Nutzer
Zieh alles am PC runter un brenn ne neue cd mit normal filesystem die kann der amiga lesen ob es dann geht weis ich net aber nen rohling für 20 cent iss der test doch wert
--
Mfg
GolfSyncro


[ - Antworten - Zitieren - Direktlink - ]

23.09.2006, 21:32 Uhr

Musicman
Posts: 540
Nutzer
@GolfSyncro:

Genau das habe ich auch gemacht und iFusion fährt zwar das Laufwerk hoch, aber startet nicht weiter. X(

ich probiere weiter ?(

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > iFusion ? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.