amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Netzteil Amiga 3000 abgeraucht [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

12.10.2006, 13:42 Uhr

amueffel
Posts: 20
Nutzer
Hallo,

mir ist das Netzteil im Amiga 3000D beim Testen einer Oktagon 2008 (lief im Amiga 2000 einwandfrei) abgeraucht.

Kleiner heller Blitz, Knall - das wars. Eine Sicherung scheint im Netzteil nicht verbaut zu sein (zumindest hab ich keine gefunden) und die Bauteile zeigen keinen äusserlichen Schaden.

Könnte das Netzteil repariert werden? Oder kann man als Notlösung zumindest ein AT-Netzteil modifizieren? Hab im Internet leider nichts gefunden.

Bin für jede Hilfe dankbar.

Andreas
--
- A2000 * Blizzard 2040 * CyberVision 64/3D * Catweasel ZII S-Class * XSurf 2 * Subway * Delfina Flipper * OS3.9bb2 -

[ - Antworten - Zitieren - Direktlink - ]

12.10.2006, 14:39 Uhr

botfixer
Posts: 275
Nutzer
Wenn Du möchtest kann ich das Netzteil wieder reparieren.
--
Gruß Andy

[ - Antworten - Zitieren - Direktlink - ]

12.10.2006, 19:42 Uhr

amueffel
Posts: 20
Nutzer
@botfixer:

Danke für das Angebot - Mail ist unterwegs.
--
- A2000 * Blizzard 2040 * CyberVision 64/3D * Catweasel ZII S-Class * XSurf 2 * Subway * Delfina Flipper * OS3.9bb2 -

[ - Antworten - Zitieren - Direktlink - ]

13.10.2006, 11:35 Uhr

Londo
Posts: 43
Nutzer
in diesem Zusammenhang würde mich interessieren, ob ein Barebone-Netzteil physikalisch passen würde. Dann benötigt man zwar wahrscheinlich einen zusätzlichen Lüfter für die Unterseite der Laufwerksbrücke, aber man hat nicht so einen häßlichen AT(X)-Netzteil-Klotz neben dem A3000 stehen.


[ Dieser Beitrag wurde von Londo am 13.10.2006 um 11:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

13.10.2006, 13:48 Uhr

botfixer
Posts: 275
Nutzer
Könnte passen. Das schaue ich mir mal an.
--
Gruß Andy

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Netzteil Amiga 3000 abgeraucht [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.